<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="googlebot" content="index,follow" />
<meta name="PRAGMA" content="NO-STORE" />
<meta property="fb:pages" content="202214789804391" />
<link href="/rss/tc.xml" rel="alternate" type="application/rss+xml" title="Tellychakkar RSS Feed" />
<meta name="rating" content="General" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="ROBOTS" content="ALL" />
<meta name="google-site-verification" content="EgppXN7t5QU8RjaaQpaYP-Av--5r5_dLF7g39jpMqho" />
<meta name="author" content="Tellychakkar Team" />
<meta name="msvalidate.01" content="987417630D7A06D636F6630879421225" />
<meta property="fb:app_id" content="117451809612" />
<meta name="date" content="2018-04-22" />
<link rel="image_src" href="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2018/04/20/Neha%20%285%29.jpg" />
<link rel="shortcut icon" href="http://www.tellychakkar.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Neha Dhupia gets miffed with Nikhil Chinapa | Tellychakkar.com" />
<meta name="keywords" content="Neha Dhupia, Roadies Xtreme, Nikhil Chinapa, Nishkash, MTV,,," />
<meta name="news_keywords" content="Neha Dhupia, Roadies Xtreme, Nikhil Chinapa, Nishkash, MTV" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="rights" content="www.tellychakkar.com" />
<link rel="canonical" href="http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422" />
<link rel="shortlink" href="http://www.tellychakkar.com/node/1816839" />
<meta property="og:site_name" content="Tellychakkar.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422" />
<meta property="og:title" content="Neha Dhupia gets miffed with Nikhil Chinapa" />
<meta property="og:description" content="MUMBAI:Actress Neha Dhupia is miffed with &quot;Roadies Xtreme&quot; gang leader Nikhil Chinapa, and has asked him to mind his manners." />
<meta property="og:updated_time" content="2018-04-22T12:00:01+05:30" />
<meta property="og:image" content="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2018/04/20/Neha%20%285%29.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tellychakkar" />
<meta name="twitter:creator:id" content="@tellychakkar" />
<meta name="twitter:url" content="http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422" />
<meta name="twitter:title" content="Neha Dhupia gets miffed with Nikhil Chinapa" />
<meta name="twitter:description" content="MUMBAI:Actress Neha Dhupia is miffed with &quot;Roadies Xtreme&quot; gang leader Nikhil Chinapa, and has asked him to mind his manners." />
<meta name="twitter:image" content="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2018/04/20/Neha%20%285%29.jpg" />
  <title>Neha Dhupia gets miffed with Nikhil Chinapa</title>
  <style type="text/css" media="all">
@import url("http://www.tellychakkar.com/modules/system/system.base.css?p7he5u");
@import url("http://www.tellychakkar.com/modules/system/system.menus.css?p7he5u");
@import url("http://www.tellychakkar.com/modules/system/system.messages.css?p7he5u");
@import url("http://www.tellychakkar.com/modules/system/system.theme.css?p7he5u");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/modules/aggregator/aggregator.css?p7he5u");
@import url("http://www.tellychakkar.com/modules/comment/comment.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/date/date_api/date.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/date/date_popup/themes/datepicker.1.7.css?p7he5u");
@import url("http://www.tellychakkar.com/modules/field/theme/field.css?p7he5u");
@import url("http://www.tellychakkar.com/modules/node/node.css?p7he5u");
@import url("http://www.tellychakkar.com/modules/poll/poll.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/quiz/quiz.css?p7he5u");
@import url("http://www.tellychakkar.com/modules/search/search.css?p7he5u");
@import url("http://www.tellychakkar.com/modules/user/user.css?p7he5u");
@import url("http://www.tellychakkar.com/modules/forum/forum.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/views/css/views.css?p7he5u");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/ctools/css/ctools.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/lightbox2/css/lightbox_alt.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/pollfield/pollfield.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/rate/rate.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/video/css/video.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/print/css/printlinks.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/all/libraries/sidr/stylesheets/jquery.sidr.light.css?p7he5u");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/font-awesome.min.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/style.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/pings.css?p7he5u");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/responsive.css?p7he5u");
</style>
<style type="text/css" media="print">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/print.css?p7he5u");
</style>

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.tellychakkar.com/sites/www.tellychakkar.com/themes/garland/fix-ie.css?p7he5u" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/misc/drupal.js?p7he5u"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/lightbox2/js/lightbox.js?1524391511"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/video/js/video.js?p7he5u"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/responsive_menus/styles/sidr/js/responsive_menus_sidr.js?p7he5u"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/all/libraries/sidr/jquery.sidr.min.js?p7he5u"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){
                                   		        var nid = '1816839';
							if(nid!=0){
		                                        jQuery.ajax({
                		                                url: '/statistics_ajax/update/'+nid,
                                		                type: 'POST',
                                                		data: 'text',
		                                                cache: false,
                		                        });
			                              	}
							jQuery('body').append('<div id=ajaxBusy><img src=/images/loading.gif></div>');
						        jQuery('#ajaxBusy').css({
						                display:'none',
						                margin:'0px',
						                paddingLeft:'0px',
						                paddingRight:'0px',
						                paddingTop:'0px',
						                paddingBottom:'0px',
						                position:'fixed',
						                right:'30px',
						                top:'30px',
						                width:'auto'
						        });
						        jQuery(document).ajaxStart(function(){
						                jQuery('#ajaxBusy').show();
						        }).ajaxStop(function(){
						                jQuery('#ajaxBusy').hide();
						        });
						  var currentPosition = 0;
							  var slideWidth = 906;
							  var slides = jQuery('.slide');
							  var numberOfSlides = slides.length;
							  jQuery('#slidesContainer').css('overflow', 'hidden');
							  slides
								.wrapAll('<div id=slideInner></div>')
								.css({
								  'float' : 'left',
								  'width' : slideWidth
								});
							  jQuery('#slideInner').css('width', slideWidth * numberOfSlides);
							  jQuery('#Most_Read')
								.prepend('<span class=control id=leftControl>Clicking moves left</span>')
								.append('<span class=control id=rightControl>Clicking moves right</span>');
							  manageControls(currentPosition);
							  jQuery('.control')
								.bind('click', function(){
								currentPosition = (jQuery(this).attr('id')=='rightControl') ? currentPosition+1 : currentPosition-1;
								manageControls(currentPosition);
								jQuery('#slideInner').animate({
								  'marginLeft' : slideWidth*(-currentPosition)
								});
							  });
							  function manageControls(position){
								if(position==0){ jQuery('#leftControl').hide() } else{ jQuery('#leftControl').show() }
								if(position==numberOfSlides-1){ jQuery('#rightControl').hide() } else{ jQuery('#rightControl').show() }
							  }	
								//email validation//
								jQuery('#submit_subscriber').click(function() {
											Captchafield=jQuery.trim(jQuery('#captchatext').val());	
											Captchatest=jQuery.trim(jQuery('#hiddencaptcha').val());							
											if(Captchafield==''){
												alert('Enter Captcha.');
												return false;
											}else{
												if(Captchatest!=Captchafield){
												alert('Enter Valid Captcha.');
												return false;
													
												}
											}		
											EmailId=jQuery.trim(jQuery('#email_subscriber').val());
											
											if(EmailId==''){
												alert('Enter Email ID.');
												return false;
											}else{
												var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
												if(!emailReg.test(EmailId)){
													alert('Enter Valid Email ID.');
													return false;
												}else{
													jQuery.ajax({
															url: '/addsubscriber.php',
															type: 'POST',
															data: jQuery('#form_subscriber').serialize(),
															cache: false,
															success: function (html) {
																jQuery('.Subscribe_News').html('');
																jQuery('.Subscribe_News').html('<span class=alert>'+html+'</span>');
															}
													});
													return false;
													}
											}
								 });
								jQuery('.Got_Tip .form-submit').click(function() {
											Got_Tiptext=jQuery.trim(jQuery('.form-textarea').val());		
											if(Got_Tiptext==''){
												alert('please enter text');
												return false;	
											}
								});


						});
						
										
						
						
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/ui/1.11.0/jquery-ui.js?p7he5u"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/themes/garland/js/common.js?p7he5u"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"N_dsYf-8Hl5AqoMz-Mch33UUJ3bmIg7Skcu3_LkA72c","js":{"sites\/tc01.tellychakkar.com\/modules\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/tc01.tellychakkar.com\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/tc01.tellychakkar.com\/modules\/video\/js\/video.js":1,"sites\/tc01.tellychakkar.com\/modules\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"0":1,"1":1,"\/\/code.jquery.com\/ui\/1.11.0\/jquery-ui.js":1,"sites\/www.tellychakkar.com\/themes\/garland\/js\/common.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/tc01.tellychakkar.com\/modules\/date\/date_api\/date.css":1,"sites\/tc01.tellychakkar.com\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"sites\/tc01.tellychakkar.com\/modules\/quiz\/quiz.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/tc01.tellychakkar.com\/modules\/views\/css\/views.css":1,"sites\/tc01.tellychakkar.com\/modules\/ctools\/css\/ctools.css":1,"sites\/tc01.tellychakkar.com\/modules\/lightbox2\/css\/lightbox_alt.css":1,"sites\/tc01.tellychakkar.com\/modules\/pollfield\/pollfield.css":1,"sites\/tc01.tellychakkar.com\/modules\/rate\/rate.css":1,"sites\/tc01.tellychakkar.com\/modules\/video\/css\/video.css":1,"sites\/tc01.tellychakkar.com\/modules\/print\/css\/printlinks.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.light.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/font-awesome.min.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/style.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/pings.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/responsive.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/print.css":1,"sites\/www.tellychakkar.com\/themes\/garland\/fix-ie.css":1}},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/tc01.tellychakkar.com\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":0,"enable_video":0},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"\u003Ci class=\u0022fa fa-bars\u0022\u003E\u003C\/i\u003E","side":"left","speed":"200","media_size":"980","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}],"urlIsAjaxTrusted":{"\/tv\/tv-news\/neha-dhupia-gets-miffed-nikhil-chinapa-180422":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1816839 node-type-tv-news fluid-width  tv tv-news" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
     <div id="header">
		  <div class="region region-preloader">
    <div class="">
	<div class="top-links">
           <div class="pagewrap">
                <div class="social-media">
<ul>
<li class="fb">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=260317960780552";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/TellyChakkar" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
<li class="tw">
<a href="https://twitter.com/tellychakkar" class="twitter-follow-button" data-show-count="true">Follow @tellychakkar</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li class="yt">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="tellychakkar" data-layout="default" data-theme="dark" data-count="default"></div>
</li>
</ul>
                </div>
                <ul class="menu">
                    <li><a href="/about-us">About Us</a></li>
                    <li><a href="/partner">Partner</a></li>
                    <li><a href="/contribute">Contribute</a></li>
                    <li><a href="/contact-us">Contact Us</a></li>
                    <li class="login"><a href="/user/register">Sign Up</a> | <a href="/user">Sign In</a></li>
                </ul>
            </div>
 </div>
<!--  -->	
</div>
  </div>
	<div class="pagewrap">
		  <div class="region region-leftbar">
    <div class="">
	 <div id="floating_banner_left">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 160x600 --><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="9341806161"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});
        jQuery(window).scroll(function() {
            if(jQuery(window).scrollTop()>0){
                var margintop=jQuery(window).scrollTop();
                jQuery('.region-leftbar #floating_banner_left').css("margin-top",margintop+"px");
            }
        });

//--><!]]>
</script></div>
<!--<script type="text/javascript">
jQuery(document).ready(function(){
        var doc_height=jQuery(document).height();
        jQuery("#floating_banner_left").css({"height":doc_height});
        jQuery("#floating_banner_right").css({"height":doc_height});
        console.log(jQuery(document).height()+"ok");
});
</script>--> 	
</div>
  </div>
		  <div class="region region-righttbar">
    <div class="">
	<div id="floating_banner_right">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8246303492892480"
     data-ad-slot="9341806161"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
        jQuery(window).scroll(function() {
            if(jQuery(window).scrollTop()>0){
                var margintop=jQuery(window).scrollTop();
                jQuery('.region-righttbar #floating_banner_right').css("margin-top",margintop+"px");
            }
        });
</script>
</div>	
</div>
  </div>
		<!------- Topbar Starts --->
<div class="clear"></div>
		<div id="topbar">
<div class="left-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TC Top Ads -->
<ins class="adsbygoogle"
    style="display:inline-block;width:240px;height:90px"
    data-ad-client="ca-pub-8246303492892480"
    data-ad-slot="8025688041"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
 				<div id="logo">
									
					

                                 





								  					<a href="/">
					<img src=http://www.tellychakkar.com/sites/www.tellychakkar.com/files/telly-logo-tn.png title=tellychakkar.com class=img-fluid  />								   		</a>
				  								</div>

<div class="right-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TC Top Ads -->
<ins class="adsbygoogle"
    style="display:inline-block;width:240px;height:90px"
    data-ad-client="ca-pub-8246303492892480"
    data-ad-slot="8025688041"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
        
	<!------- adv Starts --->
        <div class="adv-section">
			<div class="leftcol col-8 col-m-12 col-s-12">
			
				  <div class="region region-header-col-one">
    <div id="block-block-281" class="block block-block clearfix">

    
  <div class="content">
    <div id="Top_Slide">
<div id="Most_Read">
<div id="slidesContainer">
		<div class="slide">
                     <div class="view view-most-read-content-first-3- view-id-most_read_content_first_3_ view-display-id-default view-dom-id-1c521afbfcd0cb649d9bb8a0a1bcbc12">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/yeh-rishta-spoiler-naira-catches-suhana-red-handed-180420" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/04/20/Rishta.jpg?itok=0p_Y_9oQ" alt="Yeh Rishta Spoiler" title="Yeh Rishta Spoiler: Naira catches Suhana red handed  " /> <span class="ttip">Yeh Rishta Spoiler: Naira catches... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/bepannah-aditya-tries-get-cosy-zoya-180420" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/04/20/wtty1hsp.jpg?itok=Ww9i-HXm" alt="Bepannah" title="Bepannah: Aditya tries to get cosy with Zoya" /> <span class="ttip">Bepannah: Aditya tries to get cosy... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/bijay-anand-geetanjali-tikekar-ritu-vij-manraj-singh-kabhi-khushi-kabhi-gham-s-remake" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/04/20/KABHI.jpg?itok=45dA2yic" alt="Bijay Anand, Geetanjali Tikekar, Ritu Vij &amp; Manraj Singh in Kabhi Khushi Kabhi Gham’s remake " title="Bijay Anand, Geetanjali Tikekar, Ritu Vij &amp; Manraj Singh in Kabhi Khushi Kabhi Gham’s remake " /> <span class="ttip">Bijay Anand, Geetanjali Tikekar,... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/rivalry-jennifer-winget-and-mouni-roy-bond-over-beauty-180420" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/04/20/Jennifer.jpg?itok=45sa-SKX" alt="Jennifer Winget and Mouni Roy " title="Rivalry? Jennifer Winget and Mouni Roy bond over beauty" /> <span class="ttip">Rivalry? Jennifer Winget and Mouni... </span></a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>
		<div class="slide">
                        <div class="view view-most-read-content-next-3- view-id-most_read_content_next_3_ view-display-id-default view-dom-id-32739013ba21f14c36e5b147b3742e1a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/indraneel-bhattacharya-joins-vivek-dahiya-and-asmita-sood-ekta-kapoor-s-next-180421" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/04/20/BY.jpg?itok=-pgxdmTi" alt="Indraneel Bhattacharya joins Vivek Dahiya and Asmita Sood in Ekta Kapoor’s next " title="Indraneel Bhattacharya joins Vivek Dahiya and Asmita Sood in Ekta Kapoor’s next " /> <span class="ttip">Indraneel Bhattacharya joins Vivek... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/mahasangam-special-colors-180420" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/04/20/Krystlke.jpg?itok=fhCmcKbD" alt="Will Harman marry Jasleen or will love triumph again in Shakti…Astitva Ke Ehsaas Ki?" title="Will Harman marry Jasleen or will love triumph again in Shakti…Astitva Ke Ehsaas Ki?" /> <span class="ttip">Mahasangam special on Colors </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/the-industry-obsessed-about-how-actress-should-look-anjali-anand-180420" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/04/20/Anjali.jpg?itok=GD3vnCOM" alt="Anjali Anand" title="The industry is obsessed about how an actress should look: Anjali Anand" /> <span class="ttip">The industry is obsessed about how... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/vivek-mushran-replaces-sharib-hashmi-bodhi-tree-s-next-180420" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/04/20/Ex.jpg?itok=BBHECSJ_" alt="Vivek Mushran replaces Sharib Hashmi in Bodhi Tree’s next " title="Vivek Mushran replaces Sharib Hashmi in Bodhi Tree’s next " /> <span class="ttip">Vivek Mushran replaces Sharib... </span></a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>
</div>
</div>
</div>  </div>
</div>
<div class="">
	<!-- Google Web Analytics JavaScript Code Starts Here -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-4', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Web Analytics JavaScript Code Ends Here -->	
</div>
<div id="block-block-459" class="block block-block clearfix">

    
  <div class="content">
     <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

_atrk_opts = { atrk_acct:"tKrMh1awVK00iF", domain:"tellychakkar.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();

//--><!]]>
</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=tKrMh1awVK00iF" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->   </div>
</div>
<div class="">
	 <!-- Taboola : Head ARTICLE-->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-tellychakkar/loader.js');

//--><!]]>
</script><!-- END OF: Taboola -->	
</div>
  </div>
			</div>
			<div class="rightcol col-4 col-m-4 col-s-6 mobile-ad-banner">
						</div>
<div class="clearfix"></div>
			</div>
	<!------- adv ends --->
		</div>
		<!------- Topbar Ends --->
	</div>
		<!------- Nav Starts --->
		<div class="large" id="navbar">
		    <div class="pagewrap">
			<div class="logo"><a href="/"><img src="/images/tc-logo-small.png" alt="smalllogo"></a></div>
			<ul class="links inline main-menu"><li class="menu-39671 first"><a href="/node" title="Return to the front Page">home</a></li>
<li class="menu-52491"><a href="/tv" title="">TV</a></li>
<li class="menu-52451"><a href="/movie" title="">Movies</a></li>
<li class="menu-52411"><a href="/video" title="videos">Videos</a></li>
<li class="menu-39761"><a href="/photo">Photos</a></li>
<li class="menu-141979"><a href="/celebs" title="">Celebs</a></li>
<li class="menu-101178"><a href="/rankings">Rankings</a></li>
<li class="menu-144999"><a href="/lifestyle">Lifestyle</a></li>
<li class="menu-166789"><a href="/fun-zone/poll" title="">Poll</a></li>
<li class="menu-166849 last"><a href="/fan" title="">Fan</a></li>
</ul>			<div class="g-search">
<script>
  (function() {
    var cx = '004590074659933587618:h4mhutr9yvc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
			</div>
			<div class="clearfix"></div>
		    </div>
<div class="clearfix"></div>
		</div>
		<!------- Nav Ends --->
<div class="clearfix"></div>
</div>


<!------- Topbar Ends --->

<div id="navtotop"></div>
<div id="mob_ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TC mobile banner 320x50 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-8246303492892480"
     data-ad-slot="2835902162"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="PageWrap">


<div id="Inner_Content">
<!------- Middle Content Starts --->




<!------- Middle Left Column 1 Starts --->
	<div class="Index_Col1">
          <div class="easy-breadcrumb"><a href="/" class="easy-breadcrumb_segment easy-breadcrumb_segment-front">Home</a><span class="easy-breadcrumb_segment-separator"> &gt; </span><a href="/tv" class="easy-breadcrumb_segment easy-breadcrumb_segment-1">Tv</a><span class="easy-breadcrumb_segment-separator"> &gt; </span><a href="/tv/tv-news" class="easy-breadcrumb_segment easy-breadcrumb_segment-2">Tv News</a></div>                                         	    
          
           		   <div class="region region-content">
    <div class="">
		<div class="visible-desktop hidden-mb">
<div class="Add_auto top_cnt_ads">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- 665x90 -->
		<ins class="adsbygoogle"
		     style="display:inline-block;width:665px;height:90px"
		     data-ad-client="ca-pub-8246303492892480"
		     data-ad-slot="4943059296"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		</div>
</div>	
</div>
<div class="">
	            <div class="Post_List">
       		<div class="Post_Name">News</div>			
          	<div class="Post_Title"><h1>Neha Dhupia gets miffed with Nikhil Chinapa </h1>
			  <p class="Post_Intro"></p>
			</div>		    
			<div class="Post-By-Line">
    
				<div class="Author">
					<div class="Pic">  <div class="user-picture">
    <a href="/users/tellychakkarteam" title="View user profile."><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-11-1519368315.png?itok=RniahDq6" alt="TellychakkarTeam&#039;s picture" title="TellychakkarTeam&#039;s picture" /></a>  </div>
</div>
					<div>
						<div class="Name">By <span rel="sioc:has_creator"><a href="#">TellychakkarTeam</a></span></div>
						<div class="Date">						22 Apr 2018 12:00 PM						</div>
					</div>
				</div>
				<div class="Share">
					 <ul>
                        <li><a href="whatsapp://send?text=http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422"  data-text="Neha Dhupia gets miffed with Nikhil Chinapa "><i class="fa fa-whatsapp fa-3 watsapp" aria-hidden="true"></i></a></li>                
                        <li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422&p[images][0]=&p[title]=Neha Dhupia gets miffed with Nikhil Chinapa &p[summary]=" class="fb" target="_blank">
                        <i class="fa fa-facebook-square fa-3 blue" aria-hidden="true"></i></a></li>
                        <li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422" class="twitter" target="_blank"><i class="fa fa-twitter-square fa-3 lblue" aria-hidden="true"></i></a></li>
                        <li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://plus.google.com/share?url=http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422" class="gplus" target="_blank"><i class="fa fa-google-plus-square fa-3 gplus " aria-hidden="true"></i></a></li>
                        <li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422&title=Neha Dhupia gets miffed with Nikhil Chinapa &source=Tellychakkar" class="linkedIn" target="_blank"><i class="fa fa-linkedin-square fa-3 linkedin" aria-hidden="true"></i></a></li>
                    </ul>

				</div>
<div class="clearfix"></div>
			</div>
			<div class="Post-By-Line" style="display:none;">
				<div class="Share">
																			</div>
<div class="clearfix"></div>
			</div>
          	<!-- <div class="Post_Meta">22 Apr 2018 12:00 PM | <span rel="sioc:has_creator"><a href="#">TellychakkarTeam</a></span></div> -->
          	<div class="Post_Pic">
			<div class="live-tag"></div>
    			<img src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_665x429/public/images/story/2018/04/20/Neha%20%285%29.jpg?itok=khR02oBt">          
<div class="clearfix"></div>
			</div>
            <!--<script type="text/javascript" src="//ht-intellychakkar.hoverr.media/js/tera_tellychakkar.js" async></script>-->

         	<div class="Post_Info">
            	 <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p><strong>MUMBAI:</strong>Actress Neha Dhupia is miffed with "Roadies Xtreme" gang leader Nikhil Chinapa, and has asked him to mind his manners.</p><p>In an upcoming episode, Neha and Nikhil will be seen getting into a heated conversation over contestants, read a statement to IANS. </p><p>They will fight over the contestants performing the task. Nishkash was not part of the task, but he is required to eat chilly on behalf of Preeti to save her. While Nikhil was against the decision of Nishkash performing the task to save Preeti, Neha had a difference of opinion. </p><p>Neha said: "Keep your manners in place, that's what you stand for man."</p><p style="text-align: center;"><strong>
What do you think of Neha Dhupia?

<center><script type="text/javascript" src="https://www.showt.com/widgets/index.js" data-showtbox-include="" data-snippet-data="eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ3aWRnZXRfdHlwZSI6InNob3d0Ym94Iiwic2hvd3RlZV9pZCI6IlpFdVUwbG9rIiwiaGVpZ2h0IjoiMzAwcHgiLCJ3aWR0aCI6IjMwMHB4Iiwic2hvd3RlZV9oaW50IjoiIiwid2lkZ2V0X2xhbmciOiJFTiIsInNpemVfdHlwZSI6Im1lZGl1bSIsIndpZGdldF9jb3VudHJ5IjoiVVMiLCJhZF9zbG90IjozLCJwdWJsaXNoZXJfZWRpdGlvbnMiOiJpbl9lbixpbl9oaSxpbl9ibiIsInRhZ19yZWYiOiIiLCJ3ZWJzaXRlIjoiIiwid2lkZ2V0X2lkIjoiODk3ZDNjNjUtY2MyNi00MDM2LWI1YjctMTQ3MWMzNjFmYzUxIiwidXNlcl9pZCI6IjM0MmE3YTIwLWY4ODQtMTFlNy04ZDI0LThmMDMxYzdhNTI5ZSIsInBhcnRuZXJfaWQiOiI1YmM3YjEwYS0yMzg0LTQ4YjYtOWJmNy1mYWU4MWFmYTEwODgiLCJjYXB0Y2hhX3R5cGUiOiJub25lIn0.XFo0lyAYDzC5yv84CTBbC96UJC9mOIca_hKfG6-irM0" charset="utf-8"></script><center>

</center></center></strong></p><p>To this, Nikhil said: "I am keeping my manners Neha, I am not talking to you."</p><p>The adventure reality television show is aired on MTV.</p><div> </div> </div></div></div>            	       
				
				<!-- <br /><br />
				<div id="vt-editorial-player"></div>
				<script type="text/javascript">
				window.__ventunoplayer = window.__ventunoplayer||[];
				window.__ventunoplayer.push({publisher_key : '57e13153ab731', slot_id : '547', holder_id : 'vt-editorial-player', player_type: 'ep'});
				</script>
				<script type="text/javascript" src="https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js"></script>
				<br /><br />   	-->
       	  	</div>
            <!--<script type="text/javascript" src="//ht-intellychakkar.hoverr.media/js/tera_tellychakkar.js" async></script>-->
 
            

			<div class="Post_Share">
			<ul>
				<li><a href="whatsapp://send" onclick="wa.send('btn2');" data-text="Neha Dhupia gets miffed with Nikhil Chinapa " data-href="http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422" class="wa_btn wa_btn_m" style="display:none">Share</a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422&p[images][0]=&p[title]=Neha Dhupia gets miffed with Nikhil Chinapa &p[summary]=" class="fb" target="_blank"><img src="/images/social-icons/fb.png" alt="fnblogo"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422" class="twitter" target="_blank"><img src="/images/social-icons/twitter.png" alt="twblogo" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://plus.google.com/share?url=http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422" class="gplus" target="_blank"><img src="/images/social-icons/google+.png" alt="gpluslogo"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422&title=Neha Dhupia gets miffed with Nikhil Chinapa &source=Tellychakkar" class="linkedIn" target="_blank"><img src="/images/social-icons/linkedin.png" alt="linklogo"/></a></li>
			</ul>
				                            </div>
            
            <div class="Tags"><strong class="redtxt">Tags &gt;</strong>
                <a href='/tags/neha-dhupia'>Neha Dhupia</a>, <a href='/tags/roadies-xtreme'>Roadies Xtreme</a>, <a href='/tags/nikhil-chinapa'>Nikhil Chinapa</a>, <a href='/tags/nishkash'>Nishkash</a>, <a href='/tags/mtv'>MTV</a>,             </div>
        </div>
    	 <a href='/tv/tv-news/indraneel-bhattacharya-joins-vivek-dahiya-and-asmita-sood-ekta-kapoor-s-next-180421' title='Indraneel Bhattacharya joins Vivek Dahiya and Asmita Sood in Ekta Kapoor’s next ' class='Prev_Post'>Indraneel Bhattacharya joins Vivek Dahiya and Asmita Sood in Ekta Kapoor’</a>         <script async src="http://platform.twitter.com/widgets.js" charset="utf-8"></script>		
             	
</div>
  </div>
		  
        

		  <div class="region region-content-bottom">
    <div id="comments">
	<div class="GrayBar"><h2>Add new comment</h2></div>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.tellychakkar.com/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422" data-num-posts="15" data-width="665" data-colorscheme="light"></div></div>   
<div id="block-block-1229" class="block block-block clearfix">

    
  <div class="content">
     <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>
</div>
<div id="block-block-1049" class="block block-block clearfix">

    
  <div class="content">
     <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Match content responsive --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8246303492892480" data-ad-slot="4717684897" data-ad-format="autorelaxed"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script>  </div>
</div>
	<div class="Related_Post">
            	<div class="Redbar">
            	  <h2>Also See</h2>
		</div>
				  <div class="view view-Similar-Entries-by-term-also-see view-id-Similar_Entries_by_term_also_see view-display-id-block view-dom-id-408873becf791f74c059ab19203d53ef">
        
  
  
      <div class="view-content">
          <ul>          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/salman-khan-tipped-perform-baat-hamari-pakki-hai"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2010/07/16/baat600.jpg?itok=SPSh_6sT" alt="" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/salman-khan-tipped-perform-baat-hamari-pakki-hai">Salman Khan tipped to perform in Baat Hamari Pakki Hai </a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/avika-gor-and-pratyusha-banerjee-perform-igt-finale"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2010/09/30/avika_pratyusha.jpg?itok=rdpi2b_a" alt="Avika Gor and Pratyusha Banerjee" title="Avika Gor and Pratyusha Banerjee" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/avika-gor-and-pratyusha-banerjee-perform-igt-finale">Avika Gor and Pratyusha Banerjee to perform for IGT finale</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/ami-vora-says-designing-tv-show-was-hectic-worthy-180410"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/04/10/Designer%20Ami%20Vora.jpg?itok=p92AraKr" alt="Ami Vora " title="Ami Vora says designing for TV show was hectic but worthy" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/ami-vora-says-designing-tv-show-was-hectic-worthy-180410">Ami Vora says designing for TV show was hectic but worthy</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/year-the-response-bcl-has-been-phenomenal-ekta-kapoor-180315"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/03/15/Ekta.jpg?itok=VMj3BJDp" alt="Ekta Kapoor" title="This year the response to BCL has been phenomenal: Ekta Kapoor" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/year-the-response-bcl-has-been-phenomenal-ekta-kapoor-180315">This year the response to BCL has been phenomenal: Ekta Kapoor</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/staying-away-my-daughter-the-most-difficult-challenge-the-roadies-journey-rannvijay-singh"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/02/24/rann.jpg?itok=IOQj882h" alt="Rannvijay Singh" title="Rannvijay Singh" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/staying-away-my-daughter-the-most-difficult-challenge-the-roadies-journey-rannvijay-singh">Staying away from my daughter is the most difficult challenge in the Roadies journey: Rannvijay Singh</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/prince-yuvika-manu-nitibha-and-indeep-all-part-of-date-remember-171116"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/11/16/Yuvika.jpg?itok=y34kn9ci" alt="Prince-Yuvika, Manu-Nitibha, Indeep - all a part of ‘A Date To Remember’; Read on!" title="Prince-Yuvika, Manu-Nitibha, Indeep - all a part of ‘A Date To Remember’; Read on!" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/prince-yuvika-manu-nitibha-and-indeep-all-part-of-date-remember-171116">Prince-Yuvika, Manu-Nitibha and Indeep - all a part of ‘A Date To Remember’!</a></span></div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>	
     </div>
	<div class="Related_Post">
            	<div class="Redbar">
            	  <h2>Latest</h2>
		</div>

		  <div class="view view-latest-content view-id-latest_content view-display-id-block view-dom-id-43758f106d9382d8c85d197c6e9c3e06">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="Thumb"><a href="/tv/features/congratulations-karan-wahi-the-insta-king-of-the-week-180422"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/04/20/Karan%20Wahi.jpg?itok=knSR4ShD" alt="Karan Wahi" title="Congratulations: Karan Wahi is the INSTA King of the week!" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/features/congratulations-karan-wahi-the-insta-king-of-the-week-180422">Congratulations: Karan...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/features/congratulations-anita-hassanandani-the-insta-queen-of-the-week-180422"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/04/20/Anita.jpg?itok=CDKGvLI7" alt="Congratulations: Anita Hassanandani is the INSTA Queen of the week! " title="Congratulations: Anita Hassanandani is the INSTA Queen of the week! " /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/features/congratulations-anita-hassanandani-the-insta-queen-of-the-week-180422">Congratulations: Anita...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/when-niti-taylor-planned-the-ideal-bachelor-party-180422"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/04/20/1%20%283%29.jpg?itok=1IbhANRe" alt="When Niti  Taylor planned the ideal bachelor party! " title="When Niti  Taylor planned the ideal bachelor party! " /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/when-niti-taylor-planned-the-ideal-bachelor-party-180422">When Niti  Taylor planned...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/mohit-malik-s-fan-moment-180421"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/04/20/BCL.jpg?itok=0CjIeAiq" alt="Mohit Malik’s fan moment" title="Mohit Malik’s fan moment" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/mohit-malik-s-fan-moment-180421">Mohit Malik’s fan moment</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/farah-my-inspiration-says-raveena-tandon-the-sets-of-entertainment-ki-raat9-180421"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/04/20/Raveena.jpg?itok=DtYbOgWn" alt="Farah is my inspiration, says Raveena Tandon at the sets of Entertainment ki Raat@9" title="Farah is my inspiration, says Raveena Tandon at the sets of Entertainment ki Raat@9" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/farah-my-inspiration-says-raveena-tandon-the-sets-of-entertainment-ki-raat9-180421">Farah is my inspiration,...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/madhuri-dixit-impressed-vaibhav-s-role-mere-sai-180421"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/04/20/Mere%20Sai%20%281%29.jpg?itok=27tI5UxF" alt="Madhuri Dixit Mere Sai" title="Madhuri Dixit impressed Vaibhav’s role in Mere Sai" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/madhuri-dixit-impressed-vaibhav-s-role-mere-sai-180421">Madhuri Dixit impressed...</a></div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>
        </div>
<div class="">
	 <!-- Taboola : body-->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

//--><!]]>
</script><!-- END OF: Taboola -->	
</div>
<div class="">
	<div class="hide-ad-mb"><div class="Add_auto">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- AP_10345_Blend_In_TxtImg_665X280 -->
		<ins class="adsbygoogle"
		     style="display:inline-block;width:665px;height:280px"
		     data-ad-client="ca-pub-8246303492892480"
		     data-ad-slot="9673947695"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div></div>	
</div>
  </div>
 
    </div>
<!------- Middle Left Column 1 Ends --->
    
	<!------- Middle Right Column Starts --->
    <div class="Index_Col3">
	  <div class="region region-content-top-right">
    <div class="row add-full pad-tb ad-300x300 adtag">
	 
<ins data-revive-zoneid="709" data-revive-id="f12648374ec2517514a3331d6992c87e"></ins>
<script async="" src="//openx.radioandmusic.com/www/delivery/asyncjs.php"></script>	
</div>
<div class="Add_300x250">
<div class="ad_300x250 adtag"><ins data-revive-zoneid="769" data-revive-id="f12648374ec2517514a3331d6992c87e"></ins>
<script async src="//openx.radioandmusic.com/www/delivery/asyncjs.php"></script></div>

</div>	<div class="">
	<style type="text/css">
.showters .wrapper.deck .base-widget .widget-body {
    position: relative;
    max-width: 450px;
    width: 100%;
    margin: 0 auto;
}
}
</style>
<div class="showters">


<script type='text/javascript' src='https://www.showt.com/widgets/index.js' data-showtbox-include data-snippet-data='eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ3aWRnZXRfdHlwZSI6InNob3d0Ym94Iiwic2hvd3RlZV9pZCI6IjZxaDNjVVpELEkwOWNzM3hjLERHRGY4WjIwLGIyOW5sOExwLGZrTjJ2NFo5LHNzWm1KdmFwIiwiaGVpZ2h0IjoiMzAwcHgiLCJ3aWR0aCI6IjMwMHB4Iiwic2hvd3RlZV9oaW50IjoiIiwid2lkZ2V0X2xhbmciOiJFTiIsInNpemVfdHlwZSI6Im1lZGl1bSIsIndpZGdldF9jb3VudHJ5IjoiVVMiLCJhZF9zbG90IjozLCJwdWJsaXNoZXJfZWRpdGlvbnMiOiJpbl9lbixpbl9oaSxpbl9ibiIsInRhZ19yZWYiOiIiLCJ3ZWJzaXRlIjoiIiwid2lkZ2V0X2lkIjoiM2Y4NDMwMmQtMGExYy00MDhhLTgyZDgtOGU2MDUyMDNmYzUyIiwidXNlcl9pZCI6IjM0MmE3YTIwLWY4ODQtMTFlNy04ZDI0LThmMDMxYzdhNTI5ZSIsInBhcnRuZXJfaWQiOiI1YmM3YjEwYS0yMzg0LTQ4YjYtOWJmNy1mYWU4MWFmYTEwODgiLCJjYXB0Y2hhX3R5cGUiOiJub25lIn0.DQq4BSAFerrTfOI6fnis00IY45j7B0gmuqjHeW-A2pk' charset='utf-8'></script>

<div class="showt_footer"><img src="http://www.tellychakkar.com/images/img-showt-btm.png" style="display:block;width:300px; height:162px;">
<img src="http://www.tellychakkar.com/images/star-of-the-week.png" style="display:none;width:300px; height:162px;">
</div>
</div>	
</div>
<div class="">
	<div class="mindset">
<ins data-revive-zoneid="419" data-revive-id="f12648374ec2517514a3331d6992c87e"></ins>
<script async src="//openx.radioandmusic.com/www/delivery/asyncjs.php"></script>
</div>	
</div>
<div class="">
	<div class="view view-inside-right-section-photos view-id-inside_right_section_photos view-display-id-block_1 view-dom-id-9edd7967770bcfe6084f9967656093b3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    


<div class="Wallpapers">
		<a href="/photo/slideshow"><h2 class="title"><span>Slideshow</span></h2></a>
<h3><span><a href="/photo/slideshow/pics-pooja-meera-and-jia-turn-durga-maa-180421">In pics: Pooja, Meera and Jia turn Durga Maa</a></span></h3>
<div class="image">
<div><a href="/photo/slideshow/pics-pooja-meera-and-jia-turn-durga-maa-180421"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/content_slideshow/2018/04/20/3_0.jpg?itok=KKEFbet-" alt="In pics: Pooja, Meera and Jia turn Durga Maa" title="In pics: Pooja, Meera and Jia turn Durga Maa" /></a></div></div>	

<div class="Click_More">more slideshows <a href="/photo/slideshow">Click Here</a></div>
</div>	







  </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
<div id="block-block-1769" class="block block-block clearfix">

    
  <div class="content">
     <!----<div class="Add_300x250">
<a href="http://esc.offerit.com/track/ODUuMTg1LjE4NS4xODkuMC4wLjAuMC4wLjAuMC4w" target="_blank"><img src="/sites/www.tellychakkar.com/themes/garland/images/phobia-27052016.jpg"></a>
</div>--->
<iframe width="300" height="250" scrolling="No" frameborder="0" marginheight="0" marginwidth="0" src="http://adnet.affinity.com/adiframe/3.0/5359.1/4691967/0/170/ADTECH;target=_blank;grp=[group];rdclick="></iframe>   </div>
</div>
<div class="">
	 <!-- Javascript tag  -->
<!-- begin ZEDO for channel:  Tellychakkar , publisher: TellyChakkar , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
<!--//--><![CDATA[// ><!--

var zflag_nid="1364"; var zflag_cid="744"; var zflag_sid="357"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; 

//--><!]]>
</script><script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script><!-- end ZEDO for channel:  Tellychakkar , publisher: TellyChakkar , Ad Dimension: Medium Rectangle - 300 x 250 -->	
</div>
<div class="">
	<div class="Add_auto">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- 300x600px -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-8246303492892480"
	     data-ad-slot="2570254894"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>	
</div>
<div class="">
	 <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="taboola-right-rail-alternating-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-alternating-thumbnails',
    placement: 'Right Rail Alternating Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="taboola-right-rail-organic-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-organic-thumbnails',
    placement: 'Right Rail Organic Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>	
</div>
<div class="Top_Production">
	<div class="view view-special-block view-id-special_block view-display-id-block_2 view-dom-id-a4921d4bfe50b6f7f8ac1ea62060f012">
            <div class="view-header">
       <h2><a href="/photo/wallpaper">Hot Downloads</a></h2>     </div>
  
  
  
      <div class="view-content">
        <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/shiraz-hussain-2"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2013/10/26/Shiraz-Hussain04-1280x1024.jpg?itok=kDWjQC6G" alt="Shiraz Hussain" title="Shiraz Hussain" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/shiraz-hussain-2">Shiraz Hussain</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/randeep-hooda-150806"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2015/08/06/Randeep%20Hooda%201280x1024.jpg?itok=RB0hSR4i" alt="Randeep Hooda" title="Randeep Hooda" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/randeep-hooda-150806">Randeep Hooda</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/sanjeeda-sheikh-140820"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2014/08/20/sanjeeda-sheikh02-1280x1024.jpg?itok=D02X9tQN" alt="Sanjeeda Sheikh" title="Sanjeeda Sheikh" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/sanjeeda-sheikh-140820">Sanjeeda Sheikh</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/mansoor-dar"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2013/05/27/mansoor-dar01-1280x1024.jpg?itok=Gbj9hCwQ" alt="Mansoor Dar" title="Mansoor Dar" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/mansoor-dar">Mansoor Dar</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/srishty-rode-151202"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2015/12/02/Srishty%20Rode%201280x1024.jpg?itok=4PSYAVtP" alt="Srishty Rode" title="Srishty Rode" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/srishty-rode-151202">Srishty Rode</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/gunjan-utreja-150624"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2015/06/24/gunjan-utreja08-1280x1024.jpg?itok=slx6GLel" alt="Gunjan Utreja" title="Gunjan Utreja" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/gunjan-utreja-150624">Gunjan Utreja</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/evelyn-sharma-447"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2014/06/10/evelyn-sharma03-1280x1024.jpg?itok=_Lo6CgCN" alt="Evelyn Sharma" title="Evelyn Sharma" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/evelyn-sharma-447">Evelyn Sharma</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/romit-raj-0"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2013/05/27/romit-raj04-1280x1024.jpg?itok=hzL-hExn" alt="Romit Raj" title="Romit Raj" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/romit-raj-0">Romit Raj</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/sunny-leone-4"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2013/06/17/sunny-leone07-1280x1024.jpg?itok=WL_xYaem" alt="Sunny Leone" title="Sunny Leone" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/sunny-leone-4">Sunny Leone</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/sonam-kapoor-274"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2014/03/11/sonam-kapoor03-1280x1024.jpg?itok=HxOK6tqY" alt="Sonam Kapoor" title="Sonam Kapoor" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/sonam-kapoor-274">Sonam Kapoor</a></div>    </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
  </div>
   
	  <div class="region region-content-bottom-right">
    <div class="">
	<div class="view view-inside-right-section-funzone2 view-id-inside_right_section_funzone2 view-display-id-block view-dom-id-eca73bf91d97027109b4f976f913bddf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="Poll">
			<a href="/fun-zone/poll"><h2 class="bgred"><span>poll</span></h2></a>
            <p><span class="field-content"><a href="/fun-zone/poll/which-show-based-triple-talaq-your-favourite-180416">Which show based on ‘Triple Talaq’ is your favourite? </a></span></p>
			<div class="image">
				<div><a href="/fun-zone/poll/which-show-based-triple-talaq-your-favourite-180416"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/poll/2018/04/16/465.jpg?itok=h6g6ijSu" alt="Which show based on ‘Triple Talaq’ is your favourite? " title="Which show based on ‘Triple Talaq’ is your favourite? " /></a></div>				<span><a href="http://tellychakkar.com/fun-zone/poll/which-show-based-triple-talaq-your-favourite-180416" class="votenow">Vote Now</a></span>			</div>
			<div class="Click_More">previous polls <a href="/fun-zone/poll">Click Here</a></div>
</div>


  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <div class="Poll">
			<a href="/fun-zone/poll"><h2 class="bgred"><span>poll</span></h2></a>
            <p><span class="field-content"><a href="/fun-zone/poll/do-you-think-kapil-sharma-fault-the-entire-controversy-180410">Do you think Kapil Sharma is at fault in the entire controversy?</a></span></p>
			<div class="image">
				<div><a href="/fun-zone/poll/do-you-think-kapil-sharma-fault-the-entire-controversy-180410"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/poll/2018/04/10/KS.jpg?itok=VCmFwrbK" alt="Do you think Kapil Sharma is at fault in the entire controversy?" title="Do you think Kapil Sharma is at fault in the entire controversy?" /></a></div>				<span><a href="http://tellychakkar.com/fun-zone/poll/do-you-think-kapil-sharma-fault-the-entire-controversy-180410" class="votenow">Vote Now</a></span>			</div>
			<div class="Click_More">previous polls <a href="/fun-zone/poll">Click Here</a></div>
</div>


  </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
  </div>
  
	</div>
    <!------- Middle Right Column 3 Ends --->

<!------- Middle Content Ends --->    
</div>

<!------- Past 7 Days Starts --->
</div>
			  <div class="region region-weekendbar">
    <div class="">
	
 <div id="Past_7Days_Full">


<div id="Past_7Days">
    	<div class="col-2">
<div class="red-box"><p class="past-seven">past seven days</p></div>
</div>

<div class="col-10">
<ul>
			<li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180421'>Sat</a><span class='Post_Date'>21 Apr</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180420'>Fri</a><span class='Post_Date'>20 Apr</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180419'>Thu</a><span class='Post_Date'>19 Apr</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180418'>Wed</a><span class='Post_Date'>18 Apr</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180417'>Tue</a><span class='Post_Date'>17 Apr</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180416'>Mon</a><span class='Post_Date'>16 Apr</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180415'>Sun</a><span class='Post_Date'>15 Apr</span></li>		</ul>
    </div>
</div>
 </div>

	
</div>
  </div>
<div id="PageWrap">
<!------- Past 7 Days Ends --->
<!------- Around The Web Starts --->
<div class="clearfix"></div>
</div>
<footer>
<div id="Footer_Other">
		  <div class="region region-footer-row-one">
    <div class="">
	 <h2 class="blurry-text">Around the web</h2>
<div id="PageWrap">
<div id="taboola-below-homepage-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

if (jQuery("body").hasClass("not-front")) {
      jQuery("#Footer_Other > div > div > h2").css("display","none");
}


  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr-hb',
    container: 'taboola-below-homepage-thumbnails',
    placement: 'Below Homepage Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script></div>
<style>
<!--/*--><![CDATA[/* ><!--*/

#Footer_Other #PageWrap .trc_rbox_header_span{ display:none; }

/*--><!]]>*/
</style>	
</div>
  </div>
 
</div>
<!------- Around The Web Ends --->

<!------- Footer Starts --->
<div id="Footer_Main">
	<div class="footer-logo">
<img src="http://www.tellychakkar.com/images/logo-footer.png">
</div>
	<div class="footer-login"><div class="Login"><a href="/user/register">Signup</a> &nbsp;|&nbsp; <a href="/user">Login</a> </div>
    <div class="Search">
      <form action="/tv/tv-news/neha-dhupia-gets-miffed-nikhil-chinapa-180422" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if(this.value==&#039;&#039;){this.value = &#039;Search&#039;;}" onfocus="if(this.value==&#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="image" id="edit-submit--2" name="submit" src="/sites/www.tellychakkar.com/themes/garland/images/search-icon.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-alQIJtOtWmt-QJ9yPKSsQ5-f-i5idlTNr1X6d3_dfxs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div></div>
    
	<div id="Footer_Menus">
	<ul><li><h5 class="upper bold"><a href="/tv">TV</a></h5></li><li><a href="/tv/news">News</a></li><li><a href="/tv/lifestyle">Lifestyle</a></li><li><a href="/tv/behind-the-lens">Behind the lens</a></li><li><a href="/tv/features">Features</a></li><li><a href="/tv/gossip">Gossip</a></li><li><a href="/tv/interviews">Interviews</a></li><li><a href="/tv/releases">Releases</a></li><li><a href="/tv/star-gazing">star gazing</a></li><li><a href="/tv/sponsored">Sponsored</a></li><li><a href="/tv/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/movie">Movies</a></h5></li><li><a href="/movie/news">News</a></li><li><a href="/movie/interviews">interviews</a></li><li><a href="/movie/releases">releases</a></li><li><a href="/movie/gossip">gossip</a></li><li><a href="/movie/features">Features</a></li><li><a href="/movie/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/video">Videos</a></h5></li><li><a href="/stylefiles">Stylefiles</a></li></ul><ul><li><h5 class="upper bold"><a href="/photo">Photos</a></h5></li><li><a href="/photo/pic-of-the-day">Pic of the day</a></li><li><a href="/photo/slideshow">Slideshows</a></li><li><a href="/photo/wallpaper">Wallpapers</a></li><li><a href="/photo/inspirations">inspirations</a></li></ul><ul><li><h5 class="upper bold"><a href="/celebs">Celebs</a></h5></li><li><a href="/celebs/tv">TV</a></li><li><a href="/celebs/bollywood">Bollywood</a></li></ul><ul><li><h5 class="upper bold"><a href="/rankings">Rankings</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/lifestyle">Lifestyle</a></h5></li><li><a href="/lifestyle/fashion">Fashion</a></li><li><a href="/lifestyle/fitness">Fitness</a></li><li><a href="/lifestyle/food">Food</a></li><li><a href="/lifestyle/money">Money</a></li><li><a href="/lifestyle/travel">Travel</a></li></ul><ul><li><h5 class="upper bold"><a href="/fun-zone/poll">Poll</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/fan">Fan</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/archive">archive</a></h5></li></ul>	</div>

   <div class="region region-footer-row-three">
    <div class="">
	 <!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 1010731742;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1010731742/?value=0&amp;guid=ON&amp;script=0" /></div>
</noscript>
 	
</div>
<div class="">
	 <!-- Google Code for www.tellychakkar.com Conversion Page --> <script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 1010731742;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "JuYfCLHM32cQ3pX64QM"; var google_remarketing_only = false;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/1010731742/?label=JuYfCLHM32cQ3pX64QM&amp;guid=ON&amp;script=0" /></div>
</noscript>
 	
</div>
<div class="">
	 <script type="text/javascript">
<!--//--><![CDATA[// ><!--

document.onreadystatechange = function(e)
{
if( detectmob() == false){
if (document.readyState === 'complete')
    {
   var nav = jQuery('#navbar');
    var nav_pos = nav.offset();
	var element1=jQuery("#Inner_Content").children(".Index_Col1");
	var element2=jQuery("#Inner_Content").children(".Index_Col3");

	var contentleft=jQuery(element1).offset().top + jQuery(element1).outerHeight();
    var index_col3=jQuery(element2).offset().top + jQuery(element2).outerHeight();


	var windowheight=jQuery(window).height();

	 jQuery(window).scroll(function() {

		/**** Menu Scroll ***/
								if(jQuery(this).scrollTop() > nav_pos.top && nav.hasClass('large')){
		 nav.removeClass('large').addClass('small');
								}
								else if(jQuery(this).scrollTop() <= nav_pos.top && nav.hasClass('small')){
		 nav.removeClass('small').addClass('large');
								}
		/**** End Menu Scroll ***/

		if(contentleft<index_col3){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<index_col3-windowheight ){
				if(contentleft<1000)
                                      jQuery(element1).css("margin-top",0+"px");
                               else{
    				     margintop=windowheight+jQuery(window).scrollTop()-contentleft;
    				    jQuery(element1).css("margin-top",margintop+"px");
                              }
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<index_col3-windowheight ){
				jQuery(element1).css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>index_col3-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-index_col3;
				jQuery(element2).css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<index_col3-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(element2).css("margin-top","0px");
			}
		}
     });
}
}
}

function detectmob() { 
 if( navigator.userAgent.match(/Android/i)
 || navigator.userAgent.match(/webOS/i)
 || navigator.userAgent.match(/iPhone/i)
 || navigator.userAgent.match(/iPad/i)
 || navigator.userAgent.match(/iPod/i)
 || navigator.userAgent.match(/BlackBerry/i)
 || navigator.userAgent.match(/Windows Phone/i)
 ){
    return true;
  }
 else {
    return false;
  }
}

//--><!]]>
</script>	
</div>
<div class="">
	 <script>
<!--//--><![CDATA[// ><!--
var isAdBlockActive=true;
//--><!]]>
</script><script src="/sites/www.tellychakkar.com/themes/garland/js/ads.js"></script><script>
<!--//--><![CDATA[// ><!--

if (isAdBlockActive) {
jQuery.ajax({
        type: "GET",
        url: "/ad_blocker.php",
});
}

//--><!]]>
</script>	
</div>
<div class="">
	<div class="clearfix"></div>	
<div id="Bottom_Links">
<!--
#ShowNewsletter" onClick="jQuery('#ShowGotTip').hide();jQuery('#Newsletter').hide();jQuery('#ShowNewsletter').css('display','block');jQuery('input#email_subscriber').focus();jQuery('td#textunsub').html('<input type=image alt=Submit src=/images/captcha.png onclick=\'captcha();return false;\'><div style=float:right><input type=checkbox name=unsubscribe value=1>unsubscribe newsletter</div>');return false;
-->
    	<ul class="link">
           <!-- <li><a href="#" onclick="showNpop();return false;">Newsletter Subscription</a></li> -->
            <li><a href="/subscribe">Newsletter Subscription</a></li>
            <li><a href="/about-us">About Us</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li><a href="/contact-us">Contact us</a></li>
            <li><a href="/advertise">Advertise</a></li>
        </ul>

               <div class="Social_Links">

               <li> <a target="_blank" title="Tellychakkar on Facebook" href="https://www.facebook.com/TellyChakkar"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                <li><a target="_blank" title="Tellychakkar on Twitter" href="https://twitter.com/tellychakkar"> <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                 <li><a target="_blank" title="Tellychakkar on Youtube" href="http://www.youtube.com/tellychakkar"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                <li><a target="_blank" title="Tellychakkar  RSS" href="/rss.xml" class="rss"> <i class="fa fa-rss" aria-hidden="true"></i></a></li>
		</div>
<div class="clearfix"></div>
	</div>
    
	<div id="Bottom_Copyright">
    	<p>Copyright © 2018 Tellychakkar.com. All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
      </div>	
</div>
<div class="">
	 <script>
<!--//--><![CDATA[// ><!--


var $ImpulseID ="IMPL-INDTELV-TELLYCHAK-WEB-ARTICLE";

(function() {

var _Impulser = document.createElement('script'); _Impulser.type = 'text/javascript';

_Impulser.async = true;

_Impulser.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 

'impulse.forkcdn.com/impulse3/config/impulse.js';

var _scripter = document.getElementsByTagName('script')[0];

_scripter.parentNode.insertBefore(_Impulser, _scripter);

})();


//--><!]]>
</script>	
</div>
  </div>
<div class="clearfix"></div>
<div class="clearfix"></div>
</div>
<!------- Footer Ends --->
<div class="clearfix"></div>
</footer>

<div id="go-top" style="display: block;">
	<a href="#navtotop"><i class="fa  fa fa-angle-up"></i></a>
</div>
<script type="text/javascript">
jQuery(document).ready(function(){

/**** Sitemap Bottom Scroll Start ***/
  jQuery('#go-top a').click(function() {
    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
      var target = jQuery(this.hash);
      target = target.length ? target : jQuery('[name=' + this.hash.slice(1) +']');
      if (target.length) {
        jQuery('html,body').animate({
          scrollTop: target.offset().top
        }, 1000);
        return false;
      }
    }
  });
/**** Sitemap Bottom Scroll End ***/

/**** Importing social media count ***/ 
    host_array={"fb":["http://graph.facebook.com/?id=","shares"],
                                          "twitter":["http://cdn.api.twitter.com/1/urls/count.json?url=","count"],
                      "linkedIn":["http://www.linkedin.com/countserv/count/share?url=","count"],
                                          "gplus":["https://count.donreach.com/?url=","shares"],
               };

    url=window.location.href;
    jQuery.each(host_array, function(index,value){
        jQuery.ajax({
            type: "GET",
            url: value[0]+url,
            dataType: "jsonp",
            success: function(data) {
                                        if(typeof data[value[1]] =="undefined" || data[value[1]]=="")
                                                data[value[1]]=0;

console.log(data);

                    if(index=="gplus"){
                        jQuery(".Post_Share a."+index).append('<span class="count">'+data.shares.google+'</span>');
                    }else if(index=="fb"){
			jQuery(".Post_Share a."+index).append('<span class="count">'+data.share.share_count+'</span>');
		    }else{
                        jQuery(".Post_Share li a."+index).append('<span class="count">'+data[value[1]]+'</span>');
		    }
			
                    console.log(".Post_Share li a."+index);
            }
        });
    });
/*** End Importing social media count  ***/

	var WA = function() {};
	WA.prototype.send = function(input) {
		console.log('Tellychakkar : ' + input);
	};
	var wa = new WA();

});
</script>






        </body>
</html>
