<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="googlebot" content="index,follow" />
<meta name="PRAGMA" content="NO-STORE" />
<meta property="fb:pages" content="202214789804391" />
<link href="/rss/tc.xml" rel="alternate" type="application/rss+xml" title="Tellychakkar RSS Feed" />
<meta name="author" content="Tellychakkar Team" />
<meta name="ROBOTS" content="ALL" />
<meta name="rating" content="General" />
<link rel="shortcut icon" href="http://www.tellychakkar.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="EgppXN7t5QU8RjaaQpaYP-Av--5r5_dLF7g39jpMqho" />
<link rel="image_src" href="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2017/10/17/amila.jpg" />
<meta name="date" content="2017-10-20" />
<meta property="fb:app_id" content="117451809612" />
<meta name="msvalidate.01" content="987417630D7A06D636F6630879421225" />
<meta name="description" content="On weekends, I love to cook and meet friends: Amila Sadhukhan | Tellychakkar.com" />
<meta name="keywords" content="Amila Sadhukhan, weekends, meet friends, cook, Zee Bangla, Radha,,," />
<meta name="news_keywords" content="Amila Sadhukhan, weekends, meet friends, cook, Zee Bangla, Radha" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="rights" content="www.tellychakkar.com" />
<link rel="canonical" href="http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" />
<link rel="shortlink" href="http://www.tellychakkar.com/node/1760619" />
<meta property="og:site_name" content="Tellychakkar.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" />
<meta property="og:title" content="On weekends, I love to cook and meet friends: Amila Sadhukhan" />
<meta property="og:description" content="Amila Sadhukhan talks about her ways to spend weekends." />
<meta property="og:updated_time" content="2017-10-20T15:54:34+05:30" />
<meta property="og:image" content="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2017/10/17/amila.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tellychakkar" />
<meta name="twitter:creator:id" content="@tellychakkar" />
<meta name="twitter:url" content="http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" />
<meta name="twitter:title" content="On weekends, I love to cook and meet friends: Amila Sadhukhan" />
<meta name="twitter:description" content="Amila Sadhukhan talks about her ways to spend weekends." />
<meta name="twitter:image:src" content="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2017/10/17/amila.jpg" />
  <title>On weekends, I love to cook and meet friends: Amila Sadhukhan</title>
  <style type="text/css" media="all">
@import url("http://www.tellychakkar.com/modules/system/system.base.css?oy0wnq");
@import url("http://www.tellychakkar.com/modules/system/system.menus.css?oy0wnq");
@import url("http://www.tellychakkar.com/modules/system/system.messages.css?oy0wnq");
@import url("http://www.tellychakkar.com/modules/system/system.theme.css?oy0wnq");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/modules/aggregator/aggregator.css?oy0wnq");
@import url("http://www.tellychakkar.com/modules/comment/comment.css?oy0wnq");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/date/date_api/date.css?oy0wnq");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/date/date_popup/themes/datepicker.1.7.css?oy0wnq");
@import url("http://www.tellychakkar.com/modules/field/theme/field.css?oy0wnq");
@import url("http://www.tellychakkar.com/modules/node/node.css?oy0wnq");
@import url("http://www.tellychakkar.com/modules/poll/poll.css?oy0wnq");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/quiz/quiz.css?oy0wnq");
@import url("http://www.tellychakkar.com/modules/search/search.css?oy0wnq");
@import url("http://www.tellychakkar.com/modules/user/user.css?oy0wnq");
@import url("http://www.tellychakkar.com/modules/forum/forum.css?oy0wnq");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/views/css/views.css?oy0wnq");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/ctools/css/ctools.css?oy0wnq");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/dhtml_menu/dhtml_menu.css?oy0wnq");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/lightbox2/css/lightbox_alt.css?oy0wnq");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/pollfield/pollfield.css?oy0wnq");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/rate/rate.css?oy0wnq");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/video/css/video.css?oy0wnq");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/print/css/printlinks.css?oy0wnq");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/style.css?oy0wnq");
</style>
<style type="text/css" media="print">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/print.css?oy0wnq");
</style>

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.tellychakkar.com/sites/www.tellychakkar.com/themes/garland/fix-ie.css?oy0wnq" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/misc/drupal.js?oy0wnq"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/dhtml_menu/dhtml_menu.js?oy0wnq"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/lightbox2/js/lightbox.js?1508509597"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/video/js/video.js?oy0wnq"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){
                                   		        var nid = '1760619';
							if(nid!=0){
		                                        jQuery.ajax({
                		                                url: '/statistics_ajax/update/'+nid,
                                		                type: 'POST',
                                                		data: 'text',
		                                                cache: false,
                		                        });
			                              	}
							jQuery('body').append('<div id=ajaxBusy><img src=/images/loading.gif></div>');
						        jQuery('#ajaxBusy').css({
						                display:'none',
						                margin:'0px',
						                paddingLeft:'0px',
						                paddingRight:'0px',
						                paddingTop:'0px',
						                paddingBottom:'0px',
						                position:'fixed',
						                right:'30px',
						                top:'30px',
						                width:'auto'
						        });
						        jQuery(document).ajaxStart(function(){
						                jQuery('#ajaxBusy').show();
						        }).ajaxStop(function(){
						                jQuery('#ajaxBusy').hide();
						        });
						  var currentPosition = 0;
							  var slideWidth = 606;
							  var slides = jQuery('.slide');
							  var numberOfSlides = slides.length;
							  jQuery('#slidesContainer').css('overflow', 'hidden');
							  slides
								.wrapAll('<div id=slideInner></div>')
								.css({
								  'float' : 'left',
								  'width' : slideWidth
								});
							  jQuery('#slideInner').css('width', slideWidth * numberOfSlides);
							  jQuery('#Most_Read')
								.prepend('<span class=control id=leftControl>Clicking moves left</span>')
								.append('<span class=control id=rightControl>Clicking moves right</span>');
							  manageControls(currentPosition);
							  jQuery('.control')
								.bind('click', function(){
								currentPosition = (jQuery(this).attr('id')=='rightControl') ? currentPosition+1 : currentPosition-1;
								manageControls(currentPosition);
								jQuery('#slideInner').animate({
								  'marginLeft' : slideWidth*(-currentPosition)
								});
							  });
							  function manageControls(position){
								if(position==0){ jQuery('#leftControl').hide() } else{ jQuery('#leftControl').show() }
								if(position==numberOfSlides-1){ jQuery('#rightControl').hide() } else{ jQuery('#rightControl').show() }
							  }	
								//email validation//
								jQuery('#submit_subscriber').click(function() {
											Captchafield=jQuery.trim(jQuery('#captchatext').val());	
											Captchatest=jQuery.trim(jQuery('#hiddencaptcha').val());							
											if(Captchafield==''){
												alert('Enter Captcha.');
												return false;
											}else{
												if(Captchatest!=Captchafield){
												alert('Enter Valid Captcha.');
												return false;
													
												}
											}		
											EmailId=jQuery.trim(jQuery('#email_subscriber').val());
											
											if(EmailId==''){
												alert('Enter Email ID.');
												return false;
											}else{
												var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
												if(!emailReg.test(EmailId)){
													alert('Enter Valid Email ID.');
													return false;
												}else{
													jQuery.ajax({
															url: '/addsubscriber.php',
															type: 'POST',
															data: jQuery('#form_subscriber').serialize(),
															cache: false,
															success: function (html) {
																jQuery('.Subscribe_News').html('');
																jQuery('.Subscribe_News').html('<span class=alert>'+html+'</span>');
															}
													});
													return false;
													}
											}
								 });
								jQuery('.Got_Tip .form-submit').click(function() {
											Got_Tiptext=jQuery.trim(jQuery('.form-textarea').val());		
											if(Got_Tiptext==''){
												alert('please enter text');
												return false;	
											}
								});


						});
						
										
						
						
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/ui/1.11.0/jquery-ui.js?oy0wnq"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/themes/garland/js/common.js?oy0wnq"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"4ICWSDmWXcqQhZfMiiIG43SDSo5Sz_hqV4Tpi7vrfQg","js":{"sites\/tc01.tellychakkar.com\/modules\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/tc01.tellychakkar.com\/modules\/dhtml_menu\/dhtml_menu.js":1,"sites\/tc01.tellychakkar.com\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/tc01.tellychakkar.com\/modules\/video\/js\/video.js":1,"0":1,"1":1,"\/\/code.jquery.com\/ui\/1.11.0\/jquery-ui.js":1,"sites\/www.tellychakkar.com\/themes\/garland\/js\/common.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/tc01.tellychakkar.com\/modules\/date\/date_api\/date.css":1,"sites\/tc01.tellychakkar.com\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"sites\/tc01.tellychakkar.com\/modules\/quiz\/quiz.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/tc01.tellychakkar.com\/modules\/views\/css\/views.css":1,"sites\/tc01.tellychakkar.com\/modules\/ctools\/css\/ctools.css":1,"sites\/tc01.tellychakkar.com\/modules\/dhtml_menu\/dhtml_menu.css":1,"sites\/tc01.tellychakkar.com\/modules\/lightbox2\/css\/lightbox_alt.css":1,"sites\/tc01.tellychakkar.com\/modules\/pollfield\/pollfield.css":1,"sites\/tc01.tellychakkar.com\/modules\/rate\/rate.css":1,"sites\/tc01.tellychakkar.com\/modules\/video\/css\/video.css":1,"sites\/tc01.tellychakkar.com\/modules\/print\/css\/printlinks.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/style.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/print.css":1,"sites\/www.tellychakkar.com\/themes\/garland\/fix-ie.css":1}},"dhtmlMenu":{"nav":"hover","animation":{"effects":{"height":0,"width":0,"opacity":0},"speed":"100"},"effects":{"siblings":"none","children":null,"remember":null},"filter":{"type":"whitelist","list":{"main-menu":"main-menu","devel":0,"management":0,"navigation":0,"shortcut-set-1":0,"user-menu":0}}},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/tc01.tellychakkar.com\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":0,"enable_video":0},"urlIsAjaxTrusted":{"\/tv\/tv-news\/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1760619 node-type-tv-news fluid-width  tv tv-news" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
     <div id="header">
		  <div class="region region-preloader">
    <div class="">
	<div class="top-links">
           <div class="pagewrap">
                <div class="social-media">
<ul>
<li class="fb">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=260317960780552";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/TellyChakkar" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
<li class="tw">
<a href="https://twitter.com/tellychakkar" class="twitter-follow-button" data-show-count="true">Follow @tellychakkar</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li class="yt">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="tellychakkar" data-layout="default" data-theme="dark" data-count="default"></div>
</li>
</ul>
                </div>
                <ul class="menu">
                    <li><a href="/about-us">About Us</a></li>
                    <li><a href="/partner">Partner</a></li>
                    <li><a href="/contribute">Contribute</a></li>
                    <li><a href="/contact-us">Contact Us</a></li>
                    <li class="login"><a href="/user/register">Sign Up</a> | <a href="/user">Sign In</a></li>
                </ul>
            </div>
 </div>

<div id="ads" class="Add_auto">	
</div>
  </div>
	<div class="pagewrap">
		  <div class="region region-leftbar">
    <div class="">
	<div id="floating_banner_left">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 160x600 --><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="9341806161"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});
        jQuery(window).scroll(function() {
            if(jQuery(window).scrollTop()>0){
                var margintop=jQuery(window).scrollTop();
                jQuery('.region-leftbar #floating_banner_left').css("margin-top",margintop+"px");
            }
        });

//--><!]]>
</script></div>
<!--<script type="text/javascript">
jQuery(document).ready(function(){
        var doc_height=jQuery(document).height();
        jQuery("#floating_banner_left").css({"height":doc_height});
        jQuery("#floating_banner_right").css({"height":doc_height});
        console.log(jQuery(document).height()+"ok");
});
</script>-->	
</div>
  </div>
		  <div class="region region-righttbar">
    <div class="">
	<div id="floating_banner_right">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8246303492892480"
     data-ad-slot="9341806161"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
        jQuery(window).scroll(function() {
            if(jQuery(window).scrollTop()>0){
                var margintop=jQuery(window).scrollTop();
                jQuery('.region-righttbar #floating_banner_right').css("margin-top",margintop+"px");
            }
        });
</script>
</div>
	
</div>
  </div>
		<!------- Topbar Starts --->
		<div id="topbar">
			<div class="leftcol">
				<div id="logo">
									
					

								  					<div id="branding"><strong><a href="/">
					<img alt=logot src=http://www.tellychakkar.com/sites/www.tellychakkar.com/files/logo-big.png title=tellychakkar.com />								   		</a></strong></div>
				  								</div>
				  <div class="region region-header-col-one">
    <div id="block-block-281" class="block block-block clearfix">

    
  <div class="content">
    <div id="Top_Slide">
<div id="Most_Read">
<div id="slidesContainer">
		<div class="slide">
                     <div class="view view-most-read-content-first-3- view-id-most_read_content_first_3_ view-display-id-default view-dom-id-5b370bbed657fb67f316f386ab15919f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/omg-arshi-khan-spits-hina-khan-171018" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/10/18/Arshi%20Khan%20%26%20Hina%20Khan.jpg?itok=Z70HFlI1" alt="Arshi Khan &amp; Hina Khan" title="Arshi Khan &amp; Hina Khan" /> <span class="ttip">Arshi Khan spits on Hina Khan </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/omg-juhi-die-star-plus-naamkarann-171019" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/10/18/shocking.jpg?itok=4Mt6EBZH" alt="Naamkarann" title="Naamkarann" /> <span class="ttip">OMG: Juhi to die in Star Plus’... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/divya-bhatnagars-dad-no-more-171019" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/10/19/Divya%20Bhatanagar_0.jpg?itok=PXrZHCh0" alt="Divya Bhatnagar bereaved" title="Divya Bhatnagar bereaved" /> <span class="ttip">Divya Bhatnagar&#039;s dad no more </span></a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>
		<div class="slide">
                        <div class="view view-most-read-content-next-3- view-id-most_read_content_next_3_ view-display-id-default view-dom-id-2fccd9dffbe35552abafc77b42c4eb66">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/teni-s-conditions-shock-parth-colors-dil-se-dil-tak-171020" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/10/17/dil.jpg?itok=gKSL975o" alt="Dil Se Dil Tak" title="Dil Se Dil Tak" /> <span class="ttip">Teni’s conditions to shock Parth... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/emotions-run-amok-diwali-the-bigg-boss-house-171019" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/10/19/bigg%20boss%20synopsis.jpg?itok=kz-8UTbF" alt="Bigg Boss" title="Bigg Boss" /> <span class="ttip">Emotions run amok on Diwali in the... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/divya-and-akash-get-dumped-big-twist-lined-splitsvilla-x-171020" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/10/18/Breaking.jpg?itok=zeaCJolf" alt="Divya and Akash" title="Divya and Akash" /> <span class="ttip">Divya and Akash get dumped; big... </span></a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>
</div>
</div>
</div>  </div>
</div>
<div class="">
	<!-- Google Web Analytics JavaScript Code Starts Here -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-4', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Web Analytics JavaScript Code Ends Here -->	
</div>
<div id="block-block-459" class="block block-block clearfix">

    
  <div class="content">
    <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

_atrk_opts = { atrk_acct:"tKrMh1awVK00iF", domain:"tellychakkar.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();

//--><!]]>
</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=tKrMh1awVK00iF" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  </div>
</div>
<div class="">
	<!-- Taboola : Head ARTICLE-->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-tellychakkar/loader.js');

//--><!]]>
</script><!-- END OF: Taboola -->	
</div>
  </div>
			</div>
			<div class="rightcol">
				  <div class="region region-header-col-two">
    <div class="">
	<script type="text/javascript">
<!--//--><![CDATA[// ><!--

google_ad_client = "ca-pub-1678504614728441";
/* tellychakkar.com */
google_ad_slot = "3368861335";
google_ad_width = 300;
google_ad_height = 250;


//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script>	
</div>
  </div>
			</div>
		</div>
		<!------- Topbar Ends --->
	</div>
		<!------- Nav Starts --->
		<div class="large" id="navbar">
		    <div class="pagewrap">
			<div class="logo"><a href="/"><img src="/images/tc-logo-small.png" alt="smalllogo"></a></div>
			<ul class="links inline main-menu"><li class="menu-39671 first"><a href="/node" title="Return to the front Page">home</a></li>
<li class="menu-52491"><a href="/tv" title="">TV</a></li>
<li class="menu-52451"><a href="/movie" title="">Movies</a></li>
<li class="menu-52411"><a href="/video" title="videos">Videos</a></li>
<li class="menu-141979"><a href="/celebs" title="">Celebs</a></li>
<li class="menu-144999 last"><a href="/lifestyle">Lifestyle</a></li>
</ul>			<div class="g-search">
<script>
  (function() {
    var cx = '004590074659933587618:h4mhutr9yvc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
			</div>
					    </div>
		</div>
		<!------- Nav Ends --->
</div>


<!------- Topbar Ends --->

<div id="navtotop"></div>

<div id="PageWrap">


<div id="Inner_Content">
<!------- Middle Content Starts --->


	<!------- Middle Right Column Starts --->
    <div class="Index_Col3">
	  <div class="region region-content-top-right">
    <div class="">
	<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  Tellychakkar , publisher: TellyChakkar , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
<!--//--><![CDATA[// ><!--

var zflag_nid="1364"; var zflag_cid="744"; var zflag_sid="357"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; 

//--><!]]>
</script><script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script><!-- end ZEDO for channel:  Tellychakkar , publisher: TellyChakkar , Ad Dimension: Medium Rectangle - 300 x 250 -->	
</div>
<div class="">
	<div class="Add_auto">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- 300x600px -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-8246303492892480"
	     data-ad-slot="2570254894"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>	
</div>
<div class="">
	<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="taboola-right-rail-alternating-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-alternating-thumbnails',
    placement: 'Right Rail Alternating Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="taboola-right-rail-organic-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-organic-thumbnails',
    placement: 'Right Rail Organic Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>	
</div>
<div class="Top_Production">
	<div class="view view-special-block view-id-special_block view-display-id-block_2 view-dom-id-8e137823ee707322b15d993ea5dd1a85">
            <div class="view-header">
      <h2><a href="/photo/wallpaper">Hot Downloads</a></h2>    </div>
  
  
  
      <div class="view-content">
        <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/vahbiz-dorabjee-170311"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2017/03/11/Vahbiz-1280.jpg?itok=4kEL7jPG" alt="Vahbiz Dorabjee" title="Vahbiz Dorabjee" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/vahbiz-dorabjee-170311">Vahbiz Dorabjee</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/johnny-depp-160601"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/06/01/Johnny%20Depp%201280x1024.jpg?itok=kTmeA49j" alt="Johnny Depp" title="Johnny Depp" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/johnny-depp-160601">Johnny Depp</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/rannvijay-singh-170314"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2017/03/14/Rannvijay_Singh_1280x1024.jpg?itok=m1VCMdmk" alt="Rannvijay Singh" title="Rannvijay Singh" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/rannvijay-singh-170314">Rannvijay Singh</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/manav-gohil-160915"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/09/15/Manav%20Gohil%201280x1024.jpg?itok=C3b5X_oo" alt="Manav Gohil" title="Manav Gohil" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/manav-gohil-160915">Manav Gohil</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/ravi-dubey-161213"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/12/13/Ravi%20Dubey%201280x1024.jpg?itok=qmtAuQCF" alt="Ravi Dubey" title="Ravi Dubey" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/ravi-dubey-161213">Ravi Dubey</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/navina-bole-170317"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2017/03/17/Navina_Bole_1280x1024.jpg?itok=8PNV-Jie" alt="Navina Bole" title="Navina Bole" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/navina-bole-170317">Navina Bole</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/alia-bhatt-160610"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/06/10/alia%201280x1024.jpg?itok=oNm4d1k7" alt="Alia Bhatt" title="Alia Bhatt" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/alia-bhatt-160610">Alia Bhatt</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/lara-dutta-170324"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2017/03/24/Lara%20Dutta%201280x1024.jpg?itok=HV0cowmF" alt="Lara Dutta" title="Lara Dutta" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/lara-dutta-170324">Lara Dutta</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/rajinikanth-170327"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2017/03/27/Rajinikanth_1280x1024.jpg?itok=tnvCWxh5" alt="Rajinikanth" title="Rajinikanth" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/rajinikanth-170327">Rajinikanth</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/ranveer-singh-160317"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/03/17/ranveer%201280x1024.jpg?itok=zSWXrwdy" alt="Ranveer Singh" title="Ranveer Singh" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/ranveer-singh-160317">Ranveer Singh</a></div>    </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
<div class="">
	<div class="view view-inside-right-section-funzone view-id-inside_right_section_funzone view-display-id-block view-dom-id-8813279de40fca90decb277ee198a8b8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    
<div class="Quickie">
		<a href="/fun-zone/quickie"><h2 class="title"><span>quickie</span></h2></a>
<div class="image">
<div><a href="/fun-zone/quickie/i-would-get-naughty-nia-sharma-and-erica-fernandez-vikas-gupta-171019"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/fun_zone/quickie_image/2017/10/18/vikas.jpg?itok=cu1xkbn7" alt="Vikas Gupta" title="Vikas Gupta" /></a></div>
</div>	
<h3><span class="field-content"><a href="/fun-zone/quickie/i-would-get-naughty-nia-sharma-and-erica-fernandez-vikas-gupta-171019">I would like to get naughty with Nia Sharma and Erica Fernandez: Vikas Gupta</a></span></h3>
<div class="Click_More">more quickie <a href="/fun-zone/quickie">Click Here</a></div>
</div>




  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    




  </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
  </div>
   
	  <div class="region region-content-bottom-right">
    <div class="">
	<div class="view view-inside-right-section-funzone2 view-id-inside_right_section_funzone2 view-display-id-block view-dom-id-752702928be3851d52263cb51ab2c66e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="Poll">
			<a href="/fun-zone/poll"><h2 style="text-align:center;" class="bgred"><span>poll</span></h2></a>
            <p><span class="field-content"><a href="/fun-zone/poll/which-your-favorite-tv-show-171018">Which is your favorite TV show?</a></span></p>
			<div class="image">
				<div><a href="/fun-zone/poll/which-your-favorite-tv-show-171018"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/poll/2017/10/18/KUKUM%20KUNDAL.jpg?itok=Ol7j4-B9" alt="Which is your favorite TV show?" title="Which is your favorite TV show?" /></a></div>				<span><div class="votenow"><a href="/fun-zone/poll/which-your-favorite-tv-show-171018"><img alt="" src="/images/trans.png"></a></div></span>			</div>
			<div class="Click_More">previous polls <a href="/fun-zone/poll">Click Here</a></div>
</div>


  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    

  </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
  </div>
  
	</div>
    <!------- Middle Right Column 3 Ends --->


<!------- Middle Left Column 1 Starts --->
	<div class="Index_Col1">
          <div class="easy-breadcrumb"><a href="/" class="easy-breadcrumb_segment easy-breadcrumb_segment-front">Home</a><span class="easy-breadcrumb_segment-separator"> &gt; </span><a href="/tv" class="easy-breadcrumb_segment easy-breadcrumb_segment-1">Tv</a><span class="easy-breadcrumb_segment-separator"> &gt; </span><a href="/tv/tv-news" class="easy-breadcrumb_segment easy-breadcrumb_segment-2">Tv News</a></div>                                         	    
          
           		   <div class="region region-content">
    <div class="">
	            <div class="Post_List">
       		<div class="Post_Name">News</div>			
          	<div class="Post_Title"><h1>On weekends, I love to cook and meet friends: Amila Sadhukhan</h1></div>		    
			<div class="Post-By-Line">
    
				<div class="Author">
					<div class="Pic">  <div class="user-picture">
    <a href="/users/tellychakkarteam" title="View user profile."><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-11-1490970184.jpg?itok=g-_3p2Ik" alt="TellychakkarTeam&#039;s picture" title="TellychakkarTeam&#039;s picture" /></a>  </div>
</div>
					<div>
						<div class="Name">By <span rel="sioc:has_creator"><a href="#">TellychakkarTeam</a></span></div>
						<div class="Date">20 Oct 2017 03:00 PM</div>
					</div>
				</div>
				
				<div class="Share">
					<ul>
						<li  class="wa-bt"><a href="whatsapp://send" onclick="wa.send('btn2');" data-text="On weekends, I love to cook and meet friends: Amila Sadhukhan" data-href="http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" class="wa_btn wa_btn_m" style="display:none;height: 30px;padding: 15px;background-color: #5cbe4a;background-position: center;width:30px;">Share</a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020&p[images][0]=&p[title]=On weekends, I love to cook and meet friends: Amila Sadhukhan&p[summary]=" class="fb" target="_blank"><img src="/images/ico-fb.png" alt="fbicon" width="60" height="60"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" class="twitter" target="_blank"><img src="/images/ico-tw.png" alt="twicon" width="60" height="60" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://plus.google.com/share?url=http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" class="gplus" target="_blank"><img src="/images/ico-gp.png" alt="gpicon" width="60" height="60"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020&title=On weekends, I love to cook and meet friends: Amila Sadhukhan&source=Tellychakkar" class="linkedIn" target="_blank"><img src="/images/ico-ln.png" alt="lnicon" width="60" height="60"/></a></li>
					</ul>

				</div>
			</div>
			<div class="Post-By-Line" style="display:none;">
				<div class="Share">
																			</div>
			</div>
          	<!-- <div class="Post_Meta">20 Oct 2017 03:00 PM | <span rel="sioc:has_creator"><a href="#">TellychakkarTeam</a></span></div> -->
          	<div class="Post_Pic">
			<div class="live-tag"></div>
    			<img src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_665x429/public/images/story/2017/10/17/amila.jpg?itok=BvugHyue">          

			</div>
            <!--<script type="text/javascript" src="//ht-intellychakkar.hoverr.media/js/tera_tellychakkar.js" async></script>-->

         	<div class="Post_Info">
            	 <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>Actress Amila Sadhukhan, who is currently essaying the female lead role in Zee Bangla's Radha, feels that the ideal way to spend your weekends is to indulge in things that you like.</p><p>Speaking to TellyChakkar.com, Amila shared how she spends her weekends, “On weekends, I mainly do two things: cooking and meeting friends. We don’t shoot on second Sundays. It’s a holiday for us. So, on one Sunday I stay at home and the next Sunday when we have holiday again, I go out with my friends.”</p><p>“The Sundays when I am at home, I cook with all my heart and relish food and visit the parlor,” added the actress with a smile.</p><p>So, what are the special dishes that she prepares?</p><p>Quipped the actress, “I mainly cook chicken dishes and every time I try something new.”</p><p>Cool ways to spend weekends, we must say!</p><p>Keep visiting this space for more updates on your favourite actors.  </p> </div></div></div>            	          	
       	  	</div>
            <!--<script type="text/javascript" src="//ht-intellychakkar.hoverr.media/js/tera_tellychakkar.js" async></script>-->
 
            

			<div class="Post_Share">
			<ul>
				<li><a href="whatsapp://send" onclick="wa.send('btn2');" data-text="On weekends, I love to cook and meet friends: Amila Sadhukhan" data-href="http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" class="wa_btn wa_btn_m" style="display:none">Share</a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020&p[images][0]=&p[title]=On weekends, I love to cook and meet friends: Amila Sadhukhan&p[summary]=" class="fb" target="_blank"><img src="/images/social-icons/fb.png" alt="fnblogo"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" class="twitter" target="_blank"><img src="/images/social-icons/twitter.png" alt="twblogo" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://plus.google.com/share?url=http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" class="gplus" target="_blank"><img src="/images/social-icons/google+.png" alt="gpluslogo"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020&title=On weekends, I love to cook and meet friends: Amila Sadhukhan&source=Tellychakkar" class="linkedIn" target="_blank"><img src="/images/social-icons/linkedin.png" alt="linklogo"/></a></li>
			</ul>
				                            </div>
            
            <div class="Tags"><strong class="redtxt">Tags &gt;</strong>
                <a href='/tags/amila-sadhukhan'>Amila Sadhukhan</a>, <a href='/tags/weekends'>weekends</a>, <a href='/tags/meet-friends'>meet friends</a>, <a href='/tags/cook'>cook</a>, <a href='/tags/zee-bangla'>Zee Bangla</a>, <a href='/tags/radha'>Radha</a>,             </div>
        </div>
    	 <a href='/tv/tv-news/arshi-slides-ice-cubes-all-over-hitens-body-and-digs-it-bigg-boss-11-171017' title='Arshi slides ice cubes all over Hiten's body and digs it in Bigg Boss 11' class='Prev_Post'>Arshi slides ice cubes all over Hiten's body and digs it in Bigg Boss 11</a>         <a href="/tv/tv-news/what-priyank-and-dhinchak-pooja-be-diwali-wild-card-entrants-bigg-boss-11-171018" title="What? Priyank and Dhinchak Pooja to be Diwali wild card entrants in Bigg Boss 11" class="Next_Post" >What? Priyank and Dhinchak Pooja to be Diwali wild card entrants in Bigg Bo</a><script async src="http://platform.twitter.com/widgets.js" charset="utf-8"></script>		
             	
</div>
  </div>
		  
        

		  <div class="region region-content-bottom">
    <div id="comments">
	<div class="GrayBar"><h2>Add new comment</h2></div>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.tellychakkar.com/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" data-num-posts="15" data-width="665" data-colorscheme="light"></div></div>   
<div id="block-block-1229" class="block block-block clearfix">

    
  <div class="content">
    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>
</div>
<div id="block-block-1049" class="block block-block clearfix">

    
  <div class="content">
    <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Match content responsive --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8246303492892480" data-ad-slot="4717684897" data-ad-format="autorelaxed"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script>  </div>
</div>
	<div class="Related_Post">
            	<div class="Redbar">
            	  <h2>Also See</h2>
		</div>
				  <div class="view view-Similar-Entries-by-term-also-see view-id-Similar_Entries_by_term_also_see view-display-id-block view-dom-id-9135ba553384656c37060e9d7cf2f6d6">
        
  
  
      <div class="view-content">
          <ul>          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/soumi-play-negative-role-zee-banglas-radha-170826"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/08/26/Breaking.jpg?itok=97Lhtjeo" alt="Soumi Chakraborty" title="Soumi to play negative lead role in Zee Bangla&#039;s Radha " /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/soumi-play-negative-role-zee-banglas-radha-170826">Soumi to play negative role in Zee Bangla&#039;s Radha </a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/what-radha-s-groom-step-back-wedding-170113"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/01/13/radha.jpg?itok=55rfIJcE" alt="Zee Bangla&#039;s Radha " title="Zee Bangla&#039;s Radha " /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/what-radha-s-groom-step-back-wedding-170113">What!!! Radha’s groom to step back from wedding?  </a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/read-know-whom-amila-bonds-set-of-radha-170109"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/01/09/amila.jpg?itok=QcsmyHu7" alt="Amila Sadhukhan" title="Amila Sadhukhan" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/read-know-whom-amila-bonds-set-of-radha-170109">Read to know with whom Amila bonds on set of Radha </a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/poison-drama-zee-banglas-radha-170424"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/04/24/zee%20%281%29.jpg?itok=_xv32wh6" alt="" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/poison-drama-zee-banglas-radha-170424">Poison drama in Zee Bangla&#039;s Radha</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/i-am-glad-play-over-weight-girl-radha-amila-sadhukhan-161112"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2016/11/12/bangla.jpg?itok=q3BuyJor" alt="Amila Sadhukhan" title="Amila Sadhukhan" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/i-am-glad-play-over-weight-girl-radha-amila-sadhukhan-161112">I am glad to play an over weight girl in Radha: Amila Sadhukhan</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/my-favourite-time-pass-playing-games-my-tab-amila-sadhukhan-170321"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/03/21/bangla01.jpg?itok=Kr8HJJRP" alt="Amila Sadhukhan " title="Amila Sadhukhan " /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/my-favourite-time-pass-playing-games-my-tab-amila-sadhukhan-170321">My favourite time pass is playing games in my tab: Amila Sadhukhan </a></span></div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>	
     </div>
	<div class="Related_Post">
            	<div class="Redbar">
            	  <h2>Latest</h2>
		</div>

		  <div class="view view-latest-content view-id-latest_content view-display-id-block view-dom-id-42064aa16974878b60d827ad447a8146">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/bigg-boss-11-big-twist-weeks-eviction-171020"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/10/20/BIgg%20Boss.jpg?itok=eFzQ-_1t" alt="Bigg Boss 11: A big TWIST in this week&#039;s eviction" title="Bigg Boss 11: A big TWIST in this week&#039;s eviction" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/bigg-boss-11-big-twist-weeks-eviction-171020">Bigg Boss 11: A big TWIST...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/ashitas-diwali-just-got-brighter-finalised-dil-dhoondta-hai-171020"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/10/20/2017-10-20%20%281%29.jpg?itok=W5rO5lMm" alt="Ashita&#039;s Diwali just got brighter, finalised for Dil Dhoondta Hai " title="Ashita&#039;s Diwali just got brighter, finalised for Dil Dhoondta Hai " /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/ashitas-diwali-just-got-brighter-finalised-dil-dhoondta-hai-171020">Ashita&#039;s Diwali just...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/diwali-special-salman-khan-introduces-wild-card-entries-dhinchak-pooja-and-priyank-sharma"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/10/20/2017-10-20.jpg?itok=fEy1VqQM" alt="Diwali special: Salman Khan introduces Wild Card Entries Dhinchak Pooja and Priyank Sharma in Bigg Boss 11" title="Diwali special: Salman Khan introduces Wild Card Entries Dhinchak Pooja and Priyank Sharma in Bigg Boss 11" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/diwali-special-salman-khan-introduces-wild-card-entries-dhinchak-pooja-and-priyank-sharma">Salman introduces wild...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/interviews/nikita-dutta-bigg-boss-trps-and-moving-her-show-ek-duje-ke-vaaste-171020"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/10/17/bb.jpg?itok=org62NaA" alt="Nikita Dutta" title="Nikita Dutta" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/interviews/nikita-dutta-bigg-boss-trps-and-moving-her-show-ek-duje-ke-vaaste-171020">Nikita Dutta on Bigg Boss...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/wait-what-bandgis-miffed-boyfriend-enter-bigg-boss-house-confront-puneesh-171020"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/10/20/bigg%20boss%202.jpg?itok=2v-pQm0F" alt="Wait, what? Bandgi&#039;s miffed boyfriend to enter Bigg Boss house to confront Puneesh?" title="Wait, what? Bandgi&#039;s miffed boyfriend to enter Bigg Boss house to confront Puneesh?" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/wait-what-bandgis-miffed-boyfriend-enter-bigg-boss-house-confront-puneesh-171020">Wait, what? Bandgi&#039;s...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/interviews/i-am-scared-of-chocolate-bomb-vivek-trivedi-171020"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/10/18/Vivek-Trivedi.jpg?itok=Xkk1a4DZ" alt="Vivek Trivedi" title="Vivek Trivedi" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/interviews/i-am-scared-of-chocolate-bomb-vivek-trivedi-171020">I am scared of chocolate...</a></div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>
        </div>
<div class="">
	<!-- Taboola : body-->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

//--><!]]>
</script><!-- END OF: Taboola -->	
</div>
<div class="">
	<div class="Add_auto">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- AP_10345_Blend_In_TxtImg_665X280 -->
		<ins class="adsbygoogle"
		     style="display:inline-block;width:665px;height:280px"
		     data-ad-client="ca-pub-8246303492892480"
		     data-ad-slot="9673947695"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>	
</div>
  </div>
 
    </div>
<!------- Middle Left Column 1 Ends --->
    

<!------- Middle Content Ends --->    
</div>

<!------- Past 7 Days Starts --->
</div>
			  <div class="region region-weekendbar">
    <div class="">
	 <div id="Past_7Days_Full">
<div id="Past_7Days">
    	<ul>
			<li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171019'>Thu</a><span class='Post_Date'>19 Oct</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171018'>Wed</a><span class='Post_Date'>18 Oct</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171017'>Tue</a><span class='Post_Date'>17 Oct</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171016'>Mon</a><span class='Post_Date'>16 Oct</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171015'>Sun</a><span class='Post_Date'>15 Oct</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171014'>Sat</a><span class='Post_Date'>14 Oct</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171013'>Fri</a><span class='Post_Date'>13 Oct</span></li>		</ul>
    </div>
 </div>
	
</div>
  </div>
<div id="PageWrap">
<!------- Past 7 Days Ends --->
<!------- Around The Web Starts --->
<div id="Footer_Other">
		  <div class="region region-footer-row-one">
    <div class="">
	<div id="PageWrap">
<div id="taboola-below-homepage-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr-hb',
    container: 'taboola-below-homepage-thumbnails',
    placement: 'Below Homepage Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script></div>
<style>
<!--/*--><![CDATA[/* ><!--*/

#Footer_Other #PageWrap .trc_rbox_header_span{ display:none; }

/*--><!]]>*/
</style>	
</div>
  </div>
 
</div>
<!------- Around The Web Ends --->

<!------- Footer Starts --->
<div id="Footer_Main">
	<div class="Login"><a href="/user/register">Signup</a> &nbsp;|&nbsp; <a href="/user">Login</a> </div>
    <div class="Search">
      <form action="/tv/tv-news/weekends-i-love-cook-and-meet-friends-amila-sadhukhan-171020" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if(this.value==&#039;&#039;){this.value = &#039;Search&#039;;}" onfocus="if(this.value==&#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="image" id="edit-submit--2" name="submit" src="/sites/www.tellychakkar.com/themes/garland/images/search-icon.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-isTRu47C5zOgZtmC8H-Ylw4vLBfUgFnhaORoF6qQK38" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
    
	<div id="Footer_Menus">
	<ul><li><h5 class="upper bold"><a href="/tv">TV</a></h5></li><li><a href="/tv/news">News</a></li><li><a href="/tv/lifestyle">Lifestyle</a></li><li><a href="/tv/behind-the-lens">Behind the lens</a></li><li><a href="/tv/features">Features</a></li><li><a href="/tv/gossip">Gossip</a></li><li><a href="/tv/interviews">Interviews</a></li><li><a href="/tv/releases">Releases</a></li><li><a href="/tv/star-gazing">star gazing</a></li><li><a href="/tv/sponsored">Sponsored</a></li><li><a href="/tv/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/movie">Movies</a></h5></li><li><a href="/movie/news">News</a></li><li><a href="/movie/interviews">interviews</a></li><li><a href="/movie/releases">releases</a></li><li><a href="/movie/gossip">gossip</a></li><li><a href="/movie/features">Features</a></li><li><a href="/movie/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/video">Videos</a></h5></li><li><a href="/stylefiles">Stylefiles</a></li></ul><ul><li><h5 class="upper bold"><a href="/celebs">Celebs</a></h5></li><li><a href="/celebs/tv">TV</a></li><li><a href="/celebs/bollywood">Bollywood</a></li></ul><ul><li><h5 class="upper bold"><a href="/lifestyle">Lifestyle</a></h5></li><li><a href="/lifestyle/fashion">Fashion</a></li><li><a href="/lifestyle/fitness">Fitness</a></li><li><a href="/lifestyle/food">Food</a></li><li><a href="/lifestyle/money">Money</a></li><li><a href="/lifestyle/travel">Travel</a></li></ul><ul><li><h5 class="upper bold"><a href="/archive">archive</a></h5></li></ul>	</div>

   <div class="region region-footer-row-three">
    <div class="">
	<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 1010731742;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1010731742/?value=0&amp;guid=ON&amp;script=0" /></div>
</noscript>
	
</div>
<div class="">
	<!-- Google Code for www.tellychakkar.com Conversion Page --> <script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 1010731742;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "JuYfCLHM32cQ3pX64QM"; var google_remarketing_only = false;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/1010731742/?label=JuYfCLHM32cQ3pX64QM&amp;guid=ON&amp;script=0" /></div>
</noscript>
	
</div>
<div class="">
	<script type="text/javascript">
<!--//--><![CDATA[// ><!--

document.onreadystatechange = function(e)
{
if (document.readyState === 'complete')
    {
   var nav = jQuery('#navbar');
    var nav_pos = nav.offset();
	var element1=jQuery("#Inner_Content").children(".Index_Col1");
	var element2=jQuery("#Inner_Content").children(".Index_Col3");

	var contentleft=jQuery(element1).offset().top + jQuery(element1).outerHeight();
    var index_col3=jQuery(element2).offset().top + jQuery(element2).outerHeight();


	var windowheight=jQuery(window).height();

	 jQuery(window).scroll(function() {

		/**** Menu Scroll ***/
								if(jQuery(this).scrollTop() > nav_pos.top && nav.hasClass('large')){
		 nav.removeClass('large').addClass('small');
								}
								else if(jQuery(this).scrollTop() <= nav_pos.top && nav.hasClass('small')){
		 nav.removeClass('small').addClass('large');
								}
		/**** End Menu Scroll ***/

		if(contentleft<index_col3){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<index_col3-windowheight ){
				if(contentleft<1000)
                                      jQuery(element1).css("margin-top",0+"px");
                               else{
    				     margintop=windowheight+jQuery(window).scrollTop()-contentleft;
    				    jQuery(element1).css("margin-top",margintop+"px");
                              }
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<index_col3-windowheight ){
				jQuery(element1).css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>index_col3-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-index_col3;
				jQuery(element2).css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<index_col3-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(element2).css("margin-top","0px");
			}
		}
     });
}
}

//--><!]]>
</script>	
</div>
<div class="">
	<script>
<!--//--><![CDATA[// ><!--
var isAdBlockActive=true;
//--><!]]>
</script><script src="/sites/www.tellychakkar.com/themes/garland/js/ads.js"></script><script>
<!--//--><![CDATA[// ><!--

if (isAdBlockActive) {
jQuery.ajax({
        type: "GET",
        url: "/ad_blocker.php",
});
}

//--><!]]>
</script>	
</div>
<div class="">
		<div id="Bottom_Links">
<!--
#ShowNewsletter" onClick="jQuery('#ShowGotTip').hide();jQuery('#Newsletter').hide();jQuery('#ShowNewsletter').css('display','block');jQuery('input#email_subscriber').focus();jQuery('td#textunsub').html('<input type=image alt=Submit src=/images/captcha.png onclick=\'captcha();return false;\'><div style=float:right><input type=checkbox name=unsubscribe value=1>unsubscribe newsletter</div>');return false;
-->
    	<ul class="link">
           <!-- <li><a href="#" onclick="showNpop();return false;">Newsletter Subscription</a></li> -->
            <li><a href="/subscribe">Newsletter Subscription</a></li>
            <li><a href="/about-us">About Us</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li><a href="/contact-us">Contact us</a></li>
            <li><a href="/advertise">Advertise</a></li>
        </ul>

                <div class="Social_Links">
                  <a target="_blank" title="Tellychakkar on Facebook" href="https://www.facebook.com/TellyChakkar" class="fb"></a>
                 <a target="_blank" title="Tellychakkar on Twitter" href="https://twitter.com/tellychakkar" class="twit"></a>
                 <a target="_blank" title="Tellychakkar on Youtube" href="http://www.youtube.com/tellychakkar" class="utube"></a>
                 <a target="_blank" title="Tellychakkar  RSS" href="/rss.xml" class="rss"></a>

		</div>
	</div>
    
	<div id="Bottom_Copyright">
    	<p>Copyright © 2017 Tellychakkar.com. All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
      </div>	
</div>
<div class="">
	<script>
<!--//--><![CDATA[// ><!--


var $ImpulseID ="IMPL-INDTELV-TELLYCHAK-WEB-ARTICLE";

(function() {

var _Impulser = document.createElement('script'); _Impulser.type = 'text/javascript';

_Impulser.async = true;

_Impulser.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 

'impulse.forkcdn.com/impulse3/config/impulse.js';

var _scripter = document.getElementsByTagName('script')[0];

_scripter.parentNode.insertBefore(_Impulser, _scripter);

})();


//--><!]]>
</script>	
</div>
  </div>
</div>
<!------- Footer Ends --->

<div id="go-top" style="display: block;">
	<a href="#navtotop">Go Top</a>
</div>
<script type="text/javascript">
jQuery(document).ready(function(){

/**** Sitemap Bottom Scroll Start ***/
  jQuery('#go-top a').click(function() {
    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
      var target = jQuery(this.hash);
      target = target.length ? target : jQuery('[name=' + this.hash.slice(1) +']');
      if (target.length) {
        jQuery('html,body').animate({
          scrollTop: target.offset().top
        }, 1000);
        return false;
      }
    }
  });
/**** Sitemap Bottom Scroll End ***/

/**** Importing social media count ***/ 
    host_array={"fb":["http://graph.facebook.com/?id=","shares"],
                                          "twitter":["http://cdn.api.twitter.com/1/urls/count.json?url=","count"],
                      "linkedIn":["http://www.linkedin.com/countserv/count/share?url=","count"],
                                          "gplus":["https://count.donreach.com/?url=","shares"],
               };

    url=window.location.href;
    jQuery.each(host_array, function(index,value){
        jQuery.ajax({
            type: "GET",
            url: value[0]+url,
            dataType: "jsonp",
            success: function(data) {
                                        if(typeof data[value[1]] =="undefined" || data[value[1]]=="")
                                                data[value[1]]=0;

console.log(data);

                    if(index=="gplus"){
                        jQuery(".Post_Share a."+index).append('<span class="count">'+data.shares.google+'</span>');
                    }else if(index=="fb"){
			jQuery(".Post_Share a."+index).append('<span class="count">'+data.share.share_count+'</span>');
		    }else{
                        jQuery(".Post_Share li a."+index).append('<span class="count">'+data[value[1]]+'</span>');
		    }
			
                    console.log(".Post_Share li a."+index);
            }
        });
    });
/*** End Importing social media count  ***/

	var WA = function() {};
	WA.prototype.send = function(input) {
		console.log('Tellychakkar : ' + input);
	};
	var wa = new WA();

});
</script>


</div>



        </body>
</html>
