<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//apis.google.com" />
<link rel="dns-prefetch" href="//zeeker-script-library-prod.s3.amazonaws.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="//www.instagram.com" />
<link rel="dns-prefetch" href="//st-n.ads5-adnow.com" />
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="amphtml" href="https://www.tellychakkar.com/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220?amp" />
<meta property="fb:app_id" content="117451809612" />
<link rel="shortcut icon" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="atdlayout" content="articlepage" />
<script type="text/javascript" src="https://edge.atmtd.com/geo/LZdcar/afihbs.js" async></script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "This is how Kumkum Bhagya’s Sid and Prachi are Awaiting Ranbir’s entry to Stop their WEDDING",
            "name": "This is how Kumkum Bhagya’s Sid and Prachi are Awaiting Ranbir’s entry to Stop their WEDDING",
            "description": "Tellychakkar is back with yet another exciting BTS updates from your favorite show. We are always at the forefront of delivering tv news from your favorite shows.",
            "author": {
                "@type": "Person",
                "@id": "https://www.tellychakkar.com/#Person",
                "name": "Sanjana Parekh",
                "url": "http://www.tellychakkar.com/users/sanjana-parekh"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.tellychakkar.com/#organization",
                "name": "Sanjana Parekh",
                "url": "http://www.tellychakkar.com/users/sanjana-parekh",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/telly-logo-tn.png"
                }
            },
            "datePublished": "Tue, 12/20/2022 - 15:33",
            "dateModified": "Tue, 12/20/2022 - 15:33",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/images/story/2022/12/20/ranbir.jpg"
            },
            "mainEntityOfPage": "http://www.tellychakkar.com/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220"
        },
        {
            "@type": "Organization",
            "additionalType": "EntertainmentBusiness",
            "@id": "https//www.tellychakkar.com/#Organization",
            "name": "Tellychakkar"
        }
    ]
}</script>
<meta name="description" content="Tellychakkar is back with yet another exciting BTS updates from your favorite show. We are always at the forefront of delivering tv news from your favorite shows. | Tellychakkar.com" />
<meta name="keywords" content="TV news, BTS Kumkum Bhagya, BTS, Prachi, Zee TV, Rhea, Tina Ann Philip, Mugdha Chapekar, Ranbir, Tv news BTS, TellyChakkar, Krishna Kaul, Reyhna Malhotra, Tina Philip, Kushagra Nautiyal Kumkum Bhagya, TV news, TV news,,," />
<meta name="news_keywords" content="TV news, BTS Kumkum Bhagya, BTS, Prachi, Zee TV, Rhea, Tina Ann Philip, Mugdha Chapekar, Ranbir, Tv news BTS, TellyChakkar, Krishna Kaul, Reyhna Malhotra, Tina Philip, Kushagra Nautiyal Kumkum Bhagya, TV news, TV news" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<meta name="rights" content="www.tellychakkar.com" />
<link rel="canonical" href="https://www.tellychakkar.com/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220" />
<link rel="shortlink" href="https://www.tellychakkar.com/node/3747669" />
<meta property="og:site_name" content="Tellychakkar.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tellychakkar.com/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220" />
<meta property="og:title" content="This is how Kumkum Bhagya’s Sid and Prachi are Awaiting Ranbir’s entry to Stop their WEDDING" />
<meta property="og:description" content="Tellychakkar is back with yet another exciting BTS updates from your favorite show. We are always at the forefront of delivering tv news from your favorite shows." />
<meta property="og:updated_time" content="2022-12-20T15:33:55+05:30" />
<meta property="og:image" content="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/images/story/2022/12/20/ranbir.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tellychakkar" />
<meta name="twitter:creator:id" content="@tellychakkar" />
<meta name="twitter:url" content="http://www.tellychakkar.com/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220" />
<meta name="twitter:title" content="This is how Kumkum Bhagya’s Sid and Prachi are Awaiting Ranbir’s" />
<meta name="twitter:description" content="Tellychakkar is back with yet another exciting BTS updates from your favorite show. We are always at the forefront of delivering tv news from your favorite shows." />
<meta name="twitter:image" content="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/images/story/2022/12/20/ranbir.jpg" />
<title>This is how Kumkum Bhagya’s Sid and Prachi are Awaiting Ranbir’s entry to Stop their WEDDING</title>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<link type="text/css" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/4.6.1/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__usVX8VDYUljYgOVRRXtkQOhfTHObKHjvbzASaINWLqw__Joh-ReQROPbtUQTvS6t02HWIfeoReZ9yUiTSYNP4M90__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__tbhx360WZmJivww2xXxS680aEwUFqqw9Y_pxktBsEEA__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__2DhsOcHqmFrhalLa4czX6OJWz3hL-bKVN8KwVY-cj3c__Stz4WYgnt_50r3Nf6oKDnYQmuy215rA3XQJG0uOKG00__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__oees8JwLQ97B8w2dkLez0kTvSWOTDz0Dby1o-F9-AAU__8fdMVvERwu9ZndcFt8L4JKMvk5nRn8bY--SKGJMC-yQ__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__1Gw5letJ0IzVi9pJB0rrYBAbU_qld8rmC1hudxVh1gk__7g40UeM74r8hkrzDC6Hbb7RReIGNu-Jsb5XAbAPKIeA__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__5cJTyJTv51JGj4xzynlk_L5nuEK3gWLywNQ_-f87eok__HquANrL3numpubZCo47JAg3McBfob7F3DcmeuFusUzU__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__ZXNUyRECgNXxpBn9fh9aI-GDyN9b3k3u58FIGkOAtV0__6Dck0suIGezYjRsLBwt7GvxP1fq_tRF0YOBSSrKg318__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__ic9-QXGLi_BDyuBF3ipYD9snYVC_REX2JuhASlBcRoM__G48vEIJvjAimWqjIWpPIgF9da83heEYbxa76esROmwY__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__6cRrxkvTFsQyKaSZLAcT1iBVKBEN6YMO5oXqIu_JnW8__cSAPOHSeILZm4jX_xMY6-fQnaTFxKHBIT4CyDRDbIjc__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__mWviQ-qsLREKlQj6w15r81qCIJek2bLELLlHaAvhaFw__RdlPVCI3WGVH7MRzyO9aBHcjwn-D-0xErl08pnBfE14__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__6ofNrIXEHFaj1OwNuGHbl6k7LWmP9LAS9NpJeRedI_c__LO7PCKnaWS-Nbqy5070C8Edq4opKiUtpc-hDZw_Eku8__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__q6JnkYSS0Laeypo3h6Nf5xfPPEfYeB6JAoOY8iEnGLY__Ja7xlbAkZfqbraFY4XlIjy-84f42GSTxNY9nTdZXVcg__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__8KBsfmxqaUfpoaR_rCbzCViJYVUB1oHvzyBXcvOxzao__wRnG1Sw58ZMkpg0wCKWnZLCoJb6Aj9bjWe05xiJp_wE__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__82Sc4_3UZ9eAoXmjSJ9ZbpDT_ROHBazsEy-nLGP1DDo__xYZ0yjgup1l2atK-IxLipN5J-jbZW3fuf40H6yB3ikc__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_css/css__2wRv9O-fZD-YzLT_abG3ryKEyeZn-I07bHLkwBKniuc__o2FiWnRQdUlDCFWzcbwidBwyPGXxHnomMUmc2slZDFQ__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.css" media="all" />
<style>
/* <![CDATA[ */
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important}
/* ]]> */
</style>

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){window.jQuery||document.write("<script src='/sites/www.tellychakkar.com/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");advagg_mod_1.count=100}}catch(d){if(advagg_mod_1.count>=40){throw d}
else{window.setTimeout(advagg_mod_1,250)}}};function advagg_mod_1_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_1()}
else{window.setTimeout(advagg_mod_1_check,250)}};advagg_mod_1_check();
//--><!]]>
</script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/4.6.1/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__ZyeOaiFuDejQQbhUV7yg7atYZnj4WLfH77o0scv4068__MZdWWgUEYpsEWLcU0RqkaXMsEyksbpCgnf4XwXRkqz0__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__H-3YMVSjSy9J-1qSxUg7raCL1_lxDL__Mt-YbPS4tss__NcbPgl6yce1cPkJcub1SVldKst10pVo0nN36XtkHZn8__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__Y-UT65Z44ZVlZfDP4B2BmKv5dZHSFY3jQnza8JK-RY4__O-b03c2Mven5sMPvWA3mI-OQ8dDk4LL7_suk-9P6Hi0__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__jY3-3CF_aW2-zV7M-ZJG0aboHTCHOpI0LqsoubNNRFI__ldX-GYGVbJarE_FwlYdMigsz0wUJ72Qj_I4V8NwWM6E__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__ooem8Q_TTTjXaBxCT0QaSI_QZUrd_6ZP9kqrObBM5PM__Qmx3JJBR93nuJfgctoxw5kOQ0DYj9EAX-l_SwEGWvAI__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__Qk0Zpt74zPqEyCc-kYqKVZOjAHDcmUGiXAaXRLo5tWE__Q6E2lMmGPlTfz-VWxI36nB9F08VNwPHILk7gNACA9gg__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__2DOun-qqR7MxwfFvKgr9ZQtNGSUyX4LzLObNtCB1G0A___OtiomusgivhPX48RmtrGGAWVCkc6FtV6kt6bNKquZE__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__wz2pqymhXkWpz5HxI7Dz-qdmidCM_OXt2ao06GLcYLA__zqyGNOJIZJ4v78gYsOIDcYkFi_UVx0grpdCZsZkTVfg__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__n7DSzOKW5GaeO-tLRIIGas6Wyuz8I9X62KyTmuDSOiM__zY-s_xhNwZ35y-I8HZPIC6BW1kmAFTF8VIX7Vsw839U__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__JyQWOWn70HJd3kv1iNnolqlOq7kz_PY1O7yzTechi6A__T_lLLXQpW-DJDSSHxONP-aUholiSbLn6RtJ0xPZPjus__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__3ZfWpR2yWiaJ6ZcZtH3PHRnRj1wpadJFZiPMRGCdb9U__nrtYdNc2v95yK7kpMFsu5ZuQsFK3BrjBS_GL_9o6qQ4__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__Q3YPbzGCdXp0YQFyFAIEF2dHj4KnAp3I4H0Og5Sr88c__zzwzqCUpLfmOEGvCCES2kKzaTz75o3i9aLbOElBYuLA__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__MZAPBJ4GvaSEJ4HTyjmOryTbmbq7IOuA34QngZQJayU__DvSScpBexH2b0al9OuD9DuBdl_ekCJLTX1IX6ZORuIg__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__e6N6N7pMn6LawzYBw1sKrHplnA4itP8mgAYwJwP-Gps__mrArwSTL6Ys68_y7Bl6G-QfcTe_19aanxfiq3UfUwwQ__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__E7edBQKIfW7aQXMMOD6DHNYNcHkjByET6uAbWtR-X-k__Ypg4epWtIuAVykuhNG8D_XqJEZDMbq2C78e-iJYSV-Q__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__NB1LQoL5pkJxwTE7AfNb2-Mpv9eeM4jZ2579-RWJPYs__MiBV32x924N49w0AzIjdS8lPEA-vOIcBhQChBqFeyLU__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__jV7dg4nwJ9mh0B7GvGkBTu5xLpi9BBqeZycnjyEIeGM__OyyA1Lrh4roeSgI1z4nmX-UWpEEz7f-0tFGPqDjsLPg__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__uEXQC1lJdCI0bx6qmhBuHIVR56B69_VBEdy-8QDA9DI__LZdbx_9qGrJSCmkiZo9wSp1CXMRI8dMkPNLr3GAodak__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__HWZWy54Y_rva6cTb-3TnaV2uSliJ-bA4q4OVAsvB498__UK3tT6F7qxO_OcGXoNQ4hKef5GtxvJVLMtkZ5ZHSIrQ__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__vPGukTSkeSLJ5aMnHSxDH2CIMcAtKzbEJhBwUNpEV8I__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js" defer="defer" async="async"></script>
<script type="text/javascript">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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1727640-4"></script>
<script async>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1727640-4');
</script>
<script src="/sites/www.tellychakkar.com/themes/custom/tellychakkar/js/affdd.js"></script>
<script async id="feedify_webscript">
var feedify = feedify || {};
window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BD4K8I3fuk5OoztWP9S8T2sFCfolAoDEvIZdCtF8VJh9sikuP51xgEjtQ5qEJT_KCDTOMDzoMu8qJ0DJMuAm9nc"};
(function (window, document){
	function addScript( script_url ){
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.src = script_url;
		document.getElementsByTagName('head')[0].appendChild(s);
	}
	addScript('https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/js/feedbackembad-min-3.0.js');
})(window, document);
</script>




<script>
      var cb = function() {
        var l = document.createElement('link');
        l.rel = 'stylesheet' type = 'text/css';
        l.href = '/sites/www.tellychakkar.com/themes/custom/tellychakkar/css/www.tellychakkar.com_app_min.css';
        var h = document.getElementsByTagName('head')[0];
        h.parentNode.insertBefore(l, h);
      };
      var raf = requestAnimationFrame || mozRequestAnimationFrame ||
        webkitRequestAnimationFrame || msRequestAnimationFrame;
      if (raf) raf(cb);
      else window.addEventListener('load', cb);
    </script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-3747669 node-type-tv-news">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header>
<div class="region region-header">
<section id="block-block-3229" class="block block-block no_html clearfix">
<script>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</script>
</section>
</div>
</header>
<div class="main-container">
<div id="link-top">
<div class="region region-link-top">
<section id="block-block-979" class="block block-block no_html clearfix">
<div class="top-links">
<div class="social-media">
<ul>
<li class="fb">
<div id="fb-root"></div>
<script>(function (d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) return;
                            js = d.createElement(s); js.id = id;
                            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=260317960780552";
                            fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/TellyChakkar" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
<li class="tw">
<a href="https://twitter.com/tellychakkar" class="twitter-follow-button" data-show-count="true" aria-label="twitter">Follow @tellychakkar</a>
<script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
</li>
<li class="yt">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="tellychakkar" data-layout="default" data-theme="dark" data-count="default"></div>
</li>
</ul>
</div>
<div class="menu-wrap">
<ul class="menu">
<li><a href="/about-us">About Us</a></li>
<li><a href="/partner">Partner</a></li>
<li><a href="/contribute">Contribute</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
<div class="games tbj">
<a href="https://games.tellychakkar.com/" title="Play 250+ Games" target="_blank" rel="nofollow noopener" id="FCCDCF" class="games-sec"><img class="img-responsive" width="28" height="20" src="https://www.tellychakkar.com/images/gamezop.png"><span>Games</span>
</a>
</div>
</div>
</div>
</section>
<section id="block-block-3859" class="block block-block no_html clearfix">

<script type="text/javascript"> var adgh_p1="2662"; var adgh_p2=""; var adgh_p3="0";var adgHdSc=document.createElement("script"); document.head.appendChild(adgHdSc); adgHdSc.async=true; var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3; adgHdSc.id="adg_pixel_header_script";adgHdSc.src="//adgebra.co.in/afph/afph.js?"+adgHscParam; </script>


<script type="text/javascript"> var adgf_p1="2662"; var adgf_p2="0"; var adgf_p3="0"; var adgf_p4=""; var adgf_p5=""; var adgFtSc=document.createElement("script"); adgFtSc.id="adg_pixel_footer_script"; document.body.appendChild(adgFtSc); adgFtSc.async=true; var adgScParam="p1="+adgf_p1+"&amp;p2="+adgf_p2+"&amp;p3="+adgf_p3+"&amp;p4="+adgf_p4+"&amp;p5="+adgf_p5; adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script>
<noscript> <iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=2662&amp;p2=0&amp;p3=1&amp;p4=&amp;p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0">
</iframe>
</noscript> 
</section>
</div>
</div>
<div id="navbar-top" class="navbar container-fluid navbar-default">
<div class="logo-name">
<div class="desktop-logo">
<a class="logo navbar-btn" href="/" title="Home">

<img src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/telly-logo-tn_1.png" class="img-responsive" title="Home" alt="Home" />
</a>
</div>
</div>
<div class="desktop-logo" id="ATD_TC_D_HP_TOP"></div>
</div>



<nav class="navbar navbar-expand-lg navbar-light bg-light" id="navbar">
<div class="mobile-logo" style="display: none;">
<a class="logo navbar-btn" href="/" title="Home">

<img src="https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/images/tc-logo-mobile.png" alt="Home" />
</a>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="menu nav navbar-nav"><li class="first leaf"><a href="/" title="Return to the front Page">Entertainment News</a></li>
<li class="expanded dropdown"><a href="/tv" title="" class="dropdown-toggle" data-toggle="dropdown">TV <span class="caret"></span></a><ul class="dropdown-menu"><li class="first collapsed"><a href="/tv/news">News</a></li>
<li class="collapsed"><a href="/tv/behind-the-lens" title="behind the lens">Behind the lens</a></li>
<li class="collapsed"><a href="/tv/features" title="features">Features</a></li>
<li class="collapsed"><a href="/tv/gossip" title="gossip tv news">Gossip</a></li>
<li class="collapsed"><a href="/tv/interviews" title="archive_tv_news_interview">Interviews</a></li>
<li class="leaf"><a href="/tv/buzz" title="">Buzz</a></li>
<li class="leaf"><a href="/tv/star-plus-aur-aap" title="">Star plus aur aap</a></li>
<li class="leaf"><a href="/tv/sports" title="">Sports</a></li>
<li class="last leaf"><a href="/tv/year-ender" title="Year Ender">Year Ender</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/movie" title="" class="dropdown-toggle" data-toggle="dropdown">Movies <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/movie/news" title="movie news">News</a></li>
<li class="leaf"><a href="/movie/interviews" title="movie interviews">interviews</a></li>
<li class="leaf"><a href="/movie/releases" title="archive_movie_news_releases">releases</a></li>
<li class="leaf"><a href="/movie/gossip" title="movie gossip">gossip</a></li>
<li class="leaf"><a href="/movie/features" title="Features">Features</a></li>
<li class="last leaf"><a href="/movie/year-ender" title="Year Ender">Year Ender</a></li>
</ul></li>
<li class="leaf"><a href="/spoiler-alert" title="">Spoiler Alert</a></li>
<li class="leaf"><a href="/written-update" title="">Written Updates</a></li>
<li class="collapsed"><a href="/digital" title="">Digital</a></li>
<li class="expanded dropdown"><a href="/video" title="" class="dropdown-toggle" data-toggle="dropdown">Video <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video" title="">Video</a></li>
<li class="last leaf"><a href="https://www.youtube.com/user/tellychakkar" title="">Youtube</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/photo" title="" class="dropdown-toggle" data-toggle="dropdown">Photos Gallery <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/photo/slideshow" title="slideshows">Slideshows</a></li>
<li class="leaf"><a href="/photo/pic-of-the-day" title="pic of the day">Pic of the day</a></li>
<li class="leaf"><a href="/photo/wallpaper" title="wallpapers">Wallpapers</a></li>
<li class="last leaf"><a href="/photo/inspirations" title="photo inspirations">inspirations</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/lifestyle" title="" class="dropdown-toggle" data-toggle="dropdown">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf"><a href="/lifestyle/fitness">Fitness</a></li>
<li class="leaf"><a href="/lifestyle/food">Food</a></li>
<li class="leaf"><a href="/lifestyle/money">Money</a></li>
<li class="leaf"><a href="/lifestyle/travel">Travel</a></li>
<li class="last leaf"><a href="/lifestyle/beauty">Beauty</a></li>
</ul></li>
<li class="leaf"><a href="/tv/bigg-boss-16" title="">Bigg Boss 16</a></li>
<li class="last expanded dropdown"><a href="/regional" title="" class="dropdown-toggle" data-toggle="dropdown">Regional <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/regional/south" title="">South</a></li>
<li class="leaf"><a href="/regional/marathi" title="">Marathi</a></li>
<li class="leaf"><a href="/regional/bhojpuri" title="">Bhojpuri</a></li>
<li class="last leaf"><a href="/regional/punjabi" title="">Punjabi </a></li>
</ul></li>
</ul> 
<div class="g-search">
<script>
        (function() {
          var cx = '004590074659933587618:h4mhutr9yvc';
          var gcse = document.createElement('script');
          gcse.type = 'text/javascript';
          gcse.async = true;
          gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//cse.google.com/cse.js?cx=' + cx;
          var s = document.getElementsByTagName('script')[0];
          s.parentNode.insertBefore(gcse, s);
        })();
      </script>
<gcse:search></gcse:search>
</div>
</div>
</nav>
<div class="container-fluid">
<div role="banner" id="page-header">
</div> 
<div class="row">
<section class="col-sm-12">
<ul class="breadcrumbs gray-bg clearfix"><li class="breadcrumb-0 first"><a href=/>home </a></li><li class="breadcrumb-1"><a href=/tv>tv </a></li><li class="breadcrumb-2"><a href=/tv/tv-news>tv news </a></li><li class="breadcrumb-3 last"><a href=/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220>how kumkum bhagya s sid and prachi are awaiting ranbir s entry stop their wedding 221220 </a></li></ul> <a id="main-content"></a>
<div class="region region-content">
<section id="block-block-3789" class="block block-block clearfix">
<div id="ATD_TC_D_AP_TOP"></div>
<div id="ATD_TC_AP_TOP_M"></div>
</section>
<section id="block-block-3869" class="block block-block clearfix">
<script id='zwidget' src='https://zeeker-script-library-prod.s3.amazonaws.com/app.bundle.js?id=06b14025-9cd1-4569-a5d7-6faba7f5281f&amp;tagname='></script>
</section>
<section id="block-block-3679" class="block block-block no_html clearfix">
<div id="ATD_TC_D_AP_TOP"></div>
<div id="ATD_TC_AP_TOP_M"></div>
</section>
<section id="block-system-main" class="block block-system no_html clearfix">
<div class="panel-flexible panels-flexible-tellychakkar clearfix">
<div class="panel-flexible-inside panels-flexible-tellychakkar-inside">
<div class="panels-flexible-row panels-flexible-row-tellychakkar-main-row panels-flexible-row-first clearfix">
<div class="inside panels-flexible-row-inside panels-flexible-row-tellychakkar-main-row-inside panels-flexible-row-inside-first clearfix">
</div>
</div>
<div class="panels-flexible-row panels-flexible-row-tellychakkar-1 clearfix ">
<div class="inside panels-flexible-row-inside panels-flexible-row-tellychakkar-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-tellychakkar-3rd_row panels-flexible-region-first ">
<div class="inside panels-flexible-region-inside panels-flexible-region-tellychakkar-3rd_row-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-entity-view pane-node">
<div class="pane-content">
<article id="node-3747669" class="node node-tv-news clearfix" about="/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220" typeof="sioc:Item foaf:Document">
<div class="story-details">
<div class="breadcrumbs"></div>
<div class="story-heading">
<h2><a href="/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220">This is how Kumkum Bhagya’s Sid and Prachi are Awaiting Ranbir’s entry to Stop their WEDDING</a></h2>
</div>
<div class="post-summary">
Tellychakkar is back with yet another exciting BTS updates from your favorite show. We are always at the forefront of delivering tv news from your favorite shows. <div class="summary-submitted">Submitted by <a href="/users/sanjana-parekh" title="View user profile." class="username" xml:lang="" about="/users/sanjana-parekh" typeof="sioc:UserAccount" property="foaf:name" datatype="">Sanjana Parekh</a> on Tue, 12/20/2022 - 15:33<div class="mobile-logo" style="display:none;padding:56.25% 0 0 0;position:relative;"><section id="block-block-1669" class="block block-block add_300x250 clearfix">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/152781180/TC_INBrandVid_300x250', [[300, 300], [300, 250]], 'div-gpt-ad-1661943164270-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1661943164270-0' style='min-width: 300px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1661943164270-0'); });
  </script>
</div>
</section>
</div></div> </div>
<div class="story-image">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" data-echo="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/images/story/2022/12/20/ranbir.jpg" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="682" height="450" alt="This is how Kumkum Bhagya’s Sid and Prachi are Awaiting Ranbir’s entry to Stop their WEDDING" title="This is how Kumkum Bhagya’s Sid and Prachi are Awaiting Ranbir’s entry to Stop their WEDDING" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/images/story/2022/12/20/ranbir.jpg" width="682" height="450" alt="This is how Kumkum Bhagya’s Sid and Prachi are Awaiting Ranbir’s entry to Stop their WEDDING" title="This is how Kumkum Bhagya’s Sid and Prachi are Awaiting Ranbir’s entry to Stop their WEDDING" /></noscript></div></div></div> </div>
<div class="story-desc">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>MUMBAI </strong>:Tellychakkar loves to keep our viewers updated with the happenings around their favorite TV shows and celebrities Now, we are here with another update from Kumkum Bhagya. Fans are in awe of the chemistry between the lead couple Prachi and Ranbir played by Mugdha Chaphekar and Krishna Kaul respectively. Tina Ann Philip aka Rhea plays a grey character.</p><p>Also read:  <a href="https://www.tellychakkar.com/spoiler-alert/kumkum-bhagya-exclusive-proposals-result-bring-intriguing-twist-the-love-triangle">Kumkum Bhagya: Exclusive! Proposal's result to bring an intriguing twist to the love triangle </a></p><p>We know how much our audience likes to know about what goes on behind the scenes on their favorite shows and even enjoy the little tidbits that the actors share from their personal lives.</p><p>Kumkum Bhagya is one such show that has been entertaining the audience for a long time now and they love to watch the plot unfold and follow the show through every twist and turn.<section id="block-block-3799" class="block block-block clearfix">
<div id="ATD_TC_D_AP_INR1"></div>
</section>
<section id="block-block-3829" class="block block-block clearfix">
<div id="ATD_TC_AP_INR1_M"></div>
</section>
</p><p>Now, we recently came across a post by Kushagra Nautiyal.</p><p>We know that Sid and Prachi are somehow coerced into marrying each other due to adverse situations and the audience is deep down hoping that maybe, just may be, Ranbir might do something to stop this!</p><p>However, we just came to know that not just the audience but the couple getting married too, hopes for the same thing!<section id="block-block-3839" class="block block-block clearfix">
<div id="ATD_TC_AP_INR2_FC_M"></div>
</section>
</p><p><strong>Check out the post here!</strong></p><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CmWHALjPI0s/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div></div></div><div style="padding: 19% 0;"> </div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><a href="https://www.instagram.com/p/CmWHALjPI0s/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></a></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"><a href="https://www.instagram.com/p/CmWHALjPI0s/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">View this post on Instagram</a></div></div><div style="padding: 12.5% 0;"> </div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"> </div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CmWHALjPI0s/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Kushagra Nautiyal (KUSH) (@kushagra_nautiyal)</a></p></div></blockquote><script async="" src="//www.instagram.com/embed.js"></script><p>Kushagra and Mugdha are both dressed up for their parts as bride and groom and are waiting with happy faces for ‘Someone’s’ heroic entry.</p><p>What do you think will happen?</p><p>Do tell us in the comments section below!</p><p>Meanwhile on Kumkum Bhagya, Currently, after all the drama and plotting, Prachi and Sid are getting married. Ranbir fails to stop the same and watches them in pain. Further, Ranbir's big gesture shatters Prachi's heart while Rhea smirks. Shockingly, Ranbir holds Prachi's hand and takes her to the mandap and to be with Sid. Prachi stands shocked.</p><p>This pains her and wishes it to be a bad dream. Prachi and Sid’s marriage rituals begin and they sit down. Rhea is gloating seeing everything and how Prachi is finally marrying Sid.</p><p>Also read: <a href="https://www.tellychakkar.com/spoiler-alert/spoiler-alert-kumkum-bhagya-gesture-of-ranbir-breaks-prachis-heart-221217">Spoiler Alert! Kumkum Bhagya: This gesture of Ranbir breaks Prachi's heart </a></p><p>To know more about your favourite stars and what goes on Behind the scenes in your favorite shows, Stay tuned to TellyChakkar.com</p></div></div></div> </div>
<div class="story-tags">
<a href='/tags/tv-news'>TV news</a> <a href='/tags/bts-kumkum-bhagya'>BTS Kumkum Bhagya</a> <a href='/tags/bts'>BTS</a> <a href='/tags/prachi'>Prachi</a> <a href='/tags/zee-tv'>Zee TV</a> <a href='/tags/rhea'>Rhea</a> <a href='/tags/tina-ann-philip'>Tina Ann Philip</a> <a href='/tags/mugdha-chapekar'>Mugdha Chapekar</a> <a href='/tags/ranbir'>Ranbir</a> <a href='/tags/tv-news-bts'>Tv news BTS</a> <a href='/tags/tellychakkar'>TellyChakkar</a> <a href='/tags/krishna-kaul'>Krishna Kaul</a> <a href='/tags/reyhna-malhotra'>Reyhna Malhotra</a> <a href='/tags/tina-philip'>Tina Philip</a> <a href='/tags/kushagra-nautiyal-kumkum-bhagya'>Kushagra Nautiyal Kumkum Bhagya</a> <a href='/tags/tv-news'>TV news</a> <a href='/tags/tv-news'>TV news</a> </div><div><section id="block-block-3849" class="block block-block clearfix">
<div id="ATD_TC_AP_ABP_M"></div>
</section>
</div>
<div class="content_reaction">
<style>
    .container__reaction__wrapper {
    display: flex;
    justify-content: center;
    align-items: center;
    margin: 50px 0;
  }

  .container__reaction {
    display: flex;
    justify-content: center;
    width: 500px;
  }

  .container__reaction__child {
    padding: 0 5px;
    width: 100%;
    cursor: pointer;
    transition: 0.5s;
    position: relative;
  }

  .container__reaction__child__text {
    position: absolute;
    top: -30px;
    left: 15px;
    color: white;
    font-weight: 600;
    color: #8a8a8a;
  }

  .container__reaction__child__count {
    position: absolute;
    top: 45px;
    left: 45px;
    color: white;
    font-weight: 600;
    background: rgba(185, 13, 94, 1);
    font-size: 13px;
    width: 35px;
    border-radius: 50%;
    text-align: center;

  }

  .container__reaction__child__img {
    object-fit: contain;
    width: 100%;
    height: 100%;
  }

  .container__reaction__child:hover {
    transform: translateY(-25%);
  }

  .container__reaction__child:hover .container__reaction__child__text {
    display: block;
  }

  .container__counter {
    position: absolute;
    top: 10px;
    color: white;
    font-weight: bold;
    font-size: 20px;
  }

  @keyframes effectTemp {
    from {
      opacity: 0;
    }

    to {
      opacity: 1;
    }
  }</style>
<div class="container__reaction__wrapper">
<div class="container__reaction">
<div class="container__reaction__child" id=reaction-like data-entity_id=3747669 data-reaction=like data-entity_type=node>
<div class="container__reaction__child__text">
Like </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-like.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-love data-entity_id=3747669 data-reaction=love data-entity_type=node>
<div class="container__reaction__child__text">
Love </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-love.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-haha data-entity_id=3747669 data-reaction=haha data-entity_type=node>
<div class="container__reaction__child__text">
Haha </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-haha.gif alt="" class="container__reaction__child__img"> 
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-yay data-entity_id=3747669 data-reaction=yay data-entity_type=node>
<div class="container__reaction__child__text">
Yay </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-yay.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-wow data-entity_id=3747669 data-reaction=wow data-entity_type=node>
<div class="container__reaction__child__text">
Wow </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-wow.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-sad data-entity_id=3747669 data-reaction=sad data-entity_type=node>
<div class="container__reaction__child__text">
Sad </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-sad.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-angry data-entity_id=3747669 data-reaction=angry data-entity_type=node>
<div class="container__reaction__child__text">
Angry </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-angry.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
</div>
</div> </div>
<div class="story-subscription-block">
<section id="block-simple-subscription-subscribe" class="block block-simple-subscription clearfix">
<h2 class="block-title">Subscribe Here</h2>
<form action="/tv/tv-news/the-goenkas-yeh-rishta-kya-kehlata-hai-do-not-lack-swag-and-here-s-proof-221220" method="post" id="simple-subscription-form" accept-charset="UTF-8"><div><div class="simple_subscription_header">Enter your e-mail address below.</div><div class="form-item form-item-mail form-type-textfield form-group"><input class="edit-mail form-control form-text required" type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="255" /></div><button type="submit" id="edit-submit" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
<input type="hidden" name="form_build_id" value="form-s7ddEoJMyNQUBh0d7H5ZoIwKzt_75Wd7dIwTu4DKoW0" />
<input type="hidden" name="form_id" value="simple_subscription_form" />
</div></form>
</section>
</div>
<div class="row">
<div class='social-share-btns-container'>
<div class='social-share-btns'>
<a class='share-btn share-btn-twitter' href='https://twitter.com/intent/tweet?text=http://www.tellychakkar.com/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220' rel='nofollow' target='_blank'>
<i class='fab fa-twitter'></i>Tweet
</a>
<a class='share-btn share-btn-facebook' href='https://www.facebook.com/sharer/sharer.php?u=http://www.tellychakkar.com/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220' rel='nofollow' target='_blank'>
<i class='fab fa-facebook-f'></i>Share
</a>
<a class='share-btn share-btn-linkedin' href='https://www.linkedin.com/cws/share?url=http://www.tellychakkar.com/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220' rel='nofollow' target='_blank'>
<i class='fab fa-linkedin'></i>Share
</a>
<a class='share-btn share-btn-whatsapp' href='https://wa.me/?text=http://www.tellychakkar.com/tv/tv-news/how-kumkum-bhagya-s-sid-and-prachi-are-awaiting-ranbir-s-entry-stop-their-wedding-221220' rel='nofollow' target='_blank' data-action='share/whatsapp/share'>
<i class='fab fa-whatsapp'></i>Share
</a>
</div>
</div> </div>
<div class="about-author">
<div class="row">
<div class="col-md-3" style="width:15%;">
<div class="user-picture">
<a href="/users/sanjana-parekh" title="View user profile."><img typeof="foaf:Image" class="img-responsive" data-echo="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/styles/thumbnail/public/pictures/picture-1341099-1652121334.jpg?itok=IB36AHmD" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="100" height="100" alt="Sanjana Parekh&#039;s picture" title="Sanjana Parekh&#039;s picture" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/styles/thumbnail/public/pictures/picture-1341099-1652121334.jpg?itok=IB36AHmD" width="100" height="100" alt="Sanjana Parekh&#039;s picture" title="Sanjana Parekh&#039;s picture" /></noscript></a> </div>
</div>
<div class="col-md-9">
<p class="mt-2 text-base leading-6"></p>
<h3>About Author</h3>
<span property="dc:date dc:created" content="2022-12-20T15:33:55+05:30" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/sanjana-parekh" title="View user profile." class="username" xml:lang="" about="/users/sanjana-parekh" typeof="sioc:UserAccount" property="foaf:name" datatype="">Sanjana Parekh</a> on Tue, 12/20/2022 - 15:33</span> </div>
</div>
</div>
<div class="comments">
<div id="comments" class="comment-wrapper comment-wrapper-nid-3747669">
<h2 class="title">Comments</h2>
<div class="ajax-comment-wrapper ajax-comment-dummy-comment" style="display:none"><div class="form-item form-type-item form-group"></div></div>
<h2 class="title comment-form">Add new comment</h2>
<form class="comment-form ajax-comments-reply-form-3747669-0-0 ajax-comments-form-add" id="ajax-comments-reply-form-3747669-0-0" action="/comment/reply/3747669" method="post" accept-charset="UTF-8"><div><div class="form-item form-item-name form-type-textfield form-group"> <label class="control-label" for="edit-name">Your name</label>
<input class="form-control form-text" type="text" id="edit-name" name="name" value="" size="30" maxlength="60" /></div><div class="form-item form-item-subject form-type-textfield form-group"> <label class="control-label" for="edit-subject">Subject</label>
<input class="form-control form-text" type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" /></div><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper form-group" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="form-item form-item-comment-body-und-0-value form-type-textarea form-group"> <label class="control-label" for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full form-control form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div></div></div></div><input type="hidden" name="form_build_id" value="form-rxuamiEGH7yyCgbMt7Oa5g6JM3Nob7nSFai_K_edsJ4" />
<input type="hidden" name="form_id" value="comment_node_tv_news_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions"><button type="submit" id="edit-ajax-comments-reply-form-3747669-0-0" name="op" value="Save" class="btn btn-success form-submit icon-before"><span class="icon glyphicon glyphicon-ok" aria-hidden="true"></span>
Save</button>
</div><div class="hybridauth-widget-wrapper"><h3>Or log in with...</h3><ul class="hybridauth-widget"><li><a href="/hybridauth/window/Facebook?destination=node/3747669&amp;destination_error=node/3747669" title="Facebook" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Facebook" data-hybridauth-url="/hybridauth/window/Facebook?destination=node/3747669&amp;destination_error=node/3747669" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon facebook hybridauth-icon-hybridauth-32 hybridauth-facebook hybridauth-facebook-hybridauth-32" title="Facebook"><span class="element-invisible">Login with Facebook</span></span>
</a></li>
<li><a href="/hybridauth/window/Google?destination=node/3747669&amp;destination_error=node/3747669" title="Google" class="hybridauth-widget-provider hybridauth-onclick-current" rel="nofollow" data-hybridauth-provider="Google" data-hybridauth-url="/hybridauth/window/Google?destination=node/3747669&amp;destination_error=node/3747669" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon google hybridauth-icon-hybridauth-32 hybridauth-google hybridauth-google-hybridauth-32" title="Google"><span class="element-invisible">Login with Google</span></span>
</a></li>
<li><a href="/hybridauth/window/Twitter?destination=node/3747669&amp;destination_error=node/3747669" title="Twitter" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Twitter" data-hybridauth-url="/hybridauth/window/Twitter?destination=node/3747669&amp;destination_error=node/3747669" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon twitter hybridauth-icon-hybridauth-32 hybridauth-twitter hybridauth-twitter-hybridauth-32" title="Twitter"><span class="element-invisible">Login with Twitter</span></span>
</a></li>
</ul></div>
</div></form> </div>
</div>
</div>
</article> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3699 pane-block">
<div class="pane-content">
<div id="ATD_TC_D_CP_INR1"></div>
<div id="ATD_TC_CP_INR2_FC_M"></div> </div>
</div> </div>
</div>
<div class="panels-flexible-region panels-flexible-region-tellychakkar-2nd_row panels-flexible-region-last ">
<div class="inside panels-flexible-region-inside panels-flexible-region-tellychakkar-2nd_row-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-2819 pane-block">
<div class="pane-content">
<div class="followgt" style="width: 250px; height: 102px;"><a href="https://news.google.com/publications/CAAiEDTklPvgXcXjlPRCpZMl2jYqFAgKIhA05JT74F3F45T0QqWTJdo2" target="_blank"><img alt="Tellychakkar Google News Follow" class="img-responsive" height="102" src="https://www.tellychakkar.com/images/googlenews.png" style="width: 250px; height: 102px;" title="Tellychakkar Google News Follow" width="250" /></a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-2339 pane-block row add-full pad-tb ad-300x300 adtag">
<div class="pane-content">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/152781180/TC_INHOUSE_SHEMAROO', [300, 300], 'div-gpt-ad-1614276404161-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1614276404161-0' style='width: 73%; height: 300px;margin:0 auto'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1614276404161-0'); });
  </script>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3719 pane-block">
<div class="pane-content">


 </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3609 pane-block">
<div class="pane-content">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/22081762831/Tellychakkar_Desktop_300x250', [[200, 200], [250, 250], [300, 250]], 'gpt-passback').addService(googletag.pubads());
    googletag.pubads().set('page_url', 'https://www.tellychakkar.com/');    
    googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 60, 
    renderMarginPercent: 60, 
    mobileScaling: 1.0
    });
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-block-3629" class="block block-block no_html clearfix">
<div id="SC_TBlock_871737" style="height: 100%; position: relative; z-index: 1;"></div>
<script type="text/javascript">
            (sc_adv_out = window.sc_adv_out || []).push({
                id : "871737",
                domain : "n.ads5-adnow.com",
                no_div: false
            });
        </script>
<script async type="text/javascript" src="//st-n.ads5-adnow.com/js/a.js"></script>
</section>
<section id="block-block-2909" class="block block-block no_html clearfix">
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1591638644105-0">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/152781180/TC_Outstream_1x1", [1,1],"div-gpt-ad-1591638644105-0");
});
</script>
</div>
</section>
<section id="block-block-3039" class="block block-block add_300x250 clearfix">

<script type="text/javascript">
	if((typeof window.affdpchk === 'function' && window.affdpchk())||0){
	    document.write('<div id="div-gpt-ad-1604898730-4" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-4");});</scr'+'ipt>'+'</div>');
	} else {
	    document.write('<div id="div-gpt-ad-1604898730-2" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-2");});</scr'+'ipt>'+'</div>');
	}
</script>
</section>
<section id="block-block-3559" class="block block-block no_html clearfix">



</section>
</div>
</section>
</div>
</div>
<footer class="footer">
<div class="region region-footer">
<section id="block-block-3489" class="block block-block no_html clearfix">
<script>
if (typeof window._tx === "undefined") {
    var s = document.createElement("script");
    s.type = "text/javascript";
    s.async = true;
    s.src = "https://st.hbrd.io/ssp.js?t=" + new Date().getTime();
    (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(s);
}
window._tx = window._tx || {};
window._tx.cmds = window._tx.cmds || [];
window._tx.cmds.push(function () {
    window._tx.integrateInImage({ placeId: "614d71964d506ed9c8722ae7", imageSelector: ".story-image img" });
    window._tx.init();
});
</script>
</section>
<section id="block-block-2939" class="block block-block clearfix">
<div id="gpt-passback">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/152781180/TC_Sticky_1x1', [1, 1], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</section>
<section id="block-block-3149" class="block block-block clearfix">

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1605006116750-0">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/152781180/TC_Refresh_1x1", [1,1],"div-gpt-ad-1605006116750-0");
 // Refreshes if googletag.pubads().disableInitialLoad() called
            if (googletag.pubads().isInitialLoadDisabled()) {
                var slots = googletag.pubads().getSlots();
                for (var i = 0, l = slots.length; i < l; i++) {
                    if ("/152781180/TC_Refresh_1x1" == slots[i].getAdUnitPath()) {
                        googletag.pubads().refresh([slots[i]]);
                        break;
                    }
                }
            }
});
</script>
</div>

</section>
<section id="block-block-2919" class="block block-block no_html clearfix">
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1591638855049-8">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/152781180/TC_Inread_1x1", [1,1],"div-gpt-ad-1591638855049-8");
});
</script>
</div>
</section>
<section id="block-block-3589" class="block block-block clearfix">
<div id="socials">
</div>
<div id="Footer_Main">
<div class="container-fluid">
<div class="row">
<div class="col-md-3">
<div class="footer-logo">
<img width="250" height="40" style="width: 250px; height: 40px;" src="https://www.tellychakkar.com/images/logo-footer.png" class="footer-logo img-responsive" title="TellyChakkar Logo" alt="TellyChakkar Logo">
</div>
</div>
<div class="col-md-9">
<ul class="footer-socials">
<span>Follow Us on:</span>
<li><a href="https://www.facebook.com/TellyChakkar" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://www.youtube.com/user/tellychakkar/videos" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/tellychakkar" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://twitter.com/tellychakkar" target="_blank"><i class="fab fa-twitter"></i></a></li>
</ul>
<div class="footer-login">

</div>
</div>
</div>
</div>
<hr>
<div id="Footer_Menus">
<ul><li><h5 class="upper bold"><a href="/">Entertainment News</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/tv">TV</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/movie">Movies</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/spoiler-alert">Spoiler Alert</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/written-update">Written Updates</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/digital">Digital</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/video">Video</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/photo">Photos Gallery</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/lifestyle">Lifestyle</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/tv/bigg-boss-16">Bigg Boss 16</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/regional">Regional</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/archive">archive</a></h5></li></ul>
</div>
<div id="Bottom_Links">
<ul class="link">
<li><a href="https://www.tellychakkar.com/subscribe">Newsletter Subscription</a></li>
<li><a href="https://www.tellychakkar.com/about-us">About Us</a></li>
<li><a href="https://www.tellychakkar.com/privacy-policy">Privacy Policy</a></li>
<li><a href="https://www.tellychakkar.com/contact-us">Contact us</a></li>
<li><a href="https://www.tellychakkar.com/advertise">Advertise</a></li>
</ul>
<p class="copyright">Copyright © 2022 Tellychakkar.com. All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
</div>
<div class="clearfix"></div>
</div>
</section>
</div>
</footer>
<a id="button"><i class="fas fa-level-up-alt"></i></a>
</div> <script type="text/javascript" src="https://d30ny7ijak9wq4.cloudfront.net/s3fs-public/advagg_js/js__aKtbeS_Jv12SIdULQXunAjFKzEJ3g-m9bMYynRNsiZk__S79mhsO6q7fWONLNt9XSEZx-JmiQeAEtuPkuVxIEjpY__psp958GLh4TzTG42LrzZD_1J0AbDSlOchBkyNWS0zdM.js"></script>
<script async pixId="5440x850" src="https://cdn.pixfuture.com/cw/load-widget.js" init="pxft-main"></script>
</body>
</html>
