<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//apis.google.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="//st-n.ads5-adnow.com" />
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="amphtml" href="https://www.tellychakkar.com/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the?amp" />
<meta property="fb:app_id" content="117451809612" />
<link rel="shortcut icon" href="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="atdlayout" content="articlepage" />
<script type="text/javascript" src="https://edge.atmtd.com/geo/LZdcar/afihbs.js" async></script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Khatron Ke Khiladi Seaosn12 : Kya Baat Hai! Check out the BTS pictures of the finale of the show as the contestants have a blast with Ranveer Singh",
            "name": "Khatron Ke Khiladi Seaosn12 : Kya Baat Hai! Check out the BTS pictures of the finale of the show as the contestants have a blast with Ranveer Singh",
            "description": "In the finale of the show team Cirkus will be gracing the show and the contestants will be having a fun time with the stars and the show will finally have its winner.",
            "author": {
                "@type": "Person",
                "@id": "https://www.tellychakkar.com/#Person",
                "name": "Ektaa Kumaran",
                "url": "https://www.tellychakkar.com/users/ektaa-kumaran"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.tellychakkar.com/#organization",
                "name": "Ektaa Kumaran",
                "url": "https://www.tellychakkar.com/users/ektaa-kumaran",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/telly-logo-tn.png"
                }
            },
            "datePublished": "Mon, 09/19/2022 - 19:48",
            "dateModified": "Mon, 09/19/2022 - 19:48",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/09/19/rjpto.jpg"
            },
            "mainEntityOfPage": "https://www.tellychakkar.com/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the"
        },
        {
            "@type": "Organization",
            "additionalType": "EntertainmentBusiness",
            "@id": "https//www.tellychakkar.com/#Organization",
            "name": "Tellychakkar"
        }
    ]
}</script>
<meta name="description" content="In the finale of the show team Cirkus will be gracing the show and the contestants will be having a fun time with the stars and the show will finally have its winner. | Tellychakkar.com" />
<meta name="keywords" content="Nishant Bhat, Pratik Sehajpal, Nikki Tamboli, Colors, Voot, KATRA KATRA, Reality show, Bharti, Harsh, Bigg Boss 15, ! DIVYA AGRAWAL, Remo D&#039;souza, Farah Khan, Nishant Bhatt, Umar Riaz, Khatron Ke Khiladi 12, sriti jan, Shivangi Joshi, pratk sehajpal, RAJIV ADATIA, Munawar, Faisu, Jannat, Rohit Shetty, khatron ke khiladi. Pratik Sehajpal,,," />
<meta name="news_keywords" content="Nishant Bhat, Pratik Sehajpal, Nikki Tamboli, Colors, Voot, KATRA KATRA, Reality show, Bharti, Harsh, Bigg Boss 15, ! DIVYA AGRAWAL, Remo D&#039;souza, Farah Khan, Nishant Bhatt, Umar Riaz, Khatron Ke Khiladi 12, sriti jan, Shivangi Joshi, pratk sehajpal, RAJIV ADATIA, Munawar, Faisu, Jannat, Rohit Shetty, khatron ke khiladi. Pratik Sehajpal" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<meta name="rights" content="www.tellychakkar.com" />
<link rel="canonical" href="https://www.tellychakkar.com/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the" />
<link rel="shortlink" href="https://www.tellychakkar.com/node/3638389" />
<meta property="og:site_name" content="Tellychakkar.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tellychakkar.com/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the" />
<meta property="og:title" content="Khatron Ke Khiladi Seaosn12 : Kya Baat Hai! Check out the BTS pictures of the finale of the show as the contestants have a blast with Ranveer Singh" />
<meta property="og:description" content="In the finale of the show team Cirkus will be gracing the show and the contestants will be having a fun time with the stars and the show will finally have its winner." />
<meta property="og:updated_time" content="2022-09-19T19:48:13+05:30" />
<meta property="og:image" content="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/09/19/rjpto.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tellychakkar" />
<meta name="twitter:creator:id" content="@tellychakkar" />
<meta name="twitter:url" content="https://www.tellychakkar.com/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the" />
<meta name="twitter:title" content="Khatron Ke Khiladi Seaosn12 : Kya Baat Hai! Check out the BTS" />
<meta name="twitter:description" content="In the finale of the show team Cirkus will be gracing the show and the contestants will be having a fun time with the stars and the show will finally have its winner." />
<meta name="twitter:image" content="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/09/19/rjpto.jpg" />
<title>Khatron Ke Khiladi Seaosn12 : Kya Baat Hai! Check out the BTS pictures of the finale of the show as the contestants have a blast with Ranveer Singh</title>
<script type="text/javascript">//<![CDATA[
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//]]></script>
<link type="text/css" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/4.6.1/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__usVX8VDYUljYgOVRRXtkQOhfTHObKHjvbzASaINWLqw__Joh-ReQROPbtUQTvS6t02HWIfeoReZ9yUiTSYNP4M90__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__qon0tvEJq4Ou08H1M2oi-qOR0JJgkHuIW-Ndmb8b4To__XbKRRScii8dmSI9WQ-4rGkp8t0HBhlshsSF-UBxRhgs__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__JeK3QDhNcgYZ6-cOVCtf5dkZo3BPO2c3ulMmi7Hx1FQ__471xsXpLPlEbqMPjU6spfxWd0YORHhAibok4rb_-0fY__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__y-F6ti_UQNz1kJaILxO_joeWaYwIFvum0bl-5aA6Nmg__nSnZSkUGQX9YjmiGxGQwmFfYSNxNcsSS725_gshnakE__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__MrgAlh6JkcGp7n_onmEundl0eWr7oWzkdOhYUF1B0f4__cSAPOHSeILZm4jX_xMY6-fQnaTFxKHBIT4CyDRDbIjc__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__mWviQ-qsLREKlQj6w15r81qCIJek2bLELLlHaAvhaFw__RdlPVCI3WGVH7MRzyO9aBHcjwn-D-0xErl08pnBfE14__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__6ofNrIXEHFaj1OwNuGHbl6k7LWmP9LAS9NpJeRedI_c__LO7PCKnaWS-Nbqy5070C8Edq4opKiUtpc-hDZw_Eku8__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__uY6a5mmNUbMpG6ldF4yNXFNl6UCjx_ipDG_7JMVgKKA__Ja7xlbAkZfqbraFY4XlIjy-84f42GSTxNY9nTdZXVcg__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__8KBsfmxqaUfpoaR_rCbzCViJYVUB1oHvzyBXcvOxzao__wRnG1Sw58ZMkpg0wCKWnZLCoJb6Aj9bjWe05xiJp_wE__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__82Sc4_3UZ9eAoXmjSJ9ZbpDT_ROHBazsEy-nLGP1DDo__xYZ0yjgup1l2atK-IxLipN5J-jbZW3fuf40H6yB3ikc__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__2wRv9O-fZD-YzLT_abG3ryKEyeZn-I07bHLkwBKniuc__Q9udF0uHux-sZO19f493iOe8IKU05X59J_oxTUpG4kc__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<style>#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100%!important}</style>

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">//<![CDATA[
;function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){window.jQuery||document.write("<script src='/sites/www.tellychakkar.com/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");advagg_mod_1.count=100}}catch(d){if(advagg_mod_1.count>=40){throw d}else{window.setTimeout(advagg_mod_1,250)}}};function advagg_mod_1_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_1()}else{window.setTimeout(advagg_mod_1_check,250)}};advagg_mod_1_check();
//]]></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/4.6.1/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__ZyeOaiFuDejQQbhUV7yg7atYZnj4WLfH77o0scv4068__MZdWWgUEYpsEWLcU0RqkaXMsEyksbpCgnf4XwXRkqz0__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__H-3YMVSjSy9J-1qSxUg7raCL1_lxDL__Mt-YbPS4tss__NcbPgl6yce1cPkJcub1SVldKst10pVo0nN36XtkHZn8__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__hBy4wnjVvNXfmPajvQjWgIOmCbPW2Ff0_whK2j5u2PQ__vc6-eLgojiDlqKWnD-F3cWJ1QZJ4PcVesANadH3ZgXI__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__LV06CRJEOkqi4qJDOkbh7wixazX44OHfS1xLdPVILLQ__RtlL9NgowxnazF1o8voo-IRvKoglKMxqcsFvqG40UOk__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__MZAPBJ4GvaSEJ4HTyjmOryTbmbq7IOuA34QngZQJayU__DvSScpBexH2b0al9OuD9DuBdl_ekCJLTX1IX6ZORuIg__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__E7edBQKIfW7aQXMMOD6DHNYNcHkjByET6uAbWtR-X-k__Ypg4epWtIuAVykuhNG8D_XqJEZDMbq2C78e-iJYSV-Q__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__3ZfWpR2yWiaJ6ZcZtH3PHRnRj1wpadJFZiPMRGCdb9U__nrtYdNc2v95yK7kpMFsu5ZuQsFK3BrjBS_GL_9o6qQ4__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__Q3YPbzGCdXp0YQFyFAIEF2dHj4KnAp3I4H0Og5Sr88c__zzwzqCUpLfmOEGvCCES2kKzaTz75o3i9aLbOElBYuLA__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__jV7dg4nwJ9mh0B7GvGkBTu5xLpi9BBqeZycnjyEIeGM__OyyA1Lrh4roeSgI1z4nmX-UWpEEz7f-0tFGPqDjsLPg__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__uEXQC1lJdCI0bx6qmhBuHIVR56B69_VBEdy-8QDA9DI__LZdbx_9qGrJSCmkiZo9wSp1CXMRI8dMkPNLr3GAodak__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__vPGukTSkeSLJ5aMnHSxDH2CIMcAtKzbEJhBwUNpEV8I__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js" defer="defer" async="async"></script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tellychakkar","theme_token":"mFlTc7bhIG0HEGbdSmAbs5qto4YitAl--sUxS8p7Ytc"},"lazyloadad":".fwn","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/www.tellychakkar.com\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":0,"enable_video":0,"useragent":"Mozilla\/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko\/20100101 Firefox\/33.0"},"lazyloader":{"throttle":"50","offset":"1000","debounce":1,"unload":0,"icon":"","offsetX":0,"offsetY":0},"simple_subscription":{"input_content":"e-mail address"},"urlIsAjaxTrusted":{"\/tv\/tv-news\/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the":true,"\/comment\/reply\/3638389":true},"responsive_menus":[{"selectors":"#navbar2345678","container":"body","trigger_txt":"","close_txt":"X","close_size":"18px","position":"right","media_size":"480","show_children":"1","expand_children":"1","expand_txt":"+","contract_txt":"-","remove_attrs":"1","responsive_menus_style":"mean_menu"}],"advagg_font":[],"advagg_font_storage":1,"advagg_font_cookie":1,"advagg_font_no_fout":1,"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":0,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":0,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//]]></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1727640-4"></script>
<script async>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-1727640-4');</script>
<script src="/sites/www.tellychakkar.com/themes/custom/tellychakkar/js/affdd.js.pagespeed.jm.AjMZq1euso.js"></script>
<script async id="feedify_webscript">var feedify=feedify||{};window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BD4K8I3fuk5OoztWP9S8T2sFCfolAoDEvIZdCtF8VJh9sikuP51xgEjtQ5qEJT_KCDTOMDzoMu8qJ0DJMuAm9nc"};(function(window,document){function addScript(script_url){var s=document.createElement('script');s.type='text/javascript';s.src=script_url;document.getElementsByTagName('head')[0].appendChild(s);}addScript('https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/js/feedbackembad-min-3.0.js');})(window,document);</script>



<script>var cb=function(){var l=document.createElement('link');l.rel='stylesheet';l.href='https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/css/www.tellychakkar.com_app_min.css';var h=document.getElementsByTagName('head')[0];h.parentNode.insertBefore(l,h);};var raf=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;if(raf)raf(cb);else window.addEventListener('load',cb);</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-3638389 node-type-tv-news">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header>
<div class="region region-header">
<section id="block-block-3229" class="block block-block no_html clearfix">
<script>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</script>
</section>
</div>
</header>
<div class="main-container">
<div id="link-top">
<div class="region region-link-top">
<section id="block-block-979" class="block block-block no_html clearfix">
<div class="top-links">
<div class="social-media">
<ul>
<li class="fb">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=260317960780552";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/TellyChakkar" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
<li class="tw">
<a href="https://twitter.com/tellychakkar" class="twitter-follow-button" data-show-count="true" aria-label="twitter">Follow @tellychakkar</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</li>
<li class="yt">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="tellychakkar" data-layout="default" data-theme="dark" data-count="default"></div>
</li>
</ul>
</div>
<div class="menu-wrap">
<ul class="menu">
<li><a href="/about-us">About Us</a></li>
<li><a href="/partner">Partner</a></li>
<li><a href="/contribute">Contribute</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
<div class="games tbj">
<a href="https://games.tellychakkar.com/" title="Play 250+ Games" target="_blank" rel="nofollow noopener" id="FCCDCF" class="games-sec"><img class="img-responsive" width="28" height="20" src="https://www.tellychakkar.com/images/gamezop.png"><span>Games</span>
</a>
</div>
</div>
</div>
</section>
</div>
</div>
<div id="navbar-top" class="navbar container-fluid navbar-default">
<div class="logo-name">
<div class="desktop-logo">
<a class="logo navbar-btn" href="/" title="Home">

<img height="86" width="600" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/telly-logo-tn_1.png" class="img-responsive" title="Home" alt="Home" />
</a>
</div>
</div>
<div class="desktop-logo" id="ATD_TC_D_HP_TOP"></div>
</div>



<nav class="navbar navbar-expand-lg navbar-light bg-light" id="navbar">
<div class="mobile-logo" style="display: none;">
<a class="logo navbar-btn" href="/" title="Home">

<img src="https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/images/tc-logo-mobile.png" alt="Home" />
</a>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="menu nav navbar-nav"><li class="first leaf"><a href="/" title="Return to the front Page">Entertainment News</a></li>
<li class="expanded dropdown"><a href="/tv" title="" class="dropdown-toggle" data-toggle="dropdown">TV <span class="caret"></span></a><ul class="dropdown-menu"><li class="first collapsed"><a href="/tv/news">News</a></li>
<li class="collapsed"><a href="/tv/behind-the-lens" title="behind the lens">Behind the lens</a></li>
<li class="collapsed"><a href="/tv/features" title="features">Features</a></li>
<li class="collapsed"><a href="/tv/gossip" title="gossip tv news">Gossip</a></li>
<li class="collapsed"><a href="/tv/interviews" title="archive_tv_news_interview">Interviews</a></li>
<li class="leaf"><a href="/tv/buzz" title="">Buzz</a></li>
<li class="leaf"><a href="/tv/star-plus-aur-aap" title="">Star plus aur aap</a></li>
<li class="leaf"><a href="/tv/sports" title="">Sports</a></li>
<li class="last leaf"><a href="/tv/year-ender" title="Year Ender">Year Ender</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/movie" title="" class="dropdown-toggle" data-toggle="dropdown">Movies <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/movie/news" title="movie news">News</a></li>
<li class="leaf"><a href="/movie/interviews" title="movie interviews">interviews</a></li>
<li class="leaf"><a href="/movie/releases" title="archive_movie_news_releases">releases</a></li>
<li class="leaf"><a href="/movie/gossip" title="movie gossip">gossip</a></li>
<li class="leaf"><a href="/movie/features" title="Features">Features</a></li>
<li class="last leaf"><a href="/movie/year-ender" title="Year Ender">Year Ender</a></li>
</ul></li>
<li class="leaf"><a href="/spoiler-alert" title="">Spoiler Alert</a></li>
<li class="leaf"><a href="/written-update" title="">Written Updates</a></li>
<li class="collapsed"><a href="/digital" title="">Digital</a></li>
<li class="expanded dropdown"><a href="/video" title="" class="dropdown-toggle" data-toggle="dropdown">Video <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video" title="">Video</a></li>
<li class="last leaf"><a href="https://www.youtube.com/user/tellychakkar" title="">Youtube</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/photo" title="" class="dropdown-toggle" data-toggle="dropdown">Photos Gallery <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/photo/slideshow" title="slideshows">Slideshows</a></li>
<li class="leaf"><a href="/photo/pic-of-the-day" title="pic of the day">Pic of the day</a></li>
<li class="leaf"><a href="/photo/wallpaper" title="wallpapers">Wallpapers</a></li>
<li class="last leaf"><a href="/photo/inspirations" title="photo inspirations">inspirations</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/lifestyle" title="" class="dropdown-toggle" data-toggle="dropdown">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf"><a href="/lifestyle/fitness">Fitness</a></li>
<li class="leaf"><a href="/lifestyle/food">Food</a></li>
<li class="leaf"><a href="/lifestyle/money">Money</a></li>
<li class="leaf"><a href="/lifestyle/travel">Travel</a></li>
<li class="last leaf"><a href="/lifestyle/beauty">Beauty</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/Buzz" title="" class="dropdown-toggle" data-toggle="dropdown">Worldwide News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/buzz/gossip" title="">Gossip</a></li>
<li class="leaf"><a href="/buzz/korean" title="">Korean </a></li>
<li class="last leaf"><a href="/buzz/news" title="">News</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/regional" title="" class="dropdown-toggle" data-toggle="dropdown">Regional <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/regional/south" title="">South</a></li>
<li class="leaf"><a href="/regional/marathi" title="">Marathi</a></li>
<li class="leaf"><a href="/regional/bhojpuri" title="">Bhojpuri</a></li>
<li class="last leaf"><a href="/regional/punjabi" title="">Punjabi </a></li>
</ul></li>
</ul> 
<div class="g-search">
<script>(function(){var cx='004590074659933587618:h4mhutr9yvc';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
<gcse:search></gcse:search>
</div>
</div>
</nav>
<div class="container-fluid">
<div role="banner" id="page-header">
</div> 
<div class="row">
<section class="col-sm-12">
<ul class="breadcrumbs gray-bg clearfix"><li class="breadcrumb-0 first"><a href=/>home </a></li><li class="breadcrumb-1"><a href=/tv>tv </a></li><li class="breadcrumb-2"><a href=/tv/tv-news>tv news </a></li><li class="breadcrumb-3 last"><a href=/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the>khatron ke khiladi seaosn12 kya baat hai check out the bts pictures of the finale of the </a></li></ul> <a id="main-content"></a>
<div class="region region-content">
<section id="block-block-3679" class="block block-block no_html clearfix">
<div id="ATD_TC_D_AP_TOP"></div>
<div id="ATD_TC_AP_TOP_M"></div>
</section>
<section id="block-system-main" class="block block-system no_html clearfix">
<div class="panel-flexible panels-flexible-tellychakkar clearfix">
<div class="panel-flexible-inside panels-flexible-tellychakkar-inside">
<div class="panels-flexible-row panels-flexible-row-tellychakkar-main-row panels-flexible-row-first clearfix">
<div class="inside panels-flexible-row-inside panels-flexible-row-tellychakkar-main-row-inside panels-flexible-row-inside-first clearfix">
</div>
</div>
<div class="panels-flexible-row panels-flexible-row-tellychakkar-1 clearfix ">
<div class="inside panels-flexible-row-inside panels-flexible-row-tellychakkar-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-tellychakkar-3rd_row panels-flexible-region-first ">
<div class="inside panels-flexible-region-inside panels-flexible-region-tellychakkar-3rd_row-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-entity-view pane-node">
<div class="pane-content">
<article id="node-3638389" class="node node-tv-news clearfix" about="/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the" typeof="sioc:Item foaf:Document">
<div class="story-details">
<div class="breadcrumbs"></div>
<div class="story-heading">
<h2><a href="/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the">Khatron Ke Khiladi Seaosn12 : Kya Baat Hai! Check out the BTS pictures of the finale of the show as the contestants have a blast with Ranveer Singh </a></h2>
</div>
<div class="post-summary">
<p><strong>In the finale of the show team Cirkus will be gracing the show and the contestants will be having a fun time with the stars and the show will finally have its winner. </strong></p>
<div class="summary-submitted">Submitted by <a href="/users/ektaa-kumaran" title="View user profile." class="username" xml:lang="" about="/users/ektaa-kumaran" typeof="sioc:UserAccount" property="foaf:name" datatype="">Ektaa Kumaran</a> on Mon, 09/19/2022 - 19:48<div class="mobile-logo" style="display:none;padding:56.25% 0 0 0;position:relative;"><section id="block-block-1669" class="block block-block add_300x250 clearfix">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_INBrandVid_300x250',[[300,300],[300,250]],'div-gpt-ad-1661943164270-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>

<div id='div-gpt-ad-1661943164270-0' style='min-width: 300px; min-height: 250px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1661943164270-0');});</script>
</div>
</section>
</div></div> </div>
<div class="story-image">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/09/19/rjpto.jpg" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="682" height="450" alt="kkk" title="kkk" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/09/19/rjpto.jpg" width="682" height="450" alt="kkk" title="kkk"/></noscript></div></div></div> </div>
<div class="story-desc">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>MUMBAI </strong>: The new season of Khatron Ke Khiladi is finally coming to an end and the finale of the show will be taken place next weekend.</p><p>During the finale of the show team, Cirkus will be gracing the show to promote their movie which is due to release in December.</p><p>This year all the contestants gave their hundred per cent to the show and performed the entire task and faced their fears and this year very few aborts happened in the serial.</p><p><br />The finalist of the show is Kanika Mann, Jannat Zubair, Faisu, Tushar, Mohit Malik and Rubina Dilaik.</p><p>We had also reported to you that the Top two finalists of the show are Faisu and Tushar and one of them would win the show.</p><p>Yesterday, the entire team show for the finale of the episode with Ranveer Singh where one can see all the contests having some fun segments with the actor and have clicked photos.</p><p>One can see how Ranveer Singh refuses to leave Faisu and how the host Rohit and he are pulling the cheeks of Rajiv Adatia.</p><p>ALSO READ : <a href="https://www.tellychakkar.com/tv/tv-news/exclusive-rohit-shetty-shares-who-the-underdog-khatron-ke-khiladi-12-opens-how-the-female">EXCLUSIVE! Rohit Shetty shares who is the UNDERDOG in Khatron Ke Khiladi 12, opens up on how the female contestants are breaking their image and performing their best in the stunts and much more</a></p><p><br />All the contestants are seen dressed up in designer wear and each and everyone is looking so beautiful and handsome.</p><p><br />This season has become very successful and it had been the number one reality show on television.  </p><p><br />Well, in the upcoming episode, one would finally get to know who the winner of this season would be.</p><p><br />For more news from the world of entertainment, stay tuned to TellyChakkar.</p><p><br />ALSO READ :<a href="https://www.tellychakkar.com/tv/tv-news/amazing-kanika-manns-fans-send-her-lot-of-love-reason-220711">Amazing! Kanika Mann's fans send her a lot of love for THIS reason</a></p><div class="media media-element-container media-default"><div id="file-17021369" class="file file-image file-image-jpeg">
<h2 class="element-invisible"><a href="/file/inpicjjpg">inpicj.jpg</a></h2>
<div class="content">
<img style="height: 3387px; width: 700px;" class="media-element file-default img-responsive" data-delta="1" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/inpicj.jpg" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="1080" height="5226" alt="" /><noscript><img style="height: 3387px; width: 700px;" class="media-element file-default img-responsive" data-delta="1" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/inpicj.jpg" width="1080" height="5226" alt=""/></noscript> </div>
</div>
</div></div></div></div> </div>
<div class="story-tags">
<a href='/tags/nishant-bhat'>Nishant Bhat</a> <a href='/tags/pratik-sehajpal'>Pratik Sehajpal</a> <a href='/tags/nikki-tamboli'>Nikki Tamboli</a> <a href='/tags/colors'>Colors</a> <a href='/tags/voot'>Voot</a> <a href='/tags/katra-katra'>KATRA KATRA</a> <a href='/tags/reality-show'>Reality show</a> <a href='/tags/bharti'>Bharti</a> <a href='/tags/harsh'>Harsh</a> <a href='/tags/bigg-boss-15'>Bigg Boss 15</a> <a href='/tags/-divya-agrawal'>! DIVYA AGRAWAL</a> <a href='/tags/remo-dsouza'>Remo D'souza</a> <a href='/tags/farah-khan'>Farah Khan</a> <a href='/tags/nishant-bhatt'>Nishant Bhatt</a> <a href='/tags/umar-riaz'>Umar Riaz</a> <a href='/tags/khatron-ke-khiladi-12'>Khatron Ke Khiladi 12</a> <a href='/tags/sriti-jan'>sriti jan</a> <a href='/tags/shivangi-joshi'>Shivangi Joshi</a> <a href='/tags/pratk-sehajpal'>pratk sehajpal</a> <a href='/tags/rajiv-adatia'>RAJIV ADATIA</a> <a href='/tags/munawar'>Munawar</a> <a href='/tags/faisu'>Faisu</a> <a href='/tags/jannat'>Jannat</a> <a href='/tags/rohit-shetty'>Rohit Shetty</a> <a href='/tags/khatron-ke-khiladi-pratik-sehajpal'>khatron ke khiladi. Pratik Sehajpal</a> </div><div><section id="block-block-3849" class="block block-block clearfix">
<div id="ATD_TC_AP_ABP_M"></div>
</section>
</div>
<div class="content_reaction">
<style>.container__reaction__wrapper{display:flex;justify-content:center;align-items:center;margin:50px 0}.container__reaction{display:flex;justify-content:center;width:500px}.container__reaction__child{padding:0 5px;width:100%;cursor:pointer;transition:.5s;position:relative}.container__reaction__child__text{position:absolute;top:-30px;left:15px;color:#fff;font-weight:600;color:#8a8a8a}.container__reaction__child__count{position:absolute;top:45px;left:45px;color:#fff;font-weight:600;background:rgba(185,13,94,1);font-size:13px;width:35px;border-radius:50%;text-align:center}.container__reaction__child__img{object-fit:contain;width:100%;height:100%}.container__reaction__child:hover{transform:translateY(-25%)}.container__reaction__child:hover .container__reaction__child__text{display:block}.container__counter{position:absolute;top:10px;color:#fff;font-weight:bold;font-size:20px}@keyframes effectTemp {
    from {
      opacity: 0;
    }

    to {
      opacity: 1;
    }
  }</style>
<div class="container__reaction__wrapper">
<div class="container__reaction">
<div class="container__reaction__child" id=reaction-like data-entity_id=3638389 data-reaction=like data-entity_type=node>
<div class="container__reaction__child__text">
Like </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-like.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-love data-entity_id=3638389 data-reaction=love data-entity_type=node>
<div class="container__reaction__child__text">
Love </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-love.gif alt="" class="container__reaction__child__img">
 <div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-haha data-entity_id=3638389 data-reaction=haha data-entity_type=node>
<div class="container__reaction__child__text">
Haha </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-haha.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-yay data-entity_id=3638389 data-reaction=yay data-entity_type=node>
<div class="container__reaction__child__text">
Yay </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-yay.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-wow data-entity_id=3638389 data-reaction=wow data-entity_type=node>
<div class="container__reaction__child__text">
Wow </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-wow.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-sad data-entity_id=3638389 data-reaction=sad data-entity_type=node>
<div class="container__reaction__child__text">
Sad </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-sad.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-angry data-entity_id=3638389 data-reaction=angry data-entity_type=node>
<div class="container__reaction__child__text">
Angry </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-angry.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
</div>
</div> </div>
<div class="story-subscription-block">
<section id="block-simple-subscription-subscribe" class="block block-simple-subscription clearfix">
<h2 class="block-title">Subscribe Here</h2>
<form action="/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the" method="post" id="simple-subscription-form" accept-charset="UTF-8"><div><div class="simple_subscription_header">Enter your e-mail address below.</div><div class="form-item form-item-mail form-type-textfield form-group"><input class="edit-mail form-control form-text required" type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="255" /></div><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
<input type="hidden" name="form_build_id" value="form-FSPSfrif8Doxn-1JWDu_JX5K8FDT1ntYsVEm5udfH1A" />
<input type="hidden" name="form_id" value="simple_subscription_form" />
</div></form>
</section>
</div>
<div class="row">
<div class='social-share-btns-container'>
<div class='social-share-btns'>
<a class='share-btn share-btn-twitter' href='https://twitter.com/intent/tweet?text=https://www.tellychakkar.com/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the' rel='nofollow' target='_blank'>
<i class='fab fa-twitter'></i>Tweet
</a>
<a class='share-btn share-btn-facebook' href='https://www.facebook.com/sharer/sharer.php?u=https://www.tellychakkar.com/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the' rel='nofollow' target='_blank'>
<i class='fab fa-facebook-f'></i>Share
</a>
<a class='share-btn share-btn-linkedin' href='https://www.linkedin.com/cws/share?url=https://www.tellychakkar.com/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the' rel='nofollow' target='_blank'>
<i class='fab fa-linkedin'></i>Share
</a>
<a class='share-btn share-btn-whatsapp' href='https://wa.me/?text=https://www.tellychakkar.com/tv/tv-news/khatron-ke-khiladi-seaosn12-kya-baat-hai-check-out-the-bts-pictures-of-the-finale-of-the' rel='nofollow' target='_blank' data-action='share/whatsapp/share'>
<i class='fab fa-whatsapp'></i>Share
</a>
</div>
</div> </div>
<div class="about-author">
<div class="row">
<div class="col-md-3" style="width:15%;">
<div class="user-picture">
<a href="/users/ektaa-kumaran" title="View user profile."><img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-900899-1541396988.jpg?itok=ACQzV9vU" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="100" height="100" alt="Ektaa Kumaran&#039;s picture" title="Ektaa Kumaran&#039;s picture" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-900899-1541396988.jpg?itok=ACQzV9vU" width="100" height="100" alt="Ektaa Kumaran&#039;s picture" title="Ektaa Kumaran&#039;s picture"/></noscript></a> </div>
</div>
<div class="col-md-9">
<p class="mt-2 text-base leading-6"></p>
<h3>About Author</h3>
<span property="dc:date dc:created" content="2022-09-19T19:48:13+05:30" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/ektaa-kumaran" title="View user profile." class="username" xml:lang="" about="/users/ektaa-kumaran" typeof="sioc:UserAccount" property="foaf:name" datatype="">Ektaa Kumaran</a> on Mon, 09/19/2022 - 19:48</span> </div>
</div>
</div>
<div class="comments">
<div id="comments" class="comment-wrapper comment-wrapper-nid-3638389">
<h2 class="title comment-form">Add new comment</h2>
<form class="comment-form" action="/comment/reply/3638389" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-item-name form-type-textfield form-group"> <label class="control-label" for="edit-name">Your name</label>
<input class="form-control form-text" type="text" id="edit-name" name="name" value="" size="30" maxlength="60" /></div><div class="form-item form-item-subject form-type-textfield form-group"> <label class="control-label" for="edit-subject">Subject</label>
<input class="form-control form-text" type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" /></div><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper form-group" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="form-item form-item-comment-body-und-0-value form-type-textarea form-group"> <label class="control-label" for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full form-control form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div></div></div></div><input type="hidden" name="form_build_id" value="form-uln7ACZWQ7SOAViY7Z60NdgrmD4SHRO5SdMua4Bz8HI" />
<input type="hidden" name="form_id" value="comment_node_tv_news_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions"><button type="submit" id="edit-submit" name="op" value="Save" class="btn btn-success form-submit icon-before"><span class="icon glyphicon glyphicon-ok" aria-hidden="true"></span>
Save</button>
</div><div class="hybridauth-widget-wrapper"><h3>Or log in with...</h3><ul class="hybridauth-widget"><li><a href="/hybridauth/window/Facebook?destination=node/3638389&amp;destination_error=node/3638389" title="Facebook" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Facebook" data-hybridauth-url="/hybridauth/window/Facebook?destination=node/3638389&amp;destination_error=node/3638389" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon facebook hybridauth-icon-hybridauth-32 hybridauth-facebook hybridauth-facebook-hybridauth-32" title="Facebook"><span class="element-invisible">Login with Facebook</span></span>
</a></li>
<li><a href="/hybridauth/window/Google?destination=node/3638389&amp;destination_error=node/3638389" title="Google" class="hybridauth-widget-provider hybridauth-onclick-current" rel="nofollow" data-hybridauth-provider="Google" data-hybridauth-url="/hybridauth/window/Google?destination=node/3638389&amp;destination_error=node/3638389" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon google hybridauth-icon-hybridauth-32 hybridauth-google hybridauth-google-hybridauth-32" title="Google"><span class="element-invisible">Login with Google</span></span>
</a></li>
<li><a href="/hybridauth/window/Twitter?destination=node/3638389&amp;destination_error=node/3638389" title="Twitter" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Twitter" data-hybridauth-url="/hybridauth/window/Twitter?destination=node/3638389&amp;destination_error=node/3638389" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon twitter hybridauth-icon-hybridauth-32 hybridauth-twitter hybridauth-twitter-hybridauth-32" title="Twitter"><span class="element-invisible">Login with Twitter</span></span>
</a></li>
</ul></div>
</div></form> </div>
</div>
</div>
</article> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3699 pane-block">
<div class="pane-content">
<div id="ATD_TC_D_CP_INR1"></div>
<div id="ATD_TC_CP_INR2_FC_M"></div> </div>
</div> </div>
</div>
<div class="panels-flexible-region panels-flexible-region-tellychakkar-2nd_row panels-flexible-region-last ">
<div class="inside panels-flexible-region-inside panels-flexible-region-tellychakkar-2nd_row-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-2819 pane-block">
<div class="pane-content">
<div class="followgt" style="width: 250px; height: 102px;"><a href="https://news.google.com/publications/CAAiEDTklPvgXcXjlPRCpZMl2jYqFAgKIhA05JT74F3F45T0QqWTJdo2" target="_blank"><img alt="Tellychakkar Google News Follow" class="img-responsive" height="102" src="https://www.tellychakkar.com/images/googlenews.png" style="width: 250px; height: 102px;" title="Tellychakkar Google News Follow" width="250" /></a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-2339 pane-block row add-full pad-tb ad-300x300 adtag">
<div class="pane-content">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_INHOUSE_SHEMAROO',[300,300],'div-gpt-ad-1614276404161-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>

<div id='div-gpt-ad-1614276404161-0' style='width: 73%; height: 300px;margin:0 auto'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1614276404161-0');});</script>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3719 pane-block">
<div class="pane-content">


 </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3669 pane-block">
<div class="pane-content">
<div id="ATD_TC_D_AP_SIDEBAR"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3039 pane-block">
<div class="pane-content">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898730-4" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-4");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898730-2" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-2");});</scr'+'ipt>'+'</div>');}</script>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-views-tellychakkar-top-stories title-bg pane-views">
<span class="pane-title">
Top Stories </span>
<div class="pane-content">
<div class="view view-tellychakkar view-id-tellychakkar view-display-id-top_stories view-dom-id-96bdab7fc322f2bbce75ca2e8c9c838d">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/interviews/doosri-maa-s-lead-actress-neha-joshi-about-her-newly-married-life-said-i-got-married">Doosri Maa’s lead actress, Neha Joshi, about her newly married life said“I got married on 16th of August and I was in Jaipur on 21st of August. So, hardly 5 days of married life”</a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Produced by Zee Studios and co-produced by Imtiaz Punjabi, the show will bring back the famous on-screen mother...</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/shocking-fans-decide-boycott-bigg-boss-16-if-munawar-faruqi-doesn-t-participate-it-220919">SHOCKING! Fans decide to BOYCOTT Bigg Boss 16 if Munawar Faruqi doesn’t participate in it</a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI:  Stand -up comedian Munawar Faruqui who rose to fame when he won the first season of Lock Upp hosted by Kangana...</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/the-kapil-sharma-show-hilarious-kapil-sharma-takes-funny-jibe-saif-ali-khan-while-the">The Kapil Sharma Show: Hilarious! Kapil Sharma takes a funny jibe at Saif Ali Khan while the latter’s reaction is UNMISSABLE </a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Saif Ali Khan who is all set to embrace The Kapil Sharma Show to promote his upcoming film Vikram Vedha...</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/omg-yeh-rishta-kya-kehalata-hai-you-cannot-miss-akshara-aka-pranali-s-different-avatar">OMG! Yeh Rishta Kya Kehalata Hai - You cannot miss Akshara, aka Pranali’s THIS Different Avatar</a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Pranali Rathod is one of the most popular actors in the television industry. She has gained a lot of popularity...</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/fashion/wow-outfits-of-ananya-pandey-which-we-want-steal-220919">Wow! Outfits of Ananya Pandey Which We Want to Steal</a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI : Bollywood’s darling Ananya Pandey inspires us with her unique fashion and killer looks through her Instagram....</span> </div> </div>
<div class="views-row views-row-6 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/bigg-boss-16-exclusive-sumbul-touqeer-khan-be-part-of-the-show-220919">Bigg Boss 16: Exclusive! Sumbul Touqeer Khan to be part of the show? </a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI : Bigg Boss 16 will begin on the 1st of October and the fans are super excited for the new season.In the last...</span> </div> </div>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-views-tellychakkar-recent-stories title-bg pane-views">
<span class="pane-title">
RECENT STORIES </span>
<div class="pane-content">
<div class="view view-tellychakkar view-id-tellychakkar view-display-id-recent_stories view-dom-id-403de664e30a302fa040f200ae8fd466">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-field-movie-image"> <div class="field-content"><a href="/movie/movie-news/aliya-hamidi-clears-air-over-her-being-part-of-aashiqui-3-gets-related-the-romantic"><img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_512x330/public/images/movie_image/2022/09/19/aliya.jpg?itok=db56KbW8" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="500" height="330" alt="Aliya Hamidi clears air over her being a part of Aashiqui 3, gets related to the romantic franchise in this way. Read on!" title="Aliya Hamidi clears air over her being a part of Aashiqui 3, gets related to the romantic franchise in this way. Read on!" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_512x330/public/images/movie_image/2022/09/19/aliya.jpg?itok=db56KbW8" width="500" height="330" alt="Aliya Hamidi clears air over her being a part of Aashiqui 3, gets related to the romantic franchise in this way. Read on!" title="Aliya Hamidi clears air over her being a part of Aashiqui 3, gets related to the romantic franchise in this way. Read on!"/></noscript></a></div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/movie/movie-news/aliya-hamidi-clears-air-over-her-being-part-of-aashiqui-3-gets-related-the-romantic">Aliya Hamidi clears air over her being a part of Aashiqui 3, gets related to the romantic franchise in this way. Read on!</a></span> </div> </div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-block-3629" class="block block-block no_html clearfix">
<div id="SC_TBlock_871737" style="height: 100%; position: relative; z-index: 1;"></div>
<script type="text/javascript">(sc_adv_out=window.sc_adv_out||[]).push({id:"871737",domain:"n.ads5-adnow.com",no_div:false});</script>
<script async type="text/javascript" src="//st-n.ads5-adnow.com/js/a.js"></script>
</section>
<section id="block-block-2909" class="block block-block no_html clearfix">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1591638644105-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Outstream_1x1",[1,1],"div-gpt-ad-1591638644105-0");});</script>
</div>
</section>
<section id="block-block-3039" class="block block-block add_300x250 clearfix">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898730-4" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-4");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898730-2" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-2");});</scr'+'ipt>'+'</div>');}</script>
</section>
<section id="block-block-3559" class="block block-block no_html clearfix">



</section>
</div>
</section>
</div>
</div>
<footer class="footer">
<div class="region region-footer">
<section id="block-block-3489" class="block block-block no_html clearfix">
<script>if(typeof window._tx==="undefined"){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="https://st.hbrd.io/ssp.js?t="+new Date().getTime();(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(s);}window._tx=window._tx||{};window._tx.cmds=window._tx.cmds||[];window._tx.cmds.push(function(){window._tx.integrateInImage({placeId:"614d71964d506ed9c8722ae7",imageSelector:".story-image img"});window._tx.init();});</script>
</section>
<section id="block-block-2939" class="block block-block clearfix">
<div id="gpt-passback">
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Sticky_1x1',[1,1],'gpt-passback').addService(googletag.pubads());googletag.enableServices();googletag.display('gpt-passback');});</script>
</div>
</section>
<section id="block-block-3149" class="block block-block clearfix">

<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1605006116750-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Refresh_1x1",[1,1],"div-gpt-ad-1605006116750-0");if(googletag.pubads().isInitialLoadDisabled()){var slots=googletag.pubads().getSlots();for(var i=0,l=slots.length;i<l;i++){if("/152781180/TC_Refresh_1x1"==slots[i].getAdUnitPath()){googletag.pubads().refresh([slots[i]]);break;}}}});</script>
</div>

</section>
<section id="block-block-2919" class="block block-block no_html clearfix">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1591638855049-8">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Inread_1x1",[1,1],"div-gpt-ad-1591638855049-8");});</script>
</div>
</section>
<section id="block-block-3589" class="block block-block clearfix">
<div id="socials">
</div>
<div id="Footer_Main">
<div class="container-fluid">
<div class="row">
<div class="col-md-3">
<div class="footer-logo">
<img width="250" height="40" style="width: 250px; height: 40px;" src="https://www.tellychakkar.com/images/logo-footer.png" class="footer-logo img-responsive" title="TellyChakkar Logo" alt="TellyChakkar Logo">
</div>
</div>
<div class="col-md-9">
<ul class="footer-socials">
<span>Follow Us on:</span>
<li><a href="https://www.facebook.com/TellyChakkar" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://www.youtube.com/user/tellychakkar/videos" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/tellychakkar" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://twitter.com/tellychakkar" target="_blank"><i class="fab fa-twitter"></i></a></li>
</ul>
<div class="footer-login">

</div>
</div>
</div>
</div>
<hr>
<div id="Footer_Menus">
<ul><li><h5 class="upper bold"><a href="/">Entertainment News</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/tv">TV</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/movie">Movies</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/spoiler-alert">Spoiler Alert</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/written-update">Written Updates</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/digital">Digital</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/video">Video</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/photo">Photos Gallery</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/lifestyle">Lifestyle</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/Buzz">Worldwide News</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/regional">Regional</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/archive">archive</a></h5></li></ul>
</div>
<div id="Bottom_Links">
<ul class="link">
<li><a href="https://www.tellychakkar.com/subscribe">Newsletter Subscription</a></li>
<li><a href="https://www.tellychakkar.com/about-us">About Us</a></li>
<li><a href="https://www.tellychakkar.com/privacy-policy">Privacy Policy</a></li>
<li><a href="https://www.tellychakkar.com/contact-us">Contact us</a></li>
<li><a href="https://www.tellychakkar.com/advertise">Advertise</a></li>
</ul>
<p class="copyright">Copyright © 2022 Tellychakkar.com. All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
</div>
<div class="clearfix"></div>
</div>
</section>
</div>
</footer>
<a id="button"><i class="fas fa-level-up-alt"></i></a>
</div> <script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__aKtbeS_Jv12SIdULQXunAjFKzEJ3g-m9bMYynRNsiZk__S79mhsO6q7fWONLNt9XSEZx-JmiQeAEtuPkuVxIEjpY__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
</body>
</html>
