<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="googlebot" content="index,follow" />
<meta name="PRAGMA" content="NO-STORE" />
<meta property="fb:pages" content="202214789804391" />
<link href="/rss/tc.xml" rel="alternate" type="application/rss+xml" title="Tellychakkar RSS Feed" />
<meta name="rating" content="General" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="ROBOTS" content="ALL" />
<meta name="google-site-verification" content="EgppXN7t5QU8RjaaQpaYP-Av--5r5_dLF7g39jpMqho" />
<meta name="author" content="Tellychakkar Team" />
<meta name="msvalidate.01" content="987417630D7A06D636F6630879421225" />
<meta property="fb:app_id" content="117451809612" />
<meta name="date" content="2018-02-11" />
<link rel="image_src" href="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2018/02/10/Male%20Crown.jpg" />
<link rel="shortcut icon" href="http://www.tellychakkar.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week! | Tellychakkar.com" />
<meta name="keywords" content="Kasamh se, Kis Desh Mei Hain Meraa Dil, Sath Nibhana Sathiya, Vishal Singh, Gia Manek, Devoleena Bhattacharjee, Mohammad Nazim, Rucha Hassanbis, Loveleen Kaur Sasan, Sony TV, Kuch Iss Tarha, Insta KING of the week, Modi alongside,,," />
<meta name="news_keywords" content="Kasamh se, Kis Desh Mei Hain Meraa Dil, Sath Nibhana Sathiya, Vishal Singh, Gia Manek, Devoleena Bhattacharjee, Mohammad Nazim, Rucha Hassanbis, Loveleen Kaur Sasan, Sony TV, Kuch Iss Tarha, Insta KING of the week, Modi alongside" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="rights" content="www.tellychakkar.com" />
<link rel="canonical" href="http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211" />
<link rel="shortlink" href="http://www.tellychakkar.com/node/1798159" />
<meta property="og:site_name" content="Tellychakkar.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211" />
<meta property="og:title" content="Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week!" />
<meta property="og:description" content="Mumbai: This weeks Insta King is without a doubt appreciated and loved by fans of varied age groups." />
<meta property="og:updated_time" content="2018-02-11T17:15:01+05:30" />
<meta property="og:image" content="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2018/02/10/Male%20Crown.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tellychakkar" />
<meta name="twitter:creator:id" content="@tellychakkar" />
<meta name="twitter:url" content="http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211" />
<meta name="twitter:title" content="Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week!" />
<meta name="twitter:description" content="Mumbai: This weeks Insta King is without a doubt appreciated and loved by fans of varied age groups." />
<meta name="twitter:image" content="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2018/02/10/Male%20Crown.jpg" />
  <title>Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week!</title>
  <style type="text/css" media="all">
@import url("http://www.tellychakkar.com/modules/system/system.base.css?p3xlpv");
@import url("http://www.tellychakkar.com/modules/system/system.menus.css?p3xlpv");
@import url("http://www.tellychakkar.com/modules/system/system.messages.css?p3xlpv");
@import url("http://www.tellychakkar.com/modules/system/system.theme.css?p3xlpv");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/modules/aggregator/aggregator.css?p3xlpv");
@import url("http://www.tellychakkar.com/modules/comment/comment.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/date/date_api/date.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/date/date_popup/themes/datepicker.1.7.css?p3xlpv");
@import url("http://www.tellychakkar.com/modules/field/theme/field.css?p3xlpv");
@import url("http://www.tellychakkar.com/modules/node/node.css?p3xlpv");
@import url("http://www.tellychakkar.com/modules/poll/poll.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/quiz/quiz.css?p3xlpv");
@import url("http://www.tellychakkar.com/modules/search/search.css?p3xlpv");
@import url("http://www.tellychakkar.com/modules/user/user.css?p3xlpv");
@import url("http://www.tellychakkar.com/modules/forum/forum.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/views/css/views.css?p3xlpv");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/ctools/css/ctools.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/lightbox2/css/lightbox_alt.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/pollfield/pollfield.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/rate/rate.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/video/css/video.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/print/css/printlinks.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/all/libraries/sidr/stylesheets/jquery.sidr.light.css?p3xlpv");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/font-awesome.min.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/style.css?p3xlpv");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/responsive.css?p3xlpv");
</style>
<style type="text/css" media="print">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/print.css?p3xlpv");
</style>

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.tellychakkar.com/sites/www.tellychakkar.com/themes/garland/fix-ie.css?p3xlpv" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/misc/drupal.js?p3xlpv"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/lightbox2/js/lightbox.js?1518356072"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/video/js/video.js?p3xlpv"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/responsive_menus/styles/sidr/js/responsive_menus_sidr.js?p3xlpv"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/all/libraries/sidr/jquery.sidr.min.js?p3xlpv"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){
                                   		        var nid = '1798159';
							if(nid!=0){
		                                        jQuery.ajax({
                		                                url: '/statistics_ajax/update/'+nid,
                                		                type: 'POST',
                                                		data: 'text',
		                                                cache: false,
                		                        });
			                              	}
							jQuery('body').append('<div id=ajaxBusy><img src=/images/loading.gif></div>');
						        jQuery('#ajaxBusy').css({
						                display:'none',
						                margin:'0px',
						                paddingLeft:'0px',
						                paddingRight:'0px',
						                paddingTop:'0px',
						                paddingBottom:'0px',
						                position:'fixed',
						                right:'30px',
						                top:'30px',
						                width:'auto'
						        });
						        jQuery(document).ajaxStart(function(){
						                jQuery('#ajaxBusy').show();
						        }).ajaxStop(function(){
						                jQuery('#ajaxBusy').hide();
						        });
						  var currentPosition = 0;
							  var slideWidth = 906;
							  var slides = jQuery('.slide');
							  var numberOfSlides = slides.length;
							  jQuery('#slidesContainer').css('overflow', 'hidden');
							  slides
								.wrapAll('<div id=slideInner></div>')
								.css({
								  'float' : 'left',
								  'width' : slideWidth
								});
							  jQuery('#slideInner').css('width', slideWidth * numberOfSlides);
							  jQuery('#Most_Read')
								.prepend('<span class=control id=leftControl>Clicking moves left</span>')
								.append('<span class=control id=rightControl>Clicking moves right</span>');
							  manageControls(currentPosition);
							  jQuery('.control')
								.bind('click', function(){
								currentPosition = (jQuery(this).attr('id')=='rightControl') ? currentPosition+1 : currentPosition-1;
								manageControls(currentPosition);
								jQuery('#slideInner').animate({
								  'marginLeft' : slideWidth*(-currentPosition)
								});
							  });
							  function manageControls(position){
								if(position==0){ jQuery('#leftControl').hide() } else{ jQuery('#leftControl').show() }
								if(position==numberOfSlides-1){ jQuery('#rightControl').hide() } else{ jQuery('#rightControl').show() }
							  }	
								//email validation//
								jQuery('#submit_subscriber').click(function() {
											Captchafield=jQuery.trim(jQuery('#captchatext').val());	
											Captchatest=jQuery.trim(jQuery('#hiddencaptcha').val());							
											if(Captchafield==''){
												alert('Enter Captcha.');
												return false;
											}else{
												if(Captchatest!=Captchafield){
												alert('Enter Valid Captcha.');
												return false;
													
												}
											}		
											EmailId=jQuery.trim(jQuery('#email_subscriber').val());
											
											if(EmailId==''){
												alert('Enter Email ID.');
												return false;
											}else{
												var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
												if(!emailReg.test(EmailId)){
													alert('Enter Valid Email ID.');
													return false;
												}else{
													jQuery.ajax({
															url: '/addsubscriber.php',
															type: 'POST',
															data: jQuery('#form_subscriber').serialize(),
															cache: false,
															success: function (html) {
																jQuery('.Subscribe_News').html('');
																jQuery('.Subscribe_News').html('<span class=alert>'+html+'</span>');
															}
													});
													return false;
													}
											}
								 });
								jQuery('.Got_Tip .form-submit').click(function() {
											Got_Tiptext=jQuery.trim(jQuery('.form-textarea').val());		
											if(Got_Tiptext==''){
												alert('please enter text');
												return false;	
											}
								});


						});
						
										
						
						
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/ui/1.11.0/jquery-ui.js?p3xlpv"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/themes/garland/js/common.js?p3xlpv"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"_L_HlOwRMIsYeazBM2DL0oZzOwbjxdMXXAHFC7fyCJI","js":{"sites\/tc01.tellychakkar.com\/modules\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/tc01.tellychakkar.com\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/tc01.tellychakkar.com\/modules\/video\/js\/video.js":1,"sites\/tc01.tellychakkar.com\/modules\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"0":1,"1":1,"\/\/code.jquery.com\/ui\/1.11.0\/jquery-ui.js":1,"sites\/www.tellychakkar.com\/themes\/garland\/js\/common.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/tc01.tellychakkar.com\/modules\/date\/date_api\/date.css":1,"sites\/tc01.tellychakkar.com\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"sites\/tc01.tellychakkar.com\/modules\/quiz\/quiz.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/tc01.tellychakkar.com\/modules\/views\/css\/views.css":1,"sites\/tc01.tellychakkar.com\/modules\/ctools\/css\/ctools.css":1,"sites\/tc01.tellychakkar.com\/modules\/lightbox2\/css\/lightbox_alt.css":1,"sites\/tc01.tellychakkar.com\/modules\/pollfield\/pollfield.css":1,"sites\/tc01.tellychakkar.com\/modules\/rate\/rate.css":1,"sites\/tc01.tellychakkar.com\/modules\/video\/css\/video.css":1,"sites\/tc01.tellychakkar.com\/modules\/print\/css\/printlinks.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.light.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/font-awesome.min.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/style.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/responsive.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/print.css":1,"sites\/www.tellychakkar.com\/themes\/garland\/fix-ie.css":1}},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/tc01.tellychakkar.com\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":0,"enable_video":0},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"\u003Ci class=\u0022fa fa-bars\u0022\u003E\u003C\/i\u003E","side":"left","speed":"200","media_size":"1024","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}],"urlIsAjaxTrusted":{"\/tv\/features\/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1798159 node-type-tv-news fluid-width  tv features" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
     <div id="header">
		  <div class="region region-preloader">
    <div class="">
	<div class="top-links">
           <div class="pagewrap">
                <div class="social-media">
<ul>
<li class="fb">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=260317960780552";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/TellyChakkar" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
<li class="tw">
<a href="https://twitter.com/tellychakkar" class="twitter-follow-button" data-show-count="true">Follow @tellychakkar</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li class="yt">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="tellychakkar" data-layout="default" data-theme="dark" data-count="default"></div>
</li>
</ul>
                </div>
                <ul class="menu">
                    <li><a href="/about-us">About Us</a></li>
                    <li><a href="/partner">Partner</a></li>
                    <li><a href="/contribute">Contribute</a></li>
                    <li><a href="/contact-us">Contact Us</a></li>
                    <li class="login"><a href="/user/register">Sign Up</a> | <a href="/user">Sign In</a></li>
                </ul>
            </div>
 </div>
<!--  -->	
</div>
  </div>
	<div class="pagewrap">
		  <div class="region region-leftbar">
    <div class="">
	 <div id="floating_banner_left">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 160x600 --><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="9341806161"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});
        jQuery(window).scroll(function() {
            if(jQuery(window).scrollTop()>0){
                var margintop=jQuery(window).scrollTop();
                jQuery('.region-leftbar #floating_banner_left').css("margin-top",margintop+"px");
            }
        });

//--><!]]>
</script></div>
<!--<script type="text/javascript">
jQuery(document).ready(function(){
        var doc_height=jQuery(document).height();
        jQuery("#floating_banner_left").css({"height":doc_height});
        jQuery("#floating_banner_right").css({"height":doc_height});
        console.log(jQuery(document).height()+"ok");
});
</script>--> 	
</div>
  </div>
		  <div class="region region-righttbar">
    <div class="">
	<div id="floating_banner_right">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8246303492892480"
     data-ad-slot="9341806161"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
        jQuery(window).scroll(function() {
            if(jQuery(window).scrollTop()>0){
                var margintop=jQuery(window).scrollTop();
                jQuery('.region-righttbar #floating_banner_right').css("margin-top",margintop+"px");
            }
        });
</script>
</div>
	
</div>
  </div>
		<!------- Topbar Starts --->
<div class="clear"></div>
		<div id="topbar">
 				<div id="logo">

									
					

                                 





								  					<a href="/">
					<img src=http://www.tellychakkar.com/sites/www.tellychakkar.com/files/logo-big.png title=tellychakkar.com class=img-fluid  />								   		</a>
				  								</div>
        
	<!------- adv Starts --->
        <div class="adv-section">
			<div class="leftcol col-8 col-m-12 col-s-12">
			
				  <div class="region region-header-col-one">
    <div id="block-block-281" class="block block-block clearfix">

    
  <div class="content">
    <div id="Top_Slide">
<div id="Most_Read">
<div id="slidesContainer">
		<div class="slide">
                     <div class="view view-most-read-content-first-3- view-id-most_read_content_first_3_ view-display-id-default view-dom-id-4e68ddcf2a5e2e7a93c9395dc7649594">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/paridhi-sharma-set-make-comeback-star-bharats-next-180210" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/02/10/AB.jpg?itok=tLeCo7ep" alt="Paridhi Sharma " title="Paridhi Sharma set to make a comeback with Star Bharat&#039;s next " /> <span class="ttip">Paridhi Sharma set to make a... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/aadesh-chaudhary-replaces-karan-wahi-180210" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/02/10/KA.jpg?itok=vTrLbAJW" alt="" /> <span class="ttip">Aadesh Chaudhary replaces Karan... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/i-was-having-nervous-breakdown-mouni-roy-sharing-screen-space-amitabh-bachchan-180210" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/02/10/TC_3_0.jpg?itok=-UJ_bCUD" alt="Mouni Roy" title="I was having a nervous breakdown: Mouni Roy on sharing screen space with Amitabh Bachchan" /> <span class="ttip">I was having a nervous breakdown:... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/prakash-get-arrested-vidyut-wreck-havoc-avni-s-life-naamkarann-180210" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/02/10/OMG_0.jpg?itok=2ItFsFM0" alt="" /> <span class="ttip">Prakash to get arrested; Vidyut to... </span></a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>
		<div class="slide">
                        <div class="view view-most-read-content-next-3- view-id-most_read_content_next_3_ view-display-id-default view-dom-id-a8a6e0d8e99714bdf8fecc8dd643a6e5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <span><div class="thumb"><a href="/movie/movie-news/sonakshi-sinha-once-sonam-showed-me-lot-of-attitude-180210" class="pic"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/movie_image/2018/02/10/TC_07_0.jpg?itok=Jg6D5S0O" alt="Sonakshi Sinha" title="Sonakshi Sinha: Once Sonam showed me a lot of attitude" />  <span class="ttip">Sonakshi Sinha: Once Sonam showed... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/woah-priyank-sharma-just-got-extremely-romantic-proposal-180209" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/02/09/PS.jpg?itok=r9ULKjmx" alt="Priyank Sharma" title="Woah! Priyank Sharma just got an extremely romantic proposal   " /> <span class="ttip">Woah! Priyank Sharma just got an... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/nimki-leave-haveli-return-her-maayka-nimki-mukhiya-180210" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/02/10/TC_5.jpg?itok=ro68b1DH" alt="Nimki Mukhiya" title="Shaadi Teri Bajayenge Hum Band" /> <span class="ttip">Nimki to leave haveli &amp; return... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/audience-enjoys-watching-negative-roles-nehalaxmi-her-ishqbaaaz-character-180210" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2018/02/10/6.jpg?itok=OyeB5OmC" alt="Nehalaxmi Iyer" title="Audience enjoys watching negative roles: Nehalaxmi on her &#039;Ishqbaaaz&#039; character" /> <span class="ttip">Audience enjoys watching negative... </span></a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>
</div>
</div>
</div>  </div>
</div>
<div class="">
	<!-- Google Web Analytics JavaScript Code Starts Here -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-4', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Web Analytics JavaScript Code Ends Here -->	
</div>
<div id="block-block-459" class="block block-block clearfix">

    
  <div class="content">
     <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

_atrk_opts = { atrk_acct:"tKrMh1awVK00iF", domain:"tellychakkar.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();

//--><!]]>
</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=tKrMh1awVK00iF" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->   </div>
</div>
<div class="">
	 <!-- Taboola : Head ARTICLE-->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-tellychakkar/loader.js');

//--><!]]>
</script><!-- END OF: Taboola -->	
</div>
  </div>
			</div>
			<div class="rightcol col-4 col-m-4 col-s-6 mobile-ad-banner">
						</div>
<div class="clear"></div>
			</div>
	<!------- adv ends --->
		</div>
		<!------- Topbar Ends --->
	</div>
		<!------- Nav Starts --->
		<div class="large" id="navbar">
		    <div class="pagewrap">
			<div class="logo"><a href="/"><img src="/images/tc-logo-small.png" alt="smalllogo"></a></div>
			<ul class="links inline main-menu"><li class="menu-39671 first"><a href="/node" title="Return to the front Page">home</a></li>
<li class="menu-52491"><a href="/tv" title="">TV</a></li>
<li class="menu-52451"><a href="/movie" title="">Movies</a></li>
<li class="menu-52411"><a href="/video" title="videos">Videos</a></li>
<li class="menu-39761"><a href="/photo">Photos</a></li>
<li class="menu-44201"><a href="/fun-zone" title="fun zones contents">Fun zone</a></li>
<li class="menu-141979"><a href="/celebs" title="">Celebs</a></li>
<li class="menu-101178"><a href="/rankings">Rankings</a></li>
<li class="menu-144999"><a href="/lifestyle">Lifestyle</a></li>
<li class="menu-153379"><a href="/badges">Badges</a></li>
<li class="menu-166789 last"><a href="/fun-zone/poll" title="">Poll</a></li>
</ul>			<div class="g-search">
<script>
  (function() {
    var cx = '004590074659933587618:h4mhutr9yvc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
			</div>
					    </div>
		</div>
		<!------- Nav Ends --->
</div>


<!------- Topbar Ends --->

<div id="navtotop"></div>
<div id="mob_ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TC mobile banner 320x50 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-8246303492892480"
     data-ad-slot="2835902162"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="PageWrap">


<div id="Inner_Content">
<!------- Middle Content Starts --->



<!------- Middle Left Column 1 Startsdf --->
	<div class="Index_Col1">
          <div class="easy-breadcrumb"><a href="/" class="easy-breadcrumb_segment easy-breadcrumb_segment-front">Home</a><span class="easy-breadcrumb_segment-separator"> &gt; </span><a href="/tv" class="easy-breadcrumb_segment easy-breadcrumb_segment-1">Tv</a><span class="easy-breadcrumb_segment-separator"> &gt; </span><a href="/tv/features" class="easy-breadcrumb_segment easy-breadcrumb_segment-2">features</a></div>                                         	    
          
           		   <div class="region region-content">
    <div class="">
		<div class="visible-desktop hidden-mb">
<div class="Add_auto top_cnt_ads">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- 665x90 -->
		<ins class="adsbygoogle"
		     style="display:inline-block;width:665px;height:90px"
		     data-ad-client="ca-pub-8246303492892480"
		     data-ad-slot="4943059296"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		</div>
</div>	
</div>
<div class="">
	            <div class="Post_List">
       		<div class="Post_Name">Features</div>			
          	<div class="Post_Title"><h1>Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week! </h1>
			  <p class="Post_Intro"></p>
			</div>		    
			<div class="Post-By-Line">
    
				<div class="Author">
					<div class="Pic">  <div class="user-picture">
    <a href="/users/tellychakkarteam" title="View user profile."><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-11-1515826352.jpg?itok=Hb_gQfyY" alt="TellychakkarTeam&#039;s picture" title="TellychakkarTeam&#039;s picture" /></a>  </div>
</div>
					<div>
						<div class="Name">By <span rel="sioc:has_creator"><a href="#">TellychakkarTeam</a></span></div>
						<div class="Date">						11 Feb 2018 05:09 PM						</div>
					</div>
				</div>
				<div class="Share">
					 <ul>
                        <li><a href="whatsapp://send?text=http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211"  data-text="Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week! "><i class="fa fa-whatsapp fa-3 watsapp" aria-hidden="true"></i></a></li>                
                        <li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211&p[images][0]=&p[title]=Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week! &p[summary]=" class="fb" target="_blank">
                        <i class="fa fa-facebook-square fa-3 blue" aria-hidden="true"></i></a></li>
                        <li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211" class="twitter" target="_blank"><i class="fa fa-twitter-square fa-3 lblue" aria-hidden="true"></i></a></li>
                        <li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://plus.google.com/share?url=http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211" class="gplus" target="_blank"><i class="fa fa-google-plus-square fa-3 gplus " aria-hidden="true"></i></a></li>
                        <li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211&title=Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week! &source=Tellychakkar" class="linkedIn" target="_blank"><i class="fa fa-linkedin-square fa-3 linkedin" aria-hidden="true"></i></a></li>
                    </ul>

				</div>
			</div>
			<div class="Post-By-Line" style="display:none;">
				<div class="Share">
																			</div>
			</div>
          	<!-- <div class="Post_Meta">11 Feb 2018 05:09 PM | <span rel="sioc:has_creator"><a href="#">TellychakkarTeam</a></span></div> -->
          	<div class="Post_Pic">
			<div class="live-tag"></div>
    			<img src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_665x429/public/images/story/2018/02/10/Male%20Crown.jpg?itok=IRpE-2jz">          

			</div>
            <!--<script type="text/javascript" src="//ht-intellychakkar.hoverr.media/js/tera_tellychakkar.js" async></script>-->

         	<div class="Post_Info">
            	 <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p><strong>Mumbai: </strong>This weeks Insta King is without a doubt appreciated and loved by fans of varied age groups. He is a household name and has gained a lot of popularity for his role in Star Plus' <em>Sath Nibhana Sathiya</em> as Jigar Modi alongside Gia Manek, Devoleena Bhattacharjee, Mohammad Nazim, Rucha Hassanbis and Loveleen Kaur Sasan.<br /><br />Vishal Singh made his TV debut in 2007 with Sony TV’s <em>Kuch Iss Tarha</em> and later was a part of many other popular TV soaps, such as, <em>Kasamh Se, Kis Desh Mei Hain Meraa Dil, Sath Nibhana Sathiya</em>. Vishal is not only ruling the hearts of the Indian audience but is quite popular and loved for his acting abroad as well.<br /><br />The fans seem to love the handsome lad and fondly follow him. Vishal has taken his sweet time to transform into the charming lad he is now. Those looks and chiseled abs are something to die for and his fans would completely agree with this.<br /><br />Caught up amidst heavy work schedules and travel plans, the actor still loves to stay connected to his fans and meeting them. Vishal has had many fond memories with his fans that he absolutely loves.</p>

<p style="text-align: center;"><strong>What do you think of Vishal Singh?</strong></p>

<center>
<script type="text/javascript" src="https://www.showt.com/widgets/index.js" data-showtbox-include="" data-snippet-data="eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ3aWRnZXRfdHlwZSI6InNob3d0Ym94Iiwic2hvd3RlZV9pZCI6IlgwZzFqZDV5IiwiaGVpZ2h0IjoiMzAwcHgiLCJ3aWR0aCI6IjMwMHB4Iiwic2hvd3RlZV9oaW50IjoiIiwid2lkZ2V0X2xhbmciOiJFTiIsInNpemVfdHlwZSI6Im1lZGl1bSIsIndpZGdldF9jb3VudHJ5IjoiVVMiLCJhZF9zbG90IjozLCJ0YWdfcmVmIjoiIiwid2Vic2l0ZSI6IiIsIndpZGdldF9pZCI6ImE4OTcyMmY4LWFiNTgtNDgwMS04MjliLTRjMGE5ZTI3MDA3YiIsInVzZXJfaWQiOiIzNDJhN2EyMC1mODg0LTExZTctOGQyNC04ZjAzMWM3YTUyOWUiLCJwYXJ0bmVyX2lkIjoiNWJjN2IxMGEtMjM4NC00OGI2LTliZjctZmFlODFhZmExMDg4IiwiY2FwdGNoYV90eXBlIjoibm9uZSJ9.u1BLFx69uiPvzCvwmGv-Ht_j7gnB74UClFPbJyNY3Rw" charset="utf-8"></script></center>

<p>With immense love from his fans in the form of 5K Likes and 750 Comments Vishal Singh is the INSTA King of the week.<br /><br />Have a look at the clicks and drool as much as you want on this hottie who is raising the hotness metre with his looks and charms.<br /><br />Get to work ladies!</p>

<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Be94PoGjCM5/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Be94PoGjCM5/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Vishal Singh (विशाल सिंह) (@vishal.singh786)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-09T07:03:13+00:00">Feb 8, 2018 at 11:03pm PST</time></p></div></blockquote> <script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Be5nr6GjQMS/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Be5nr6GjQMS/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Vishal Singh (विशाल सिंह) (@vishal.singh786)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-07T15:21:34+00:00">Feb 7, 2018 at 7:21am PST</time></p></div></blockquote> <script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Be17JlSD9Pm/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Be17JlSD9Pm/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Vishal Singh (विशाल सिंह) (@vishal.singh786)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-06T04:54:41+00:00">Feb 5, 2018 at 8:54pm PST</time></p></div></blockquote> <script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BezplpOj7mZ/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.22222222222222% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BezplpOj7mZ/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Vishal Singh (विशाल सिंह) (@vishal.singh786)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-05T07:42:44+00:00">Feb 4, 2018 at 11:42pm PST</time></p></div></blockquote> <script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BexH4M9jK_H/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.4537037037037% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BexH4M9jK_H/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Vishal Singh (विशाल सिंह) (@vishal.singh786)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-04T08:09:42+00:00">Feb 4, 2018 at 12:09am PST</time></p></div></blockquote> <script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Beu1Ndajlyx/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.31481481481481% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Beu1Ndajlyx/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Vishal Singh (विशाल सिंह) (@vishal.singh786)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-03T10:48:06+00:00">Feb 3, 2018 at 2:48am PST</time></p></div></blockquote> <script async="" defer="defer" src="//www.instagram.com/embed.js"></script><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BesVdx9jBud/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BesVdx9jBud/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Vishal Singh (विशाल सिंह) (@vishal.singh786)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-02T11:32:13+00:00">Feb 2, 2018 at 3:32am PST</time></p></div></blockquote> <script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script></div></div></div>            	       
				
				<!-- <br /><br />
				<div id="vt-editorial-player"></div>
				<script type="text/javascript">
				window.__ventunoplayer = window.__ventunoplayer||[];
				window.__ventunoplayer.push({publisher_key : '57e13153ab731', slot_id : '547', holder_id : 'vt-editorial-player', player_type: 'ep'});
				</script>
				<script type="text/javascript" src="https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js"></script>
				<br /><br />   	-->
       	  	</div>
            <!--<script type="text/javascript" src="//ht-intellychakkar.hoverr.media/js/tera_tellychakkar.js" async></script>-->
 
            

			<div class="Post_Share">
			<ul>
				<li><a href="whatsapp://send" onclick="wa.send('btn2');" data-text="Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week! " data-href="http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211" class="wa_btn wa_btn_m" style="display:none">Share</a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211&p[images][0]=&p[title]=Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week! &p[summary]=" class="fb" target="_blank"><img src="/images/social-icons/fb.png" alt="fnblogo"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211" class="twitter" target="_blank"><img src="/images/social-icons/twitter.png" alt="twblogo" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://plus.google.com/share?url=http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211" class="gplus" target="_blank"><img src="/images/social-icons/google+.png" alt="gpluslogo"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211&title=Congratulations: TellyChakkar chooses Vishal Singh as the INSTA King of the week! &source=Tellychakkar" class="linkedIn" target="_blank"><img src="/images/social-icons/linkedin.png" alt="linklogo"/></a></li>
			</ul>
				                            </div>
            
            <div class="Tags"><strong class="redtxt">Tags &gt;</strong>
                <a href='/tags/kasamh-se'>Kasamh se</a>, <a href='/tags/kis-desh-mei-hain-meraa-dil'>Kis Desh Mei Hain Meraa Dil</a>, <a href='/tags/sath-nibhana-sathiya'>Sath Nibhana Sathiya</a>, <a href='/tags/vishal-singh'>Vishal Singh</a>, <a href='/tags/gia-manek'>Gia Manek</a>, <a href='/tags/devoleena-bhattacharjee'>Devoleena Bhattacharjee</a>, <a href='/tags/mohammad-nazim'>Mohammad Nazim</a>, <a href='/tags/rucha-hassanbis'>Rucha Hassanbis</a>, <a href='/tags/loveleen-kaur-sasan'>Loveleen Kaur Sasan</a>, <a href='/tags/sony-tv'>Sony TV</a>, <a href='/tags/kuch-iss-tarha'>Kuch Iss Tarha</a>, <a href='/tags/insta-king-of-the-week'>Insta KING of the week</a>, <a href='/tags/modi-alongside'>Modi alongside</a>,             </div>
        </div>
    	 <a href='/tv/features/congratulations-mouni-roy-tellychakkars-insta-queen-of-the-week-180211' title='Congratulations: Mouni Roy is TellyChakkar's INSTA Queen of the week! ' class='Prev_Post'>Congratulations: Mouni Roy is TellyChakkar's INSTA Queen of the week! </a>         <script async src="http://platform.twitter.com/widgets.js" charset="utf-8"></script>		
             	
</div>
  </div>
		  
        

		  <div class="region region-content-bottom">
    <div id="comments">
	<div class="GrayBar"><h2>Add new comment</h2></div>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.tellychakkar.com/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211" data-num-posts="15" data-width="665" data-colorscheme="light"></div></div>   
<div id="block-block-1229" class="block block-block clearfix">

    
  <div class="content">
     <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>
</div>
<div id="block-block-1049" class="block block-block clearfix">

    
  <div class="content">
     <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Match content responsive --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8246303492892480" data-ad-slot="4717684897" data-ad-format="autorelaxed"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script>  </div>
</div>
	<div class="Related_Post">
            	<div class="Redbar">
            	  <h2>Also See</h2>
		</div>
				  <div class="view view-Similar-Entries-by-term-also-see view-id-Similar_Entries_by_term_also_see view-display-id-block view-dom-id-2ffc994a082960437c9a601e67187022">
        
  
  
      <div class="view-content">
          <ul>          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/features/top-tv-celeb-instapics-you-need-see-600"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2014/03/10/insta01.jpg?itok=D_Yi9GGp" alt="Karan Wahi" title="Karan Wahi" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/features/top-tv-celeb-instapics-you-need-see-600">Top TV celeb instapics you need to see!</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/features/tellychakkarcom-s-9th-anniversary-bash-the-best-dressed-the-red-carpet-497"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2014/02/15/2.jpg?itok=AUT-gHsw" alt="" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/features/tellychakkarcom-s-9th-anniversary-bash-the-best-dressed-the-red-carpet-497">Tellychakkar.com’s 9th anniversary bash: The Best Dressed on the Red Carpet</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/features/find-out-where-tv-celebs-are-holidaying-new-year-160101"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2015/12/31/holiday.jpg?itok=aZhhj8oL" alt="Find out where TV celebs are HOLIDAYING this New Year" title="Find out where TV celebs are HOLIDAYING this New Year" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/features/find-out-where-tv-celebs-are-holidaying-new-year-160101">Find out where TV celebs are HOLIDAYING this New Year</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/features/why-saath-nibhana-saathiya-still-matters-160626"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2016/06/25/cover.jpg?itok=Ihjb40Z-" alt="Saath Nibhana Saathiya" title="Saath Nibhana Saathiya" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/features/why-saath-nibhana-saathiya-still-matters-160626">Why Saath Nibhana Saathiya still matters</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/features/celebs-select-the-best-anchors-of-2013-tv"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2013/12/19/Telly%20actors%20talk%20about%20their%20best%20anchors%20in%202013%20year%20ender%202013.jpg?itok=j1LkxQnA" alt="Celebs select the Best Anchor/s of 2013 (TV)  " title="Celebs select the Best Anchor/s of 2013 (TV)  " /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/features/celebs-select-the-best-anchors-of-2013-tv">Celebs select the Best Anchor/s of 2013 (TV)  </a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/features/tv-actors-wish-eid-mubarak-160913"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2016/09/13/eid02.jpg?itok=mw0f_hSw" alt="TV actors wish Eid Mubarak!" title="TV actors wish Eid Mubarak!" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/features/tv-actors-wish-eid-mubarak-160913">TV actors wish Eid Mubarak!</a></span></div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>	
     </div>
	<div class="Related_Post">
            	<div class="Redbar">
            	  <h2>Latest</h2>
		</div>

		  <div class="view view-latest-content view-id-latest_content view-display-id-block view-dom-id-e7729b3a917af9cf6449e0718d96d8bb">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="Thumb"><a href="/tv/features/congratulations-mouni-roy-tellychakkars-insta-queen-of-the-week-180211"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/02/10/Weekend_TC2.jpg?itok=V0iLAyHf" alt="Mouni Roy" title="to me  Congratulations: Mouni Roy is TellyChakkar&#039;s INSTA Queen of the week!" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/features/congratulations-mouni-roy-tellychakkars-insta-queen-of-the-week-180211">Congratulations: Mouni...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/gossip/looks-yuvraj-thakur-and-bani-j-have-parted-ways-180211"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/02/10/scoop.jpg?itok=-pcCyzo5" alt="Yuvraj Thakur and Bani J " title="Looks like Yuvraj Thakur and Bani J have parted ways" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/gossip/looks-yuvraj-thakur-and-bani-j-have-parted-ways-180211">Looks like Yuvraj Thakur...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/acting-cant-be-taught-says-rohit-purohit-180211"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/02/10/TC_12%20%281%29.jpg?itok=il6P2jmU" alt="Rohit Purohit " title="Acting can&#039;t be taught, says Rohit Purohit" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/acting-cant-be-taught-says-rohit-purohit-180211">Acting can&#039;t be...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/i-am-taking-lot-my-journey-of-vani-rani-jitendra-nokewal-180211"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/02/10/Weekend%2013.jpg?itok=aPBtphV-" alt="Jitendra Nokewal" title="I am taking a lot from my journey of Vani Rani: Jitendra Nokewal" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/i-am-taking-lot-my-journey-of-vani-rani-jitendra-nokewal-180211">I am taking a lot from my...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/features/bhabhiji-ghar-pe-hais-rohitash-gaud-opens-about-his-favorite-things-180211"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/02/10/TC_8.jpg?itok=K2gR7oqr" alt="Bhabhiji Ghar Pe Hai" title="Bhabhiji Ghar Pe Hai&#039;s Rohitash Gaud opens up about his favorite things" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/features/bhabhiji-ghar-pe-hais-rohitash-gaud-opens-about-his-favorite-things-180211">Bhabhiji Ghar Pe Hai...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/features/10-interesting-facts-about-jhumur-actress-aindrila-sharma-180211"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2018/02/10/Weekend_TC1.jpg?itok=_VzjtoeR" alt="Aindrila Sharma" title="10 interesting facts about Jhumur actress Aindrila Sharma" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/features/10-interesting-facts-about-jhumur-actress-aindrila-sharma-180211">10 interesting facts...</a></div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>
        </div>
<div class="">
	 <!-- Taboola : body-->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

//--><!]]>
</script><!-- END OF: Taboola -->	
</div>
<div class="">
	<div class="hide-ad-mb"><div class="Add_auto">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- AP_10345_Blend_In_TxtImg_665X280 -->
		<ins class="adsbygoogle"
		     style="display:inline-block;width:665px;height:280px"
		     data-ad-client="ca-pub-8246303492892480"
		     data-ad-slot="9673947695"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div></div>	
</div>
  </div>
 
    </div>
<!------- Middle Left Column 1 Ends --->
    
	<!------- Middle Right Column Starts --->
    <div class="Index_Col3">
	  <div class="region region-content-top-right">
    <div class="row add-full pad-tb ad-300x300 adtag">
	 <ins data-revive-zoneid="709" data-revive-id="f12648374ec2517514a3331d6992c87e"></ins>
<script async="" src="//openx.radioandmusic.com/www/delivery/asyncjs.php"></script>	
</div>
<div class="">
	<div class="showt_header">Showt to choose the Tellychakkar <br /> Showters' choice <span>Star of the Week</span></div>
<script type='text/javascript' src='https://www.showt.com/widgets/index.js' data-showtbox-include data-snippet-data='eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ3aWRnZXRfdHlwZSI6InNob3d0Ym94Iiwic2hvd3RlZV9pZCI6Ijk2clhVc1BULHdLSlJQeUVRLDI4NTlpMVJ0LGNpWmEzQ3VJLE1xTmVndWpOLEdRZHk1ZzhiLDNwWGRtVWdnLDllcE9CMUNyLGFJQ1d6WUQyIiwiaGVpZ2h0IjoiMzAwcHgiLCJ3aWR0aCI6IjMwMHB4Iiwic2hvd3RlZV9oaW50IjoiIiwid2lkZ2V0X2xhbmciOiJFTiIsInNpemVfdHlwZSI6Im1lZGl1bSIsIndpZGdldF9jb3VudHJ5IjoiVVMiLCJhZF9zbG90IjozLCJ0YWdfcmVmIjoiIiwid2Vic2l0ZSI6IiIsIndpZGdldF9pZCI6IjI4NzZhODFlLTQxYTItNDhlYS04MTlhLTkxNDQyYzljNTQ3NiIsInVzZXJfaWQiOiIzNDJhN2EyMC1mODg0LTExZTctOGQyNC04ZjAzMWM3YTUyOWUiLCJwYXJ0bmVyX2lkIjoiNWJjN2IxMGEtMjM4NC00OGI2LTliZjctZmFlODFhZmExMDg4IiwiY2FwdGNoYV90eXBlIjoibm9uZSJ9.gE1dafymYUvd9IqjX6EddpKvqeAbg2f2OKN_KXfI3zA' charset='utf-8'></script>
<div class="showt_footer">Winner will be announced on Monday</div>	
</div>
<div class="Add_300x250">
<div class="ad_300x250 adtag"><ins data-revive-zoneid="769" data-revive-id="f12648374ec2517514a3331d6992c87e"></ins>
<script async src="//openx.radioandmusic.com/www/delivery/asyncjs.php"></script></div>

</div>	<div class="">
	<div class="view view-inside-right-section-photos view-id-inside_right_section_photos view-display-id-block view-dom-id-50ddcf03f8478a8f9c37006c24dfdedd">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    


<div class="Wallpapers">
		<a href="/photo/slideshow"><h2 class="title"><span>Slideshow</span></h2></a>
<h3><span><a href="/photo/slideshow/goa-sharks-practice-hard-mtv-bcl-180211">Goa Sharks practice hard for MTV BCL</a></span></h3>
<div class="image">
<div><a href="/photo/slideshow/goa-sharks-practice-hard-mtv-bcl-180211"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/content_slideshow/2018/02/10/15_0.jpg?itok=17ynGETH" alt="Goa Sharks practice hard for MTV BCL" title="Goa Sharks practice hard for MTV BCL" /></a></div></div>	

<div class="Click_More">more slideshows <a href="/photo/slideshow">Click Here</a></div>
</div>	







  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    



  <div class="Recent_Videos">
		<a href="/video"><h2>Recent <span>Video</span></h2></a>
            <div class="meta">10 Feb 2018 05:45 PM | <span class="field-content">TellychakkarTeam</span></div>
        	<div class="image"><div><a href="/video/hiten-i-love-cricket-thats-why-im-the-captain-180210"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/videos/thumbnails/12587389/thumbnail-12587389_0001.jpg?itok=T6pYxjYz" alt="Hiten: I love Cricket that&#039;s why I&#039;m the captain" title="Hiten: I love Cricket that&#039;s why I&#039;m the captain" /></a></div>            	<div class="title"><span class="field-content">Hiten: I love Cricket that&#039;s why I&#039;m...</span> | <span class="field-content"><a href="http://tellychakkar.com//video/hiten-i-love-cricket-thats-why-im-the-captain-180210">watch it</a></span></div>
          	</div>	
			<div class="Click_More">more videos <a href="/video">Click Here</a></div>
</div>	






  </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
<div class="">
	<div class="view view-inside-right-section-photos view-id-inside_right_section_photos view-display-id-block_1 view-dom-id-28302215bdd0555edc566384d74b4881">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    


<div class="Wallpapers">
		<a href="/photo/slideshow"><h2 class="title"><span>Slideshow</span></h2></a>
<h3><span><a href="/photo/slideshow/zee-tv-actors-the-book-launch-of-touch-the-sky-180210">Zee TV actors at the book launch of  &#039;Touch...</a></span></h3>
<div class="image">
<div><a href="/photo/slideshow/zee-tv-actors-the-book-launch-of-touch-the-sky-180210"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/content_slideshow/2018/02/10/1_1.jpg?itok=hYkNoOn8" alt="Zee TV actors at the book launch of  &#039;Touch the Sky&#039; " title="Zee TV actors at the book launch of  &#039;Touch the Sky&#039; " /></a></div></div>	

<div class="Click_More">more slideshows <a href="/photo/slideshow">Click Here</a></div>
</div>	







  </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
<div id="block-block-1769" class="block block-block clearfix">

    
  <div class="content">
     <!----<div class="Add_300x250">
<a href="http://esc.offerit.com/track/ODUuMTg1LjE4NS4xODkuMC4wLjAuMC4wLjAuMC4w" target="_blank"><img src="/sites/www.tellychakkar.com/themes/garland/images/phobia-27052016.jpg"></a>
</div>--->
<iframe width="300" height="250" scrolling="No" frameborder="0" marginheight="0" marginwidth="0" src="http://adnet.affinity.com/adiframe/3.0/5359.1/4691967/0/170/ADTECH;target=_blank;grp=[group];rdclick="></iframe>   </div>
</div>
<div class="">
	 <!-- Javascript tag  -->
<!-- begin ZEDO for channel:  Tellychakkar , publisher: TellyChakkar , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
<!--//--><![CDATA[// ><!--

var zflag_nid="1364"; var zflag_cid="744"; var zflag_sid="357"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; 

//--><!]]>
</script><script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script><!-- end ZEDO for channel:  Tellychakkar , publisher: TellyChakkar , Ad Dimension: Medium Rectangle - 300 x 250 -->	
</div>
<div class="">
	<div class="Add_auto">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- AP_10345_Blend_In_TxtImg_300X250 -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:250px"
	     data-ad-client="ca-pub-8246303492892480"
	     data-ad-slot="5682570090"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>	
</div>
<div class="">
	 <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="taboola-right-rail-alternating-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-alternating-thumbnails',
    placement: 'Right Rail Alternating Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="taboola-right-rail-organic-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-organic-thumbnails',
    placement: 'Right Rail Organic Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>	
</div>
<div class="Top_Production">
	<div class="view view-special-block view-id-special_block view-display-id-block_2 view-dom-id-137ba22c2366860ac2266f9cd98ec922">
            <div class="view-header">
       <h2><a href="/photo/wallpaper">Hot Downloads</a></h2>     </div>
  
  
  
      <div class="view-content">
        <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/sunny-leone"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2013/06/03/sunny-leone05-1280x1024.jpg?itok=tegsbRye" alt="Sunny Leone" title="Sunny Leone" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/sunny-leone">Sunny Leone</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/sanjeeda-sheikh-140820"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2014/08/20/sanjeeda-sheikh02-1280x1024.jpg?itok=D02X9tQN" alt="Sanjeeda Sheikh" title="Sanjeeda Sheikh" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/sanjeeda-sheikh-140820">Sanjeeda Sheikh</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/karan-v-grover-160517"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/05/17/Karan%20Grover%201280x1024.jpg?itok=5LMXNZZt" alt="Karan V Grover" title="Karan V Grover" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/karan-v-grover-160517">Karan V Grover</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/shama-sikander-2"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2013/06/13/shama-sikander04-1280x1024.jpg?itok=mKMKKNbD" alt="Shama Sikander" title="Shama Sikander" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/shama-sikander-2">Shama Sikander</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/shabana-azmi-150422"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2015/04/22/shabana%201280x1024.jpg?itok=1SzpT9Zv" alt="Shabana Azmi" title="Shabana Azmi" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/shabana-azmi-150422">Shabana Azmi</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/harsh-rajput"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2013/05/27/harsh-rajput01-1280x1024.jpg?itok=BXRC8SVn" alt="Harsh Rajput" title="Harsh Rajput" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/harsh-rajput">Harsh Rajput</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/tanishaa-mukerji-307"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2014/02/04/tanishaa-mukerji01-1280x1024.jpg?itok=G3OAQ6qA" alt="Tanishaa Mukerji" title="Tanishaa Mukerji" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/tanishaa-mukerji-307">Tanishaa Mukerji</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/hrithik-roshan"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2013/06/05/hrithik-roshan01-1280x1024.jpg?itok=Fx_xboIn" alt="Hrithik Roshan" title="Hrithik Roshan" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/hrithik-roshan">Hrithik Roshan</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/shah-rukh-khan-141219"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2014/12/19/Shahrukh%20Khan%201280x1024.jpg?itok=VTDeOQkw" alt="Shah Rukh Khan" title="Shah Rukh Khan" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/shah-rukh-khan-141219">Shah Rukh Khan</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/shivin-narang-160825"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/08/25/Shivin%20Narang%201280x1024.jpg?itok=aL91mdnq" alt="Shivin Narang" title="Shivin Narang" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/shivin-narang-160825">Shivin Narang</a></div>    </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
  </div>
   
	  <div class="region region-content-bottom-right">
    <div class="">
	<div class="view view-inside-right-section-funzone2 view-id-inside_right_section_funzone2 view-display-id-block view-dom-id-e4e5050b50a31c4aaec1f69fa66971ae">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="Poll">
			<a href="/fun-zone/poll"><h2 style="text-align:center;" class="bgred"><span>poll</span></h2></a>
            <p><span class="field-content"><a href="/fun-zone/poll/which-rumoured-tv-couple-should-finally-go-public-180210">Which rumoured TV couple should finally go public? </a></span></p>
			<div class="image">
				<div><a href="/fun-zone/poll/which-rumoured-tv-couple-should-finally-go-public-180210"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/poll/2018/02/10/POLL4515.jpg?itok=hfvxFizO" alt="Which rumoured TV couple should finally go public? " title="Which rumoured TV couple should finally go public? " /></a></div>				<span><div class="votenow"><a href="/fun-zone/poll/which-rumoured-tv-couple-should-finally-go-public-180210"><img alt="" src="/images/trans.png"></a></div></span>			</div>
			<div class="Click_More">previous polls <a href="/fun-zone/poll">Click Here</a></div>
</div>


  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <div class="Poll">
			<a href="/fun-zone/poll"><h2 style="text-align:center;" class="bgred"><span>poll</span></h2></a>
            <p><span class="field-content"><a href="/fun-zone/poll/will-you-miss-watching-rishton-ka-chakravyuh-180207">Will you miss watching Rishton Ka Chakravyuh?</a></span></p>
			<div class="image">
				<div><a href="/fun-zone/poll/will-you-miss-watching-rishton-ka-chakravyuh-180207"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/poll/2018/02/07/P465.jpg?itok=_VvXQtOX" alt="Will you miss watching Rishton Ka Chakravyuh?" title="Will you miss watching Rishton Ka Chakravyuh?" /></a></div>				<span><div class="votenow"><a href="/fun-zone/poll/will-you-miss-watching-rishton-ka-chakravyuh-180207"><img alt="" src="/images/trans.png"></a></div></span>			</div>
			<div class="Click_More">previous polls <a href="/fun-zone/poll">Click Here</a></div>
</div>


  </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
  </div>
  
   </div>
    <!------- Middle Right Column 3 Ends --->


<!------- Middle Content Ends --->    


<!------- Past 7 Days Starts --->

			  <div class="region region-weekendbar">
    <div class="">
	
 <div id="Past_7Days_Full">


<div id="Past_7Days">
    	<div class="col-2">
<div class="red-box"><p class="past-seven">past seven days</p></div>
</div>

<div class="col-10">
<ul>
			<li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180210'>Sat</a><span class='Post_Date'>10 Feb</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180209'>Fri</a><span class='Post_Date'>09 Feb</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180208'>Thu</a><span class='Post_Date'>08 Feb</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180207'>Wed</a><span class='Post_Date'>07 Feb</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180206'>Tue</a><span class='Post_Date'>06 Feb</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180205'>Mon</a><span class='Post_Date'>05 Feb</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20180204'>Sun</a><span class='Post_Date'>04 Feb</span></li>		</ul>
    </div>
</div>
 </div>

	
</div>
  </div>
<div id="">
<!------- Past 7 Days Ends --->
<!------- Around The Web Starts --->
<div id="Footer_Other">
		  <div class="region region-footer-row-one">
    <div class="">
	 <h2 class="blurry-text">Around the web</h2>
<div id="PageWrap">
<div id="taboola-below-homepage-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

if (jQuery("body").hasClass("not-front")) {
      jQuery("#Footer_Other > div > div > h2").css("display","none");
}


  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr-hb',
    container: 'taboola-below-homepage-thumbnails',
    placement: 'Below Homepage Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script></div>
<style>
<!--/*--><![CDATA[/* ><!--*/

#Footer_Other #PageWrap .trc_rbox_header_span{ display:none; }

/*--><!]]>*/
</style>	
</div>
  </div>
 
</div>
<!------- Around The Web Ends --->

<!------- Footer Starts --->
<div id="Footer_Main">
	<div class="Login"><a href="/user/register">Signup</a> &nbsp;|&nbsp; <a href="/user">Login</a> </div>
    <div class="Search">
      <form action="/tv/features/congratulations-tellychakkar-chooses-vishal-singh-the-insta-king-of-the-week-180211" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if(this.value==&#039;&#039;){this.value = &#039;Search&#039;;}" onfocus="if(this.value==&#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="image" id="edit-submit--2" name="submit" src="/sites/www.tellychakkar.com/themes/garland/images/search-icon.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-79r_Kutv5ub8nIAL0Akd8OqSblUwV-gfjwmo47wuc3g" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
    
	<div id="Footer_Menus">
	<ul><li><h5 class="upper bold"><a href="/tv">TV</a></h5></li><li><a href="/tv/news">News</a></li><li><a href="/tv/lifestyle">Lifestyle</a></li><li><a href="/tv/behind-the-lens">Behind the lens</a></li><li><a href="/tv/features">Features</a></li><li><a href="/tv/gossip">Gossip</a></li><li><a href="/tv/interviews">Interviews</a></li><li><a href="/tv/releases">Releases</a></li><li><a href="/tv/star-gazing">star gazing</a></li><li><a href="/tv/sponsored">Sponsored</a></li><li><a href="/tv/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/movie">Movies</a></h5></li><li><a href="/movie/news">News</a></li><li><a href="/movie/interviews">interviews</a></li><li><a href="/movie/releases">releases</a></li><li><a href="/movie/gossip">gossip</a></li><li><a href="/movie/features">Features</a></li><li><a href="/movie/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/video">Videos</a></h5></li><li><a href="/stylefiles">Stylefiles</a></li></ul><ul><li><h5 class="upper bold"><a href="/photo">Photos</a></h5></li><li><a href="/photo/pic-of-the-day">Pic of the day</a></li><li><a href="/photo/slideshow">Slideshows</a></li><li><a href="/photo/wallpaper">Wallpapers</a></li><li><a href="/photo/inspirations">inspirations</a></li></ul><ul><li><h5 class="upper bold"><a href="/fun-zone">Fun zone</a></h5></li><li><a href="/fun-zone/poll">Poll</a></li><li><a href="/fun-zone/quickie">Quickie</a></li><li><a href="/fun-zone/did-you-know">Did you know</a></li></ul><ul><li><h5 class="upper bold"><a href="/celebs">Celebs</a></h5></li><li><a href="/celebs/tv">TV</a></li><li><a href="/celebs/bollywood">Bollywood</a></li></ul><ul><li><h5 class="upper bold"><a href="/rankings">Rankings</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/lifestyle">Lifestyle</a></h5></li><li><a href="/lifestyle/fashion">Fashion</a></li><li><a href="/lifestyle/fitness">Fitness</a></li><li><a href="/lifestyle/food">Food</a></li><li><a href="/lifestyle/money">Money</a></li><li><a href="/lifestyle/travel">Travel</a></li></ul><ul><li><h5 class="upper bold"><a href="/badges">Badges</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/fun-zone/poll">Poll</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/archive">archive</a></h5></li></ul>	</div>

   <div class="region region-footer-row-three">
    <div class="">
	 <!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 1010731742;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1010731742/?value=0&amp;guid=ON&amp;script=0" /></div>
</noscript>
 	
</div>
<div class="">
	 <!-- Google Code for www.tellychakkar.com Conversion Page --> <script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 1010731742;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "JuYfCLHM32cQ3pX64QM"; var google_remarketing_only = false;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/1010731742/?label=JuYfCLHM32cQ3pX64QM&amp;guid=ON&amp;script=0" /></div>
</noscript>
 	
</div>
<div class="">
	 <script type="text/javascript">
<!--//--><![CDATA[// ><!--

document.onreadystatechange = function(e)
{
if( detectmob() == false){
if (document.readyState === 'complete')
    {
   var nav = jQuery('#navbar');
    var nav_pos = nav.offset();
	var element1=jQuery("#Inner_Content").children(".Index_Col1");
	var element2=jQuery("#Inner_Content").children(".Index_Col3");

	var contentleft=jQuery(element1).offset().top + jQuery(element1).outerHeight();
    var index_col3=jQuery(element2).offset().top + jQuery(element2).outerHeight();


	var windowheight=jQuery(window).height();

	 jQuery(window).scroll(function() {

		/**** Menu Scroll ***/
								if(jQuery(this).scrollTop() > nav_pos.top && nav.hasClass('large')){
		 nav.removeClass('large').addClass('small');
								}
								else if(jQuery(this).scrollTop() <= nav_pos.top && nav.hasClass('small')){
		 nav.removeClass('small').addClass('large');
								}
		/**** End Menu Scroll ***/

		if(contentleft<index_col3){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<index_col3-windowheight ){
				if(contentleft<1000)
                                      jQuery(element1).css("margin-top",0+"px");
                               else{
    				     margintop=windowheight+jQuery(window).scrollTop()-contentleft;
    				    jQuery(element1).css("margin-top",margintop+"px");
                              }
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<index_col3-windowheight ){
				jQuery(element1).css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>index_col3-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-index_col3;
				jQuery(element2).css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<index_col3-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(element2).css("margin-top","0px");
			}
		}
     });
}
}
}

function detectmob() { 
 if( navigator.userAgent.match(/Android/i)
 || navigator.userAgent.match(/webOS/i)
 || navigator.userAgent.match(/iPhone/i)
 || navigator.userAgent.match(/iPad/i)
 || navigator.userAgent.match(/iPod/i)
 || navigator.userAgent.match(/BlackBerry/i)
 || navigator.userAgent.match(/Windows Phone/i)
 ){
    return true;
  }
 else {
    return false;
  }
}

//--><!]]>
</script>	
</div>
<div class="">
	 <script>
<!--//--><![CDATA[// ><!--
var isAdBlockActive=true;
//--><!]]>
</script><script src="/sites/www.tellychakkar.com/themes/garland/js/ads.js"></script><script>
<!--//--><![CDATA[// ><!--

if (isAdBlockActive) {
jQuery.ajax({
        type: "GET",
        url: "/ad_blocker.php",
});
}

//--><!]]>
</script>	
</div>
<div class="">
		<div id="Bottom_Links">
<!--
#ShowNewsletter" onClick="jQuery('#ShowGotTip').hide();jQuery('#Newsletter').hide();jQuery('#ShowNewsletter').css('display','block');jQuery('input#email_subscriber').focus();jQuery('td#textunsub').html('<input type=image alt=Submit src=/images/captcha.png onclick=\'captcha();return false;\'><div style=float:right><input type=checkbox name=unsubscribe value=1>unsubscribe newsletter</div>');return false;
-->
    	<ul class="link">
           <!-- <li><a href="#" onclick="showNpop();return false;">Newsletter Subscription</a></li> -->
            <li><a href="/subscribe">Newsletter Subscription</a></li>
            <li><a href="/about-us">About Us</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li><a href="/contact-us">Contact us</a></li>
            <li><a href="/advertise">Advertise</a></li>
        </ul>

               <div class="Social_Links">

               <li> <a target="_blank" title="Tellychakkar on Facebook" href="https://www.facebook.com/TellyChakkar"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                <li><a target="_blank" title="Tellychakkar on Twitter" href="https://twitter.com/tellychakkar"> <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                 <li><a target="_blank" title="Tellychakkar on Youtube" href="http://www.youtube.com/tellychakkar"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                <li><a target="_blank" title="Tellychakkar  RSS" href="/rss.xml" class="rss"> <i class="fa fa-rss" aria-hidden="true"></i></a></li>
		</div>
	</div>
    
	<div id="Bottom_Copyright">
    	<p>Copyright © 2018 Tellychakkar.com. All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
      </div>	
</div>
<div class="">
	 <script>
<!--//--><![CDATA[// ><!--


var $ImpulseID ="IMPL-INDTELV-TELLYCHAK-WEB-ARTICLE";

(function() {

var _Impulser = document.createElement('script'); _Impulser.type = 'text/javascript';

_Impulser.async = true;

_Impulser.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 

'impulse.forkcdn.com/impulse3/config/impulse.js';

var _scripter = document.getElementsByTagName('script')[0];

_scripter.parentNode.insertBefore(_Impulser, _scripter);

})();


//--><!]]>
</script>	
</div>
  </div>
</div>
<!------- Footer Ends --->

<div id="go-top" style="display: block;">
	<a href="#navtotop">Go Top</a>
</div>
<script type="text/javascript">
jQuery(document).ready(function(){

/**** Sitemap Bottom Scroll Start ***/
  jQuery('#go-top a').click(function() {
    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
      var target = jQuery(this.hash);
      target = target.length ? target : jQuery('[name=' + this.hash.slice(1) +']');
      if (target.length) {
        jQuery('html,body').animate({
          scrollTop: target.offset().top
        }, 1000);
        return false;
      }
    }
  });
/**** Sitemap Bottom Scroll End ***/

/**** Importing social media count ***/ 
    host_array={"fb":["http://graph.facebook.com/?id=","shares"],
                                          "twitter":["http://cdn.api.twitter.com/1/urls/count.json?url=","count"],
                      "linkedIn":["http://www.linkedin.com/countserv/count/share?url=","count"],
                                          "gplus":["https://count.donreach.com/?url=","shares"],
               };

    url=window.location.href;
    jQuery.each(host_array, function(index,value){
        jQuery.ajax({
            type: "GET",
            url: value[0]+url,
            dataType: "jsonp",
            success: function(data) {
                                        if(typeof data[value[1]] =="undefined" || data[value[1]]=="")
                                                data[value[1]]=0;

console.log(data);

                    if(index=="gplus"){
                        jQuery(".Post_Share a."+index).append('<span class="count">'+data.shares.google+'</span>');
                    }else if(index=="fb"){
			jQuery(".Post_Share a."+index).append('<span class="count">'+data.share.share_count+'</span>');
		    }else{
                        jQuery(".Post_Share li a."+index).append('<span class="count">'+data[value[1]]+'</span>');
		    }
			
                    console.log(".Post_Share li a."+index);
            }
        });
    });
/*** End Importing social media count  ***/

	var WA = function() {};
	WA.prototype.send = function(input) {
		console.log('Tellychakkar : ' + input);
	};
	var wa = new WA();

});
</script>


</div>



        </body>
</html>
