<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="googlebot" content="index,follow" />
<meta name="PRAGMA" content="NO-STORE" />
<meta property="fb:pages" content="202214789804391" />
<link href="/rss/tc.xml" rel="alternate" type="application/rss+xml" title="Tellychakkar RSS Feed" />
<meta name="author" content="Tellychakkar Team" />
<meta name="ROBOTS" content="ALL" />
<meta name="rating" content="General" />
<link rel="shortcut icon" href="http://www.tellychakkar.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="EgppXN7t5QU8RjaaQpaYP-Av--5r5_dLF7g39jpMqho" />
<link rel="image_src" href="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2017/12/13/navin.jpg" />
<meta name="date" content="2017-12-13" />
<meta property="fb:app_id" content="117451809612" />
<meta name="msvalidate.01" content="987417630D7A06D636F6630879421225" />
<meta name="description" content="My husband doesn&#039;t like my negative roles: Navina Bole | Tellychakkar.com" />
<meta name="keywords" content="Navina Bole, Karan Jeet, Tia Kapoor, Nakuul Mehta, Surbhi Chandna, Ishqbaaaz, Star Plus,,," />
<meta name="news_keywords" content="Navina Bole, Karan Jeet, Tia Kapoor, Nakuul Mehta, Surbhi Chandna, Ishqbaaaz, Star Plus" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="rights" content="www.tellychakkar.com" />
<link rel="canonical" href="http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" />
<link rel="shortlink" href="http://www.tellychakkar.com/node/1780929" />
<meta property="og:site_name" content="Tellychakkar.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" />
<meta property="og:title" content="My husband doesn&#039;t like my negative roles: Navina Bole" />
<meta property="og:description" content="Actress Navina Bole says her husband Karan Jeet doesn&#039;t like it when she plays an evil role." />
<meta property="og:updated_time" content="2017-12-13T19:08:09+05:30" />
<meta property="og:image" content="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2017/12/13/navin.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tellychakkar" />
<meta name="twitter:creator:id" content="@tellychakkar" />
<meta name="twitter:url" content="http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" />
<meta name="twitter:title" content="My husband doesn&#039;t like my negative roles: Navina Bole" />
<meta name="twitter:description" content="Actress Navina Bole says her husband Karan Jeet doesn&#039;t like it when she plays an evil role." />
<meta name="twitter:image:src" content="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2017/12/13/navin.jpg" />
  <title>My husband doesn't like my negative roles: Navina Bole</title>
  <style type="text/css" media="all">
@import url("http://www.tellychakkar.com/modules/system/system.base.css?p0wi1c");
@import url("http://www.tellychakkar.com/modules/system/system.menus.css?p0wi1c");
@import url("http://www.tellychakkar.com/modules/system/system.messages.css?p0wi1c");
@import url("http://www.tellychakkar.com/modules/system/system.theme.css?p0wi1c");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/modules/aggregator/aggregator.css?p0wi1c");
@import url("http://www.tellychakkar.com/modules/comment/comment.css?p0wi1c");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/date/date_api/date.css?p0wi1c");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/date/date_popup/themes/datepicker.1.7.css?p0wi1c");
@import url("http://www.tellychakkar.com/modules/field/theme/field.css?p0wi1c");
@import url("http://www.tellychakkar.com/modules/node/node.css?p0wi1c");
@import url("http://www.tellychakkar.com/modules/poll/poll.css?p0wi1c");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/quiz/quiz.css?p0wi1c");
@import url("http://www.tellychakkar.com/modules/search/search.css?p0wi1c");
@import url("http://www.tellychakkar.com/modules/user/user.css?p0wi1c");
@import url("http://www.tellychakkar.com/modules/forum/forum.css?p0wi1c");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/views/css/views.css?p0wi1c");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/ctools/css/ctools.css?p0wi1c");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/lightbox2/css/lightbox_alt.css?p0wi1c");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/pollfield/pollfield.css?p0wi1c");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/rate/rate.css?p0wi1c");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/video/css/video.css?p0wi1c");
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/print/css/printlinks.css?p0wi1c");
</style>
<style type="text/css" media="all">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/style.css?p0wi1c");
</style>
<style type="text/css" media="print">
@import url("http://www.tellychakkar.com/sites/tc01.tellychakkar.com/themes/garland/print.css?p0wi1c");
</style>

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.tellychakkar.com/sites/www.tellychakkar.com/themes/garland/fix-ie.css?p0wi1c" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/misc/drupal.js?p0wi1c"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/lightbox2/js/lightbox.js?1513186381"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/tc01.tellychakkar.com/modules/video/js/video.js?p0wi1c"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){
                                   		        var nid = '1780929';
							if(nid!=0){
		                                        jQuery.ajax({
                		                                url: '/statistics_ajax/update/'+nid,
                                		                type: 'POST',
                                                		data: 'text',
		                                                cache: false,
                		                        });
			                              	}
							jQuery('body').append('<div id=ajaxBusy><img src=/images/loading.gif></div>');
						        jQuery('#ajaxBusy').css({
						                display:'none',
						                margin:'0px',
						                paddingLeft:'0px',
						                paddingRight:'0px',
						                paddingTop:'0px',
						                paddingBottom:'0px',
						                position:'fixed',
						                right:'30px',
						                top:'30px',
						                width:'auto'
						        });
						        jQuery(document).ajaxStart(function(){
						                jQuery('#ajaxBusy').show();
						        }).ajaxStop(function(){
						                jQuery('#ajaxBusy').hide();
						        });
						  var currentPosition = 0;
							  var slideWidth = 606;
							  var slides = jQuery('.slide');
							  var numberOfSlides = slides.length;
							  jQuery('#slidesContainer').css('overflow', 'hidden');
							  slides
								.wrapAll('<div id=slideInner></div>')
								.css({
								  'float' : 'left',
								  'width' : slideWidth
								});
							  jQuery('#slideInner').css('width', slideWidth * numberOfSlides);
							  jQuery('#Most_Read')
								.prepend('<span class=control id=leftControl>Clicking moves left</span>')
								.append('<span class=control id=rightControl>Clicking moves right</span>');
							  manageControls(currentPosition);
							  jQuery('.control')
								.bind('click', function(){
								currentPosition = (jQuery(this).attr('id')=='rightControl') ? currentPosition+1 : currentPosition-1;
								manageControls(currentPosition);
								jQuery('#slideInner').animate({
								  'marginLeft' : slideWidth*(-currentPosition)
								});
							  });
							  function manageControls(position){
								if(position==0){ jQuery('#leftControl').hide() } else{ jQuery('#leftControl').show() }
								if(position==numberOfSlides-1){ jQuery('#rightControl').hide() } else{ jQuery('#rightControl').show() }
							  }	
								//email validation//
								jQuery('#submit_subscriber').click(function() {
											Captchafield=jQuery.trim(jQuery('#captchatext').val());	
											Captchatest=jQuery.trim(jQuery('#hiddencaptcha').val());							
											if(Captchafield==''){
												alert('Enter Captcha.');
												return false;
											}else{
												if(Captchatest!=Captchafield){
												alert('Enter Valid Captcha.');
												return false;
													
												}
											}		
											EmailId=jQuery.trim(jQuery('#email_subscriber').val());
											
											if(EmailId==''){
												alert('Enter Email ID.');
												return false;
											}else{
												var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
												if(!emailReg.test(EmailId)){
													alert('Enter Valid Email ID.');
													return false;
												}else{
													jQuery.ajax({
															url: '/addsubscriber.php',
															type: 'POST',
															data: jQuery('#form_subscriber').serialize(),
															cache: false,
															success: function (html) {
																jQuery('.Subscribe_News').html('');
																jQuery('.Subscribe_News').html('<span class=alert>'+html+'</span>');
															}
													});
													return false;
													}
											}
								 });
								jQuery('.Got_Tip .form-submit').click(function() {
											Got_Tiptext=jQuery.trim(jQuery('.form-textarea').val());		
											if(Got_Tiptext==''){
												alert('please enter text');
												return false;	
											}
								});


						});
						
										
						
						
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/ui/1.11.0/jquery-ui.js?p0wi1c"></script>
<script type="text/javascript" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/themes/garland/js/common.js?p0wi1c"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"xHPzuNVHONwzc08Jm3qxuKlpci4wkPHm8W-g-EbF7cE","js":{"sites\/tc01.tellychakkar.com\/modules\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/tc01.tellychakkar.com\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/tc01.tellychakkar.com\/modules\/video\/js\/video.js":1,"0":1,"1":1,"\/\/code.jquery.com\/ui\/1.11.0\/jquery-ui.js":1,"sites\/www.tellychakkar.com\/themes\/garland\/js\/common.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/tc01.tellychakkar.com\/modules\/date\/date_api\/date.css":1,"sites\/tc01.tellychakkar.com\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"sites\/tc01.tellychakkar.com\/modules\/quiz\/quiz.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/tc01.tellychakkar.com\/modules\/views\/css\/views.css":1,"sites\/tc01.tellychakkar.com\/modules\/ctools\/css\/ctools.css":1,"sites\/tc01.tellychakkar.com\/modules\/lightbox2\/css\/lightbox_alt.css":1,"sites\/tc01.tellychakkar.com\/modules\/pollfield\/pollfield.css":1,"sites\/tc01.tellychakkar.com\/modules\/rate\/rate.css":1,"sites\/tc01.tellychakkar.com\/modules\/video\/css\/video.css":1,"sites\/tc01.tellychakkar.com\/modules\/print\/css\/printlinks.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/style.css":1,"sites\/tc01.tellychakkar.com\/themes\/garland\/print.css":1,"sites\/www.tellychakkar.com\/themes\/garland\/fix-ie.css":1}},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/tc01.tellychakkar.com\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":0,"enable_video":0},"urlIsAjaxTrusted":{"\/tv\/tv-news\/my-husband-doesnt-my-negative-roles-navina-bole-171213":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1780929 node-type-tv-news fluid-width  tv tv-news" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
     <div id="header">
		  <div class="region region-preloader">
    <div class="">
	<div class="top-links">
           <div class="pagewrap">
                <div class="social-media">
<ul>
<li class="fb">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=260317960780552";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/TellyChakkar" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
<li class="tw">
<a href="https://twitter.com/tellychakkar" class="twitter-follow-button" data-show-count="true">Follow @tellychakkar</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li class="yt">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="tellychakkar" data-layout="default" data-theme="dark" data-count="default"></div>
</li>
</ul>
                </div>
                <ul class="menu">
                    <li><a href="/about-us">About Us</a></li>
                    <li><a href="/partner">Partner</a></li>
                    <li><a href="/contribute">Contribute</a></li>
                    <li><a href="/contact-us">Contact Us</a></li>
                    <li class="login"><a href="/user/register">Sign Up</a> | <a href="/user">Sign In</a></li>
                </ul>
            </div>
 </div>

	
</div>
  </div>
	<div class="pagewrap">
		  <div class="region region-leftbar">
    <div class="">
	<div id="floating_banner_left">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 160x600 --><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="9341806161"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});
        jQuery(window).scroll(function() {
            if(jQuery(window).scrollTop()>0){
                var margintop=jQuery(window).scrollTop();
                jQuery('.region-leftbar #floating_banner_left').css("margin-top",margintop+"px");
            }
        });

//--><!]]>
</script></div>
<!--<script type="text/javascript">
jQuery(document).ready(function(){
        var doc_height=jQuery(document).height();
        jQuery("#floating_banner_left").css({"height":doc_height});
        jQuery("#floating_banner_right").css({"height":doc_height});
        console.log(jQuery(document).height()+"ok");
});
</script>-->	
</div>
  </div>
		  <div class="region region-righttbar">
    <div class="">
	<div id="floating_banner_right">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8246303492892480"
     data-ad-slot="9341806161"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
        jQuery(window).scroll(function() {
            if(jQuery(window).scrollTop()>0){
                var margintop=jQuery(window).scrollTop();
                jQuery('.region-righttbar #floating_banner_right').css("margin-top",margintop+"px");
            }
        });
</script>
</div>
	
</div>
  </div>
		<!------- Topbar Starts --->
		<div id="topbar">
			<div class="leftcol">
				<div id="logo">
									
					

                                 





								  					<div id="branding"><strong><a href="/">
					<img src=http://www.tellychakkar.com/sites/www.tellychakkar.com/files/logo-big.png title=tellychakkar.com class=img-fluid  />								   		</a></strong></div>
				  								</div>
				  <div class="region region-header-col-one">
    <div id="block-block-281" class="block block-block clearfix">

    
  <div class="content">
    <div id="Top_Slide">
<div id="Most_Read">
<div id="slidesContainer">
		<div class="slide">
                     <div class="view view-most-read-content-first-3- view-id-most_read_content_first_3_ view-display-id-default view-dom-id-07bea8416c0c1f45f9a630dfcee33d65">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/revealed-twist-bigg-boss-evictions-voting-trend-nominated-inmates-week-171213" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/12/13/Bigg%20Boss.jpg?itok=4Q_Xv37M" alt="Bigg Boss 11" title="REVEALED:  Twist in Bigg Boss Evictions; Voting trend for nominated inmates this week" /> <span class="ttip">REVEALED:  Twist in Bigg Boss... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/arshi-reveals-she-pregnant-hitens-baby-171212" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/12/12/arshi.jpg?itok=QNA5Z_3G" alt="Arshi" title="Arshi" /> <span class="ttip">Arshi REVEALS she is PREGNANT with... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/medical-reports-confirm-piyush-sahdevs-culpability-charge-sheet-the-way-171212" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/12/12/Exclusive.jpg?itok=6vi64kBT" alt="Medical reports confirm Piyush Sahdev&#039;s culpability; charge sheet on the way " title="Medical reports confirm Piyush Sahdev&#039;s culpability; charge sheet on the way " /> <span class="ttip">Medical reports confirm Piyush... </span></a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>
		<div class="slide">
                        <div class="view view-most-read-content-next-3- view-id-most_read_content_next_3_ view-display-id-default view-dom-id-19db90152e9612c3d29785090f1c6b99">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/vatsal-s-murderer-revealed-rishton-ka-chakravyuh-171212" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/12/11/totqzcp7_0.jpg?itok=8-toXpkU" alt="Vatsal’s murderer revealed in Rishton Ka Chakravyuh" title="Vatsal’s murderer revealed in Rishton Ka Chakravyuh" /> <span class="ttip">Vatsal’s murderer revealed in... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/priyank-nicknames-vikas-vagina-hina-nicknames-other-contestants-171212" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/12/12/BB11.jpg?itok=io-dwUae" alt=" Priyank nicknames Vikas, VAGINA! Hina nicknames other contestants" title=" Priyank nicknames Vikas, VAGINA! Hina nicknames other contestants" /> <span class="ttip"> Priyank nicknames Vikas, VAGINA!... </span></a>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div>        <span><div class="thumb"><a href="/tv/tv-news/priyank-comes-out-three-piece-bikini-sxy-modern-mujra-171213" class="pic"> <img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_190x125/public/images/story/2017/12/13/Priyank.jpg?itok=OxUIU-B-" alt="Priyank Sharma" title="Priyank COMES OUT in a three piece BIKINI for a s*xy modern mujra" /> <span class="ttip">Priyank COMES OUT in a three piece... </span></a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>
</div>
</div>
</div>  </div>
</div>
<div class="">
	<!-- Google Web Analytics JavaScript Code Starts Here -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-4', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Web Analytics JavaScript Code Ends Here -->	
</div>
<div id="block-block-459" class="block block-block clearfix">

    
  <div class="content">
    <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

_atrk_opts = { atrk_acct:"tKrMh1awVK00iF", domain:"tellychakkar.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();

//--><!]]>
</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=tKrMh1awVK00iF" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  </div>
</div>
<div class="">
	<!-- Taboola : Head ARTICLE-->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-tellychakkar/loader.js');

//--><!]]>
</script><!-- END OF: Taboola -->	
</div>
  </div>
			</div>
			<div class="rightcol">
				  <div class="region region-header-col-two">
    <div class="">
	<script type="text/javascript">
<!--//--><![CDATA[// ><!--

google_ad_client = "ca-pub-1678504614728441";
/* tellychakkar.com */
google_ad_slot = "3368861335";
google_ad_width = 300;
google_ad_height = 250;


//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script>	
</div>
  </div>
			</div>
		</div>
		<!------- Topbar Ends --->
	</div>
		<!------- Nav Starts --->
		<div class="large" id="navbar">
		    <div class="pagewrap">
			<div class="logo"><a href="/"><img src="/images/tc-logo-small.png" alt="smalllogo"></a></div>
			<ul class="links inline main-menu"><li class="menu-39671 first"><a href="/node" title="Return to the front Page">home</a></li>
<li class="menu-52491"><a href="/tv" title="">TV</a></li>
<li class="menu-52451"><a href="/movie" title="">Movies</a></li>
<li class="menu-39761"><a href="/photo">Photos</a></li>
<li class="menu-44201"><a href="/fun-zone" title="fun zones contents">Fun zone</a></li>
<li class="menu-52411"><a href="/video" title="videos">Videos</a></li>
<li class="menu-141979"><a href="/celebs" title="">Celebs</a></li>
<li class="menu-101178"><a href="/rankings">Rankings</a></li>
<li class="menu-144999"><a href="/lifestyle">Lifestyle</a></li>
<li class="menu-153379 last"><a href="/badges">Badges</a></li>
</ul>			<div class="g-search">
<script>
  (function() {
    var cx = '004590074659933587618:h4mhutr9yvc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
			</div>
					    </div>
		</div>
		<!------- Nav Ends --->
</div>


<!------- Topbar Ends --->

<div id="navtotop"></div>

<div id="PageWrap">


<div id="Inner_Content">
<!------- Middle Content Starts --->


	<!------- Middle Right Column Starts --->
    <div class="Index_Col3">
	  <div class="region region-content-top-right">
    <div class="row add-full pad-tb ad-300x300 adtag">
	<div class="ad-300x250"><ins data-revive-zoneid="709" data-revive-id="f12648374ec2517514a3331d6992c87e"></ins>
<script async="" src="//openx.radioandmusic.com/www/delivery/asyncjs.php"></script></div>	
</div>
<div id="block-block-1769" class="block block-block clearfix">

    
  <div class="content">
    <!----<div class="Add_300x250">
<a href="http://esc.offerit.com/track/ODUuMTg1LjE4NS4xODkuMC4wLjAuMC4wLjAuMC4w" target="_blank"><img src="/sites/www.tellychakkar.com/themes/garland/images/phobia-27052016.jpg"></a>
</div>--->
<iframe width="300" height="250" scrolling="No" frameborder="0" marginheight="0" marginwidth="0" src="http://adnet.affinity.com/adiframe/3.0/5359.1/4691967/0/170/ADTECH;target=_blank;grp=[group];rdclick="></iframe>  </div>
</div>
<div class="">
	<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  Tellychakkar , publisher: TellyChakkar , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
<!--//--><![CDATA[// ><!--

var zflag_nid="1364"; var zflag_cid="744"; var zflag_sid="357"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; 

//--><!]]>
</script><script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script><!-- end ZEDO for channel:  Tellychakkar , publisher: TellyChakkar , Ad Dimension: Medium Rectangle - 300 x 250 -->	
</div>
<div class="">
	<div class="Add_auto">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- 300x600px -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-8246303492892480"
	     data-ad-slot="2570254894"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>	
</div>
<div class="">
	<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="taboola-right-rail-alternating-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-alternating-thumbnails',
    placement: 'Right Rail Alternating Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="taboola-right-rail-organic-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-organic-thumbnails',
    placement: 'Right Rail Organic Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>	
</div>
<div class="Top_Production">
	<div class="view view-special-block view-id-special_block view-display-id-block_2 view-dom-id-481bda3466e733bbb70c763f4c4fa8b1">
            <div class="view-header">
      <h2><a href="/photo/wallpaper">Hot Downloads</a></h2>    </div>
  
  
  
      <div class="view-content">
        <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/ragini-khanna-160906"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/09/06/Ragini%20Khanna%201280x1024.jpg?itok=TGDv2GbS" alt="Ragini Khanna" title="Ragini Khanna" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/ragini-khanna-160906">Ragini Khanna</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/shantanu-maheshwari-151228"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2015/12/28/1280x1024.jpg?itok=lSBFxZ3_" alt="Shantanu Maheshwari" title="Shantanu Maheshwari" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/shantanu-maheshwari-151228">Shantanu Maheshwari</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/neha-marda-161216"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/12/16/Neha%20Marda%201280x1024.jpg?itok=AhfzQugW" alt="Neha Marda" title="Neha Marda" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/neha-marda-161216">Neha Marda</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/pratibha-tiwari-160926"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/09/26/Pratibha%20Tiwari%201280x1024.jpg?itok=V1BkuoPX" alt="Pratibha Tiwari" title="Pratibha Tiwari" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/pratibha-tiwari-160926">Pratibha Tiwari</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/kushal-tandon-160323"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/03/23/kushal_1%201280x1024.jpg?itok=Hjqf6Le8" alt="Kushal Tandon " title="Kushal Tandon " /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/kushal-tandon-160323">Kushal Tandon </a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/robert-downey-jr-170412"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2017/04/12/Robert_Downey_1280x1024.jpg?itok=zLcIxjPq" alt="Robert Downey" title="Robert Downey" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/robert-downey-jr-170412">Robert Downey Jr</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/suyyash-rai-160119"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/01/19/suyyash%201280x1024.jpg?itok=Y8c6EcuB" alt="Suyyash Rai" title="Suyyash Rai" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/suyyash-rai-160119">Suyyash Rai</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/piyush-sahdev-160406"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/04/06/wallpaper%201280x1024_3.jpg?itok=GRCCNwxs" alt="Piyush Sahdev" title="Piyush Sahdev" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/piyush-sahdev-160406">Piyush Sahdev</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/wallpaper/amal-sehrawat-160709"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/07/09/Amal%20Shehrawat%201280x1024.jpg?itok=5WZl0vGn" alt="Amal Sehrawat" title="Amal Sehrawat" /></a></div>    
          <div class="pName"><a href="/photo/wallpaper/amal-sehrawat-160709">Amal Sehrawat</a></div>    </div>
  <div class="production-post wall">
      
          <div class="Thumb_Pic"><a href="/photo/inspirations/sonam-kapoor-160122"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_160x103/public/images/wallpaper/2016/01/22/sonam%201280x1024.jpg?itok=AySjz43W" alt="Sonam Kapoor" title="Sonam Kapoor" /></a></div>    
          <div class="pName"><a href="/photo/inspirations/sonam-kapoor-160122">Sonam Kapoor</a></div>    </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
<div class="">
	<div class="view view-inside-right-section-funzone view-id-inside_right_section_funzone view-display-id-block view-dom-id-8ae8f0286eac6fde59a4aaf35f098d1b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    




  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    



 
        <div class="Guess_Who">
			<a href="/fun-zone/guess-who"><h2 style="text-align:left;"><span>guess who</span></h2></a>
			<div class="image">
					<div><a href="/fun-zone/guess-who/mrs-rai-171213"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/fun_zone/guess_who/2017/12/13/Rai.jpg?itok=ZD-8HYPh" alt="Guess who?" title="Guess who?" /></a></div>			</div>
            	<span><div class="zoom"><a href="/fun-zone/guess-who/mrs-rai-171213"><img src="/images/zoom.gif" alt="" /></a></div></span>			<div class="Click_More">guess more <a href="/fun-zone/guess-who">Click Here</a></div>
        </div>

  </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
  </div>
   
	  <div class="region region-content-bottom-right">
    <div class="">
	<div class="view view-inside-right-section-funzone2 view-id-inside_right_section_funzone2 view-display-id-block view-dom-id-f963b7792d94f4a915203173375d0d04">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="Poll">
			<a href="/fun-zone/poll"><h2 style="text-align:center;" class="bgred"><span>poll</span></h2></a>
            <p><span class="field-content"><a href="/fun-zone/poll/which-actor-had-promising-debut-tv-171213">Which actor had a promising debut on TV? </a></span></p>
			<div class="image">
				<div><a href="/fun-zone/poll/which-actor-had-promising-debut-tv-171213"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/poll/2017/12/13/poll%201.jpg?itok=6dW_QD2F" alt="Which actor had a promising debut on TV? " title="Which actor had a promising debut on TV? " /></a></div>				<span><div class="votenow"><a href="/fun-zone/poll/which-actor-had-promising-debut-tv-171213"><img alt="" src="/images/trans.png"></a></div></span>			</div>
			<div class="Click_More">previous polls <a href="/fun-zone/poll">Click Here</a></div>
</div>


  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <div class="Poll">
			<a href="/fun-zone/poll"><h2 style="text-align:center;" class="bgred"><span>poll</span></h2></a>
            <p><span class="field-content"><a href="/fun-zone/poll/which-has-been-the-best-show-of-2017-171213">Which has been the best show of 2017? </a></span></p>
			<div class="image">
				<div><a href="/fun-zone/poll/which-has-been-the-best-show-of-2017-171213"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_300x450/public/images/poll/2017/12/13/Poll.jpg?itok=K8RNdzfl" alt="Which has been the best show of 2017? " title="Which has been the best show of 2017? " /></a></div>				<span><div class="votenow"><a href="/fun-zone/poll/which-has-been-the-best-show-of-2017-171213"><img alt="" src="/images/trans.png"></a></div></span>			</div>
			<div class="Click_More">previous polls <a href="/fun-zone/poll">Click Here</a></div>
</div>


  </div>
    </div>
  
  
  
  
  
  
</div>	
</div>
  </div>
  
	</div>
    <!------- Middle Right Column 3 Ends --->


<!------- Middle Left Column 1 Starts --->
	<div class="Index_Col1">
          <div class="easy-breadcrumb"><a href="/" class="easy-breadcrumb_segment easy-breadcrumb_segment-front">Home</a><span class="easy-breadcrumb_segment-separator"> &gt; </span><a href="/tv" class="easy-breadcrumb_segment easy-breadcrumb_segment-1">Tv</a><span class="easy-breadcrumb_segment-separator"> &gt; </span><a href="/tv/tv-news" class="easy-breadcrumb_segment easy-breadcrumb_segment-2">Tv News</a></div>                                         	    
          
           		   <div class="region region-content">
    <div class="">
	            <div class="Post_List">
       		<div class="Post_Name">News</div>			
          	<div class="Post_Title"><h1>My husband doesn&#039;t like my negative roles: Navina Bole</h1></div>		    
			<div class="Post-By-Line">
    
				<div class="Author">
					<div class="Pic">  <div class="user-picture">
    <a href="/users/tellychakkarteam" title="View user profile."><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-11-1490970184.jpg?itok=g-_3p2Ik" alt="TellychakkarTeam&#039;s picture" title="TellychakkarTeam&#039;s picture" /></a>  </div>
</div>
					<div>
						<div class="Name">By <span rel="sioc:has_creator"><a href="#">TellychakkarTeam</a></span></div>
						<div class="Date">13 Dec 2017 07:08 PM</div>
					</div>
				</div>
				
				<div class="Share">
					<ul>
						<li  class="wa-bt"><a href="whatsapp://send" onclick="wa.send('btn2');" data-text="My husband doesn&#039;t like my negative roles: Navina Bole" data-href="http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" class="wa_btn wa_btn_m" style="display:none;height: 30px;padding: 15px;background-color: #5cbe4a;background-position: center;width:30px;">Share</a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213&p[images][0]=&p[title]=My husband doesn&amp;#039;t like my negative roles: Navina Bole&p[summary]=" class="fb" target="_blank"><img src="/images/ico-fb.png" alt="fbicon" width="60" height="60"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" class="twitter" target="_blank"><img src="/images/ico-tw.png" alt="twicon" width="60" height="60" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://plus.google.com/share?url=http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" class="gplus" target="_blank"><img src="/images/ico-gp.png" alt="gpicon" width="60" height="60"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213&title=My husband doesn&amp;#039;t like my negative roles: Navina Bole&source=Tellychakkar" class="linkedIn" target="_blank"><img src="/images/ico-ln.png" alt="lnicon" width="60" height="60"/></a></li>
					</ul>

				</div>
			</div>
			<div class="Post-By-Line" style="display:none;">
				<div class="Share">
																			</div>
			</div>
          	<!-- <div class="Post_Meta">13 Dec 2017 07:08 PM | <span rel="sioc:has_creator"><a href="#">TellychakkarTeam</a></span></div> -->
          	<div class="Post_Pic">
			<div class="live-tag"></div>
    			<img src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_665x429/public/images/story/2017/12/13/navin.jpg?itok=MxQUgscj">          

			</div>
            <!--<script type="text/javascript" src="//ht-intellychakkar.hoverr.media/js/tera_tellychakkar.js" async></script>-->

         	<div class="Post_Info">
            	 <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>Actress Navina Bole says her husband Karan Jeet doesn't like it when she plays an evil role.</p><p>Navina's character Tia Kapoor is one of the main antagonists of <em>Ishqbaaaz</em>. She creates chaos in the life of the lead couple - Shivaay (Nakuul Mehta) and Annika (Surbhi Chandna) in the show.</p><p>"My husband keeps telling me even though he is happy with me resuming work with <em>Ishqbaaaz</em>, he doesn't like Tia because of the way she is. She is someone who is up to no good and my husband believes in all good in the hood," Navina said in a statement.</p><p>"Hence, whenever Tia comes on screen, he often wonders how I am good in real life and evil on screen. That apart, he loves watching the show," she added.</p><p><em>Ishqbaaaz </em>is aired on Star Plus.</p><p>(Source: IANS) </p> </div></div></div>            	       
				
				<br /><br />
				<div id="vt-editorial-player"></div>
				<script type="text/javascript">
				window.__ventunoplayer = window.__ventunoplayer||[];
				window.__ventunoplayer.push({publisher_key : '57e13153ab731', slot_id : '547', holder_id : 'vt-editorial-player', player_type: 'ep'});
				</script>
				<script type="text/javascript" src="https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js"></script>
				<br /><br />   	
       	  	</div>
            <!--<script type="text/javascript" src="//ht-intellychakkar.hoverr.media/js/tera_tellychakkar.js" async></script>-->
 
            

			<div class="Post_Share">
			<ul>
				<li><a href="whatsapp://send" onclick="wa.send('btn2');" data-text="My husband doesn&#039;t like my negative roles: Navina Bole" data-href="http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" class="wa_btn wa_btn_m" style="display:none">Share</a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213&p[images][0]=&p[title]=My husband doesn&amp;#039;t like my negative roles: Navina Bole&p[summary]=" class="fb" target="_blank"><img src="/images/social-icons/fb.png" alt="fnblogo"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" class="twitter" target="_blank"><img src="/images/social-icons/twitter.png" alt="twblogo" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://plus.google.com/share?url=http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" class="gplus" target="_blank"><img src="/images/social-icons/google+.png" alt="gpluslogo"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213&title=My husband doesn&amp;#039;t like my negative roles: Navina Bole&source=Tellychakkar" class="linkedIn" target="_blank"><img src="/images/social-icons/linkedin.png" alt="linklogo"/></a></li>
			</ul>
				                            </div>
            
            <div class="Tags"><strong class="redtxt">Tags &gt;</strong>
                <a href='/tags/navina-bole'>Navina Bole</a>, <a href='/tags/karan-jeet'>Karan Jeet</a>, <a href='/tags/tia-kapoor'>Tia Kapoor</a>, <a href='/tags/nakuul-mehta'>Nakuul Mehta</a>, <a href='/tags/surbhi-chandna'>Surbhi Chandna</a>, <a href='/tags/ishqbaaaz'>Ishqbaaaz</a>, <a href='/tags/star-plus'>Star Plus</a>,             </div>
        </div>
    	 <a href='/tv/tv-news/rajveer-disguises-woman-goes-saree-clad-meri-durga-171213' title='Rajveer disguises as a woman; goes ‘saree-clad’ in Meri Durga' class='Prev_Post'>Rajveer disguises as a woman; goes ‘saree-clad’ in Meri Durga</a>         <script async src="http://platform.twitter.com/widgets.js" charset="utf-8"></script>		
             	
</div>
  </div>
		  
        

		  <div class="region region-content-bottom">
    <div id="comments">
	<div class="GrayBar"><h2>Add new comment</h2></div>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.tellychakkar.com/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" data-num-posts="15" data-width="665" data-colorscheme="light"></div></div>   
<div id="block-block-1229" class="block block-block clearfix">

    
  <div class="content">
    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>
</div>
<div id="block-block-1049" class="block block-block clearfix">

    
  <div class="content">
    <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Match content responsive --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8246303492892480" data-ad-slot="4717684897" data-ad-format="autorelaxed"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script>  </div>
</div>
	<div class="Related_Post">
            	<div class="Redbar">
            	  <h2>Also See</h2>
		</div>
				  <div class="view view-Similar-Entries-by-term-also-see view-id-Similar_Entries_by_term_also_see view-display-id-block view-dom-id-5e53df2420de8b6c2e42dabc232c5e8e">
        
  
  
      <div class="view-content">
          <ul>          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/neeta-lulla-exclusively-designs-star-plus-brides-anika-kirti-naira-chandni-170811"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/08/11/Cover.jpg?itok=0bpYiEhD" alt="" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/neeta-lulla-exclusively-designs-star-plus-brides-anika-kirti-naira-chandni-170811">Neeta Lulla exclusively designs Star Plus’ brides Anika, Kirti, Naira &amp; Chandni </a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/rudra-saumya-s-wedding-reality-come-fore-star-plus-ishqbaaaz-170202"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/02/02/ishq.jpg?itok=bDtaI7C-" alt="Rudra-Saumya" title="Rudra-Saumya" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/rudra-saumya-s-wedding-reality-come-fore-star-plus-ishqbaaaz-170202">Rudra-Saumya’s wedding reality to come to fore in Star Plus’ Ishqbaaaz</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/ishqbaaaz-s-rudra-aka-leenesh-mattoo-shares-his-perfect-family-picture-171108"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/11/08/Matto.jpg?itok=JVQsEWZT" alt="Ishqbaaaz’s Rudra aka Leenesh Mattoo shares his perfect ‘FAMILY’ picture!" title="Ishqbaaaz’s Rudra aka Leenesh Mattoo shares his perfect ‘FAMILY’ picture!" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/ishqbaaaz-s-rudra-aka-leenesh-mattoo-shares-his-perfect-family-picture-171108">Ishqbaaaz’s Rudra aka Leenesh Mattoo shares his perfect ‘FAMILY’ picture!</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/ishqbaaaz-twist-shivaay-marry-tia-throws-anika-out-of-house-170225"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/02/25/ishq.jpg?itok=z-tVJBYG" alt="Ishqbaaaz" title="Ishqbaaaz" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/ishqbaaaz-twist-shivaay-marry-tia-throws-anika-out-of-house-170225">Ishqbaaaz twist: Shivaay to marry Tia; throws Anika out of house</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/shivaay-propose-marriage-tia-star-plus-ishqbaaaz-170214"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/02/14/ishqbaaz.jpg?itok=M-bPQqnj" alt="Ishqbaaaz" title="Ishqbaaaz" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/shivaay-propose-marriage-tia-star-plus-ishqbaaaz-170214">Shivaay to propose MARRIAGE to Tia in Star Plus’ Ishqbaaaz</a></span></div></li>
          <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/one-of-kind-star-plus-launch-ishqbaaaz-spin-170117"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/01/17/ishqbaaaz.jpg?itok=-aIlkxmo" alt="Star Plus" title="Star Plus" /></a></div><div class="field-content"></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/one-of-kind-star-plus-launch-ishqbaaaz-spin-170117">One-of-a-kind: Star Plus to launch Ishqbaaaz ‘spin-off’  </a></span></div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>	
     </div>
	<div class="Related_Post">
            	<div class="Redbar">
            	  <h2>Latest</h2>
		</div>

		  <div class="view view-latest-content view-id-latest_content view-display-id-block view-dom-id-66936edaaf4570b75c0d4da15ff65989">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/rajveer-disguises-woman-goes-saree-clad-meri-durga-171213"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/12/13/Meri%20Durga.jpg?itok=rfRrsKw3" alt="Rajveer disguises as a woman; goes ‘saree-clad’ in Meri Durga" title="Rajveer disguises as a woman; goes ‘saree-clad’ in Meri Durga" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/rajveer-disguises-woman-goes-saree-clad-meri-durga-171213">Rajveer disguises as a...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/i-am-blessed-play-lead-roles-all-my-serials-tumpa-ghosh-171213"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/12/13/tv5lvw7b.jpg?itok=jpvIAmIW" alt="I am blessed to play lead roles in all my serials : Tumpa Ghosh" title="I am blessed to play lead roles in all my serials : Tumpa Ghosh" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/i-am-blessed-play-lead-roles-all-my-serials-tumpa-ghosh-171213">I am blessed to play lead...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/radha-bhatt-and-ashima-bhalla-vinyard-films-next-171213"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/12/13/Radha.jpg?itok=0O2CtNV2" alt="Radha Bhatt and Ashima Bhalla in Vinyard Films’ next" title="Radha Bhatt and Ashima Bhalla in Vinyard Films’ next" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/radha-bhatt-and-ashima-bhalla-vinyard-films-next-171213">Radha Bhatt and Ashima...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/meet-rohan-gandotra-the-new-parth-dil-se-dil-tak-171213"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/12/13/Rohan%20gangotra.jpg?itok=YF9qfN35" alt="Meet Rohan Gandotra, the new &#039;Parth&#039; in Dil Se Dil Tak" title="Meet Rohan Gandotra, the new &#039;Parth&#039; in Dil Se Dil Tak" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/meet-rohan-gandotra-the-new-parth-dil-se-dil-tak-171213">Meet Rohan Gandotra, the...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/hiten-dons-arshi-avatar-priyank-and-hina-blasts-vikas-bigg-boss-11-171213"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/12/13/Bigg%20Boss_0.jpg?itok=Og1tJlGM" alt="Hiten dons Arshi avatar; Priyank and Hina blasts Vikas in Bigg Boss 11" title="Hiten dons Arshi avatar; Priyank and Hina blasts Vikas in Bigg Boss 11" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/hiten-dons-arshi-avatar-priyank-and-hina-blasts-vikas-bigg-boss-11-171213">Hiten dons Arshi avatar;...</a></div>  </li>
          <li class="">  
          <div class="Thumb"><a href="/tv/tv-news/tv-actors-male-who-made-promising-debut-2017-171213"><img typeof="foaf:Image" src="http://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2017/12/13/TV%20Actors.jpg?itok=HaELvHwG" alt="TV actors (Male) who made a promising debut in 2017!" title="TV actors (Male) who made a promising debut in 2017!" /></a></div>    
          <div class="title"><a href="http://tellychakkar.com/tv/tv-news/tv-actors-male-who-made-promising-debut-2017-171213">TV actors (Male) who made...</a></div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>
        </div>
<div class="">
	<!-- Taboola : body-->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

//--><!]]>
</script><!-- END OF: Taboola -->	
</div>
<div class="">
	<div class="Add_auto">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- AP_10345_Blend_In_TxtImg_665X280 -->
		<ins class="adsbygoogle"
		     style="display:inline-block;width:665px;height:280px"
		     data-ad-client="ca-pub-8246303492892480"
		     data-ad-slot="9673947695"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>	
</div>
  </div>
 
    </div>
<!------- Middle Left Column 1 Ends --->
    

<!------- Middle Content Ends --->    
</div>

<!------- Past 7 Days Starts --->
</div>
			  <div class="region region-weekendbar">
    <div class="">
	 <div id="Past_7Days_Full">
<div id="Past_7Days">
    	<ul>
			<li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171212'>Tue</a><span class='Post_Date'>12 Dec</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171211'>Mon</a><span class='Post_Date'>11 Dec</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171210'>Sun</a><span class='Post_Date'>10 Dec</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171209'>Sat</a><span class='Post_Date'>09 Dec</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171208'>Fri</a><span class='Post_Date'>08 Dec</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171207'>Thu</a><span class='Post_Date'>07 Dec</span></li><li><a rel='lightmodal[|width:980px; height:945px; scrolling: no;]' href='/past-seven-days/20171206'>Wed</a><span class='Post_Date'>06 Dec</span></li>		</ul>
    </div>
 </div>
	
</div>
  </div>
<div id="PageWrap">
<!------- Past 7 Days Ends --->
<!------- Around The Web Starts --->
<div id="Footer_Other">
		  <div class="region region-footer-row-one">
    <div class="">
	<div id="PageWrap">
<div id="taboola-below-homepage-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr-hb',
    container: 'taboola-below-homepage-thumbnails',
    placement: 'Below Homepage Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script></div>
<style>
<!--/*--><![CDATA[/* ><!--*/

#Footer_Other #PageWrap .trc_rbox_header_span{ display:none; }

/*--><!]]>*/
</style>	
</div>
  </div>
 
</div>
<!------- Around The Web Ends --->

<!------- Footer Starts --->
<div id="Footer_Main">
	<div class="Login"><a href="/user/register">Signup</a> &nbsp;|&nbsp; <a href="/user">Login</a> </div>
    <div class="Search">
      <form action="/tv/tv-news/my-husband-doesnt-my-negative-roles-navina-bole-171213" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if(this.value==&#039;&#039;){this.value = &#039;Search&#039;;}" onfocus="if(this.value==&#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="image" id="edit-submit--2" name="submit" src="/sites/www.tellychakkar.com/themes/garland/images/search-icon.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-PqXc9RCFgbAeQxMl9hCb-M7dIf9B-3k1Lhexiotca2Q" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
    
	<div id="Footer_Menus">
	<ul><li><h5 class="upper bold"><a href="/tv">TV</a></h5></li><li><a href="/tv/news">News</a></li><li><a href="/tv/lifestyle">Lifestyle</a></li><li><a href="/tv/behind-the-lens">Behind the lens</a></li><li><a href="/tv/features">Features</a></li><li><a href="/tv/gossip">Gossip</a></li><li><a href="/tv/interviews">Interviews</a></li><li><a href="/tv/releases">Releases</a></li><li><a href="/tv/star-gazing">star gazing</a></li><li><a href="/tv/sponsored">Sponsored</a></li><li><a href="/tv/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/movie">Movies</a></h5></li><li><a href="/movie/news">News</a></li><li><a href="/movie/interviews">interviews</a></li><li><a href="/movie/releases">releases</a></li><li><a href="/movie/gossip">gossip</a></li><li><a href="/movie/features">Features</a></li><li><a href="/movie/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/photo">Photos</a></h5></li><li><a href="/photo/pic-of-the-day">Pic of the day</a></li><li><a href="/photo/slideshow">Slideshows</a></li><li><a href="/photo/wallpaper">Wallpapers</a></li><li><a href="/photo/inspirations">inspirations</a></li></ul><ul><li><h5 class="upper bold"><a href="/fun-zone">Fun zone</a></h5></li><li><a href="/fun-zone/guess-who">Guess who</a></li><li><a href="/fun-zone/spot-the-difference">Spot the diff</a></li><li><a href="/fun-zone/now-and-then">Now and then</a></li><li><a href="/fun-zone/poll">Poll</a></li><li><a href="/fun-zone/rate-it">Rate it</a></li><li><a href="/fun-zone/quiz">Quiz</a></li><li><a href="/fun-zone/quickie">Quickie</a></li><li><a href="/fun-zone/did-you-know">Did you know</a></li><li><a href="/fun-zone/lol">LOL</a></li><li><a href="/fun-zone/dhasu-dialogues">Dhasu Dialogues</a></li><li><a href="/fun-zone/true-or-false">True or false</a></li><li><a href="/fun-zone/fill-the-blanks">Fill in the blanks</a></li><li><a href="/fun-zone/match-it">Match it</a></li></ul><ul><li><h5 class="upper bold"><a href="/video">Videos</a></h5></li><li><a href="/stylefiles">Stylefiles</a></li></ul><ul><li><h5 class="upper bold"><a href="/celebs">Celebs</a></h5></li><li><a href="/celebs/tv">TV</a></li><li><a href="/celebs/bollywood">Bollywood</a></li></ul><ul><li><h5 class="upper bold"><a href="/rankings">Rankings</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/lifestyle">Lifestyle</a></h5></li><li><a href="/lifestyle/fashion">Fashion</a></li><li><a href="/lifestyle/fitness">Fitness</a></li><li><a href="/lifestyle/food">Food</a></li><li><a href="/lifestyle/money">Money</a></li><li><a href="/lifestyle/travel">Travel</a></li></ul><ul><li><h5 class="upper bold"><a href="/badges">Badges</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/archive">archive</a></h5></li></ul>	</div>

   <div class="region region-footer-row-three">
    <div class="">
	<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 1010731742;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1010731742/?value=0&amp;guid=ON&amp;script=0" /></div>
</noscript>
	
</div>
<div class="">
	<!-- Google Code for www.tellychakkar.com Conversion Page --> <script type="text/javascript">
<!--//--><![CDATA[// ><!--

/* <![CDATA[ */
var google_conversion_id = 1010731742;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "JuYfCLHM32cQ3pX64QM"; var google_remarketing_only = false;
/* ]]]]><![CDATA[> */

//--><!]]>
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/1010731742/?label=JuYfCLHM32cQ3pX64QM&amp;guid=ON&amp;script=0" /></div>
</noscript>
	
</div>
<div class="">
	<script type="text/javascript">
<!--//--><![CDATA[// ><!--

document.onreadystatechange = function(e)
{
if (document.readyState === 'complete')
    {
   var nav = jQuery('#navbar');
    var nav_pos = nav.offset();
	var element1=jQuery("#Inner_Content").children(".Index_Col1");
	var element2=jQuery("#Inner_Content").children(".Index_Col3");

	var contentleft=jQuery(element1).offset().top + jQuery(element1).outerHeight();
    var index_col3=jQuery(element2).offset().top + jQuery(element2).outerHeight();


	var windowheight=jQuery(window).height();

	 jQuery(window).scroll(function() {

		/**** Menu Scroll ***/
								if(jQuery(this).scrollTop() > nav_pos.top && nav.hasClass('large')){
		 nav.removeClass('large').addClass('small');
								}
								else if(jQuery(this).scrollTop() <= nav_pos.top && nav.hasClass('small')){
		 nav.removeClass('small').addClass('large');
								}
		/**** End Menu Scroll ***/

		if(contentleft<index_col3){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<index_col3-windowheight ){
				if(contentleft<1000)
                                      jQuery(element1).css("margin-top",0+"px");
                               else{
    				     margintop=windowheight+jQuery(window).scrollTop()-contentleft;
    				    jQuery(element1).css("margin-top",margintop+"px");
                              }
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<index_col3-windowheight ){
				jQuery(element1).css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>index_col3-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-index_col3;
				jQuery(element2).css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<index_col3-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(element2).css("margin-top","0px");
			}
		}
     });
}
}

//--><!]]>
</script>	
</div>
<div class="">
	<script>
<!--//--><![CDATA[// ><!--
var isAdBlockActive=true;
//--><!]]>
</script><script src="/sites/www.tellychakkar.com/themes/garland/js/ads.js"></script><script>
<!--//--><![CDATA[// ><!--

if (isAdBlockActive) {
jQuery.ajax({
        type: "GET",
        url: "/ad_blocker.php",
});
}

//--><!]]>
</script>	
</div>
<div class="">
		<div id="Bottom_Links">
<!--
#ShowNewsletter" onClick="jQuery('#ShowGotTip').hide();jQuery('#Newsletter').hide();jQuery('#ShowNewsletter').css('display','block');jQuery('input#email_subscriber').focus();jQuery('td#textunsub').html('<input type=image alt=Submit src=/images/captcha.png onclick=\'captcha();return false;\'><div style=float:right><input type=checkbox name=unsubscribe value=1>unsubscribe newsletter</div>');return false;
-->
    	<ul class="link">
           <!-- <li><a href="#" onclick="showNpop();return false;">Newsletter Subscription</a></li> -->
            <li><a href="/subscribe">Newsletter Subscription</a></li>
            <li><a href="/about-us">About Us</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li><a href="/contact-us">Contact us</a></li>
            <li><a href="/advertise">Advertise</a></li>
        </ul>

                <div class="Social_Links">
                  <a target="_blank" title="Tellychakkar on Facebook" href="https://www.facebook.com/TellyChakkar" class="fb"></a>
                 <a target="_blank" title="Tellychakkar on Twitter" href="https://twitter.com/tellychakkar" class="twit"></a>
                 <a target="_blank" title="Tellychakkar on Youtube" href="http://www.youtube.com/tellychakkar" class="utube"></a>
                 <a target="_blank" title="Tellychakkar  RSS" href="/rss.xml" class="rss"></a>

		</div>
	</div>
    
	<div id="Bottom_Copyright">
    	<p>Copyright © 2017 Tellychakkar.com. All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
      </div>	
</div>
<div class="">
	<script>
<!--//--><![CDATA[// ><!--


var $ImpulseID ="IMPL-INDTELV-TELLYCHAK-WEB-ARTICLE";

(function() {

var _Impulser = document.createElement('script'); _Impulser.type = 'text/javascript';

_Impulser.async = true;

_Impulser.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 

'impulse.forkcdn.com/impulse3/config/impulse.js';

var _scripter = document.getElementsByTagName('script')[0];

_scripter.parentNode.insertBefore(_Impulser, _scripter);

})();


//--><!]]>
</script>	
</div>
  </div>
</div>
<!------- Footer Ends --->

<div id="go-top" style="display: block;">
	<a href="#navtotop">Go Top</a>
</div>
<script type="text/javascript">
jQuery(document).ready(function(){

/**** Sitemap Bottom Scroll Start ***/
  jQuery('#go-top a').click(function() {
    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
      var target = jQuery(this.hash);
      target = target.length ? target : jQuery('[name=' + this.hash.slice(1) +']');
      if (target.length) {
        jQuery('html,body').animate({
          scrollTop: target.offset().top
        }, 1000);
        return false;
      }
    }
  });
/**** Sitemap Bottom Scroll End ***/

/**** Importing social media count ***/ 
    host_array={"fb":["http://graph.facebook.com/?id=","shares"],
                                          "twitter":["http://cdn.api.twitter.com/1/urls/count.json?url=","count"],
                      "linkedIn":["http://www.linkedin.com/countserv/count/share?url=","count"],
                                          "gplus":["https://count.donreach.com/?url=","shares"],
               };

    url=window.location.href;
    jQuery.each(host_array, function(index,value){
        jQuery.ajax({
            type: "GET",
            url: value[0]+url,
            dataType: "jsonp",
            success: function(data) {
                                        if(typeof data[value[1]] =="undefined" || data[value[1]]=="")
                                                data[value[1]]=0;

console.log(data);

                    if(index=="gplus"){
                        jQuery(".Post_Share a."+index).append('<span class="count">'+data.shares.google+'</span>');
                    }else if(index=="fb"){
			jQuery(".Post_Share a."+index).append('<span class="count">'+data.share.share_count+'</span>');
		    }else{
                        jQuery(".Post_Share li a."+index).append('<span class="count">'+data[value[1]]+'</span>');
		    }
			
                    console.log(".Post_Share li a."+index);
            }
        });
    });
/*** End Importing social media count  ***/

	var WA = function() {};
	WA.prototype.send = function(input) {
		console.log('Tellychakkar : ' + input);
	};
	var wa = new WA();

});
</script>

  <div class="region region-roadblock">
    <div class="">
	<style>
<!--/*--><![CDATA[/* ><!--*/

#Footer_Main{padding-bottom:110px;}
.roadblock_bottom{left:0;}

/*--><!]]>*/
</style><div id="me" class="roadblock_bottom">
<a href="http://ntawards.indiantelevision.com/" target="_blank"><img src="http://www.indiantelevision.com/banner/NT-970X90-17.gif" /></a>
<script>
<!--//--><![CDATA[// ><!--

function hideTagFn(){    
   jQuery('.roadblock_bottom').hide();
}

//--><!]]>
</script></div>	
</div>
  </div>

</div>



        </body>
</html>
