<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<link rel="preconnect" href="//www.googletagmanager.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="//hbs.ph.affinity.com" />
<link rel="preconnect" href="//hbs.ph.affinity.com" />
<link rel="dns-prefetch" href="//backfills.ph.affinity.com" />
<link rel="preconnect" href="//backfills.ph.affinity.com" />
<link rel="dns-prefetch" href="//apis.google.com" />
<link rel="preconnect" href="//apis.google.com" />
<link rel="dns-prefetch" href="//code.jquery.com" />
<link rel="preconnect" href="//code.jquery.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="preconnect" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.googleadservices.com" />
<link rel="preconnect" href="//www.googleadservices.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//cdn.jsdelivr.net" />
<link rel="preconnect" href="//cdn.jsdelivr.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//api.iconify.design" />
<link rel="preconnect" href="//api.iconify.design" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="amphtml" href="https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted?amp" />
<meta property="fb:app_id" content="117451809612" />
<meta name="date" content="2022-02-16" />
<link rel="image_src" href="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/02/16/ritesh.jpg" />
<link rel="shortcut icon" href="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/favicon%20%283%29.ico" type="image/vnd.microsoft.icon" />
<meta name="atdlayout" content="articlepage" />
<script type="text/javascript" src="https://go.automatad.com/geo/LZdcar/afihbs.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="ROBOTS" content="ALL" />
<meta name="rating" content="General" />
<meta name="author" content="Tellychakkar Team" />
<meta property="fb:pages" content="202214789804391" />
<meta name="googlebot" content="index,follow" />
<meta name="PRAGMA" content="NO-STORE" />
<link href="/rss/tc.xml" rel="alternate" type="application/rss+xml" title="Tellychakkar RSS Feed" />
<meta name="google-site-verification" content="EgppXN7t5QU8RjaaQpaYP-Av--5r5_dLF7g39jpMqho" />
<meta name="msvalidate.01" content="987417630D7A06D636F6630879421225" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress",
            "name": "CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress",
            "description": "Rakhi Sawant announced her separation with husband Ritesh Singh with a social media post on Monday, February 14. The actress revealed that her husband got into legal trouble after his Bigg Boss 15 stint.",
            "author": {
                "@type": "Person",
                "@id": "https://www.tellychakkar.com/#Person",
                "name": "TellychakkarTeam",
                "url": "https://www.tellychakkar.com/users/tellychakkarteam"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.tellychakkar.com/#organization",
                "name": "TellychakkarTeam",
                "url": "https://www.tellychakkar.com/users/tellychakkarteam",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/telly-logo-tn.png"
                }
            },
            "datePublished": "Wed, 02/16/2022 - 08:55",
            "dateModified": "Wed, 02/16/2022 - 08:55",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/02/16/ritesh.jpg"
            },
            "mainEntityOfPage": "https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted"
        },
        {
            "@type": "Organization",
            "additionalType": "EntertainmentBusiness",
            "@id": "https//www.tellychakkar.com/#Organization",
            "name": "Tellychakkar"
        }
    ]
}</script>
<meta name="description" content="Rakhi Sawant announced her separation with husband Ritesh Singh with a social media post on Monday, February 14. The actress revealed that her husband got into legal trouble after his Bigg Boss 15 stint. | Tellychakkar.com" />
<meta name="keywords" content="Rakhi Sawant, Separation, husband, heartbreak, Marriage, Ritesh Singh, social media, legal trouble, Bigg Boss 15, accused, national tv, relationship, kissed, used, security, weddings, TellyChakkar,,," />
<meta name="news_keywords" content="Rakhi Sawant, Separation, husband, heartbreak, Marriage, Ritesh Singh, social media, legal trouble, Bigg Boss 15, accused, national tv, relationship, kissed, used, security, weddings, TellyChakkar" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<meta name="rights" content="www.tellychakkar.com" />
<link rel="canonical" href="https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" />
<link rel="shortlink" href="https://www.tellychakkar.com/node/3348329" />
<meta property="og:site_name" content="Tellychakkar.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" />
<meta property="og:title" content="CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress" />
<meta property="og:description" content="Rakhi Sawant announced her separation with husband Ritesh Singh with a social media post on Monday, February 14. The actress revealed that her husband got into legal trouble after his Bigg Boss 15 stint." />
<meta property="og:updated_time" content="2022-02-16T08:55:41+05:30" />
<meta property="og:image" content="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/02/16/ritesh.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tellychakkar" />
<meta name="twitter:creator:id" content="@tellychakkar" />
<meta name="twitter:url" content="https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" />
<meta name="twitter:title" content="CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and" />
<meta name="twitter:description" content="Rakhi Sawant announced her separation with husband Ritesh Singh with a social media post on Monday, February 14. The actress revealed that her husband got into legal trouble after his Bigg Boss 15" />
<meta name="twitter:image" content="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/02/16/ritesh.jpg" />
<title>CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress</title>
<script type="text/javascript">//<![CDATA[
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//]]></script>
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__U98kRdfkZWA4zn3_uP49xtfWx35STI_RKpOhOkm2tQk__HFgmwasBgjcW25u2bcTYj1smF_UeFq_Zh3tN56NdGOw__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__tbhx360WZmJivww2xXxS680aEwUFqqw9Y_pxktBsEEA__wq2cMTqH2xzpUaajNK-ntVjmRA-Umb0bp3Uq5h5tINo__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__2DhsOcHqmFrhalLa4czX6OJWz3hL-bKVN8KwVY-cj3c__Stz4WYgnt_50r3Nf6oKDnYQmuy215rA3XQJG0uOKG00__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__oees8JwLQ97B8w2dkLez0kTvSWOTDz0Dby1o-F9-AAU__8fdMVvERwu9ZndcFt8L4JKMvk5nRn8bY--SKGJMC-yQ__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__dBVEYHw3150Kr1WwR9WI7gkXKTusgQ80IixOwMYyQoI__iQoHfEWvwzBehJ3g2x9P8yn0EiB-UnyDwd39BgSSfK0__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__ic9-QXGLi_BDyuBF3ipYD9snYVC_REX2JuhASlBcRoM__G48vEIJvjAimWqjIWpPIgF9da83heEYbxa76esROmwY__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__FFlPczbkqN3ViNuA3LpthSCzh_AL-OaZsEMSL9fsYcw__8lAOQBNPVt1aM1akNSnTAlHVruUN4kbqA1Nc621fSNw__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__mWviQ-qsLREKlQj6w15r81qCIJek2bLELLlHaAvhaFw__RdlPVCI3WGVH7MRzyO9aBHcjwn-D-0xErl08pnBfE14__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__C02K255UdUuPuYorhwteGy5wVef99QpNMpWroTkcoJw__aJXikakUXksGpkG0-k40UVltfzcOlo83TeJb8G7oPSM__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css___uc9OjUB4526HW3iG6rsuUwCb0vFSIib5-JLh9WtdVA__Td5hjemqVSFr_7MGdRCNhtRRPf-NaJiI-Blx1CV0REA__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<![endif]-->
<style type="text/css" media="all">#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100%!important}</style>
<link rel="preconnect" href="https://fonts.gstatic.com">
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__79M6UrZjAw3oNGnUjsWip12JsvnUZmJGA3h9LI0kuzE__J0sbXAJNry2-C_ZL2xd0RdVuzwTLvwN-UisIv5RNCvU__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__ZyeOaiFuDejQQbhUV7yg7atYZnj4WLfH77o0scv4068__MZdWWgUEYpsEWLcU0RqkaXMsEyksbpCgnf4XwXRkqz0__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__CnfYF29zOhq7Gf3RSlZQnIWYsPN7yOtngguji8fTeC8__zXSc3BFmJtCnHiI-oNbE-mom2tVrZfzCsKzYn_8n6Eo__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__wz2pqymhXkWpz5HxI7Dz-qdmidCM_OXt2ao06GLcYLA__zqyGNOJIZJ4v78gYsOIDcYkFi_UVx0grpdCZsZkTVfg__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__tFIpBrFartHLYIS18-pkYLp20a12fpLI24GMmegWQ2Q__OAfhb9DOUD_EMQBKe9eg-fA_gE8S5Jf8naCFeLXqqz4__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__3Ki3vzCVJSZP08xvqVvdqTzN67lkKG5wjKmOoOxeIQ4__Bft_ZKvPrsUwvE3gGJVsdrYqxZ39ryiEjbPCr2aROz0__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__3ZfWpR2yWiaJ6ZcZtH3PHRnRj1wpadJFZiPMRGCdb9U__nrtYdNc2v95yK7kpMFsu5ZuQsFK3BrjBS_GL_9o6qQ4__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__Q3YPbzGCdXp0YQFyFAIEF2dHj4KnAp3I4H0Og5Sr88c__zzwzqCUpLfmOEGvCCES2kKzaTz75o3i9aLbOElBYuLA__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__n7DSzOKW5GaeO-tLRIIGas6Wyuz8I9X62KyTmuDSOiM__zY-s_xhNwZ35y-I8HZPIC6BW1kmAFTF8VIX7Vsw839U__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__oiS6VfHllXZoyIIEzCLuR-QDXSOTgrJ_BbILivT5ylQ__ELimBnbpVJ23LKxViK36FfohJqhwOUNEbV9MUcyyMPw__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__hiYXzbrMCmNW9IjNxYxNc_E8vpesIa6I29NFsiE33m0__AmQAeJeVhx32lqmbNLof0Wh1egp66mwByZs75FrTyUs__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__HQO_lRXDxZzjFd_3TGf0EwxaDp5ncIKfLlQWbblyh4o__gqqTVO4UvLfnSIBCFtzMK3FhlxPR6EUjWvJNHYJGNrc__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">//<![CDATA[
jQuery(document).ready(function(){var nid='3348329';if(nid!=0)jQuery.ajax({url:'/statistics_ajax/update/'+nid,type:'POST',data:'text',cache:false});jQuery('#ajaxBusy').css({display:'none',margin:'0px',paddingLeft:'0px',paddingRight:'0px',paddingTop:'0px',paddingBottom:'0px',position:'fixed',right:'30px',top:'30px',width:'auto'});jQuery(document).ajaxStart(function(){jQuery('#ajaxBusy').show()}).ajaxStop(function(){jQuery('#ajaxBusy').hide()});var currentPosition=0,slideWidth=906,slides=jQuery('.slide'),numberOfSlides=slides.length;jQuery('#slidesContainer').css('overflow','hidden');slides.wrapAll('<div id=slideInner></div>').css({'float':'left',width:slideWidth});jQuery('#slideInner').css('width',slideWidth*numberOfSlides);jQuery('#Most_Read').prepend('<span class=control id=leftControl>Clicking moves left</span>').append('<span class=control id=rightControl>Clicking moves right</span>');manageControls(currentPosition);jQuery('.control').bind('click',function(){currentPosition=(jQuery(this).attr('id')=='rightControl')?currentPosition+1:currentPosition-1;manageControls(currentPosition);jQuery('#slideInner').animate({marginLeft:slideWidth*(-currentPosition)})})
function manageControls(position){if(position==0){jQuery('#leftControl').hide()}else jQuery('#leftControl').show();if(position==numberOfSlides-1){jQuery('#rightControl').hide()}else jQuery('#rightControl').show()};jQuery('#submit_subscriber').click(function(){Captchafield=jQuery.trim(jQuery('#captchatext').val());Captchatest=jQuery.trim(jQuery('#hiddencaptcha').val());if(Captchafield==''){alert('Enter Captcha.');return false}else if(Captchatest!=Captchafield){alert('Enter Valid Captcha.');return false};EmailId=jQuery.trim(jQuery('#email_subscriber').val());if(EmailId==''){alert('Enter Email ID.');return false}else{var emailReg=/^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;if(!emailReg.test(EmailId)){alert('Enter Valid Email ID.');return false}else{jQuery.ajax({url:'/addsubscriber.php',type:'POST',data:jQuery('#form_subscriber').serialize(),cache:false,success:function(html){jQuery('.Subscribe_News').html('');jQuery('.Subscribe_News').html('<span class=alert>'+html+'</span>')}});return false}}});jQuery('.Got_Tip .form-submit').click(function(){Got_Tiptext=jQuery.trim(jQuery('.form-textarea').val());if(Got_Tiptext==''){alert('please enter text');return false}})});
//]]></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__vPGukTSkeSLJ5aMnHSxDH2CIMcAtKzbEJhBwUNpEV8I__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js" defer="defer" async="async"></script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"ugT-d1BLI76dy73ar-iilsJyKNa89F4XGOVjeoUgztg"},"lazyloadad":".fwn","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/www.tellychakkar.com\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":0,"enable_video":0,"useragent":"Mozilla\/5.0 (X11; Ubuntu; Linux x86_64; rv:36.0) Gecko\/20100101 Firefox\/36.0"},"lazyloader":{"throttle":"200","offset":"500","debounce":1,"unload":1,"icon":"","offsetX":0,"offsetY":0},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"\u2630","side":"left","speed":"200","media_size":"1024","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}],"advagg_font":{"lucida-grande":"lucida grande","oswald":"Oswald","pt-sans":"PT Sans"},"advagg_font_storage":1,"advagg_font_cookie":1,"advagg_font_no_fout":1,"simple_subscription":{"input_content":"e-mail address"},"urlIsAjaxTrusted":{"\/tv\/tv-news\/omg-udits-wife-deepa-approves-of-alka-yagnik-udit-narayan-s-relationship-li-l-champs%3C\/body%3E%3C\/html%3E?page=0%2C0%2C0%2C0%2C0%2C3449":true,"\/tv\/tv-news\/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted":true},"scroller_nid":"3348329"});
//]]></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-3348329 node-type-tv-news fluid-width  tv tv-news">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1727640-4"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-1727640-4');</script>
<style>.tbl-feed-container{display:none}#wrapper{width:100%;text-align:center;font-size:24px}.left-corner{font-weight:bold}.left-corner h2{font-size:42px;padding-bottom:30px}.right-ad,.left-ad{display:none}#adSmall #div-gpt-ad-1584360053513-0{display:none!important}</style>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1111224685738800');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1111224685738800&ev=PageView&noscript=1" data-pagespeed-url-hash="1861035176"/></noscript>

<div id="header">
<div class="region region-preloader">
<div class="">

<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="https://hbs.ph.affinity.com/v5/tellychakkar.com/affhb.data.js.php"></script>
<script src="https://backfills.ph.affinity.com/phdd/affdd.js"></script>
</div>
<div class="">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>if((typeof window.affdpchk==='function'&&window.affdpchk())||0){googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Mobile_AP_Top_300x250',[300,250],'div-gpt-ad-1604898647-2').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_Mobile_AP_ATF_300x250',[300,250],'div-gpt-ad-1604898730-4').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_IBC_1x1',[1,1],'div-gpt-ad-1604986563074-0').addService(googletag.pubads());});googletag.cmd.push(function(){googletag.enableServices();});}else{googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Desktop_AP_Top_970x90',[970,90],'div-gpt-ad-1604898647-6').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_Desktop_AP_ATF_300x250',[300,250],'div-gpt-ad-1604898730-2').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_IBC_1x1',[1,1],'div-gpt-ad-1604986563074-0').addService(googletag.pubads());});googletag.cmd.push(function(){googletag.enableServices();});}</script>
</div>
<div class="">
<script>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</script>
</div>
<div id="block-block-2649" class="block block-block clearfix">
<div class="content">
<script async id="feedify_webscript">var feedify=feedify||{};window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BD4K8I3fuk5OoztWP9S8T2sFCfolAoDEvIZdCtF8VJh9sikuP51xgEjtQ5qEJT_KCDTOMDzoMu8qJ0DJMuAm9nc"};(function(window,document){function addScript(script_url){var s=document.createElement('script');s.type='text/javascript';s.src=script_url;document.getElementsByTagName('head')[0].appendChild(s);}addScript('https://tpcf.feedify.net/uploads/settings/8a83773707aec2eccc20d2b639ec4305.js?ts='+Math.random());addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');})(window,document);</script> </div>
</div>
<div class="">
<div class="top-links">
<div class="pagewrap">
<div class="social-media">
<ul>
<li class="fb">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=260317960780552";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/TellyChakkar" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
<li class="tw">
<a href="https://twitter.com/tellychakkar" class="twitter-follow-button" data-show-count="true" aria-label="twitter">Follow @tellychakkar</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</li>
<li class="yt">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="tellychakkar" data-layout="default" data-theme="dark" data-count="default"></div>
</li>
</ul>
</div>
<ul class="menu">
<li><a href="/about-us">About Us</a></li>
<li><a href="/partner">Partner</a></li>
<li><a href="/contribute">Contribute</a></li>
<li><a href="/contact-us">Contact Us</a></li>
<li class="login"><a href="/user">Sign In</a></li>
</ul>
<div class="games tbj">
<a href="https://games.tellychakkar.com/" title="Play 250+ Games" target="_blank" rel="nofollow noopener" id="FCCDCF" class="games-sec"><script data-pagespeed-no-defer type="text/javascript">//<![CDATA[
(function(){for(var g="function"==typeof Object.defineProperties?Object.defineProperty:function(b,c,a){if(a.get||a.set)throw new TypeError("ES3 does not support getters and setters.");b!=Array.prototype&&b!=Object.prototype&&(b[c]=a.value)},h="undefined"!=typeof window&&window===this?this:"undefined"!=typeof global&&null!=global?global:this,k=["String","prototype","repeat"],l=0;l<k.length-1;l++){var m=k[l];m in h||(h[m]={});h=h[m]}var n=k[k.length-1],p=h[n],q=p?p:function(b){var c;if(null==this)throw new TypeError("The 'this' value for String.prototype.repeat must not be null or undefined");c=this+"";if(0>b||1342177279<b)throw new RangeError("Invalid count value");b|=0;for(var a="";b;)if(b&1&&(a+=c),b>>>=1)c+=c;return a};q!=p&&null!=q&&g(h,n,{configurable:!0,writable:!0,value:q});var t=this;function u(b,c){var a=b.split("."),d=t;a[0]in d||!d.execScript||d.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===c?d[e]?d=d[e]:d=d[e]={}:d[e]=c};function v(b){var c=b.length;if(0<c){for(var a=Array(c),d=0;d<c;d++)a[d]=b[d];return a}return[]};function w(b){var c=window;if(c.addEventListener)c.addEventListener("load",b,!1);else if(c.attachEvent)c.attachEvent("onload",b);else{var a=c.onload;c.onload=function(){b.call(this);a&&a.call(this)}}};var x;function y(b,c,a,d,e){this.h=b;this.j=c;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=d;this.b={};this.a=[];this.c={}}function z(b,c){var a,d,e=c.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=c.offsetWidth&&0>=c.offsetHeight)a=!1;else{d=c.getBoundingClientRect();var f=document.body;a=d.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);d=d.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+d;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&d<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}y.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&z(this,b)};u("pagespeed.CriticalImages.checkImageForCriticality",function(b){x.checkImageForCriticality(b)});u("pagespeed.CriticalImages.checkCriticalImages",function(){A(x)});function A(b){b.b={};for(var c=["IMG","INPUT"],a=[],d=0;d<c.length;++d)a=a.concat(v(document.getElementsByTagName(c[d])));if(a.length&&a[0].getBoundingClientRect){for(d=0;c=a[d];++d)z(b,c);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(c=!!b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),d=1;d<b.a.length;++d){var e=","+encodeURIComponent(b.a[d]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(B())),131072>=a.length+e.length&&(a+=e),c=!0);C=a;if(c){d=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(r){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(D){}}f&&(f.open("POST",d+(-1==d.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function B(){var b={},c;c=document.getElementsByTagName("IMG");if(!c.length)return{};var a=c[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var d=0;a=c[d];++d){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var C="";u("pagespeed.CriticalImages.getBeaconData",function(){return C});u("pagespeed.CriticalImages.Run",function(b,c,a,d,e,f){var r=new y(b,c,a,e,f);x=r;d&&w(function(){window.setTimeout(function(){A(r)},0)})});})();pagespeed.CriticalImages.Run('/mod_pagespeed_beacon','http://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted','MJTam4KwYt',true,false,'WmiGgD_DVp4');
//]]></script><img src="data:image/png;base64,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" data-pagespeed-url-hash="395574471" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"><span>Games</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="pagewrap">

<div class="clear"></div>
<div id="topbar">
<div id="logo">
<a href="/" aria-label="logo"><img src="https://www.tellychakkar.com/images/telly-logo-tn.png.pagespeed.ce.RV7CIbztzi.png" alt="logo" class="hide-on-mobile" width="490" height="67" data-pagespeed-url-hash="1563689548" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"></a>
<a href="/" aria-label="mobilelogo"><img src="data:image/png;base64,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" alt="smalllogo" class="hide-on-desk" width="150" height="20" data-pagespeed-url-hash="1318429672" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"></a>
</div>
<div class="gamezop sidr-class-games sidr-class-mbg">
<a href="https://games.tellychakkar.com/" title="Play 250+ Games" target="_blank" rel="nofollow noopener" class="sidr-class-games-sec"><img width="40" height="40" alt="Play 250+ Games" data-cfsrc="https://www.tellychakkar.com/images/game-icon.gif" src="https://www.tellychakkar.com/images/game-icon.gif.pagespeed.ce.wyCgiwc5Eg.gif" data-pagespeed-url-hash="704828592" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
</a>
</div>
</div>

</div>

<div class="large" id="navbar">
<div class="pagewrap">
<div class="logo"><a href="/"><img width="150px" height="20px" src="data:image/png;base64,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" alt="smalllogo" data-pagespeed-url-hash="4078174341" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"></a></div>
<ul class="links inline main-menu"><li class="menu-39671 first"><a href="/" title="Return to the front Page">Entertainment News</a></li>
<li class="menu-52491"><a href="/tv" title="">TV</a></li>
<li class="menu-184699"><a href="/spoiler-alert" title="">Spoiler Alert</a></li>
<li class="menu-186659"><a href="/written-update" title="">Written Updates</a></li>
<li class="menu-52451"><a href="/movie" title="">Movies</a></li>
<li class="menu-186609"><a href="/digital" title="">Digital</a></li>
<li class="menu-189419"><a href="https://www.youtube.com/user/tellychakkar" title="">Videos</a></li>
<li class="menu-39761"><a href="/photo">Photos</a></li>
<li class="menu-141979"><a href="/celebs" title="">Celebs</a></li>
<li class="menu-144999"><a href="/lifestyle">Lifestyle</a></li>
<li class="menu-189379"><a href="/big-boss-14">Bigg Boss</a></li>
<li class="menu-188019 last"><a href="/shows" title="">Tv Serials</a></li>
</ul>
<a href="https://www.tellychakkar.com/tv/star-plus-aur-aap" style="display:none;" class="tabsi">Star Plus Aur Aap</a>
<div class="games mbg" style="display:none;">
<a href="https://games.tellychakkar.com/" title="Play 250+ Games" target="_blank" rel="nofollow noopener" class="games-sec" style="color:#fff;"><img width="40" height="40" alt="Play 250+ Games" src="https://www.tellychakkar.com/images/game-icon.gif.pagespeed.ce.wyCgiwc5Eg.gif" data-pagespeed-url-hash="704828592" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"><span style="color:#fff;">Games</span>
</a>
</div>
<div class="g-search">
<script>(function(){var cx='004590074659933587618:h4mhutr9yvc';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
<gcse:search></gcse:search>
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>

<div class="clearfix"></div>
</div>

<div id="navtotop"></div>
<div id="PageWrap" class="inner-wrap">
<div id="Inner_Content">


<div class="Index_Col1 colnew">
<div class="region region-content">
<div class="content-center">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898647-2" style="width:300px; height:250px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898647-2");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898647-6" style="width:970px; height:90px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898647-6");});</scr'+'ipt>'+'</div>');}</script>
</div>
<div class="">



<div class="Post_List node_covering_div" node-id-data="3348329" node-type-data="tvnews" node-url-data="/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" node-title-data="CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress" id="content_3348329">
<div class="Post_Name">News</div>
<div class="Post_Title"><h1>CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress</h1></div>
<p class='Post_Summary'>Rakhi Sawant announced her separation with husband Ritesh Singh with a social media post on Monday, February 14. The actress revealed that her husband got into legal trouble after his Bigg Boss 15 stint.</p>
<div class="Post-By-Line">
<div class="Author">
<div class="Pic"> <div class="user-picture">
<a href="/users/tellychakkarteam" title="View user profile."><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-11-1519368315.png?itok=RniahDq6" data-icon="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUAQMAAAC3R49OAAAAA1BMVEX///+nxBvIAAAADElEQVQI12NgoC4AAABQAAEiE+h1AAAAAElFTkSuQmCC" width="100%" height="100%" alt="TellychakkarTeam&#039;s picture" title="TellychakkarTeam&#039;s picture" data-pagespeed-url-hash="3827420081" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-11-1519368315.png?itok=RniahDq6" width="100%" height="100%" alt="TellychakkarTeam&#039;s picture" title="TellychakkarTeam&#039;s picture" data-pagespeed-url-hash="3893645979"/></noscript></a> </div>
</div>
<div>
<div class="Name">By <span rel="sioc:has_creator"><a href="#">TellychakkarTeam</a></span></div>
<div class="Date"> 16 Feb 2022 08:55 AM </div>
<div class="location">
Mumbai
</div>
</div>
</div>
<div class="Share">
<ul>
<li class="watsapp wag"><a href="whatsapp://send?text=https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" data-text="CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M.057 24l1.687-6.163c-1.041-1.804-1.588-3.849-1.587-5.946.003-6.556 5.338-11.891 11.893-11.891 3.181.001 6.167 1.24 8.413 3.488 2.245 2.248 3.481 5.236 3.48 8.414-.003 6.557-5.338 11.892-11.893 11.892-1.99-.001-3.951-.5-5.688-1.448l-6.305 1.654zm6.597-3.807c1.676.995 3.276 1.591 5.392 1.592 5.448 0 9.886-4.434 9.889-9.885.002-5.462-4.415-9.89-9.881-9.892-5.452 0-9.887 4.434-9.889 9.884-.001 2.225.651 3.891 1.746 5.634l-.999 3.648 3.742-.981zm11.387-5.464c-.074-.124-.272-.198-.57-.347-.297-.149-1.758-.868-2.031-.967-.272-.099-.47-.149-.669.149-.198.297-.768.967-.941 1.165-.173.198-.347.223-.644.074-.297-.149-1.255-.462-2.39-1.475-.883-.788-1.48-1.761-1.653-2.059-.173-.297-.018-.458.13-.606.134-.133.297-.347.446-.521.151-.172.2-.296.3-.495.099-.198.05-.372-.025-.521-.075-.148-.669-1.611-.916-2.206-.242-.579-.487-.501-.669-.51l-.57-.01c-.198 0-.52.074-.792.372s-1.04 1.016-1.04 2.479 1.065 2.876 1.213 3.074c.149.198 2.095 3.2 5.076 4.487.709.306 1.263.489 1.694.626.712.226 1.36.194 1.872.118.571-.085 1.758-.719 2.006-1.413.248-.695.248-1.29.173-1.414z"></svg></a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://www.tellychakkar.com//tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" class="fb" target="_blank" rel="nofollow">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="#3a559f" viewBox="0 0 24 24"><path d="M22.675 0h-21.35c-.732 0-1.325.593-1.325 1.325v21.351c0 .731.593 1.324 1.325 1.324h11.495v-9.294h-3.128v-3.622h3.128v-2.671c0-3.1 1.893-4.788 4.659-4.788 1.325 0 2.463.099 2.795.143v3.24l-1.918.001c-1.504 0-1.795.715-1.795 1.763v2.313h3.587l-.467 3.622h-3.12v9.293h6.116c.73 0 1.323-.593 1.323-1.325v-21.35c0-.732-.593-1.325-1.325-1.325z" class="fb1"></svg></a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://twitter.com/intent/tweet?url=https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" text="CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress" class="twitter" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="tw1" fill="#1da1f2" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm18.862 9.237c.208 4.617-3.235 9.765-9.33 9.765-1.854 0-3.579-.543-5.032-1.475 1.742.205 3.48-.278 4.86-1.359-1.437-.027-2.649-.976-3.066-2.28.515.098 1.021.069 1.482-.056-1.579-.317-2.668-1.739-2.633-3.26.442.246.949.394 1.486.411-1.461-.977-1.875-2.907-1.016-4.383 1.619 1.986 4.038 3.293 6.766 3.43-.479-2.053 1.079-4.03 3.198-4.03.944 0 1.797.398 2.396 1.037.748-.147 1.451-.42 2.085-.796-.245.767-.766 1.41-1.443 1.816.664-.08 1.297-.256 1.885-.517-.44.656-.997 1.234-1.638 1.697z" /></svg></a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted&title=CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress&source=Tellychakkar" class="linkedIn" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" class="lin" width="24" height="24" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z" /></svg></a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
<div class="Post-By-Line" style="display:none;">
<div class="Share">
</div>
<div class="clearfix"></div>
</div>

<div class="Post_Pic">
<div class="live-tag"></div>
<img src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_665x429/public/images/story/2022/02/16/ritesh.jpg?itok=NQat0baX" data-pagespeed-url-hash="3191323752" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
<div class="clearfix"></div>
</div>
<div class="follow-upi"><a href="https://news.google.com/publications/CAAiEDTklPvgXcXjlPRCpZMl2jYqFAgKIhA05JT74F3F45T0QqWTJdo2" target="_blank" style=""> Follow us on <strong style="padding:0 5px;">Google news</strong> to get the best breaking news</a></div>
<div class="Post_Info">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>MUMBAI: </strong>Rakhi Sawant announced her separation with husband Ritesh Singh with a social media post on Monday, February 14.</p><p>(Also Read: <a href="https://www.tellychakkar.com/tv/tv-news/oh-no-rakhi-sawant-furious-fan-reason-220215">Oh no! Rakhi Sawant is furious with a fan for this reason</a>)</p><p>The actress revealed that her husband got into legal trouble after his Bigg Boss 15 stint. She added that he accused her of spoiling his life by making him suffer major losses, getting insulted on national TV. Further, Rakhi disclosed that she was bearing Ritesh and his behaviour because she wanted them to have a good life and relationship later. As she continued, the actress shared that he also questioned her why she kissed him in public on camera.</p><p>Rakhi Sawant further spoke about how heartbroken she is with Ritesh leaving her midway. “I feel he used me,” she stated and added that he has not given her any security. She added that he cannot accuse her of using him.</p><p>During the conversation, Rakhi Sawant also spoke about her three weddings with Ritesh in Mumbai, Bangalore and Hyderabad. Concluding her statement Rakhi added, “Thank you so much ki aapne mera dil todda.” She also confessed her love for him and his family.</p><p>(Also Read: <a href="https://www.tellychakkar.com/movie/movie-news/controversy-rakhi-sawant-speaks-support-of-srk-after-he-gets-brutally-slammed">CONTROVERSY: Rakhi Sawant speaks in support of SRK after he gets BRUTALLY SLAMMED by netizens of SPITTING on the Late Lata Mangeshkar’s body</a>)</p><p>CREDIT: TOI</p></div></div></div>
</div>
<div class="clear"></div>
<div>

</div>
<div class="Post_Share">
<ul>
<li><a href="whatsapp://send" onclick="wa.send('btn2');" data-text="CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress" data-href="https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" class="wa_btn wa_btn_m" style="display:none" rel="nofollow">Share</a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" class="fb" target="_blank" rel="nofollow"><img src="data:image/png;base64,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" alt="fnblogo" data-pagespeed-url-hash="1900878631" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /></a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://twitter.com/intent/tweet?url=https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" text="CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress" class="twitter" target="_blank" rel="nofollow"><img src="data:image/png;base64,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" alt="twblogo" data-pagespeed-url-hash="2064307942" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /></a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tellychakkar.com/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted&title=CONTROVERSY: Ritesh accuses Rakhi Sawant of spoiling his life and getting insulted on national TV, claims the actress&source=Tellychakkar" class="linkedIn" target="_blank" rel="nofollow"><img src="data:image/png;base64,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" alt="linklogo" data-pagespeed-url-hash="1904437681" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /></a></li>
</ul>
</div>
<div class="Tags"><strong class="redtxt">Tags </strong>
<a href='/tags/rakhi-sawant'>Rakhi Sawant</a> <a href='/tags/separation'>Separation</a> <a href='/tags/husband'>husband</a> <a href='/tags/heartbreak'>heartbreak</a> <a href='/tags/marriage'>Marriage</a> <a href='/tags/ritesh-singh'>Ritesh Singh</a> <a href='/tags/social-media'>social media</a> <a href='/tags/legal-trouble'>legal trouble</a> <a href='/tags/bigg-boss-15'>Bigg Boss 15</a> <a href='/tags/accused'>accused</a> <a href='/tags/national-tv'>national tv</a> <a href='/tags/relationship'>relationship</a> <a href='/tags/kissed'>kissed</a> <a href='/tags/used'>used</a> <a href='/tags/security'>security</a> <a href='/tags/weddings'>weddings</a> <a href='/tags/tellychakkar'>TellyChakkar</a> </div>


</div>
</div>
<div class="">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1591638644105-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Outstream_1x1",[1,1],"div-gpt-ad-1591638644105-0");});</script>
</div>
</div>
<div class="">
<style type="text/css">#div-clmb-ctn-340245-1{float:left!important}</style>

<script src="https://code.jquery.com/jquery-1.9.1.min.js" integrity="sha256-wS9gmOZBqsqWxgIVgA8Y9WcQOa7PgSIX+rPA0VL2rbQ=" crossorigin="anonymous"></script>
<script type="text/javascript">$(document).ready(function(){var content=$(".field-item");var contentLength=$('.field-item').text().length;console.log(contentLength);var midLength=parseInt(contentLength/3);var contLength=0;content.children().each(function(){var $this=$(this);contLength+=$this.text().length;if(contLength>=midLength){$this.after("<div id='div-clmb-ctn-340245-1' style='float:left;min-height:2px;width:100%;' data-slot='340245'data-position='1' data-section='ArticleShowTV' data-ua='D' class='colombia'></div>");return false;}});});</script>

<script type="text/javascript">$(document).ready(function(){var content=$(".field-item");var contentLength=$('.field-item').text().length;console.log(contentLength);var midLength=parseInt(contentLength/3);var contLength=0;content.children().each(function(){var $this=$(this);contLength+=$this.text().length;if(contLength>=midLength){$this.after("<div id='div-clmb-ctn-340247-1' style='float:left;min-height:2px;width:100%;' data-slot='340247'data-position='1' data-section='ArticleShowTV' data-ua='M' class='colombia'></div>");return false;}});});</script>
</div>
<div id="block-simple-subscription-subscribe" class="block block-simple-subscription clearfix">
<h2 class="title">Subscribe Here</h2>
<div class="content">
<form action="/tv/tv-news/omg-udits-wife-deepa-approves-of-alka-yagnik-udit-narayan-s-relationship-li-l-champs%3C/body%3E%3C/html%3E?page=0%2C0%2C0%2C0%2C0%2C3449" method="post" id="simple-subscription-form" accept-charset="UTF-8"><div><div class="simple_subscription_header">Enter your e-mail address below.</div><div class="form-item form-type-textfield form-item-mail">
<input class="edit-mail form-text required" type="text" id="edit-mail" name="mail" value="" size="20" maxlength="255" />
</div>
<input type="submit" id="edit-submit" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-5ETVyKdRhMApZAAFJch7CRQ4Ubp8VgF88WRo-H5LqBc" />
<input type="hidden" name="form_id" value="simple_subscription_form" />
</div></form> </div>
</div>
<div class="">

<div id="div-clmb-ctn-340246-1" style="float:left;min-height:2px;width:100%;" data-slot="340246" data-position="1" data-section="ArticleShowTV" data-ua="D" class="colombia"></div>


<div id="div-clmb-ctn-340248-1" style="float:left;min-height:2px;width:100%;" data-slot="340248" data-position="1" data-section="ArticleShowTV" data-ua="M" class="colombia"></div>
</div>
<div id="block-block-2549" class="block block-block clearfix">
<div class="content">
<div id="ajax_content_load"></div> </div>
</div>
<div class="Add_300x250">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898730-4" style="width:300px; height:250px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-4");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898730-2" style="width:300px; height:250px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-2");});</scr'+'ipt>'+'</div>');}</script>
</div> </div>
<div class="region region-content-bottom">
<div id="block-block-1049" class="block block-block clearfix">
<div class="content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8246303492892480" data-ad-slot="4717684897" data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({overlays:{bottom:true}});</script> </div>
</div>
<div class="Related_Post">
<div class="Redbar">
<h2>Also See</h2>
</div>
<div class="view view-Similar-Entries-by-term-also-see view-id-Similar_Entries_by_term_also_see view-display-id-block view-dom-id-bac567b62384bc14af3ce158f0f577f9">
<div class="view-content">
<ul> <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/checkout-the-spoof-of-mohsin-khan-and-shivangi-joshi-s-music-video-baarish-200905"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2020/09/05/Shivangi.jpg?itok=VDTuSDJ3" data-icon="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUAQMAAAC3R49OAAAAA1BMVEX///+nxBvIAAAADElEQVQI12NgoC4AAABQAAEiE+h1AAAAAElFTkSuQmCC" width="205" height="135" alt="Mohsin" data-pagespeed-url-hash="3827420081" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2020/09/05/Shivangi.jpg?itok=VDTuSDJ3" width="205" height="135" alt="Mohsin" data-pagespeed-url-hash="3474691638"/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/checkout-the-spoof-of-mohsin-khan-and-shivangi-joshi-s-music-video-baarish-200905">Checkout the SPOOF of Mohsin Khan and Shivangi Joshi’s music video Baarish!</a></span></div></li>
<li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/controversy-ritesh-doesn-t-want-live-me-anymore-marriage-and-love-not-joke-rakhi-sawant"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2022/02/15/ritesh.jpg?itok=FkF6eDWh" data-icon="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUAQMAAAC3R49OAAAAA1BMVEX///+nxBvIAAAADElEQVQI12NgoC4AAABQAAEiE+h1AAAAAElFTkSuQmCC" width="205" height="135" alt="CONTROVERSY: Ritesh doesn’t want to live with me anymore; marriage and love is not a joke: Rakhi Sawant" title="CONTROVERSY: Ritesh doesn’t want to live with me anymore; marriage and love is not a joke: Rakhi Sawant" data-pagespeed-url-hash="3827420081" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2022/02/15/ritesh.jpg?itok=FkF6eDWh" width="205" height="135" alt="CONTROVERSY: Ritesh doesn’t want to live with me anymore; marriage and love is not a joke: Rakhi Sawant" title="CONTROVERSY: Ritesh doesn’t want to live with me anymore; marriage and love is not a joke: Rakhi Sawant" data-pagespeed-url-hash="2468406686"/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/controversy-ritesh-doesn-t-want-live-me-anymore-marriage-and-love-not-joke-rakhi-sawant">CONTROVERSY: Ritesh doesn’t want to live with me anymore; marriage and love is not a joke: Rakhi Sawant</a></span></div></li>
<li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/sad-he-was-not-touching-me-or-kissing-me-front-of-the-media-only-i-was-kissing-him-rakhi"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2022/02/15/rakhi-ritesh.jpg?itok=eNODvWAd" data-icon="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUAQMAAAC3R49OAAAAA1BMVEX///+nxBvIAAAADElEQVQI12NgoC4AAABQAAEiE+h1AAAAAElFTkSuQmCC" width="205" height="135" alt="rakhi-ritesh" title="rakhi-ritesh" data-pagespeed-url-hash="3827420081" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2022/02/15/rakhi-ritesh.jpg?itok=eNODvWAd" width="205" height="135" alt="rakhi-ritesh" title="rakhi-ritesh" data-pagespeed-url-hash="1532991127"/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/sad-he-was-not-touching-me-or-kissing-me-front-of-the-media-only-i-was-kissing-him-rakhi">SAD! He was not touching me or kissing me in front of the media, only I was kissing him: Rakhi Sawant on parting ways with husband Ritesh</a></span></div></li>
<li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/controversy-rakhi-sawant-probably-does-not-understand-what-real-love-anymore-she-has-been"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2022/02/16/rakhi.jpg?itok=uKrzZhR2" data-icon="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUAQMAAAC3R49OAAAAA1BMVEX///+nxBvIAAAADElEQVQI12NgoC4AAABQAAEiE+h1AAAAAElFTkSuQmCC" width="205" height="135" alt="CONTROVERSY: Rakhi Sawant probably does not understand what real love is anymore, she has been living a lie – claims BFF Sofia H" title="CONTROVERSY: Rakhi Sawant probably does not understand what real love is anymore, she has been living a lie – claims BFF Sofia Hayat" data-pagespeed-url-hash="3827420081" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2022/02/16/rakhi.jpg?itok=uKrzZhR2" width="205" height="135" alt="CONTROVERSY: Rakhi Sawant probably does not understand what real love is anymore, she has been living a lie – claims BFF Sofia H" title="CONTROVERSY: Rakhi Sawant probably does not understand what real love is anymore, she has been living a lie – claims BFF Sofia Hayat" data-pagespeed-url-hash="1023475206"/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/controversy-rakhi-sawant-probably-does-not-understand-what-real-love-anymore-she-has-been">CONTROVERSY: Rakhi Sawant probably does not understand what real love is anymore, she has been living a lie – claims BFF Sofia Hayat</a></span></div></li>
<li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/bigg-boss-15-anger-ex-contestant-kashmera-shah-lashes-out-rakhi-sawant-s-husband-ritesh"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/12/10/rakhi-kasmira-angry.jpg?itok=YicnhBkc" data-icon="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUAQMAAAC3R49OAAAAA1BMVEX///+nxBvIAAAADElEQVQI12NgoC4AAABQAAEiE+h1AAAAAElFTkSuQmCC" width="205" height="135" alt="rakhi-kasmira-ANGRY" title="rakhi-kasmira-ANGRY" data-pagespeed-url-hash="3827420081" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/12/10/rakhi-kasmira-angry.jpg?itok=YicnhBkc" width="205" height="135" alt="rakhi-kasmira-ANGRY" title="rakhi-kasmira-ANGRY" data-pagespeed-url-hash="1017049960"/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/bigg-boss-15-anger-ex-contestant-kashmera-shah-lashes-out-rakhi-sawant-s-husband-ritesh">Bigg Boss 15: Anger! Ex-contestant Kashmera Shah lashes out at Rakhi Sawant’s husband Ritesh, says “Someone please tell him to speak with Rakhi with respect; I feel like slapping him”</a></span></div></li>
<li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/nakuul-mehta-stalked-again-190412"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2019/04/12/Untitled-1.jpg?itok=9lAxaJW8" data-icon="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUAQMAAAC3R49OAAAAA1BMVEX///+nxBvIAAAADElEQVQI12NgoC4AAABQAAEiE+h1AAAAAElFTkSuQmCC" width="205" height="135" alt="Nakuul Mehta " title="Nakuul Mehta STALKED AGAIN!" data-pagespeed-url-hash="3827420081" onload="pagespeed.CriticalImages.checkImageForCriticality(this);" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2019/04/12/Untitled-1.jpg?itok=9lAxaJW8" width="205" height="135" alt="Nakuul Mehta " title="Nakuul Mehta STALKED AGAIN!" data-pagespeed-url-hash="1664206806"/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/nakuul-mehta-stalked-again-190412">Nakuul Mehta STALKED AGAIN!</a></span></div></li>
</ul> </div>
</div>
</div>
</div>
</div>




</div>

</div>
<div id="pagein">


<div class="clearfix"></div>
</div>
<footer>
<div id="Footer_Other">
</div>


<div id="Footer_Main">
<div class="footer-logo">
<img width="300px" height="40px" src="https://www.tellychakkar.com/images/300x40xlogo-footer.png.pagespeed.ic.ZUZ_r4ag4k.png" alt="logofooter" data-pagespeed-url-hash="1342060090" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
</div>
<div class="footer-login">
<div class="Search">
<form action="/tv/tv-news/controversy-ritesh-accuses-rakhi-sawant-of-spoiling-his-life-and-getting-insulted" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." onblur="if(this.value==&#039;&#039;){this.value = &#039;Search&#039;;}" onfocus="if(this.value==&#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="image" id="edit-submit--2" name="submit" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACYAAAAgCAMAAABJuvqBAAABOFBMVEUKg5EMhJIOhJIPhZMRhpMThpQVh5QWiJUXiJUYiJUZiZYaiZYbiZYcipceipcgi5ghjJgljZknjpoojporj5srkJsskJstkJwykp01k542lJ44lJ86laA7laBAl6FBmKJCmKJFmaNHmqRJm6RLm6VMnKVOnaZQnaZRnqdSnqdVn6hYoKlZoalboapfo6tgo6tkpaxlpa1mpq1npq1opq1opq5rp65tqK9uqa9uqbBvqbByqrFzq7F1q7F7rrN+r7R/r7WAr7WCsLaEsbaHsreLtLiOtbmRtrqStrqVt7uWuLyYuLyYubyaub2bub2bur2fu76hvL+jvcCkvcCnvsGpv8GtwMOwwcOxwsSzw8S5xca6xca7xce7xse/x8jCyMnEycrGysrHysrHysvJy8vKy8zLzMzMzMz1AgafAAABK0lEQVQ4y8WU11ICQRBFGwOyYhYVzJhdE4pgQlFMGEBFUcRVDOD5/z/wQXbFqtnhkX6aW3Xq9kxX3xFpdA1Fz7Ln2yE9FLyoAEBuUkMtfOHUpis1A1h74eB4vKDhuktw2SMiIt4UMKzGknDTbIsUZJSUYfEx4ChfkXJAhYXhukYewrIK24D9GjkPOypsF+L/zRMqbAWOauSqy0iCFR49f/IKplWY5wGWHDVW5tWnnIgJpdHque/Z5Woingy8R3wi0mK+QMHrNZVcRx4onh6cFABrUBKsKzl/2lmQ+36Z/YaYuvFU9g0o5cwmWfwEiLrsiT80MdIlYhxXbSPaPe7M2+1jWs7I2dyclmu7s1+jz0971e+pThiNX790vdAat0AxUDfcrWvJrd5G/i4/IzpTsHp0HPsAAAAASUVORK5CYII=" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-9jvlpycJWo5v17KTjdwQzIatnhbyO5KDHsir8JDEvJE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div></div>
<div id="Footer_Menus">
<ul><li><h5 class="upper bold"><a href="/<front>">Entertainment News</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/tv">TV</a></h5></li><li><a href="/tv/news">News</a></li><li><a href="/tv/behind-the-lens">Behind the lens</a></li><li><a href="/tv/features">Features</a></li><li><a href="/tv/gossip">Gossip</a></li><li><a href="/tv/interviews">Interviews</a></li><li><a href="/tv/star-gazing">star gazing</a></li><li><a href="/tv/buzz">Buzz</a></li><li><a href="/tv/sports">Sports</a></li><li><a href="/tv/star-plus-aur-aap">Star Plus Aur Aap</a></li><li><a href="/tv/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/spoiler-alert">Spoiler Alert</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/written-update">Written Updates</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/movie">Movies</a></h5></li><li><a href="/movie/news">News</a></li><li><a href="/movie/interviews">interviews</a></li><li><a href="/movie/releases">releases</a></li><li><a href="/movie/gossip">gossip</a></li><li><a href="/movie/features">Features</a></li><li><a href="/movie/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/digital">Digital</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/https://www.youtube.com/user/tellychakkar">Videos</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/photo">Photos</a></h5></li><li><a href="/photo/pic-of-the-day">Pic of the day</a></li><li><a href="/photo/slideshow">Slideshows</a></li><li><a href="/photo/wallpaper">Wallpapers</a></li><li><a href="/photo/inspirations">inspirations</a></li></ul><ul><li><h5 class="upper bold"><a href="/celebs">Celebs</a></h5></li><li><a href="/celebs/tv">TV</a></li><li><a href="/celebs/bollywood">Bollywood</a></li></ul><ul><li><h5 class="upper bold"><a href="/lifestyle">Lifestyle</a></h5></li><li><a href="/lifestyle/fashion">Fashion</a></li><li><a href="/lifestyle/fitness">Fitness</a></li><li><a href="/lifestyle/food">Food</a></li><li><a href="/lifestyle/money">Money</a></li><li><a href="/lifestyle/travel">Travel</a></li><li><a href="/lifestyle/beauty">Beauty</a></li></ul><ul><li><h5 class="upper bold"><a href="/big-boss-14">Bigg Boss</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/shows">Tv Serials</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/archive">archive</a></h5></li></ul> </div>
<div class="region region-footer-row-three">
<div id="block-block-3189" class="block block-block clearfix">
<div class="content">
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ATD_Tellychakkar/ATD_1x1_Video',[1,1],'div-gpt-ad-1605182900045-0').addService(googletag.pubads());googletag.enableServices();});</script>

<div id='div-gpt-ad-1605182900045-0' style='width: 1px; height: 1px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1605182900045-0');});</script>
</div> </div>
</div>
<div class="">
<script>if(typeof window._tx==="undefined"){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="https://st.hbrd.io/ssp.js?t="+new Date().getTime();(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(s);}window._tx=window._tx||{};window._tx.cmds=window._tx.cmds||[];window._tx.cmds.push(function(){window._tx.integrateInImage({placeId:"614d71964d506ed9c8722ae7",imageSelector:".Post_Pic img"});window._tx.init();});</script>
</div>
<div id="block-block-3049" class="block block-block clearfix">
<div class="content">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604986563074-0" style="width:1px; height:1px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604986563074-0");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604986563074-0" style="width:1px; height:1px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604986563074-0");});</scr'+'ipt>'+'</div>');}</script>

<script type="text/javascript">if((typeof window.affdpchk==='function'&&!window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604986713337-0" style="width:1px; height:1px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604986713337-0");});</scr'+'ipt>'+'</div>');}else{}</script> </div>
</div>
<div class="">
<script>window.googletag=window.top.googletag||{cmd:[]};var __interstitialSlot;googletag.cmd.push(function(){__interstitialSlot=googletag.defineOutOfPageSlot('/42115163,152781180/Canvas_All_Deal/canvas_tellychakkar_interstitial',googletag.enums.OutOfPageFormat.INTERSTITIAL);if(__interstitialSlot){__interstitialSlot.addService(googletag.pubads()).setTargeting("mCanAdu","777").setTargeting("mCanvasXndrP","23349005");googletag.pubads().addEventListener('slotOnload',function(event){if(__interstitialSlot===event.slot){console.log("IL");}});googletag.enableServices();googletag.display(__interstitialSlot);}});</script>
</div>
<div id="block-block-3149" class="block block-block clearfix">
<div class="content">

<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1605006116750-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Refresh_1x1",[1,1],"div-gpt-ad-1605006116750-0");if(googletag.pubads().isInitialLoadDisabled()){var slots=googletag.pubads().getSlots();for(var i=0,l=slots.length;i<l;i++){if("/152781180/TC_Refresh_1x1"==slots[i].getAdUnitPath()){googletag.pubads().refresh([slots[i]]);break;}}}});</script>
</div>
 </div>
</div>
<div id="block-block-2939" class="block block-block clearfix">
<div class="content">
<div id="gpt-passback">
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Sticky_1x1',[1,1],'gpt-passback').addService(googletag.pubads());googletag.enableServices();googletag.display('gpt-passback');});</script>
</div> </div>
</div>
<div class="">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1591638855049-8">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Inread_1x1",[1,1],"div-gpt-ad-1591638855049-8");});</script>
</div>
</div>
<div class="">
<script type="text/javascript">//<![CDATA[
document.onreadystatechange=function(e){if(detectmob()==false){if(document.readyState==='complete'){var nav=jQuery('#navbar');var nav_pos=nav.offset();var element1=jQuery("#Inner_Content").children(".Index_Col1");var element2=jQuery("#Inner_Content").children(".Index_Col3");var contentleft=jQuery(element1).offset().top+jQuery(element1).outerHeight();var index_col3=jQuery(element2).offset().top+jQuery(element2).outerHeight();var windowheight=jQuery(window).height();jQuery(window).scroll(function(){if(jQuery(this).scrollTop()>nav_pos.top&&nav.hasClass('large')){nav.removeClass('large').addClass('small');}else if(jQuery(this).scrollTop()<=nav_pos.top&&nav.hasClass('small')){nav.removeClass('small').addClass('large');}if(contentleft<index_col3){if(jQuery(window).scrollTop()>contentleft-windowheight&&jQuery(window).scrollTop()<index_col3-windowheight){if(contentleft<1000)jQuery(element1).css("margin-top",0+"px");else{margintop=windowheight+jQuery(window).scrollTop()-contentleft;jQuery(element1).css("margin-top",margintop+"px");}}else if(jQuery(window).scrollTop()<contentleft-windowheight&&jQuery(window).scrollTop()<index_col3-windowheight){jQuery(element1).css("margin-top","0px");}}else{if(jQuery(window).scrollTop()>index_col3-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){margintop=windowheight+jQuery(window).scrollTop()-index_col3;jQuery(element2).css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<index_col3-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){jQuery(element2).css("margin-top","0px");}}});}}}
function detectmob(){if(navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)){return true;}else{return false;}}
//]]></script>
</div>
<div class="">
 <script type="text/javascript">//<![CDATA[
var google_conversion_id=1010731742;var google_conversion_language="en";var google_conversion_format="3";var google_conversion_color="ffffff";var google_conversion_label="JuYfCLHM32cQ3pX64QM";var google_remarketing_only=false;
//]]></script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--

<!--//--><![CDATA[// ><!--


//--><!]]]]><![CDATA[>

//--><!]]>
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/1010731742/?label=JuYfCLHM32cQ3pX64QM&amp;guid=ON&amp;script=0" data-pagespeed-url-hash="3702707213"/></div>
</noscript>
</div>
<div class="">
<div class="clearfix"></div>
<div id="Bottom_Links">

<ul class="link">

<li><a href="https://www.tellychakkar.com/subscribe">Newsletter Subscription</a></li>
<li><a href="https://www.tellychakkar.com/about-us">About Us</a></li>
<li><a href="https://www.tellychakkar.com/privacy-policy">Privacy Policy</a></li>
<li><a href="https://www.tellychakkar.com/contact-us">Contact us</a></li>
<li><a href="https://www.tellychakkar.com/advertise">Advertise</a></li>
</ul>
<div class="Social_Links">
<ul>
<li> <a target="_blank" title="Tellychakkar on Facebook" href="https://www.facebook.com/TellyChakkar"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="#ffffff" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></a></li>
<li><a target="_blank" title="Tellychakkar on Twitter" href="https://twitter.com/tellychakkar"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="#ffffff" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></a></li>
<li><a target="_blank" title="Tellychakkar on Youtube" href="https://www.youtube.com/tellychakkar"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="#ffffff" viewBox="0 0 24 24"><path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z" /></svg></a></li>
<li><a target="_blank" title="Tellychakkar  RSS" href="/rss.xml" class="rss"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="#ffffff" viewBox="0 0 24 24"><path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z" /></svg></a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
<div id="Bottom_Copyright">
<p>Copyright © 2022 Tellychakkar.com. All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
</div>
</div>
<div class="">
<script src="https://code.jquery.com/jquery-1.9.1.min.js" integrity="sha256-wS9gmOZBqsqWxgIVgA8Y9WcQOa7PgSIX+rPA0VL2rbQ=" crossorigin="anonymous"></script>
<script type="text/javascript">try{(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ase/79480/3014/c1.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}catch(e){}</script>
</div>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
</div>

<div class="clearfix"></div>
<div class="roadblock"></div>
</footer>
<div id="go-top" style="display: block;">
<a href="#navtotop"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" fill="#ffffff" clip-rule="evenodd"><path d="M23.245 20l-11.245-14.374-11.219 14.374-.781-.619 12-15.381 12 15.391-.755.609z" /></svg></a>
</div>

<div class="button" style="display:none;">
<a class="gold" href="#">
Star aur Aap
</a>
</div>

<script type="text/javascript">jQuery(document).ready(function(){host_array={"fb":["https://graph.facebook.com/?id=","shares"],"linkedIn":["https://www.linkedin.com/countserv/count/share?url=","count"],};url=window.location.href;jQuery.each(host_array,function(index,value){jQuery.ajax({type:"GET",url:value[0]+url,dataType:"jsonp",success:function(data){if(typeof data[value[1]]=="undefined"||data[value[1]]=="")data[value[1]]=0;console.log(data);console.log(".Post_Share li a."+index);}});});var WA=function(){};WA.prototype.send=function(input){console.log('Tellychakkar : '+input);};var wa=new WA();});</script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js"></script>
<script async="async" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/main/script/cubeScriptTellychakkar.min.js"></script> </body>
</html>
