<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<link rel="preconnect" href="//www.googletagmanager.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="//hbs.ph.affinity.com" />
<link rel="preconnect" href="//hbs.ph.affinity.com" />
<link rel="dns-prefetch" href="//backfills.ph.affinity.com" />
<link rel="preconnect" href="//backfills.ph.affinity.com" />
<link rel="dns-prefetch" href="//asset.fwcdn2.com" />
<link rel="preconnect" href="//asset.fwcdn2.com" />
<link rel="dns-prefetch" href="//apis.google.com" />
<link rel="preconnect" href="//apis.google.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="preconnect" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.googleadservices.com" />
<link rel="preconnect" href="//www.googleadservices.com" />
<link rel="dns-prefetch" href="//code.jquery.com" />
<link rel="preconnect" href="//code.jquery.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//api.iconify.design" />
<link rel="preconnect" href="//api.iconify.design" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="amphtml" href="https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won?amp" />
<meta property="fb:app_id" content="117451809612" />
<meta name="date" content="2021-10-25" />
<link rel="image_src" href="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2021/10/22/bb.jpg" />
<link rel="shortcut icon" href="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/favicon%20%283%29.ico" type="image/vnd.microsoft.icon" />
<meta name="atdlayout" content="articlepage" />
<script type="text/javascript" src="https://go.automatad.com/geo/LZdcar/afihbs.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="ROBOTS" content="ALL" />
<meta name="rating" content="General" />
<meta name="author" content="Tellychakkar Team" />
<meta property="fb:pages" content="202214789804391" />
<meta name="googlebot" content="index,follow" />
<meta name="PRAGMA" content="NO-STORE" />
<link href="/rss/tc.xml" rel="alternate" type="application/rss+xml" title="Tellychakkar RSS Feed" />
<meta name="google-site-verification" content="EgppXN7t5QU8RjaaQpaYP-Av--5r5_dLF7g39jpMqho" />
<meta name="msvalidate.01" content="987417630D7A06D636F6630879421225" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won",
            "name": "Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won",
            "description": "We bring to you the winners of Bigg Boss and the prize money they took home after being locked in a house for more than 100 days.",
            "author": {
                "@type": "Person",
                "@id": "https://www.tellychakkar.com/#Person",
                "name": "Ektaa Kumaran",
                "url": "https://www.tellychakkar.com/users/ektaa-kumaran"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.tellychakkar.com/#organization",
                "name": "Ektaa Kumaran",
                "url": "https://www.tellychakkar.com/users/ektaa-kumaran",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/telly-logo-tn.png"
                }
            },
            "datePublished": "Mon, 10/25/2021 - 07:50",
            "dateModified": "Mon, 10/25/2021 - 08:01",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2021/10/22/bb.jpg"
            },
            "mainEntityOfPage": "https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won"
        },
        {
            "@type": "Organization",
            "additionalType": "EntertainmentBusiness",
            "@id": "https//www.tellychakkar.com/#Organization",
            "name": "Tellychakkar"
        }
    ]
}</script>
<meta name="description" content="We bring to you the winners of Bigg Boss and the prize money they took home after being locked in a house for more than 100 days. | Tellychakkar.com" />
<meta name="keywords" content="Bigg Boss season 15, Ashutosh Kaushik, Bigg Boss, Salman Khan, Voot, Colors, Rahul Roy, Vindu Dara Singh, Shweta Tiwari, – Juhi Parmar, Urvashi Dholakia, Gauahar Khan, Gautam Gulati, Prince Narula, Manveer Gujar, Shilpa Shinde, Dipika Kakkar, Siddarth Shukla, Rubina Dilaik, Instagram, TellyChakkar,,," />
<meta name="news_keywords" content="Bigg Boss season 15, Ashutosh Kaushik, Bigg Boss, Salman Khan, Voot, Colors, Rahul Roy, Vindu Dara Singh, Shweta Tiwari, – Juhi Parmar, Urvashi Dholakia, Gauahar Khan, Gautam Gulati, Prince Narula, Manveer Gujar, Shilpa Shinde, Dipika Kakkar, Siddarth Shukla, Rubina Dilaik, Instagram, TellyChakkar" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<meta name="rights" content="www.tellychakkar.com" />
<link rel="canonical" href="https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" />
<link rel="shortlink" href="https://www.tellychakkar.com/node/3183479" />
<meta property="og:site_name" content="Tellychakkar.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" />
<meta property="og:title" content="Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won" />
<meta property="og:description" content="We bring to you the winners of Bigg Boss and the prize money they took home after being locked in a house for more than 100 days." />
<meta property="og:updated_time" content="2021-10-25T08:01:40+05:30" />
<meta property="og:image" content="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2021/10/22/bb.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tellychakkar" />
<meta name="twitter:creator:id" content="@tellychakkar" />
<meta name="twitter:url" content="https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" />
<meta name="twitter:title" content="Wow! Check out the list of Bigg Boss winners across seasons and the" />
<meta name="twitter:description" content="We bring to you the winners of Bigg Boss and the prize money they took home after being locked in a house for more than 100 days." />
<meta name="twitter:image" content="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2021/10/22/bb.jpg" />
<title>Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won</title>
<script type="text/javascript">//<![CDATA[
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//]]></script>
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__rxlkNswgFNTxNaSPriAIXx4ZlwBOB3RlBPezSG6R9_M__VHgdJ4r9tHl_YrvPjndJ9qh877SF9D0BV0kuzFGik7Y__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__URd_g7hVi0-fXJI9ypTKHCSyu0kNmINzRuhy8NIx6jA__Ei6OIKs5Jgj5H2Vhlmxmi9OOkiyX96LGdLA-nArdil0__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__qon0tvEJq4Ou08H1M2oi-qOR0JJgkHuIW-Ndmb8b4To__XbKRRScii8dmSI9WQ-4rGkp8t0HBhlshsSF-UBxRhgs__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__oees8JwLQ97B8w2dkLez0kTvSWOTDz0Dby1o-F9-AAU__8fdMVvERwu9ZndcFt8L4JKMvk5nRn8bY--SKGJMC-yQ__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__P0i7HJoinsFWXvafM3IcI_aUjjQ61rfHo0n_ZPPJYRA__Gglxgg0Yf35IfHFSuwSCX-lGSkVbuqAO2cw7CF4Ee1A__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__FFlPczbkqN3ViNuA3LpthSCzh_AL-OaZsEMSL9fsYcw__8lAOQBNPVt1aM1akNSnTAlHVruUN4kbqA1Nc621fSNw__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__mWviQ-qsLREKlQj6w15r81qCIJek2bLELLlHaAvhaFw__RdlPVCI3WGVH7MRzyO9aBHcjwn-D-0xErl08pnBfE14__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__PimYyD38M9azA1v7Y6oy12LHsCIPc65OoDEVYVmA1ww__KfRIjhD97Zj0gDtONbs2H8J7FLl7g3MoBZMD1QgZvhc__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__krEYsOM46pD7C87N_zxjokOz0348gEYc9w3aa_VYbDw__Td5hjemqVSFr_7MGdRCNhtRRPf-NaJiI-Blx1CV0REA__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.css" media="all" />
<![endif]-->
<style type="text/css" media="all">#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100%!important}</style>
<link rel="preconnect" href="https://fonts.gstatic.com">
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__79M6UrZjAw3oNGnUjsWip12JsvnUZmJGA3h9LI0kuzE__J0sbXAJNry2-C_ZL2xd0RdVuzwTLvwN-UisIv5RNCvU__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__16O20fiEp6-0U5cm0y0jyHGSiYQMhv1Gg1YBlTNmuxM__rLQQKXmwni0Zf6_rOJxUREOr6Z2rwEMnTOwfFLGkqc4__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__TkBJF_cALV_G-lSTV-l6dFO5pkXXOB_cQ4scUNul7c4__gcLmWAN5umwdGjSQb_ljMJ1JnGp3PQS2rf9ZMTii0XA__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__3ZfWpR2yWiaJ6ZcZtH3PHRnRj1wpadJFZiPMRGCdb9U__nrtYdNc2v95yK7kpMFsu5ZuQsFK3BrjBS_GL_9o6qQ4__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__Q3YPbzGCdXp0YQFyFAIEF2dHj4KnAp3I4H0Og5Sr88c__zzwzqCUpLfmOEGvCCES2kKzaTz75o3i9aLbOElBYuLA__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__n7DSzOKW5GaeO-tLRIIGas6Wyuz8I9X62KyTmuDSOiM__zY-s_xhNwZ35y-I8HZPIC6BW1kmAFTF8VIX7Vsw839U__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__1sYzDtVH0e2zHzsDscNgKO0lu9yk18fSEd3lPUHhUsg__ELimBnbpVJ23LKxViK36FfohJqhwOUNEbV9MUcyyMPw__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__vvoq2yHM1TEyISz0jf954HHsQdiJFi4xNReHvT4kMWY__AmQAeJeVhx32lqmbNLof0Wh1egp66mwByZs75FrTyUs__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__1VL3yq6X61sZDisLLaPE3IdrqcqDB3PeR4-sbYR_p84__gqqTVO4UvLfnSIBCFtzMK3FhlxPR6EUjWvJNHYJGNrc__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">//<![CDATA[
jQuery(document).ready(function(){var nid='3183479';if(nid!=0)jQuery.ajax({url:'/statistics_ajax/update/'+nid,type:'POST',data:'text',cache:false});jQuery('#ajaxBusy').css({display:'none',margin:'0px',paddingLeft:'0px',paddingRight:'0px',paddingTop:'0px',paddingBottom:'0px',position:'fixed',right:'30px',top:'30px',width:'auto'});jQuery(document).ajaxStart(function(){jQuery('#ajaxBusy').show()}).ajaxStop(function(){jQuery('#ajaxBusy').hide()});var currentPosition=0,slideWidth=906,slides=jQuery('.slide'),numberOfSlides=slides.length;jQuery('#slidesContainer').css('overflow','hidden');slides.wrapAll('<div id=slideInner></div>').css({'float':'left',width:slideWidth});jQuery('#slideInner').css('width',slideWidth*numberOfSlides);jQuery('#Most_Read').prepend('<span class=control id=leftControl>Clicking moves left</span>').append('<span class=control id=rightControl>Clicking moves right</span>');manageControls(currentPosition);jQuery('.control').bind('click',function(){currentPosition=(jQuery(this).attr('id')=='rightControl')?currentPosition+1:currentPosition-1;manageControls(currentPosition);jQuery('#slideInner').animate({marginLeft:slideWidth*(-currentPosition)})})
function manageControls(position){if(position==0){jQuery('#leftControl').hide()}else jQuery('#leftControl').show();if(position==numberOfSlides-1){jQuery('#rightControl').hide()}else jQuery('#rightControl').show()};jQuery('#submit_subscriber').click(function(){Captchafield=jQuery.trim(jQuery('#captchatext').val());Captchatest=jQuery.trim(jQuery('#hiddencaptcha').val());if(Captchafield==''){alert('Enter Captcha.');return false}else if(Captchatest!=Captchafield){alert('Enter Valid Captcha.');return false};EmailId=jQuery.trim(jQuery('#email_subscriber').val());if(EmailId==''){alert('Enter Email ID.');return false}else{var emailReg=/^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;if(!emailReg.test(EmailId)){alert('Enter Valid Email ID.');return false}else{jQuery.ajax({url:'/addsubscriber.php',type:'POST',data:jQuery('#form_subscriber').serialize(),cache:false,success:function(html){jQuery('.Subscribe_News').html('');jQuery('.Subscribe_News').html('<span class=alert>'+html+'</span>')}});return false}}});jQuery('.Got_Tip .form-submit').click(function(){Got_Tiptext=jQuery.trim(jQuery('.form-textarea').val());if(Got_Tiptext==''){alert('please enter text');return false}})});
//]]></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__vPGukTSkeSLJ5aMnHSxDH2CIMcAtKzbEJhBwUNpEV8I__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__QphIvCVk4VXYpu-sP6CpbgkcTtAbu3EI2rFlC443BpU.js" defer="defer" async="async"></script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"Abbs_XuoM2PNdMpvY__YDlY_e5FAO_q6Exh4JPpz8-c"},"lazyloadad":".fwn","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/www.tellychakkar.com\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":0,"enable_video":0,"useragent":"Newshunt-Fetch-Engine"},"lazyloader":{"throttle":"200","offset":"500","debounce":1,"unload":1,"icon":"","offsetX":0,"offsetY":0},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"\u2630","side":"left","speed":"200","media_size":"1024","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}],"advagg_font":{"lucida-grande":"lucida grande","oswald":"Oswald","pt-sans":"PT Sans"},"advagg_font_storage":1,"advagg_font_cookie":1,"advagg_font_no_fout":1,"simple_subscription":{"input_content":"e-mail address"},"urlIsAjaxTrusted":{"\/movie\/watch-video\/tv\/news?page=0%2C0%2C0%2C0%2C0%2C1":true,"\/tv\/tv-news\/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won":true},"scroller_nid":"3183479"});
//]]></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-3183479 node-type-tv-news fluid-width  tv tv-news">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1727640-4"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-1727640-4');</script>
<style>.tbl-feed-container{display:none}#wrapper{width:100%;text-align:center;font-size:24px}.left-corner{font-weight:bold}.left-corner h2{font-size:42px;padding-bottom:30px}.right-ad,.left-ad{display:none}#adSmall #div-gpt-ad-1584360053513-0{display:none!important}</style>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1111224685738800');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1111224685738800&ev=PageView&noscript=1"/></noscript>

<div id="header">
<div class="region region-preloader">
<div class="">

<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="https://hbs.ph.affinity.com/v5/tellychakkar.com/affhb.data.js.php"></script>
<script src="https://backfills.ph.affinity.com/phdd/affdd.js"></script>
</div>
<div class="">
<script async src='//asset.fwcdn2.com/js/storyblock.js'></script>
</div>
<div class="">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>if((typeof window.affdpchk==='function'&&window.affdpchk())||0){googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Mobile_AP_Top_300x250',[300,250],'div-gpt-ad-1604898647-2').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_Mobile_AP_ATF_300x250',[300,250],'div-gpt-ad-1604898730-4').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_IBC_1x1',[1,1],'div-gpt-ad-1604986563074-0').addService(googletag.pubads());});googletag.cmd.push(function(){googletag.enableServices();});}else{googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Desktop_AP_Top_970x90',[970,90],'div-gpt-ad-1604898647-6').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_Desktop_AP_ATF_300x250',[300,250],'div-gpt-ad-1604898730-2').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_IBC_1x1',[1,1],'div-gpt-ad-1604986563074-0').addService(googletag.pubads());});googletag.cmd.push(function(){googletag.enableServices();});}</script>
</div>
<div class="">
<script>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</script>
</div>
<div id="block-block-2649" class="block block-block clearfix">
<div class="content">
<script async id="feedify_webscript">var feedify=feedify||{};window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BD4K8I3fuk5OoztWP9S8T2sFCfolAoDEvIZdCtF8VJh9sikuP51xgEjtQ5qEJT_KCDTOMDzoMu8qJ0DJMuAm9nc"};(function(window,document){function addScript(script_url){var s=document.createElement('script');s.type='text/javascript';s.src=script_url;document.getElementsByTagName('head')[0].appendChild(s);}addScript('https://tpcf.feedify.net/uploads/settings/8a83773707aec2eccc20d2b639ec4305.js?ts='+Math.random());addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');})(window,document);</script> </div>
</div>
<div class="">
<div class="top-links">
<div class="pagewrap">
<div class="social-media">
<ul>
<li class="fb">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=260317960780552";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/TellyChakkar" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
<li class="tw">
<a href="https://twitter.com/tellychakkar" class="twitter-follow-button" data-show-count="true" aria-label="twitter">Follow @tellychakkar</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</li>
<li class="yt">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="tellychakkar" data-layout="default" data-theme="dark" data-count="default"></div>
</li>
</ul>
</div>
<ul class="menu">
<li><a href="/about-us">About Us</a></li>
<li><a href="/partner">Partner</a></li>
<li><a href="/contribute">Contribute</a></li>
<li><a href="/contact-us">Contact Us</a></li>
<li class="login"><a href="/user">Sign In</a></li>
</ul>
<div class="games tbj">
<a href="https://games.tellychakkar.com/" title="Play 250+ Games" target="_blank" rel="nofollow noopener" id="FCCDCF" class="games-sec"><img src="/images/xgamezop.png.pagespeed.ic.ugBSiG5pne.png"><span>Games</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="pagewrap">

<div class="clear"></div>
<div id="topbar">
<div id="logo">
<a href="/" aria-label="logo"><img src="https://www.tellychakkar.com/images/xtelly-logo-tn.png.pagespeed.ic.RV7CIbztzi.png" alt="logo" class="hide-on-mobile"></a>
<a href="/" aria-label="mobilelogo"><img src="https://www.tellychakkar.com/images/tc-logo-small.png.pagespeed.ce.1JiVprPkWD.png" alt="smalllogo" class="hide-on-desk"></a>
</div>
<div class="gamezop sidr-class-games sidr-class-mbg">
<a href="https://games.tellychakkar.com/" title="Play 250+ Games" target="_blank" rel="nofollow noopener" class="sidr-class-games-sec"><img width="40" height="40" alt="Play 250+ Games" data-cfsrc="https://www.tellychakkar.com/images/game-icon.gif" src="https://www.tellychakkar.com/images/game-icon.gif.pagespeed.ce.wyCgiwc5Eg.gif">
</a>
</div>
</div>

</div>

<div class="large" id="navbar">
<div class="pagewrap">
<div class="logo"><a href="/"><img width="150px" height="20px" src="/images/tc-logo-small.png.pagespeed.ce.1JiVprPkWD.png" alt="smalllogo"></a></div>
<ul class="links inline main-menu"><li class="menu-39671 first"><a href="/" title="Return to the front Page">Entertainment News</a></li>
<li class="menu-52491"><a href="/tv" title="">TV</a></li>
<li class="menu-184699"><a href="/spoiler-alert" title="">Spoiler Alert</a></li>
<li class="menu-186659"><a href="/written-update" title="">Written Updates</a></li>
<li class="menu-52451"><a href="/movie" title="">Movies</a></li>
<li class="menu-186609"><a href="/digital" title="">Digital</a></li>
<li class="menu-189419"><a href="https://www.youtube.com/user/tellychakkar" title="">Videos</a></li>
<li class="menu-39761"><a href="/photo">Photos</a></li>
<li class="menu-141979"><a href="/celebs" title="">Celebs</a></li>
<li class="menu-144999"><a href="/lifestyle">Lifestyle</a></li>
<li class="menu-189379"><a href="/big-boss-14">Bigg Boss</a></li>
<li class="menu-188019 last"><a href="/shows" title="">Tv Serials</a></li>
</ul>
<a href="https://www.tellychakkar.com/tv/star-plus-aur-aap" style="display:none;" class="tabsi">Star Plus Aur Aap</a>
<div class="games mbg" style="display:none;">
<a href="https://games.tellychakkar.com/" title="Play 250+ Games" target="_blank" rel="nofollow noopener" class="games-sec" style="color:#fff;"><img width="40" height="40" alt="Play 250+ Games" src="https://www.tellychakkar.com/images/game-icon.gif.pagespeed.ce.wyCgiwc5Eg.gif"><span style="color:#fff;">Games</span>
</a>
</div>
<div class="g-search">
<script>(function(){var cx='004590074659933587618:h4mhutr9yvc';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
<gcse:search></gcse:search>
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
</div>

<div class="clearfix"></div>
</div>

<div id="navtotop"></div>
<div id="PageWrap" class="inner-wrap">
<div id="Inner_Content">


<div class="Index_Col1 colnew">
<div class="region region-content">
<div class="content-center">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898647-2" style="width:300px; height:250px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898647-2");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898647-6" style="width:970px; height:90px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898647-6");});</scr'+'ipt>'+'</div>');}</script>
</div>
<div class="">



<div class="Post_List node_covering_div" node-id-data="3183479" node-type-data="tvnews" node-url-data="/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" node-title-data="Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won" id="content_3183479">
<div class="Post_Name">News</div>
<div class="Post_Title"><h1>Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won</h1></div>
<p class='Post_Summary'>We bring to you the winners of Bigg Boss and the prize money they took home after being locked in a house for more than 100 days.</p>
<div class="Post-By-Line">
<div class="Author">
<div class="Pic"> <div class="user-picture">
<a href="/users/ektaa-kumaran" title="View user profile."><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-900899-1541396988.jpg?itok=ACQzV9vU" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/ximage_placeholder.gif.pagespeed.ic.cYwc5tOJQV.png" width="100%" height="100%" alt="Ektaa Kumaran&#039;s picture" title="Ektaa Kumaran&#039;s picture" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-900899-1541396988.jpg?itok=ACQzV9vU" width="100%" height="100%" alt="Ektaa Kumaran&#039;s picture" title="Ektaa Kumaran&#039;s picture"/></noscript></a> </div>
</div>
<div>
<div class="Name">By <span rel="sioc:has_creator"><a href="#">Ektaa Kumaran</a></span></div>
<div class="Date"> 25 Oct 2021 07:50 AM </div>
<div class="location">
Mumbai
</div>
</div>
</div>
<div class="Share">
<ul>
<li class="watsapp wag"><a href="whatsapp://send?text=https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" data-text="Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M.057 24l1.687-6.163c-1.041-1.804-1.588-3.849-1.587-5.946.003-6.556 5.338-11.891 11.893-11.891 3.181.001 6.167 1.24 8.413 3.488 2.245 2.248 3.481 5.236 3.48 8.414-.003 6.557-5.338 11.892-11.893 11.892-1.99-.001-3.951-.5-5.688-1.448l-6.305 1.654zm6.597-3.807c1.676.995 3.276 1.591 5.392 1.592 5.448 0 9.886-4.434 9.889-9.885.002-5.462-4.415-9.89-9.881-9.892-5.452 0-9.887 4.434-9.889 9.884-.001 2.225.651 3.891 1.746 5.634l-.999 3.648 3.742-.981zm11.387-5.464c-.074-.124-.272-.198-.57-.347-.297-.149-1.758-.868-2.031-.967-.272-.099-.47-.149-.669.149-.198.297-.768.967-.941 1.165-.173.198-.347.223-.644.074-.297-.149-1.255-.462-2.39-1.475-.883-.788-1.48-1.761-1.653-2.059-.173-.297-.018-.458.13-.606.134-.133.297-.347.446-.521.151-.172.2-.296.3-.495.099-.198.05-.372-.025-.521-.075-.148-.669-1.611-.916-2.206-.242-.579-.487-.501-.669-.51l-.57-.01c-.198 0-.52.074-.792.372s-1.04 1.016-1.04 2.479 1.065 2.876 1.213 3.074c.149.198 2.095 3.2 5.076 4.487.709.306 1.263.489 1.694.626.712.226 1.36.194 1.872.118.571-.085 1.758-.719 2.006-1.413.248-.695.248-1.29.173-1.414z"></svg></a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://www.tellychakkar.com//tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" class="fb" target="_blank" rel="nofollow">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="#3a559f" viewBox="0 0 24 24"><path d="M22.675 0h-21.35c-.732 0-1.325.593-1.325 1.325v21.351c0 .731.593 1.324 1.325 1.324h11.495v-9.294h-3.128v-3.622h3.128v-2.671c0-3.1 1.893-4.788 4.659-4.788 1.325 0 2.463.099 2.795.143v3.24l-1.918.001c-1.504 0-1.795.715-1.795 1.763v2.313h3.587l-.467 3.622h-3.12v9.293h6.116c.73 0 1.323-.593 1.323-1.325v-21.35c0-.732-.593-1.325-1.325-1.325z" class="fb1"></svg></a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://twitter.com/intent/tweet?url=https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" text="Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won" class="twitter" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="tw1" fill="#1da1f2" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm18.862 9.237c.208 4.617-3.235 9.765-9.33 9.765-1.854 0-3.579-.543-5.032-1.475 1.742.205 3.48-.278 4.86-1.359-1.437-.027-2.649-.976-3.066-2.28.515.098 1.021.069 1.482-.056-1.579-.317-2.668-1.739-2.633-3.26.442.246.949.394 1.486.411-1.461-.977-1.875-2.907-1.016-4.383 1.619 1.986 4.038 3.293 6.766 3.43-.479-2.053 1.079-4.03 3.198-4.03.944 0 1.797.398 2.396 1.037.748-.147 1.451-.42 2.085-.796-.245.767-.766 1.41-1.443 1.816.664-.08 1.297-.256 1.885-.517-.44.656-.997 1.234-1.638 1.697z" /></svg></a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won&title=Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won&source=Tellychakkar" class="linkedIn" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" class="lin" width="24" height="24" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z" /></svg></a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
<div class="Post-By-Line" style="display:none;">
<div class="Share">
</div>
<div class="clearfix"></div>
</div>

<div class="Post_Pic">
<div class="live-tag"></div>
<img src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_665x429/public/images/story/2021/10/22/bb.jpg?itok=8jzcM6qa">
<div class="clearfix"></div>
</div>
<div class="follow-upi"><a href="https://news.google.com/publications/CAAiEDTklPvgXcXjlPRCpZMl2jYqFAgKIhA05JT74F3F45T0QqWTJdo2" target="_blank" style=""> Follow us on <strong style="padding:0 5px;">Google news</strong> to get the best breaking news</a></div>
<div class="Post_Info">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>MUMBAI: </strong>Bigg Boss is one of the most successful and loved shows on television, and today, it has become a brand.</p><p>Season 1 of the show was hosted by Bollywood actor Arshad Warsi, Season 2 by Shilpa Shetty, Season 3 by the legendary Amitabh Bachchan, Season 4 by Salman Khan, Season 5 by Salman and Sanjay Dutt, and the following seasons were hosted by Salman Khan. He took the show to another level.</p><p>The show has had 14 successful seasons and is running on the 15th, where it is doing well.</p><p>The game is not easy to play. It is very difficult to be locked in a house and be cut off from the entire world for almost three-four months, sometimes even without the basic needs of life.</p><p>Whoever survives until the end of the show emerges as the winner.</p><p>Here, we bring to you the winners of Bigg Boss and the prize money they won.</p><p>(ALSO READ: <a href="https://www.tellychakkar.com/tv/tv-news/bigg-boss-15-exclusive-karan-kundrra-tejasswi-prakash-shamita-shetty-and-vishal-kotian">Bigg Boss 15: Exclusive! Karan Kundrra, Tejasswi Prakash, Shamita Shetty, and Vishal Kotian reenter the main house, no longer junglewasis</a>)</p><p>1. Season 1 - Rahul Roy</p><div class="media media-element-container media-default"><div id="file-16185319" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image887png">image887.png</a></h2>
<div class="content">
<img height="510" width="650" class="media-element file-default" data-delta="1" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image887.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="510" width="650" class="media-element file-default" data-delta="1" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage887.png.pagespeed.ic.UImKz4iSaI.jpg" alt=""/></noscript> </div>
</div>
</div><p>Rahul Roy was a silent player who never got into any fights or controversies on the show and no wonder he won the show and took the prize money of Rs. 1 crore.</p><p>2. Season 2 - Ashutosh Kaushik</p><div class="media media-element-container media-default"><div id="file-16185359" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image888png">image888.png</a></h2>
<div class="content">
<img height="600" width="800" class="media-element file-default" data-delta="2" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image888.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="600" width="800" class="media-element file-default" data-delta="2" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage888.png.pagespeed.ic.4xu8iDzF7N.jpg" alt=""/></noscript> </div>
</div>
</div><p>Aashutosh participated in Season 2 and he was a decent player in the season. He emerged as the winner of the show and took the prize money of Rs. 1 crore.</p><p>3. Season 3 -  Vindu Dara Singh</p><div class="media media-element-container media-default"><div id="file-16185399" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image889png">image889.png</a></h2>
<div class="content">
<img height="390" width="630" class="media-element file-default" data-delta="3" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image889.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="390" width="630" class="media-element file-default" data-delta="3" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage889.png.pagespeed.ic.-L1seqZ9G9.jpg" alt=""/></noscript> </div>
</div>
</div><p>Vindu was one of the smartest players of Season 3, and no wonder he won the show and took home the prize money of Rs. 1 crore.</p><p>4. Season 4 - Shweta Tiwari</p><div class="media media-element-container media-default"><div id="file-16185459" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image890png">image890.png</a></h2>
<div class="content">
<img height="412" width="370" class="media-element file-default" data-delta="4" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image890.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="412" width="370" class="media-element file-default" data-delta="4" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage890.png.pagespeed.ic.iZbyw3ePB2.jpg" alt=""/></noscript> </div>
</div>
</div><p>Shweta was one of the most dignified players of Season 4. The actress emerged as the winner of the show and took home the prize money of Rs. 1 crore.</p><p>5. Season  5 – Juhi Parmar</p><div class="media media-element-container media-default"><div id="file-16185499" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image891png">image891.png</a></h2>
<div class="content">
<img height="480" width="640" class="media-element file-default" data-delta="5" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image891.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="480" width="640" class="media-element file-default" data-delta="5" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage891.png.pagespeed.ic.BaWVgQrxGf.jpg" alt=""/></noscript> </div>
</div>
</div><p>Juhi was one of the calmest players of Season 5. She won the show and took home the prize money of Rs. 1 crore.</p><p>6. Season 6 - Urvashi Dholakia</p><div class="media media-element-container media-default"><div id="file-16185519" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image892png">image892.png</a></h2>
<div class="content">
<img height="420" width="630" class="media-element file-default" data-delta="6" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image892.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="420" width="630" class="media-element file-default" data-delta="6" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage892.png.pagespeed.ic.FOKzs1njT5.jpg" alt=""/></noscript> </div>
</div>
</div><p>Urvashi was one of the strongest contestants of the show. She is very strong-headed person. She won the show and took the prize money of Rs. 1 crore.</p><p>7. Season 7 - Gauahar Khan</p><div class="media media-element-container media-default"><div id="file-16185549" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image893png">image893.png</a></h2>
<div class="content">
<img height="400" width="570" class="media-element file-default" data-delta="7" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image893.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="400" width="570" class="media-element file-default" data-delta="7" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage893.png.pagespeed.ic.Ueu0LEsqZR.jpg" alt=""/></noscript> </div>
</div>
</div><p>Gauahar was one of the most loved contestants of Season 7. She was a very level-headed player. The actress won the show and took home the prize money of Rs. 1 crore.</p><p>8. Season 8 - Gautam Gulati</p><div class="media media-element-container media-default"><div id="file-16185559" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image894png">image894.png</a></h2>
<div class="content">
<img height="375" width="500" class="media-element file-default" data-delta="8" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image894.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="375" width="500" class="media-element file-default" data-delta="8" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage894.png.pagespeed.ic.ab5GbKEktY.jpg" alt=""/></noscript> </div>
</div>
</div><p>Gautam was the favourite of the audiences. He emerged as the winner of the show and took home the prize money of Rs. 1 crore.</p><p>9. Season 9 – Prince Narula</p><div class="media media-element-container media-default"><div id="file-16185589" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image895png">image895.png</a></h2>
<div class="content">
<img height="800" width="600" class="media-element file-default" data-delta="9" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image895.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="800" width="600" class="media-element file-default" data-delta="9" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage895.png.pagespeed.ic.CCLUyrLY39.jpg" alt=""/></noscript> </div>
</div>
</div><p>Prince was one of the most aggressive players of Bigg Boss, and he emerged as the winner of the show and took home the prize money of Rs. 50 lakhs.</p><p>10. Season 10 - Manveer Gurjar</p><div class="media media-element-container media-default"><div id="file-16185619" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image896png">image896.png</a></h2>
<div class="content">
<img height="426" width="642" class="media-element file-default" data-delta="10" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image896.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="426" width="642" class="media-element file-default" data-delta="10" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage896.png.pagespeed.ic.jpfpvv8duK.jpg" alt=""/></noscript> </div>
</div>
</div><p>Manveer was the first commoner to win the show. He played the game with a lot of decency and no wonder the audiences loved him on the show. Manveer took home the prize money of Rs. 50 lakhs.</p><p>11. Seaosn 11 – Shilpa Shinde</p><div class="media media-element-container media-default"><div id="file-16185639" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image897png-0">image897.png</a></h2>
<div class="content">
<img height="900" width="1200" class="media-element file-default" data-delta="11" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image897_0.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/ximage_placeholder.gif.pagespeed.ic.cYwc5tOJQV.png" alt="" /><noscript><img height="900" width="1200" class="media-element file-default" data-delta="11" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage897_0.png.pagespeed.ic.OdlH-18AR7.jpg" alt=""/></noscript> </div>
</div>
</div><p>Shilpa Shinde was one of the most honest players of Season 11. She won the show and took home the prize money of Rs. 45 lakhs.</p><p>12. Season 12 : Dipika Kakkar</p><div class="media media-element-container media-default"><div id="file-16185669" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image898png-0">image898.png</a></h2>
<div class="content">
<img height="433" width="770" class="media-element file-default" data-delta="12" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image898_0.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="433" width="770" class="media-element file-default" data-delta="12" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage898_0.png.pagespeed.ic.reG2XYHCqT.jpg" alt=""/></noscript> </div>
</div>
</div><p>Dipika was one of the dignified players of the show. The actress won the show and took home the prize money Rs. 30 lakhs.</p><p>13. Season 13 – Late actor Siddarth Shukla</p><div class="media media-element-container media-default"><div id="file-16185689" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image899png">image899.png</a></h2>
<div class="content">
<img height="898" width="1600" class="media-element file-default" data-delta="13" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image899.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="898" width="1600" class="media-element file-default" data-delta="13" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage899.png.pagespeed.ic.cy75zc23FD.jpg" alt=""/></noscript> </div>
</div>
</div><p>Siddarth was one the most aggressive and smart players of the show. The late actor won the show and took home the prize money of Rs. 50 lakhs.</p><p>14. Season 14 - Rubina Dilaik</p><div class="media media-element-container media-default"><div id="file-16185789" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/image900png">image900.png</a></h2>
<div class="content">
<img height="402" width="715" class="media-element file-default" data-delta="14" typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/image900.png" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif.pagespeed.ce.WTC3zs8Kbn.gif" alt="" /><noscript><img height="402" width="715" class="media-element file-default" data-delta="14" typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/ximage900.png.pagespeed.ic.8vYo8oL-VP.jpg" alt=""/></noscript> </div>
</div>
</div><p>Rubina was one of the strong-headed players of the show. She won the show and took home the prize money of Rs. 50 lakhs.</p><p>Well, there is no doubt that these contestants deserved to win the show as they underwent a lot of tough obstacles to reach the finale of the show.</p><p>For more news and updates from the world of television and Bollywood, stay tuned to TellyChakkar.</p><p>(ALSO READ:<a href="https://www.tellychakkar.com/tv/tv-news/bigg-boss-15-revealed-divya-agarwal-opens-the-shocking-reason-varun-sood-and-she-refused"> Bigg Boss 15: Revealed! Divya Agarwal opens up on the shocking reason Varun Sood and she refused Afsana Khan's music video</a>)</p></div></div></div>
</div>
<div class="clear"></div>
<div>

</div>
<div class="Post_Share">
<ul>
<li><a href="whatsapp://send" onclick="wa.send('btn2');" data-text="Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won" data-href="https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" class="wa_btn wa_btn_m" style="display:none" rel="nofollow">Share</a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" class="fb" target="_blank" rel="nofollow"><img src="/images/social-icons/xfb.png.pagespeed.ic.gLoRZEfBAl.png" alt="fnblogo" /></a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://twitter.com/intent/tweet?url=https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" text="Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won" class="twitter" target="_blank" rel="nofollow"><img src="/images/social-icons/xtwitter.png.pagespeed.ic.tX-pNlvkpX.png" alt="twblogo" /></a></li>
<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tellychakkar.com/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won&title=Wow! Check out the list of Bigg Boss winners across seasons and the prize money they won&source=Tellychakkar" class="linkedIn" target="_blank" rel="nofollow"><img src="/images/social-icons/xlinkedin.png.pagespeed.ic.TBZpSWdq-B.png" alt="linklogo" /></a></li>
</ul>
</div>
<div class="Tags"><strong class="redtxt">Tags </strong>
<a href='/tags/bigg-boss-season-15'>Bigg Boss season 15</a> <a href='/tags/ashutosh-kaushik'>Ashutosh Kaushik</a> <a href='/tags/bigg-boss'>Bigg Boss</a> <a href='/tags/salman-khan'>Salman Khan</a> <a href='/tags/voot'>Voot</a> <a href='/tags/colors'>Colors</a> <a href='/tags/rahul-roy'>Rahul Roy</a> <a href='/tags/vindu-dara-singh'>Vindu Dara Singh</a> <a href='/tags/shweta-tiwari'>Shweta Tiwari</a> <a href='/tags/-juhi-parmar'>– Juhi Parmar</a> <a href='/tags/urvashi-dholakia'>Urvashi Dholakia</a> <a href='/tags/gauahar-khan'>Gauahar Khan</a> <a href='/tags/gautam-gulati'>Gautam Gulati</a> <a href='/tags/prince-narula'>Prince Narula</a> <a href='/tags/manveer-gujar'>Manveer Gujar</a> <a href='/tags/shilpa-shinde'>Shilpa Shinde</a> <a href='/tags/dipika-kakkar'>Dipika Kakkar</a> <a href='/tags/siddarth-shukla'>Siddarth Shukla</a> <a href='/tags/rubina-dilaik'>Rubina Dilaik</a> <a href='/tags/instagram'>Instagram</a> <a href='/tags/tellychakkar'>TellyChakkar</a> </div>


</div>
</div>
<div class="">
<script src="https://code.jquery.com/jquery-1.9.1.min.js" integrity="sha256-wS9gmOZBqsqWxgIVgA8Y9WcQOa7PgSIX+rPA0VL2rbQ=" crossorigin="anonymous"></script>

<script type="text/javascript">$(document).ready(function(){var content=$(".field-item");var contentLength=$('.field-item').text().length;console.log(contentLength);var midLength=parseInt(contentLength/1.5);var contLength=0;content.children().each(function(){var $this=$(this);contLength+=$this.text().length;if(contLength>=midLength){$this.after("<fw-storyblock channel='tellychakkar' playlist='oBWZWg' autoplay='true'></fw-storyblock>");return false;}});});</script>
</div>
<div class="">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1591638644105-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Outstream_1x1",[1,1],"div-gpt-ad-1591638644105-0");});</script>
</div>
</div>
<div class="">
<style type="text/css">#div-clmb-ctn-340245-1{float:left!important}</style>

<script src="https://code.jquery.com/jquery-1.9.1.min.js" integrity="sha256-wS9gmOZBqsqWxgIVgA8Y9WcQOa7PgSIX+rPA0VL2rbQ=" crossorigin="anonymous"></script>
<script type="text/javascript">$(document).ready(function(){var content=$(".field-item");var contentLength=$('.field-item').text().length;console.log(contentLength);var midLength=parseInt(contentLength/3);var contLength=0;content.children().each(function(){var $this=$(this);contLength+=$this.text().length;if(contLength>=midLength){$this.after("<div id='div-clmb-ctn-340245-1' style='float:left;min-height:2px;width:100%;' data-slot='340245'data-position='1' data-section='ArticleShowTV' data-ua='D' class='colombia'></div>");return false;}});});</script>

<script type="text/javascript">$(document).ready(function(){var content=$(".field-item");var contentLength=$('.field-item').text().length;console.log(contentLength);var midLength=parseInt(contentLength/3);var contLength=0;content.children().each(function(){var $this=$(this);contLength+=$this.text().length;if(contLength>=midLength){$this.after("<div id='div-clmb-ctn-340247-1' style='float:left;min-height:2px;width:100%;' data-slot='340247'data-position='1' data-section='ArticleShowTV' data-ua='M' class='colombia'></div>");return false;}});});</script>
</div>
<div id="block-simple-subscription-subscribe" class="block block-simple-subscription clearfix">
<h2 class="title">Subscribe Here</h2>
<div class="content">
<form action="/movie/watch-video/tv/news?page=0%2C0%2C0%2C0%2C0%2C1" method="post" id="simple-subscription-form" accept-charset="UTF-8"><div><div class="simple_subscription_header">Enter your e-mail address below.</div><div class="form-item form-type-textfield form-item-mail">
<input class="edit-mail form-text required" type="text" id="edit-mail" name="mail" value="" size="20" maxlength="255" />
</div>
<input type="submit" id="edit-submit" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-5EBUouJPiI9LeFca33P8-CcAC8ZFKZ4e7Fb79izOnrE" />
<input type="hidden" name="form_id" value="simple_subscription_form" />
</div></form> </div>
</div>
<div class="">

<div id="div-clmb-ctn-340246-1" style="float:left;min-height:2px;width:100%;" data-slot="340246" data-position="1" data-section="ArticleShowTV" data-ua="D" class="colombia"></div>


<div id="div-clmb-ctn-340248-1" style="float:left;min-height:2px;width:100%;" data-slot="340248" data-position="1" data-section="ArticleShowTV" data-ua="M" class="colombia"></div>
</div>
<div id="block-block-2549" class="block block-block clearfix">
<div class="content">
<div id="ajax_content_load"></div> </div>
</div>
<div class="Add_300x250">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898730-4" style="width:300px; height:250px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-4");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898730-2" style="width:300px; height:250px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-2");});</scr'+'ipt>'+'</div>');}</script>
</div> </div>
<div class="region region-content-bottom">
<div id="block-block-1049" class="block block-block clearfix">
<div class="content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8246303492892480" data-ad-slot="4717684897" data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({overlays:{bottom:true}});</script> </div>
</div>
<div class="Related_Post">
<div class="Redbar">
<h2>Also See</h2>
</div>
<div class="view view-Similar-Entries-by-term-also-see view-id-Similar_Entries_by_term_also_see view-display-id-block view-dom-id-a458955d34f6108f5c5266c6c0c2bd98">
<div class="view-content">
<ul> <li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/throwback-the-time-when-kushal-tandon-threatened-fans-block-them-if-they-tagged-him-ex"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2020/10/24/kg.jpg?itok=04NKnMRq" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/ximage_placeholder.gif.pagespeed.ic.cYwc5tOJQV.png" width="205" height="135" alt="" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2020/10/24/kg.jpg?itok=04NKnMRq" width="205" height="135" alt=""/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/throwback-the-time-when-kushal-tandon-threatened-fans-block-them-if-they-tagged-him-ex">Throwback to the time when Kushal Tandon threatened fans to block them if they tagged him with ex-flame Gauahar Khan</a></span></div></li>
<li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/bigg-boss-15-revealed-divya-agarwal-opens-the-shocking-reason-varun-sood-and-she-refused"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/10/18/divya-afsana-varun.jpg?itok=Wug_wi9o" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/ximage_placeholder.gif.pagespeed.ic.cYwc5tOJQV.png" width="205" height="135" alt="DIVYA-AFSANA-VARUN" title="DIVYA-AFSANA-VARUN" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/10/18/divya-afsana-varun.jpg?itok=Wug_wi9o" width="205" height="135" alt="DIVYA-AFSANA-VARUN" title="DIVYA-AFSANA-VARUN"/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/bigg-boss-15-revealed-divya-agarwal-opens-the-shocking-reason-varun-sood-and-she-refused">Bigg Boss 15: Revealed! Divya Agarwal opens up on the shocking reason Varun Sood and she refused Afsana Khan&#039;s music video</a></span></div></li>
<li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/bigg-boss-15-exclusive-bigg-boss-season-7-winner-gauahar-khan-takes-stand-pratik"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/10/22/gauahar_-pratik-karan-tejasswi.jpg?itok=qdsGjNpk" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/ximage_placeholder.gif.pagespeed.ic.cYwc5tOJQV.png" width="205" height="135" alt="GAUAHAR -PRATIK-KARAN-TEJASSWI" title="GAUAHAR -PRATIK-KARAN-TEJASSWI" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/10/22/gauahar_-pratik-karan-tejasswi.jpg?itok=qdsGjNpk" width="205" height="135" alt="GAUAHAR -PRATIK-KARAN-TEJASSWI" title="GAUAHAR -PRATIK-KARAN-TEJASSWI"/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/bigg-boss-15-exclusive-bigg-boss-season-7-winner-gauahar-khan-takes-stand-pratik">Bigg Boss 15: Exclusive! Bigg Boss Season 7 winner Gauahar Khan takes a stand for Pratik, expresses disappointment over Karan and Tejasswi</a></span></div></li>
<li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/bigg-boss-15-sad-housemates-target-donal-bisht-say-she-the-most-boring-contestant-the"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/10/18/donal.jpg?itok=1Aw_-En2" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/ximage_placeholder.gif.pagespeed.ic.cYwc5tOJQV.png" width="205" height="135" alt="Donal Bisht" title="Bigg Boss 15: Sad! Housemates target Donal Bisht say she is the most boring contestant on the show " /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/10/18/donal.jpg?itok=1Aw_-En2" width="205" height="135" alt="Donal Bisht" title="Bigg Boss 15: Sad! Housemates target Donal Bisht say she is the most boring contestant on the show "/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/bigg-boss-15-sad-housemates-target-donal-bisht-say-she-the-most-boring-contestant-the">Bigg Boss 15: Sad! Housemates target Donal Bisht, say she is the most boring contestant on the show</a></span></div></li>
<li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/bigg-boss-15-wow-raqesh-bapat-enter-the-show-wild-card-contestant-211018"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/10/18/raqesh_bapat.jpg?itok=PBfeaUT9" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/ximage_placeholder.gif.pagespeed.ic.cYwc5tOJQV.png" width="205" height="135" alt="Raqesh Bapat" title="Raqesh Bapat" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/10/18/raqesh_bapat.jpg?itok=PBfeaUT9" width="205" height="135" alt="Raqesh Bapat" title="Raqesh Bapat"/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/bigg-boss-15-wow-raqesh-bapat-enter-the-show-wild-card-contestant-211018">Bigg Boss 15: Wow! Raqesh Bapat to enter the show as a wild-card contestant?</a></span></div></li>
<li class=""><div class="Thumb">
<div class="field-content"><a href="/tv/tv-news/what-abhinav-shukla-and-rubina-dilaik-re-marry-the-bigg-boss-house-210216"><img typeof="foaf:Image" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/02/16/image21.jpg?itok=h0wCyVJv" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/ximage_placeholder.gif.pagespeed.ic.cYwc5tOJQV.png" width="205" height="135" alt="" /><noscript><img typeof="foaf:Image" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_205x132/public/images/story/2021/02/16/image21.jpg?itok=h0wCyVJv" width="205" height="135" alt=""/></noscript></a></div><div class="field-content"></div></div>
<div class="title"><span><a href="/tv/tv-news/what-abhinav-shukla-and-rubina-dilaik-re-marry-the-bigg-boss-house-210216">WHAT? Abhinav Shukla and Rubina Dilaik to re-marry in the Bigg Boss house</a></span></div></li>
</ul> </div>
</div>
</div>
</div>
</div>




</div>

</div>
<div id="pagein">


<div class="clearfix"></div>
</div>
<footer>
<div id="Footer_Other">
</div>


<div id="Footer_Main">
<div class="footer-logo">
<img width="300px" height="40px" src="https://www.tellychakkar.com/images/300x40xlogo-footer.png.pagespeed.ic.ZUZ_r4ag4k.png" alt="logofooter">
</div>
<div class="footer-login">
<div class="Search">
<form action="/tv/tv-news/wow-check-out-the-list-of-bigg-boss-winners-across-seasons-and-the-prize-money-they-won" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." onblur="if(this.value==&#039;&#039;){this.value = &#039;Search&#039;;}" onfocus="if(this.value==&#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="image" id="edit-submit--2" name="submit" src="/sites/admin.tellychakkar.com/themes/garland/images/xsearch-icon.png.pagespeed.ic.RGv1u9as7M.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-0wxsNzH3drXRa96Cf60gUdAnrvOQL2WCIWpjjxXMODE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div></div>
<div id="Footer_Menus">
<ul><li><h5 class="upper bold"><a href="/<front>">Entertainment News</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/tv">TV</a></h5></li><li><a href="/tv/news">News</a></li><li><a href="/tv/behind-the-lens">Behind the lens</a></li><li><a href="/tv/features">Features</a></li><li><a href="/tv/gossip">Gossip</a></li><li><a href="/tv/interviews">Interviews</a></li><li><a href="/tv/star-gazing">star gazing</a></li><li><a href="/tv/buzz">Buzz</a></li><li><a href="/tv/sports">Sports</a></li><li><a href="/tv/star-plus-aur-aap">Star Plus Aur Aap</a></li><li><a href="/tv/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/spoiler-alert">Spoiler Alert</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/written-update">Written Updates</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/movie">Movies</a></h5></li><li><a href="/movie/news">News</a></li><li><a href="/movie/interviews">interviews</a></li><li><a href="/movie/releases">releases</a></li><li><a href="/movie/gossip">gossip</a></li><li><a href="/movie/features">Features</a></li><li><a href="/movie/year-ender">Year Ender</a></li></ul><ul><li><h5 class="upper bold"><a href="/digital">Digital</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/https://www.youtube.com/user/tellychakkar">Videos</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/photo">Photos</a></h5></li><li><a href="/photo/pic-of-the-day">Pic of the day</a></li><li><a href="/photo/slideshow">Slideshows</a></li><li><a href="/photo/wallpaper">Wallpapers</a></li><li><a href="/photo/inspirations">inspirations</a></li></ul><ul><li><h5 class="upper bold"><a href="/celebs">Celebs</a></h5></li><li><a href="/celebs/tv">TV</a></li><li><a href="/celebs/bollywood">Bollywood</a></li></ul><ul><li><h5 class="upper bold"><a href="/lifestyle">Lifestyle</a></h5></li><li><a href="/lifestyle/fashion">Fashion</a></li><li><a href="/lifestyle/fitness">Fitness</a></li><li><a href="/lifestyle/food">Food</a></li><li><a href="/lifestyle/money">Money</a></li><li><a href="/lifestyle/travel">Travel</a></li><li><a href="/lifestyle/beauty">Beauty</a></li></ul><ul><li><h5 class="upper bold"><a href="/big-boss-14">Bigg Boss</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/shows">Tv Serials</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/archive">archive</a></h5></li></ul> </div>
<div class="region region-footer-row-three">
<div id="block-block-3049" class="block block-block clearfix">
<div class="content">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604986563074-0" style="width:1px; height:1px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604986563074-0");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604986563074-0" style="width:1px; height:1px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604986563074-0");});</scr'+'ipt>'+'</div>');}</script>

<script type="text/javascript">if((typeof window.affdpchk==='function'&&!window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604986713337-0" style="width:1px; height:1px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604986713337-0");});</scr'+'ipt>'+'</div>');}else{}</script> </div>
</div>
<div id="block-block-3149" class="block block-block clearfix">
<div class="content">

<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1605006116750-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Refresh_1x1",[1,1],"div-gpt-ad-1605006116750-0");if(googletag.pubads().isInitialLoadDisabled()){var slots=googletag.pubads().getSlots();for(var i=0,l=slots.length;i<l;i++){if("/152781180/TC_Refresh_1x1"==slots[i].getAdUnitPath()){googletag.pubads().refresh([slots[i]]);break;}}}});</script>
</div>
 </div>
</div>
<div id="block-block-3189" class="block block-block clearfix">
<div class="content">
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ATD_Tellychakkar/ATD_1x1_Video',[1,1],'div-gpt-ad-1605182900045-0').addService(googletag.pubads());googletag.enableServices();});</script>

<div id='div-gpt-ad-1605182900045-0' style='width: 1px; height: 1px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1605182900045-0');});</script>
</div> </div>
</div>
<div class="">
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Mcanvas_1x1',[1,1],'div-gpt-ad-1629374009284-0').addService(googletag.pubads());googletag.enableServices();});</script>

<div id='div-gpt-ad-1629374009284-0'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1629374009284-0');});</script>
</div>
</div>
<div class="">
<script>if(typeof window._tx==="undefined"){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="https://st.hbrd.io/ssp.js?t="+new Date().getTime();(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(s);}window._tx=window._tx||{};window._tx.cmds=window._tx.cmds||[];window._tx.cmds.push(function(){window._tx.integrateInImage({placeId:"614d71964d506ed9c8722ae7",imageSelector:".Post_Pic img"});window._tx.init();});</script>
</div>
<div id="block-block-2939" class="block block-block clearfix">
<div class="content">
<div id="gpt-passback">
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Sticky_1x1',[1,1],'gpt-passback').addService(googletag.pubads());googletag.enableServices();googletag.display('gpt-passback');});</script>
</div> </div>
</div>
<div class="">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1591638855049-8">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Inread_1x1",[1,1],"div-gpt-ad-1591638855049-8");});</script>
</div>
</div>
<div class="">
<script type="text/javascript">//<![CDATA[
document.onreadystatechange=function(e){if(detectmob()==false){if(document.readyState==='complete'){var nav=jQuery('#navbar');var nav_pos=nav.offset();var element1=jQuery("#Inner_Content").children(".Index_Col1");var element2=jQuery("#Inner_Content").children(".Index_Col3");var contentleft=jQuery(element1).offset().top+jQuery(element1).outerHeight();var index_col3=jQuery(element2).offset().top+jQuery(element2).outerHeight();var windowheight=jQuery(window).height();jQuery(window).scroll(function(){if(jQuery(this).scrollTop()>nav_pos.top&&nav.hasClass('large')){nav.removeClass('large').addClass('small');}else if(jQuery(this).scrollTop()<=nav_pos.top&&nav.hasClass('small')){nav.removeClass('small').addClass('large');}if(contentleft<index_col3){if(jQuery(window).scrollTop()>contentleft-windowheight&&jQuery(window).scrollTop()<index_col3-windowheight){if(contentleft<1000)jQuery(element1).css("margin-top",0+"px");else{margintop=windowheight+jQuery(window).scrollTop()-contentleft;jQuery(element1).css("margin-top",margintop+"px");}}else if(jQuery(window).scrollTop()<contentleft-windowheight&&jQuery(window).scrollTop()<index_col3-windowheight){jQuery(element1).css("margin-top","0px");}}else{if(jQuery(window).scrollTop()>index_col3-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){margintop=windowheight+jQuery(window).scrollTop()-index_col3;jQuery(element2).css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<index_col3-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){jQuery(element2).css("margin-top","0px");}}});}}}
function detectmob(){if(navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)){return true;}else{return false;}}
//]]></script>
</div>
<div class="">
 <script type="text/javascript">//<![CDATA[
var google_conversion_id=1010731742;var google_conversion_language="en";var google_conversion_format="3";var google_conversion_color="ffffff";var google_conversion_label="JuYfCLHM32cQ3pX64QM";var google_remarketing_only=false;
//]]></script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
<!--//--><![CDATA[// ><!--

<!--//--><![CDATA[// ><!--


//--><!]]]]><![CDATA[>

//--><!]]>
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/1010731742/?label=JuYfCLHM32cQ3pX64QM&amp;guid=ON&amp;script=0"/></div>
</noscript>
</div>
<div class="">
<div class="clearfix"></div>
<div id="Bottom_Links">

<ul class="link">

<li><a href="https://www.tellychakkar.com/subscribe">Newsletter Subscription</a></li>
<li><a href="https://www.tellychakkar.com/about-us">About Us</a></li>
<li><a href="https://www.tellychakkar.com/privacy-policy">Privacy Policy</a></li>
<li><a href="https://www.tellychakkar.com/contact-us">Contact us</a></li>
<li><a href="https://www.tellychakkar.com/advertise">Advertise</a></li>
</ul>
<div class="Social_Links">
<ul>
<li> <a target="_blank" title="Tellychakkar on Facebook" href="https://www.facebook.com/TellyChakkar"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="#ffffff" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></a></li>
<li><a target="_blank" title="Tellychakkar on Twitter" href="https://twitter.com/tellychakkar"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="#ffffff" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></a></li>
<li><a target="_blank" title="Tellychakkar on Youtube" href="https://www.youtube.com/tellychakkar"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="#ffffff" viewBox="0 0 24 24"><path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z" /></svg></a></li>
<li><a target="_blank" title="Tellychakkar  RSS" href="/rss.xml" class="rss"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="#ffffff" viewBox="0 0 24 24"><path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z" /></svg></a></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
<div id="Bottom_Copyright">
<p>Copyright © 2021 Tellychakkar.com. All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
</div>
</div>
<div class="">
<script src="https://code.jquery.com/jquery-1.9.1.min.js" integrity="sha256-wS9gmOZBqsqWxgIVgA8Y9WcQOa7PgSIX+rPA0VL2rbQ=" crossorigin="anonymous"></script>
<script type="text/javascript">try{(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ase/79480/3014/c1.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}catch(e){}</script>
</div>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
</div>

<div class="clearfix"></div>
<div class="roadblock"></div>
</footer>
<div id="go-top" style="display: block;">
<a href="#navtotop"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" fill="#ffffff" clip-rule="evenodd"><path d="M23.245 20l-11.245-14.374-11.219 14.374-.781-.619 12-15.381 12 15.391-.755.609z" /></svg></a>
</div>

<div class="button" style="display:none;">
<a class="gold" href="#">
Star aur Aap
</a>
</div>

<script type="text/javascript">jQuery(document).ready(function(){host_array={"fb":["https://graph.facebook.com/?id=","shares"],"linkedIn":["https://www.linkedin.com/countserv/count/share?url=","count"],};url=window.location.href;jQuery.each(host_array,function(index,value){jQuery.ajax({type:"GET",url:value[0]+url,dataType:"jsonp",success:function(data){if(typeof data[value[1]]=="undefined"||data[value[1]]=="")data[value[1]]=0;console.log(data);console.log(".Post_Share li a."+index);}});});var WA=function(){};WA.prototype.send=function(input){console.log('Tellychakkar : '+input);};var wa=new WA();});</script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js"></script>
</body>
</html>
