<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//jsc.mgid.com" />
<link rel="preconnect" href="//jsc.mgid.com" />
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
<link rel="preconnect" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="amphtml" href="https://www.tellychakkar.com/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517?amp" />
<meta property="fb:app_id" content="117451809612" />
<link rel="shortcut icon" href="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Shocking! Kangana Ranaut says no one from Bollywood is qualified to be her friend",
            "name": "Shocking! Kangana Ranaut says no one from Bollywood is qualified to be her friend",
            "description": "Born in a small town of Himachal Pradesh called Bhambla, Kangana Ranaut was always a rebel. From fighting for equality at home to surviving on bare minimum during her earliest days in Mumbai, Kangana’s journey is a total Bollywood potboiler.",
            "author": {
                "@type": "Person",
                "@id": "https://www.tellychakkar.com/#Person",
                "name": "TellychakkarTeam",
                "url": "https://www.tellychakkar.com/users/tellychakkarteam"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.tellychakkar.com/#organization",
                "name": "TellychakkarTeam",
                "url": "https://www.tellychakkar.com/users/tellychakkarteam",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/telly-logo-tn.png"
                }
            },
            "datePublished": "Tue, 05/17/2022 - 17:41",
            "dateModified": "Tue, 05/17/2022 - 17:41",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/movie_image/2022/05/17/kangana.jpg"
            },
            "mainEntityOfPage": "https://www.tellychakkar.com/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517"
        },
        {
            "@type": "Organization",
            "additionalType": "EntertainmentBusiness",
            "@id": "https//www.tellychakkar.com/#Organization",
            "name": "Tellychakkar"
        }
    ]
}</script>
<meta name="description" content="Born in a small town of Himachal Pradesh called Bhambla, Kangana Ranaut was always a rebel. From fighting for equality at home to surviving on bare minimum during her earliest days in Mumbai, Kangana’s journey is a total Bollywood potboiler. | Tellychakkar.com" />
<meta name="keywords" content="Kangana Ranaut, Bollywood, Entertainment, actress, Movie News, Dhaakad, Film industry, action thriller, Arjun Rampal, Nepotism, TellyChakkar,,," />
<meta name="news_keywords" content="Kangana Ranaut, Bollywood, Entertainment, actress, Movie News, Dhaakad, Film industry, action thriller, Arjun Rampal, Nepotism, TellyChakkar" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<meta name="rights" content="www.tellychakkar.com" />
<link rel="canonical" href="https://www.tellychakkar.com/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517" />
<link rel="shortlink" href="https://www.tellychakkar.com/node/3483419" />
<meta property="og:site_name" content="Tellychakkar.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tellychakkar.com/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517" />
<meta property="og:title" content="Shocking! Kangana Ranaut says no one from Bollywood is qualified to be her friend" />
<meta property="og:description" content="Born in a small town of Himachal Pradesh called Bhambla, Kangana Ranaut was always a rebel. From fighting for equality at home to surviving on bare minimum during her earliest days in Mumbai, Kangana’s journey is a total Bollywood potboiler." />
<meta property="og:updated_time" content="2022-05-17T17:41:32+05:30" />
<meta property="og:image" content="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/movie_image/2022/05/17/kangana.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tellychakkar" />
<meta name="twitter:creator:id" content="@tellychakkar" />
<meta name="twitter:url" content="https://www.tellychakkar.com/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517" />
<meta name="twitter:title" content="Shocking! Kangana Ranaut says no one from Bollywood is qualified to" />
<meta name="twitter:description" content="Born in a small town of Himachal Pradesh called Bhambla, Kangana Ranaut was always a rebel. From fighting for equality at home to surviving on bare minimum during her earliest days in Mumbai," />
<meta name="twitter:image" content="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/movie_image/2022/05/17/kangana.jpg" />
<title>Shocking! Kangana Ranaut says no one from Bollywood is qualified to be her friend</title>
<script type="text/javascript">//<![CDATA[
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//]]></script>
<link type="text/css" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/4.6.1/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__usVX8VDYUljYgOVRRXtkQOhfTHObKHjvbzASaINWLqw__Joh-ReQROPbtUQTvS6t02HWIfeoReZ9yUiTSYNP4M90__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__qon0tvEJq4Ou08H1M2oi-qOR0JJgkHuIW-Ndmb8b4To__XbKRRScii8dmSI9WQ-4rGkp8t0HBhlshsSF-UBxRhgs__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__oees8JwLQ97B8w2dkLez0kTvSWOTDz0Dby1o-F9-AAU__8fdMVvERwu9ZndcFt8L4JKMvk5nRn8bY--SKGJMC-yQ__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__y-F6ti_UQNz1kJaILxO_joeWaYwIFvum0bl-5aA6Nmg__nSnZSkUGQX9YjmiGxGQwmFfYSNxNcsSS725_gshnakE__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__MrgAlh6JkcGp7n_onmEundl0eWr7oWzkdOhYUF1B0f4__cSAPOHSeILZm4jX_xMY6-fQnaTFxKHBIT4CyDRDbIjc__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__mWviQ-qsLREKlQj6w15r81qCIJek2bLELLlHaAvhaFw__RdlPVCI3WGVH7MRzyO9aBHcjwn-D-0xErl08pnBfE14__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__6ofNrIXEHFaj1OwNuGHbl6k7LWmP9LAS9NpJeRedI_c__LO7PCKnaWS-Nbqy5070C8Edq4opKiUtpc-hDZw_Eku8__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__uY6a5mmNUbMpG6ldF4yNXFNl6UCjx_ipDG_7JMVgKKA__Ja7xlbAkZfqbraFY4XlIjy-84f42GSTxNY9nTdZXVcg__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__8KBsfmxqaUfpoaR_rCbzCViJYVUB1oHvzyBXcvOxzao__wRnG1Sw58ZMkpg0wCKWnZLCoJb6Aj9bjWe05xiJp_wE__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__82Sc4_3UZ9eAoXmjSJ9ZbpDT_ROHBazsEy-nLGP1DDo__xYZ0yjgup1l2atK-IxLipN5J-jbZW3fuf40H6yB3ikc__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__2wRv9O-fZD-YzLT_abG3ryKEyeZn-I07bHLkwBKniuc__X4oDts77a9PNNrCWgRB-C6oJYs8IeW4OlytNofSmLj8__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.css" media="all" />
<style>#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100%!important}</style>

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">//<![CDATA[
window.jQuery||document.write("<script src='/sites/www.tellychakkar.com/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//]]></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/4.6.1/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__ZyeOaiFuDejQQbhUV7yg7atYZnj4WLfH77o0scv4068__MZdWWgUEYpsEWLcU0RqkaXMsEyksbpCgnf4XwXRkqz0__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__H-3YMVSjSy9J-1qSxUg7raCL1_lxDL__Mt-YbPS4tss__NcbPgl6yce1cPkJcub1SVldKst10pVo0nN36XtkHZn8__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__hBy4wnjVvNXfmPajvQjWgIOmCbPW2Ff0_whK2j5u2PQ__vc6-eLgojiDlqKWnD-F3cWJ1QZJ4PcVesANadH3ZgXI__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__LV06CRJEOkqi4qJDOkbh7wixazX44OHfS1xLdPVILLQ__RtlL9NgowxnazF1o8voo-IRvKoglKMxqcsFvqG40UOk__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__3ZfWpR2yWiaJ6ZcZtH3PHRnRj1wpadJFZiPMRGCdb9U__nrtYdNc2v95yK7kpMFsu5ZuQsFK3BrjBS_GL_9o6qQ4__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__Q3YPbzGCdXp0YQFyFAIEF2dHj4KnAp3I4H0Og5Sr88c__zzwzqCUpLfmOEGvCCES2kKzaTz75o3i9aLbOElBYuLA__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__MZAPBJ4GvaSEJ4HTyjmOryTbmbq7IOuA34QngZQJayU__DvSScpBexH2b0al9OuD9DuBdl_ekCJLTX1IX6ZORuIg__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__E7edBQKIfW7aQXMMOD6DHNYNcHkjByET6uAbWtR-X-k__Ypg4epWtIuAVykuhNG8D_XqJEZDMbq2C78e-iJYSV-Q__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__jV7dg4nwJ9mh0B7GvGkBTu5xLpi9BBqeZycnjyEIeGM__OyyA1Lrh4roeSgI1z4nmX-UWpEEz7f-0tFGPqDjsLPg__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__uEXQC1lJdCI0bx6qmhBuHIVR56B69_VBEdy-8QDA9DI__LZdbx_9qGrJSCmkiZo9wSp1CXMRI8dMkPNLr3GAodak__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" defer="defer">(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='/sites/www.tellychakkar.com/files/advagg_js/js__vPGukTSkeSLJ5aMnHSxDH2CIMcAtKzbEJhBwUNpEV8I__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js';var d=document.getElementsByTagName('script')[0];d.parentNode.insertBefore(s,d);})();</script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tellychakkar","theme_token":"9Lg1YMteeFtUYB_r6gDD1KK3LznKQhMNhmPd7yXw6bQ"},"lazyloadad":".fwn","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/www.tellychakkar.com\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":0,"enable_video":0,"useragent":"Mozilla\/5.0 (Linux; Android 11; SM-A305F) AppleWebKit\/537.36 (KHTML, like Gecko) Chrome\/87.0.4280.141 Mobile Safari\/537.36"},"lazyloader":{"throttle":"50","offset":"1000","debounce":1,"unload":0,"icon":"","offsetX":0,"offsetY":0},"simple_subscription":{"input_content":"e-mail address"},"urlIsAjaxTrusted":{"\/movie\/movie-news\/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517":true,"\/comment\/reply\/3483419":true},"responsive_menus":[{"selectors":"#navbar2345678","container":"body","trigger_txt":"","close_txt":"X","close_size":"18px","position":"right","media_size":"480","show_children":"1","expand_children":"1","expand_txt":"+","contract_txt":"-","remove_attrs":"1","responsive_menus_style":"mean_menu"}],"advagg_font":[],"advagg_font_storage":1,"advagg_font_cookie":1,"advagg_font_no_fout":1,"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":0,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":0,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//]]></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1727640-4" defer="defer"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-1727640-4');</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>


<script src="https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/js/affdd.js"></script>
<script async id="feedify_webscript">var feedify=feedify||{};window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BD4K8I3fuk5OoztWP9S8T2sFCfolAoDEvIZdCtF8VJh9sikuP51xgEjtQ5qEJT_KCDTOMDzoMu8qJ0DJMuAm9nc"};(function(window,document){function addScript(script_url){var s=document.createElement('script');s.type='text/javascript';s.src=script_url;document.getElementsByTagName('head')[0].appendChild(s);}addScript('https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/js/feedbackembad-min-3.0.js');})(window,document);</script>



<script>var cb=function(){var l=document.createElement('link');l.rel='stylesheet';l.href='https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/css/www.tellychakkar.com_app_min.css';var h=document.getElementsByTagName('head')[0];h.parentNode.insertBefore(l,h);};var raf=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;if(raf)raf(cb);else window.addEventListener('load',cb);</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-3483419 node-type-movie-news">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header>
<div class="region region-header">
<section id="block-block-3379" class="block block-block no_html clearfix">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>if((typeof window.affdpchk==='function'&&window.affdpchk())||0){googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Mobile_AP_Top_300x250',[300,250],'div-gpt-ad-1604898647-2').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_Mobile_AP_ATF_300x250',[300,250],'div-gpt-ad-1604898730-4').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_IBC_1x1',[1,1],'div-gpt-ad-1604986563074-0').addService(googletag.pubads());});googletag.cmd.push(function(){googletag.enableServices();});}else{googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Desktop_AP_Top_970x90',[970,90],'div-gpt-ad-1604898647-6').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_Desktop_AP_ATF_300x250',[300,250],'div-gpt-ad-1604898730-2').addService(googletag.pubads());googletag.defineSlot('/152781180/TC_IBC_1x1',[1,1],'div-gpt-ad-1604986563074-0').addService(googletag.pubads());});googletag.cmd.push(function(){googletag.enableServices();});}</script>
</section>
<section id="block-block-3229" class="block block-block no_html clearfix">
<script>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</script>
</section>
</div>
</header>
<div class="main-container">
<div id="link-top">
<div class="region region-link-top">
<section id="block-block-979" class="block block-block no_html clearfix">
<div class="top-links">

<div class="menu-wrap">
<ul class="menu">
<li><a href="/about-us">About Us</a></li>
<li><a href="/partner">Partner</a></li>
<li><a href="/contribute">Contribute</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
<div class="games tbj">
<a href="https://games.tellychakkar.com/" title="Play 250+ Games" target="_blank" rel="nofollow noopener" id="FCCDCF" class="games-sec"><img class="img-responsive" width="28" height="20" src="https://www.tellychakkar.com/images/gamezop.png"><span>Games</span>
</a>
</div>
</div>
</div>
</section>
</div>
</div>
<div id="navbar-top" class="navbar container-fluid navbar-default">
<div class="logo-name">
<div class="desktop-logo">
<a class="logo navbar-btn" href="/" title="Home">

<img height="86" width="600" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/images/telly-logo-tn.png" class="img-responsive" title="Home" alt="Home" />
</a>
</div>
</div>
</div>



<nav class="navbar navbar-expand-lg navbar-light bg-light" id="navbar">
<div class="mobile-logo" style="display: none;">
<a class="logo navbar-btn" href="/" title="Home">

<img width="220" height="32" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/images/tc-logo-mobile.png" alt="Home" />
</a>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="menu nav navbar-nav"><li class="first leaf"><a href="/" title="Return to the front Page">Entertainment News</a></li>
<li class="expanded dropdown"><a href="/tv" title="" class="dropdown-toggle" data-toggle="dropdown">TV <span class="caret"></span></a><ul class="dropdown-menu"><li class="first collapsed"><a href="/tv/news">News</a></li>
<li class="collapsed"><a href="/tv/behind-the-lens" title="behind the lens">Behind the lens</a></li>
<li class="collapsed"><a href="/tv/features" title="features">Features</a></li>
<li class="collapsed"><a href="/tv/gossip" title="gossip tv news">Gossip</a></li>
<li class="collapsed"><a href="/tv/interviews" title="archive_tv_news_interview">Interviews</a></li>
<li class="leaf"><a href="/tv/buzz" title="">Buzz</a></li>
<li class="leaf"><a href="/tv/star-plus-aur-aap" title="">Star plus aur aap</a></li>
<li class="leaf"><a href="/tv/sports" title="">Sports</a></li>
<li class="last leaf"><a href="/tv/year-ender" title="Year Ender">Year Ender</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/movie" title="" class="dropdown-toggle" data-toggle="dropdown">Movies <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/movie/news" title="movie news">News</a></li>
<li class="leaf"><a href="/movie/interviews" title="movie interviews">interviews</a></li>
<li class="leaf"><a href="/movie/releases" title="archive_movie_news_releases">releases</a></li>
<li class="leaf"><a href="/movie/gossip" title="movie gossip">gossip</a></li>
<li class="leaf"><a href="/movie/features" title="Features">Features</a></li>
<li class="last leaf"><a href="/movie/year-ender" title="Year Ender">Year Ender</a></li>
</ul></li>
<li class="leaf"><a href="/spoiler-alert" title="">Spoiler Alert</a></li>
<li class="leaf"><a href="/written-update" title="">Written Updates</a></li>
<li class="collapsed"><a href="/digital" title="">Digital</a></li>
<li class="expanded dropdown"><a href="/video" title="" class="dropdown-toggle" data-toggle="dropdown">Video <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video" title="">Video</a></li>
<li class="last leaf"><a href="https://www.youtube.com/user/tellychakkar" title="">Youtube</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/photo" title="" class="dropdown-toggle" data-toggle="dropdown">Photos Gallery <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/photo/slideshow" title="slideshows">Slideshows</a></li>
<li class="leaf"><a href="/photo/pic-of-the-day" title="pic of the day">Pic of the day</a></li>
<li class="leaf"><a href="/photo/wallpaper" title="wallpapers">Wallpapers</a></li>
<li class="last leaf"><a href="/photo/inspirations" title="photo inspirations">inspirations</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/lifestyle" title="" class="dropdown-toggle" data-toggle="dropdown">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf"><a href="/lifestyle/fitness">Fitness</a></li>
<li class="leaf"><a href="/lifestyle/food">Food</a></li>
<li class="leaf"><a href="/lifestyle/money">Money</a></li>
<li class="leaf"><a href="/lifestyle/travel">Travel</a></li>
<li class="last leaf"><a href="/lifestyle/beauty">Beauty</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/Buzz" title="" class="dropdown-toggle" data-toggle="dropdown">Worldwide News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/buzz/gossip" title="">Gossip</a></li>
<li class="leaf"><a href="/buzz/korean" title="">Korean </a></li>
<li class="last leaf"><a href="/buzz/news" title="">News</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/regional" title="" class="dropdown-toggle" data-toggle="dropdown">Regional <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/regional/south" title="">South</a></li>
<li class="leaf"><a href="/regional/marathi" title="">Marathi</a></li>
<li class="leaf"><a href="/regional/bhojpuri" title="">Bhojpuri</a></li>
<li class="last leaf"><a href="/regional/punjabi" title="">Punjabi </a></li>
</ul></li>
</ul> 
<div class="g-search">
<script>(function(){var cx='004590074659933587618:h4mhutr9yvc';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
<gcse:search></gcse:search>
</div>
</div>
</nav>
<div class="container-fluid">
<div role="banner" id="page-header">
</div> 
<div class="row">
<section class="col-sm-12">
<ul class="breadcrumbs gray-bg clearfix"><li class="breadcrumb-0 first"><a href=/>home </a></li><li class="breadcrumb-1"><a href=/movie>movie </a></li><li class="breadcrumb-2"><a href=/movie/movie-news>movie news </a></li><li class="breadcrumb-3 last"><a href=/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517>shocking kangana ranaut says no one bollywood qualified be her friend 220517 </a></li></ul> <a id="main-content"></a>
<div class="region region-content">
<section id="block-block-3029" class="block block-block content-center no_html clearfix">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898647-2" style="width:300px; height:250px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898647-2");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898647-6" style="width:970px; height:90px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898647-6");});</scr'+'ipt>'+'</div>');}</script>
</section>
<section id="block-system-main" class="block block-system no_html clearfix">
<div class="panel-flexible panels-flexible-tellychakkar clearfix">
<div class="panel-flexible-inside panels-flexible-tellychakkar-inside">
<div class="panels-flexible-row panels-flexible-row-tellychakkar-main-row panels-flexible-row-first clearfix">
<div class="inside panels-flexible-row-inside panels-flexible-row-tellychakkar-main-row-inside panels-flexible-row-inside-first clearfix">
</div>
</div>
<div class="panels-flexible-row panels-flexible-row-tellychakkar-1 clearfix ">
<div class="inside panels-flexible-row-inside panels-flexible-row-tellychakkar-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-tellychakkar-3rd_row panels-flexible-region-first ">
<div class="inside panels-flexible-region-inside panels-flexible-region-tellychakkar-3rd_row-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-entity-view pane-node">
<div class="pane-content">
<article id="node-3483419" class="node node-movie-news clearfix" about="/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517" typeof="sioc:Item foaf:Document">
<div class="story-details">
<div class="breadcrumbs"></div>
<div class="story-heading">
<h2><a href="/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517">Shocking! Kangana Ranaut says no one from Bollywood is qualified to be her friend</a></h2>
</div>
<div class="post-summary">
Born in a small town of Himachal Pradesh called Bhambla, Kangana Ranaut was always a rebel. From fighting for equality at home to surviving on bare minimum during her earliest days in Mumbai, Kangana’s journey is a total Bollywood potboiler.
<div class="summary-submitted">Submitted by <a href="/users/tellychakkarteam" title="View user profile." class="username" xml:lang="" about="/users/tellychakkarteam" typeof="sioc:UserAccount" property="foaf:name" datatype="">TellychakkarTeam</a> on Tue, 05/17/2022 - 17:41</div> </div>
<div class="story-image">
<div class="field field-name-field-movie-image field-type-image field-label-above"><div class="field-label">movie_image:&nbsp;</div><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/movie_image/2022/05/17/kangana.jpg" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="682" height="450" alt="Shocking! Kangana Ranaut says no one from Bollywood is qualified to be her friend" title="Shocking! Kangana Ranaut says no one from Bollywood is qualified to be her friend" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/movie_image/2022/05/17/kangana.jpg" width="682" height="450" alt="Shocking! Kangana Ranaut says no one from Bollywood is qualified to be her friend" title="Shocking! Kangana Ranaut says no one from Bollywood is qualified to be her friend"/></noscript></div></div></div> </div>
<div class="story-desc">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>MUMBAI: </strong>Born in the small town of Himachal Pradesh, called Bhambla, Kangana was always a rebel. From fighting for equality at home to surviving on bare minimum during her earliest days in Mumbai, Kangana’s journey is a total Bollywood potboiler. Kangana does not mince her words when it comes to expressing her dislike for her fellow Bollywood celebrities. The actor has now said once again that she has no friends in the industry. She even said that she can't think of one single person in Bollywood whom she would like to host at her home.</p><p>Also read <a href="https://www.tellychakkar.com/movie/movie-news/wow-are-katrina-kaif-and-vicky-kaushal-expecting-their-first-child-220512">WOW: Are Katrina Kaif and Vicky Kaushal expecting their FIRST CHILD?</a></p><p>Asked to name three people from Bollywood she would invite for Sunday brunch at her home, Kangana said, "Bollywood se to is seva ke layak koi bhi nahi hai. Ghar to bulao hi nahi bilkul bhi. Bahar kahin millo to thik hai ghar mat bulao" (No one from Bollywood is worthy enough of this service. It's fine if you meet them outside but don't invite them home).</p><p>When asked if she has not a single friend in Bollywood, Kangana said, "Nahi nahi, bilkul nahi, mere dost banne layak hain hi nahi ye log. Qualification chahiye hoti hai uske liye" (Not at all, these people are not worthy of becoming my friend. That requires qualification).</p><p>Kangana will be seen as a super-spy named Agent Agni in Dhaakad, a spy action-thriller that stars Arjun Rampal as antagonist Rudraveer, an international human and arms trafficker who has been off the radar for ten years.</p><p>Also read <a href="https://www.tellychakkar.com/movie/movie-news/explosive-times-these-bollywood-actors-were-criticized-their-double-standards">Explosive! Times these Bollywood actors were criticized for their double-standards</a></p><p>The actress had done Queen in a shoestring budget. In fact, it was said she didn’t charge a penny until the movie emerged a runway hit. Her career post Queen only strengthened her position in the film industry. The rest, as they say, is history — she went on to win multiple awards for her performances and turned a director and a producer.</p><p>Stay tuned for more news from the entertainment industry.</p><p>Credits: Hindustan Times</p></div></div></div> </div>
<div class="story-tags">
<a href='/tags/kangana-ranaut'>Kangana Ranaut</a> <a href='/tags/bollywood'>Bollywood</a> <a href='/tags/entertainment'>Entertainment</a> <a href='/tags/actress'>actress</a> <a href='/tags/movie-news'>Movie News</a> <a href='/tags/dhaakad'>Dhaakad</a> <a href='/tags/film-industry'>Film industry</a> <a href='/tags/action-thriller'>action thriller</a> <a href='/tags/arjun-rampal'>Arjun Rampal</a> <a href='/tags/nepotism'>Nepotism</a> <a href='/tags/tellychakkar'>TellyChakkar</a> </div>
<div class="content_reaction">
<style>.container__reaction__wrapper{display:flex;justify-content:center;align-items:center;margin:50px 0}.container__reaction{display:flex;justify-content:center;width:500px}.container__reaction__child{padding:0 5px;width:100%;cursor:pointer;transition:.5s;position:relative}.container__reaction__child__text{position:absolute;top:-30px;left:15px;color:#fff;font-weight:600;color:#8a8a8a}.container__reaction__child__count{position:absolute;top:45px;left:45px;color:#fff;font-weight:600;background:rgba(185,13,94,1);font-size:13px;width:35px;border-radius:50%;text-align:center}.container__reaction__child__img{object-fit:contain;width:100%;height:100%}.container__reaction__child:hover{transform:translateY(-25%)}.container__reaction__child:hover .container__reaction__child__text{display:block}.container__counter{position:absolute;top:10px;color:#fff;font-weight:bold;font-size:20px}@keyframes effectTemp {
    from {
      opacity: 0;
    }

    to {
      opacity: 1;
    }
  }</style>
<div class="container__reaction__wrapper">
<div class="container__reaction">
<div class="container__reaction__child" id=reaction-like data-entity_id=3483419 data-reaction=like data-entity_type=node>
<div class="container__reaction__child__text">
Like </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-like.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-love data-entity_id=3483419 data-reaction=love data-entity_type=node>
<div class="container__reaction__child__text">
Love </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-love.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-haha data-entity_id=3483419 data-reaction=haha data-entity_type=node>
<div class="container__reaction__child__text">
Haha </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-haha.gif.pagespeed.ce.l-J8rJCAIZ.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-yay data-entity_id=3483419 data-reaction=yay data-entity_type=node>
<div class="container__reaction__child__text">
Yay </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-yay.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-wow data-entity_id=3483419 data-reaction=wow data-entity_type=node>
<div class="container__reaction__child__text">
Wow </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-wow.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-sad data-entity_id=3483419 data-reaction=sad data-entity_type=node>
<div class="container__reaction__child__text">
Sad </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-sad.gif.pagespeed.ce.qOxPY7Hrkt.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-angry data-entity_id=3483419 data-reaction=angry data-entity_type=node>
<div class="container__reaction__child__text">
Angry </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-angry.gif.pagespeed.ce.vYJkCvqe8D.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
</div>
</div> </div>
<div class="story-subscription-block">
<section id="block-simple-subscription-subscribe" class="block block-simple-subscription clearfix">
<h2 class="block-title">Subscribe Here</h2>
<form action="/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517" method="post" id="simple-subscription-form" accept-charset="UTF-8"><div><div class="simple_subscription_header">Enter your e-mail address below.</div><div class="form-item form-item-mail form-type-textfield form-group"><input class="edit-mail form-control form-text required" type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="255" /></div><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
<input type="hidden" name="form_build_id" value="form-2QIysw3QoRcpvttjmRwzFQ4ciYiFbtHrNjE-X6xqrMI" />
<input type="hidden" name="form_id" value="simple_subscription_form" />
</div></form>
</section>
</div>
<div class="row">
<div class='social-share-btns-container'>
<div class='social-share-btns'>
<a class='share-btn share-btn-twitter' href='https://twitter.com/intent/tweet?text=https://www.tellychakkar.com/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517' rel='nofollow' target='_blank'>
<i class='fab fa-twitter'></i>Tweet
</a>
<a class='share-btn share-btn-facebook' href='https://www.facebook.com/sharer/sharer.php?u=https://www.tellychakkar.com/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517' rel='nofollow' target='_blank'>
<i class='fab fa-facebook-f'></i>Share
</a>
<a class='share-btn share-btn-linkedin' href='https://www.linkedin.com/cws/share?url=https://www.tellychakkar.com/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517' rel='nofollow' target='_blank'>
<i class='fab fa-linkedin'></i>Share
</a>
<a class='share-btn share-btn-whatsapp' href='https://wa.me/?text=https://www.tellychakkar.com/movie/movie-news/shocking-kangana-ranaut-says-no-one-bollywood-qualified-be-her-friend-220517' rel='nofollow' target='_blank' data-action='share/whatsapp/share'>
<i class='fab fa-whatsapp'></i>Share
</a>
</div>
</div> </div>
<div class="about-author">
<div class="row">
<div class="col-md-3">
<div class="user-picture">
<a href="/users/tellychakkarteam" title="View user profile."><img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-11-1519368315.png?itok=RniahDq6" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="100" height="100" alt="TellychakkarTeam&#039;s picture" title="TellychakkarTeam&#039;s picture" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-11-1519368315.png?itok=RniahDq6" width="100" height="100" alt="TellychakkarTeam&#039;s picture" title="TellychakkarTeam&#039;s picture"/></noscript></a> </div>
</div>
<div class="col-md-9">
<p class="mt-2 text-base leading-6"></p>
<h3>About Author</h3>
<span property="dc:date dc:created" content="2022-05-17T17:41:32+05:30" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/tellychakkarteam" title="View user profile." class="username" xml:lang="" about="/users/tellychakkarteam" typeof="sioc:UserAccount" property="foaf:name" datatype="">TellychakkarTeam</a> on Tue, 05/17/2022 - 17:41</span> </div>
</div>
</div>
<div class="comments">
<div id="comments" class="comment-wrapper comment-wrapper-nid-3483419">
<h2 class="title comment-form">Add new comment</h2>
<form class="comment-form" action="/comment/reply/3483419" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-item-name form-type-textfield form-group"> <label class="control-label" for="edit-name">Your name</label>
<input class="form-control form-text" type="text" id="edit-name" name="name" value="" size="30" maxlength="60" /></div><div class="form-item form-item-subject form-type-textfield form-group"> <label class="control-label" for="edit-subject">Subject</label>
<input class="form-control form-text" type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" /></div><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper form-group" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="form-item form-item-comment-body-und-0-value form-type-textarea form-group"> <label class="control-label" for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full form-control form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div></div></div></div><input type="hidden" name="form_build_id" value="form-r7EeHUQnAIK5SwFiOh0gQyDZzNbQ7Ld0PzucoJhWtws" />
<input type="hidden" name="form_id" value="comment_node_movie_news_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions"><button type="submit" id="edit-submit" name="op" value="Save" class="btn btn-success form-submit icon-before"><span class="icon glyphicon glyphicon-ok" aria-hidden="true"></span>
Save</button>
</div><div class="hybridauth-widget-wrapper"><h3>Or log in with...</h3><ul class="hybridauth-widget"><li><a href="/hybridauth/window/Facebook?destination=node/3483419&amp;destination_error=node/3483419" title="Facebook" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Facebook" data-hybridauth-url="/hybridauth/window/Facebook?destination=node/3483419&amp;destination_error=node/3483419" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon facebook hybridauth-icon-hybridauth-32 hybridauth-facebook hybridauth-facebook-hybridauth-32" title="Facebook"><span class="element-invisible">Login with Facebook</span></span>
</a></li>
<li><a href="/hybridauth/window/Google?destination=node/3483419&amp;destination_error=node/3483419" title="Google" class="hybridauth-widget-provider hybridauth-onclick-current" rel="nofollow" data-hybridauth-provider="Google" data-hybridauth-url="/hybridauth/window/Google?destination=node/3483419&amp;destination_error=node/3483419" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon google hybridauth-icon-hybridauth-32 hybridauth-google hybridauth-google-hybridauth-32" title="Google"><span class="element-invisible">Login with Google</span></span>
</a></li>
<li><a href="/hybridauth/window/Twitter?destination=node/3483419&amp;destination_error=node/3483419" title="Twitter" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Twitter" data-hybridauth-url="/hybridauth/window/Twitter?destination=node/3483419&amp;destination_error=node/3483419" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon twitter hybridauth-icon-hybridauth-32 hybridauth-twitter hybridauth-twitter-hybridauth-32" title="Twitter"><span class="element-invisible">Login with Twitter</span></span>
</a></li>
</ul></div>
</div></form> </div>
</div>
</div>
</article> </div>
</div> </div>
</div>
<div class="panels-flexible-region panels-flexible-region-tellychakkar-2nd_row panels-flexible-region-last ">
<div class="inside panels-flexible-region-inside panels-flexible-region-tellychakkar-2nd_row-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-2819 pane-block">
<div class="pane-content">
<div class="followgt" style="width: 250px; height: 102px;"><a href="https://news.google.com/publications/CAAiEDTklPvgXcXjlPRCpZMl2jYqFAgKIhA05JT74F3F45T0QqWTJdo2" target="_blank"><img alt="Tellychakkar Google News Follow" class="img-responsive" height="102" src="https://www.tellychakkar.com/images/googlenews.png" style="width: 250px; height: 102px;" title="Tellychakkar Google News Follow" width="250" /></a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3619 pane-block">
<div class="pane-content">
<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.src='javascript:false';t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js?cid=4364f889-b376-11e9-b4d2-06948452ae1a',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script id="ac98da74086647b78584f3b16091491b">(new Image()).src='https://capi.connatix.com/tr/si?token=37b077fe-7641-4682-bcdf-f6c332b50aa3&cid=4364f889-b376-11e9-b4d2-06948452ae1a';cnx.cmd.push(function(){cnx({playerId:"37b077fe-7641-4682-bcdf-f6c332b50aa3"}).render("ac98da74086647b78584f3b16091491b");});</script> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3039 pane-block">
<div class="pane-content">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898730-4" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-4");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898730-2" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-2");});</scr'+'ipt>'+'</div>');}</script>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-views-tellychakkar-top-stories title-bg pane-views">
<span class="pane-title">
Top Stories </span>
<div class="pane-content">
<div class="view view-tellychakkar view-id-tellychakkar view-display-id-top_stories view-dom-id-8902ee80ed44a4eeea2189948b1a163e">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/spoiler-alert/ziddi-dil-maane-na-oops-karan-s-coloured-lenses-fall-monami-sees-it-220517">Ziddi Dil Maane Na: Oops! Karan’s coloured lenses fall off, Monami sees it</a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Ziddi Dil Maane Na hit the small screens last year, and it has been entertaining its viewers ever since. The...</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/exclusive-riya-bhattacharjee-talks-about-her-screen-bond-her-kabhi-kabhi-ittefaq-se-co">EXCLUSIVE: Riya Bhattacharjee talks about her OFF-SCREEN BOND with her Kabhi Kabhi Ittefaq Se co-actor Yesha Rughani!</a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Riya Bhattacharjee is one of the most talented actors in the television industry.(Also Read:...</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/ahliyabai-holkar-s-selfless-attitude-and-immense-contribution-society-still-inspire-many">“Ahliyabai Holkar’s selfless attitude, and immense contribution to society, still inspire many,” says Gaurav Amlani who plays the role of Khanderao in Punyashlok Ahilyabai”</a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Sony Entertainment Television's Historical drama Punyashlok Ahilyabai has been entertaining its viewers with...</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/exclusive-actress-kumkum-bhagya-buys-the-house-of-her-dreams-220517">Exclusive! This actress from Kumkum Bhagya buys the house of her dreams</a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Kumkum Bhagya has frequently managed to gain the top position from the time of its inception, all thanks to the...</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/must-watchbhagya-lakshmi-what-rohit-suchanti-would-do-if-he-was-lakshmi-reel-life-deet">Must Watch!Bhagya Lakshmi: This is what Rohit Suchanti would do if he was Lakshmi in reel life, Deet Inside </a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Zee TV's show Bhagyalakshmi has garnered a lot of love from audiences. The story revolves around Lakshmi's life...</span> </div> </div>
<div class="views-row views-row-6 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/movie/movie-news/shocking-ira-khan-and-fatima-sana-shaikh-pic-gets-trolled-netizens-saying-ira">Shocking! Ira Khan and Fatima Sana Shaikh pic gets trolled, netizens saying Ira is kissing her future mom</a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Ira Khan, daughter of Aamir Khan has been grabbing the attention of the fans all across the social media in the...</span> </div> </div>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-views-tellychakkar-recent-stories title-bg pane-views">
<span class="pane-title">
Recent Stories </span>
<div class="pane-content">
<div class="view view-tellychakkar view-id-tellychakkar view-display-id-recent_stories view-dom-id-d43ddbf7787d36b11f942bad622be221">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-field-movie-image"> <div class="field-content"><a href="/movie/movie-news/shocking-ira-khan-and-fatima-sana-shaikh-pic-gets-trolled-netizens-saying-ira"><img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_512x330/public/images/movie_image/2022/05/17/ira.jpg?itok=jZjklWYi" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="500" height="330" alt="Shocking! Ira Khan and Fatima Sana Shaikh pic gets trolled, netizens saying Ira is kissing her future mom" title="Shocking! Ira Khan and Fatima Sana Shaikh pic gets trolled, netizens saying Ira is kissing her future mom" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_512x330/public/images/movie_image/2022/05/17/ira.jpg?itok=jZjklWYi" width="500" height="330" alt="Shocking! Ira Khan and Fatima Sana Shaikh pic gets trolled, netizens saying Ira is kissing her future mom" title="Shocking! Ira Khan and Fatima Sana Shaikh pic gets trolled, netizens saying Ira is kissing her future mom"/></noscript></a></div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/movie/movie-news/shocking-ira-khan-and-fatima-sana-shaikh-pic-gets-trolled-netizens-saying-ira">Shocking! Ira Khan and Fatima Sana Shaikh pic gets trolled, netizens saying Ira is kissing her future mom</a></span> </div> </div>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-views-tellychakkar-latest-videos title-bg pane-views">
<span class="pane-title">
Latest Video </span>
<div class="pane-content">
<div class="view view-tellychakkar view-id-tellychakkar view-display-id-latest_videos view-dom-id-ec9a427afb1a44aeeb22a7e6b9e3a493">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-nothing"> <span class="field-content"><div class="great-box">
<article class="post-item">
<div class="post-thumb">
<a target="_blank" href=https://www.youtube.com/watch?v=tmKF84ha-LY>
<img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_512x330/public/videos/thumbnails/14807879/thumbnail-14807879_0001.jpg?itok=Z-R3BPJr" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="100" height="100" alt="On Location: Shubhaarambh | Raja and Rani to part ways due to a MISUNDERSTANDING" title="On Location: Shubhaarambh | Raja and Rani to part ways due to a MISUNDERSTANDING" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_512x330/public/videos/thumbnails/14807879/thumbnail-14807879_0001.jpg?itok=Z-R3BPJr" width="100" height="100" alt="On Location: Shubhaarambh | Raja and Rani to part ways due to a MISUNDERSTANDING" title="On Location: Shubhaarambh | Raja and Rani to part ways due to a MISUNDERSTANDING"/></noscript>
</a>
</div>

<div class="cat-tag-list">
<a href="#" class="cat-tag-video"><i class="fas fa-play-circle"></i></a>
</div>
<div class="post-info">
<h2 class="title">
<a target="_blank" href=https://www.youtube.com/watch?v=tmKF84ha-LY>
On Location: Shubhaarambh | Raja and Rani to part ways due to a MISUNDERSTANDING
</a>
</h2>
<div class="meta">
<span> <strong>TellychakkarTeam</strong></span>
<span>- Mumbai</span>
<span>03/16/2020 - 19:21</span>
</div>

</div>

</article>
</div></span> </div> </div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-block-2909" class="block block-block no_html clearfix">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1591638644105-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Outstream_1x1",[1,1],"div-gpt-ad-1591638644105-0");});</script>
</div>
</section>
<section id="block-block-3039" class="block block-block add_300x250 clearfix">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898730-4" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-4");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898730-2" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-2");});</scr'+'ipt>'+'</div>');}</script>
</section>
<section id="block-block-3559" class="block block-block no_html clearfix">

<div id="M782309ScriptRootC1268096"></div>
<script src="https://jsc.mgid.com/t/e/tellychakkar.com.1268096.js" async></script>

</section>
</div>
</section>
</div>
</div>
<footer class="footer">
<div class="region region-footer">
<section id="block-block-3189" class="block block-block clearfix">
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ATD_Tellychakkar/ATD_1x1_Video',[1,1],'div-gpt-ad-1605182900045-0').addService(googletag.pubads());googletag.enableServices();});</script>

<div id='div-gpt-ad-1605182900045-0' style='width: 1px; height: 1px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1605182900045-0');});</script>
</div>
</section>
<section id="block-block-3499" class="block block-block no_html clearfix">
<script>window.googletag=window.top.googletag||{cmd:[]};var __interstitialSlot;googletag.cmd.push(function(){__interstitialSlot=googletag.defineOutOfPageSlot('/42115163,152781180/Canvas_All_Deal/canvas_tellychakkar_interstitial',googletag.enums.OutOfPageFormat.INTERSTITIAL);if(__interstitialSlot){__interstitialSlot.addService(googletag.pubads()).setTargeting("mCanAdu","777").setTargeting("mCanvasXndrP","23349005");googletag.pubads().addEventListener('slotOnload',function(event){if(__interstitialSlot===event.slot){console.log("IL");}});googletag.enableServices();googletag.display(__interstitialSlot);}});</script>
</section>
<section id="block-block-3489" class="block block-block no_html clearfix">
<script>if(typeof window._tx==="undefined"){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="https://st.hbrd.io/ssp.js?t="+new Date().getTime();(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(s);}window._tx=window._tx||{};window._tx.cmds=window._tx.cmds||[];window._tx.cmds.push(function(){window._tx.integrateInImage({placeId:"614d71964d506ed9c8722ae7",imageSelector:".story-image img"});window._tx.init();});</script>
</section>
<section id="block-block-3049" class="block block-block clearfix">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604986563074-0" style="width:1px; height:1px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604986563074-0");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604986563074-0" style="width:1px; height:1px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604986563074-0");});</scr'+'ipt>'+'</div>');}</script>

<script type="text/javascript">if((typeof window.affdpchk==='function'&&!window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604986713337-0" style="width:1px; height:1px;">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604986713337-0");});</scr'+'ipt>'+'</div>');}else{}</script>
</section>
<section id="block-block-2939" class="block block-block clearfix">
<div id="gpt-passback">
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Sticky_1x1',[1,1],'gpt-passback').addService(googletag.pubads());googletag.enableServices();googletag.display('gpt-passback');});</script>
</div>
</section>
<section id="block-block-3149" class="block block-block clearfix">

<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1605006116750-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Refresh_1x1",[1,1],"div-gpt-ad-1605006116750-0");if(googletag.pubads().isInitialLoadDisabled()){var slots=googletag.pubads().getSlots();for(var i=0,l=slots.length;i<l;i++){if("/152781180/TC_Refresh_1x1"==slots[i].getAdUnitPath()){googletag.pubads().refresh([slots[i]]);break;}}}});</script>
</div>

</section>
<section id="block-block-2919" class="block block-block no_html clearfix">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1591638855049-8">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Inread_1x1",[1,1],"div-gpt-ad-1591638855049-8");});</script>
</div>
</section>
<section id="block-block-3589" class="block block-block clearfix">
<div id="socials">
</div>
<div id="Footer_Main">
<div class="container-fluid">
<div class="row">
<div class="col-md-3">
<div class="footer-logo">
<img width="250" height="40" style="width: 250px; height: 40px;" src="https://www.tellychakkar.com/images/logo-footer.png" class="footer-logo img-responsive" title="TellyChakkar Logo" alt="TellyChakkar Logo">
</div>
</div>
<div class="col-md-9">
<ul class="footer-socials">
<span>Follow Us on:</span>
<li><a href="https://www.facebook.com/TellyChakkar" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://www.youtube.com/user/tellychakkar/videos" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/tellychakkar" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://twitter.com/tellychakkar" target="_blank"><i class="fab fa-twitter"></i></a></li>
</ul>
<div class="footer-login">

</div>
</div>
</div>
</div>
<hr>
<div id="Footer_Menus">
<ul><li><h5 class="upper bold"><a href="/">Entertainment News</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/tv">TV</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/movie">Movies</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/spoiler-alert">Spoiler Alert</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/written-update">Written Updates</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/digital">Digital</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/video">Video</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/photo">Photos Gallery</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/lifestyle">Lifestyle</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/Buzz">Worldwide News</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/regional">Regional</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/archive">archive</a></h5></li></ul>
</div>
<div id="Bottom_Links">
<ul class="link">
<li><a href="https://www.tellychakkar.com/subscribe">Newsletter Subscription</a></li>
<li><a href="https://www.tellychakkar.com/about-us">About Us</a></li>
<li><a href="https://www.tellychakkar.com/privacy-policy">Privacy Policy</a></li>
<li><a href="https://www.tellychakkar.com/contact-us">Contact us</a></li>
<li><a href="https://www.tellychakkar.com/advertise">Advertise</a></li>
</ul>
<p class="copyright">Copyright © 2022 Tellychakkar.com. All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
</div>
<div class="clearfix"></div>
</div>
</section>
</div>
</footer>
<a id="button"><i class="fas fa-level-up-alt"></i></a>
</div> <script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__aKtbeS_Jv12SIdULQXunAjFKzEJ3g-m9bMYynRNsiZk__S79mhsO6q7fWONLNt9XSEZx-JmiQeAEtuPkuVxIEjpY__eJ4r97-e13IVtOuZ6zhzfUxQbYKH5Jrgrb-WvMusJu4.js"></script>
</body>
</html>
