<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//www.instagram.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="//st-n.ads5-adnow.com" />
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="amphtml" href="https://www.tellychakkar.com/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0?amp" />
<meta property="fb:app_id" content="117451809612" />
<link rel="shortcut icon" href="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="atdlayout" content="articlepage" />
<script type="text/javascript" src="https://edge.atmtd.com/geo/LZdcar/afihbs.js" async></script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Hilarious! Here’s how Ghum Hai Kisikey Pyaar Meiin’s Pakhi is enjoying her pregnancy time THIS way",
            "name": "Hilarious! Here’s how Ghum Hai Kisikey Pyaar Meiin’s Pakhi is enjoying her pregnancy time THIS way",
            "description": "A lot of fun and dhamaal happens on the sets and the cast members are very friendly with each other.",
            "author": {
                "@type": "Person",
                "@id": "https://www.tellychakkar.com/#Person",
                "name": "Mitul Kansara",
                "url": "https://www.tellychakkar.com/users/mitul-kansara"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.tellychakkar.com/#organization",
                "name": "Mitul Kansara",
                "url": "https://www.tellychakkar.com/users/mitul-kansara",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/telly-logo-tn.png"
                }
            },
            "datePublished": "Wed, 08/03/2022 - 15:52",
            "dateModified": "Wed, 08/03/2022 - 15:52",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/08/03/suhana_0.jpg"
            },
            "mainEntityOfPage": "https://www.tellychakkar.com/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0"
        },
        {
            "@type": "Organization",
            "additionalType": "EntertainmentBusiness",
            "@id": "https//www.tellychakkar.com/#Organization",
            "name": "Tellychakkar"
        }
    ]
}</script>
<meta name="description" content="A lot of fun and dhamaal happens on the sets and the cast members are very friendly with each other. | Tellychakkar.com" />
<meta name="keywords" content="Television, Ghum Hai Kisikey Pyaar Meiin, Neil Bhatt, Ayesha Singh, Aishwarya Sharma, Kishori Shahane, Bharti Patil, Shailesh Datar, Yogendra, Vikram Singh, TellyChakkar,,," />
<meta name="news_keywords" content="Television, Ghum Hai Kisikey Pyaar Meiin, Neil Bhatt, Ayesha Singh, Aishwarya Sharma, Kishori Shahane, Bharti Patil, Shailesh Datar, Yogendra, Vikram Singh, TellyChakkar" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<meta name="rights" content="www.tellychakkar.com" />
<link rel="canonical" href="https://www.tellychakkar.com/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0" />
<link rel="shortlink" href="https://www.tellychakkar.com/node/3585129" />
<meta property="og:site_name" content="Tellychakkar.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tellychakkar.com/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0" />
<meta property="og:title" content="Hilarious! Here’s how Ghum Hai Kisikey Pyaar Meiin’s Pakhi is enjoying her pregnancy time THIS way" />
<meta property="og:description" content="A lot of fun and dhamaal happens on the sets and the cast members are very friendly with each other." />
<meta property="og:updated_time" content="2022-08-03T15:52:19+05:30" />
<meta property="og:image" content="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/08/03/suhana_0.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tellychakkar" />
<meta name="twitter:creator:id" content="@tellychakkar" />
<meta name="twitter:url" content="https://www.tellychakkar.com/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0" />
<meta name="twitter:title" content="Hilarious! Here’s how Ghum Hai Kisikey Pyaar Meiin’s Pakhi is" />
<meta name="twitter:description" content="A lot of fun and dhamaal happens on the sets and the cast members are very friendly with each other." />
<meta name="twitter:image" content="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/08/03/suhana_0.jpg" />
<title>Hilarious! Here’s how Ghum Hai Kisikey Pyaar Meiin’s Pakhi is enjoying her pregnancy time THIS way</title>
<script type="text/javascript">//<![CDATA[
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//]]></script>
<link type="text/css" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/4.6.1/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__usVX8VDYUljYgOVRRXtkQOhfTHObKHjvbzASaINWLqw__Joh-ReQROPbtUQTvS6t02HWIfeoReZ9yUiTSYNP4M90__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__qon0tvEJq4Ou08H1M2oi-qOR0JJgkHuIW-Ndmb8b4To__XbKRRScii8dmSI9WQ-4rGkp8t0HBhlshsSF-UBxRhgs__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__JeK3QDhNcgYZ6-cOVCtf5dkZo3BPO2c3ulMmi7Hx1FQ__471xsXpLPlEbqMPjU6spfxWd0YORHhAibok4rb_-0fY__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__y-F6ti_UQNz1kJaILxO_joeWaYwIFvum0bl-5aA6Nmg__nSnZSkUGQX9YjmiGxGQwmFfYSNxNcsSS725_gshnakE__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__MrgAlh6JkcGp7n_onmEundl0eWr7oWzkdOhYUF1B0f4__cSAPOHSeILZm4jX_xMY6-fQnaTFxKHBIT4CyDRDbIjc__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__mWviQ-qsLREKlQj6w15r81qCIJek2bLELLlHaAvhaFw__RdlPVCI3WGVH7MRzyO9aBHcjwn-D-0xErl08pnBfE14__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__6ofNrIXEHFaj1OwNuGHbl6k7LWmP9LAS9NpJeRedI_c__LO7PCKnaWS-Nbqy5070C8Edq4opKiUtpc-hDZw_Eku8__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__uY6a5mmNUbMpG6ldF4yNXFNl6UCjx_ipDG_7JMVgKKA__Ja7xlbAkZfqbraFY4XlIjy-84f42GSTxNY9nTdZXVcg__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__8KBsfmxqaUfpoaR_rCbzCViJYVUB1oHvzyBXcvOxzao__wRnG1Sw58ZMkpg0wCKWnZLCoJb6Aj9bjWe05xiJp_wE__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__82Sc4_3UZ9eAoXmjSJ9ZbpDT_ROHBazsEy-nLGP1DDo__xYZ0yjgup1l2atK-IxLipN5J-jbZW3fuf40H6yB3ikc__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__CBmoG9l-ZbX6RpdGIKBDfBfaG4Lzlkr3ZBQFVMYR4zo__2-2lLJiFIpyKzUyujkVgiZ8Lq4Rn3Xj9ws6e9oqm-uM__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/www.tellychakkar.com/files/advagg_css/css__O7-KGdrOcHq1LmGD48C2Nx_JdQD1Ir2gm_Ncc6_MlZ0__RoFYJnhG5VdMuvIKEvQ7zSkcC82jxn5mmEnxo3XOZ_k__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.css" media="all" />
<style>#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100%!important}</style>

<!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">//<![CDATA[
;function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){window.jQuery||document.write("<script src='/sites/www.tellychakkar.com/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");advagg_mod_1.count=100}}catch(d){if(advagg_mod_1.count>=40){throw d}else{window.setTimeout(advagg_mod_1,250)}}};function advagg_mod_1_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_1()}else{window.setTimeout(advagg_mod_1_check,250)}};advagg_mod_1_check();
//]]></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/4.6.1/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__ZyeOaiFuDejQQbhUV7yg7atYZnj4WLfH77o0scv4068__MZdWWgUEYpsEWLcU0RqkaXMsEyksbpCgnf4XwXRkqz0__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__H-3YMVSjSy9J-1qSxUg7raCL1_lxDL__Mt-YbPS4tss__NcbPgl6yce1cPkJcub1SVldKst10pVo0nN36XtkHZn8__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__hBy4wnjVvNXfmPajvQjWgIOmCbPW2Ff0_whK2j5u2PQ__vc6-eLgojiDlqKWnD-F3cWJ1QZJ4PcVesANadH3ZgXI__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__LV06CRJEOkqi4qJDOkbh7wixazX44OHfS1xLdPVILLQ__RtlL9NgowxnazF1o8voo-IRvKoglKMxqcsFvqG40UOk__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__3ZfWpR2yWiaJ6ZcZtH3PHRnRj1wpadJFZiPMRGCdb9U__nrtYdNc2v95yK7kpMFsu5ZuQsFK3BrjBS_GL_9o6qQ4__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__Q3YPbzGCdXp0YQFyFAIEF2dHj4KnAp3I4H0Og5Sr88c__zzwzqCUpLfmOEGvCCES2kKzaTz75o3i9aLbOElBYuLA__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__MZAPBJ4GvaSEJ4HTyjmOryTbmbq7IOuA34QngZQJayU__DvSScpBexH2b0al9OuD9DuBdl_ekCJLTX1IX6ZORuIg__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__E7edBQKIfW7aQXMMOD6DHNYNcHkjByET6uAbWtR-X-k__Ypg4epWtIuAVykuhNG8D_XqJEZDMbq2C78e-iJYSV-Q__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__jV7dg4nwJ9mh0B7GvGkBTu5xLpi9BBqeZycnjyEIeGM__OyyA1Lrh4roeSgI1z4nmX-UWpEEz7f-0tFGPqDjsLPg__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__uEXQC1lJdCI0bx6qmhBuHIVR56B69_VBEdy-8QDA9DI__LZdbx_9qGrJSCmkiZo9wSp1CXMRI8dMkPNLr3GAodak__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__vPGukTSkeSLJ5aMnHSxDH2CIMcAtKzbEJhBwUNpEV8I__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js" defer="defer" async="async"></script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tellychakkar","theme_token":"zVKHnDdYovA7VxFBZTNyYVxNkpMBISeb6ArBJi4zSWw"},"lazyloadad":".fwn","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/www.tellychakkar.com\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":0,"enable_video":0,"useragent":"Mozilla\/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko\/20100101 Firefox\/49.0 \/ GnowitNewsbot \/ Contact information at http:\/\/www.gnowit.com"},"lazyloader":{"throttle":"50","offset":"1000","debounce":1,"unload":0,"icon":"","offsetX":0,"offsetY":0},"simple_subscription":{"input_content":"e-mail address"},"urlIsAjaxTrusted":{"\/tv\/tv-news\/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0":true,"\/comment\/reply\/3585129":true},"responsive_menus":[{"selectors":"#navbar2345678","container":"body","trigger_txt":"","close_txt":"X","close_size":"18px","position":"right","media_size":"480","show_children":"1","expand_children":"1","expand_txt":"+","contract_txt":"-","remove_attrs":"1","responsive_menus_style":"mean_menu"}],"advagg_font":[],"advagg_font_storage":1,"advagg_font_cookie":1,"advagg_font_no_fout":1,"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":0,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":0,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//]]></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1727640-4"></script>
<script async>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-1727640-4');</script>
<script src="/sites/www.tellychakkar.com/themes/custom/tellychakkar/js/affdd.js.pagespeed.jm.AjMZq1euso.js"></script>
<script async id="feedify_webscript">var feedify=feedify||{};window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BD4K8I3fuk5OoztWP9S8T2sFCfolAoDEvIZdCtF8VJh9sikuP51xgEjtQ5qEJT_KCDTOMDzoMu8qJ0DJMuAm9nc"};(function(window,document){function addScript(script_url){var s=document.createElement('script');s.type='text/javascript';s.src=script_url;document.getElementsByTagName('head')[0].appendChild(s);}addScript('https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/js/feedbackembad-min-3.0.js');})(window,document);</script>



<script>var cb=function(){var l=document.createElement('link');l.rel='stylesheet';l.href='https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/css/www.tellychakkar.com_app_min.css';var h=document.getElementsByTagName('head')[0];h.parentNode.insertBefore(l,h);};var raf=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;if(raf)raf(cb);else window.addEventListener('load',cb);</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-3585129 node-type-tv-news">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<header>
<div class="region region-header">
<section id="block-block-3229" class="block block-block no_html clearfix">
<script>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</script>
</section>
</div>
</header>
<div class="main-container">
<div id="link-top">
<div class="region region-link-top">
<section id="block-block-979" class="block block-block no_html clearfix">
<div class="top-links">

<div class="menu-wrap">
<ul class="menu">
<li><a href="/about-us">About Us</a></li>
<li><a href="/partner">Partner</a></li>
<li><a href="/contribute">Contribute</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
<div class="games tbj">
<a href="https://games.tellychakkar.com/" title="Play 250+ Games" target="_blank" rel="nofollow noopener" id="FCCDCF" class="games-sec"><img class="img-responsive" width="28" height="20" src="https://www.tellychakkar.com/images/gamezop.png"><span>Games</span>
</a>
</div>
</div>
</div>
</section>
</div>
</div>
<div id="navbar-top" class="navbar container-fluid navbar-default">
<div class="logo-name">
<div class="desktop-logo">
<a class="logo navbar-btn" href="/" title="Home">

<img height="86" width="600" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/images/telly-logo-tn.png" class="img-responsive" title="Home" alt="Home" />
</a>
</div>
</div>
<div class="desktop-logo" id="ATD_TC_D_HP_TOP"></div>
</div>



<nav class="navbar navbar-expand-lg navbar-light bg-light" id="navbar">
<div class="mobile-logo" style="display: none;">
<a class="logo navbar-btn" href="/" title="Home">

<img width="220" height="32" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/themes/custom/tellychakkar/images/tc-logo-mobile.png" alt="Home" />
</a>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="menu nav navbar-nav"><li class="first leaf"><a href="/" title="Return to the front Page">Entertainment News</a></li>
<li class="expanded dropdown"><a href="/tv" title="" class="dropdown-toggle" data-toggle="dropdown">TV <span class="caret"></span></a><ul class="dropdown-menu"><li class="first collapsed"><a href="/tv/news">News</a></li>
<li class="collapsed"><a href="/tv/behind-the-lens" title="behind the lens">Behind the lens</a></li>
<li class="collapsed"><a href="/tv/features" title="features">Features</a></li>
<li class="collapsed"><a href="/tv/gossip" title="gossip tv news">Gossip</a></li>
<li class="collapsed"><a href="/tv/interviews" title="archive_tv_news_interview">Interviews</a></li>
<li class="leaf"><a href="/tv/buzz" title="">Buzz</a></li>
<li class="leaf"><a href="/tv/star-plus-aur-aap" title="">Star plus aur aap</a></li>
<li class="leaf"><a href="/tv/sports" title="">Sports</a></li>
<li class="last leaf"><a href="/tv/year-ender" title="Year Ender">Year Ender</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/movie" title="" class="dropdown-toggle" data-toggle="dropdown">Movies <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/movie/news" title="movie news">News</a></li>
<li class="leaf"><a href="/movie/interviews" title="movie interviews">interviews</a></li>
<li class="leaf"><a href="/movie/releases" title="archive_movie_news_releases">releases</a></li>
<li class="leaf"><a href="/movie/gossip" title="movie gossip">gossip</a></li>
<li class="leaf"><a href="/movie/features" title="Features">Features</a></li>
<li class="last leaf"><a href="/movie/year-ender" title="Year Ender">Year Ender</a></li>
</ul></li>
<li class="leaf"><a href="/spoiler-alert" title="">Spoiler Alert</a></li>
<li class="leaf"><a href="/written-update" title="">Written Updates</a></li>
<li class="collapsed"><a href="/digital" title="">Digital</a></li>
<li class="expanded dropdown"><a href="/video" title="" class="dropdown-toggle" data-toggle="dropdown">Video <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video" title="">Video</a></li>
<li class="last leaf"><a href="https://www.youtube.com/user/tellychakkar" title="">Youtube</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/photo" title="" class="dropdown-toggle" data-toggle="dropdown">Photos Gallery <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/photo/slideshow" title="slideshows">Slideshows</a></li>
<li class="leaf"><a href="/photo/pic-of-the-day" title="pic of the day">Pic of the day</a></li>
<li class="leaf"><a href="/photo/wallpaper" title="wallpapers">Wallpapers</a></li>
<li class="last leaf"><a href="/photo/inspirations" title="photo inspirations">inspirations</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/lifestyle" title="" class="dropdown-toggle" data-toggle="dropdown">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf"><a href="/lifestyle/fitness">Fitness</a></li>
<li class="leaf"><a href="/lifestyle/food">Food</a></li>
<li class="leaf"><a href="/lifestyle/money">Money</a></li>
<li class="leaf"><a href="/lifestyle/travel">Travel</a></li>
<li class="last leaf"><a href="/lifestyle/beauty">Beauty</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/Buzz" title="" class="dropdown-toggle" data-toggle="dropdown">Worldwide News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/buzz/gossip" title="">Gossip</a></li>
<li class="leaf"><a href="/buzz/korean" title="">Korean </a></li>
<li class="last leaf"><a href="/buzz/news" title="">News</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/regional" title="" class="dropdown-toggle" data-toggle="dropdown">Regional <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/regional/south" title="">South</a></li>
<li class="leaf"><a href="/regional/marathi" title="">Marathi</a></li>
<li class="leaf"><a href="/regional/bhojpuri" title="">Bhojpuri</a></li>
<li class="last leaf"><a href="/regional/punjabi" title="">Punjabi </a></li>
</ul></li>
</ul> 
<div class="g-search">
<script>(function(){var cx='004590074659933587618:h4mhutr9yvc';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
<gcse:search></gcse:search>
</div>
</div>
</nav>
<div class="container-fluid">
<div role="banner" id="page-header">
</div> 
<div class="row">
<section class="col-sm-12">
<ul class="breadcrumbs gray-bg clearfix"><li class="breadcrumb-0 first"><a href=/>home </a></li><li class="breadcrumb-1"><a href=/tv>tv </a></li><li class="breadcrumb-2"><a href=/tv/tv-news>tv news </a></li><li class="breadcrumb-3 last"><a href=/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0>hilarious here s how ghum hai kisikey pyaar meiin s pakhi enjoying her pregnancy time 0 </a></li></ul> <a id="main-content"></a>
<div class="region region-content">
<section id="block-block-2419" class="block block-block no_html clearfix">
<div class="text-center">

<div id="gpt-passback"> </div>
</div>
<script>if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV_320x50_sonyLiv',[320,50],'gpt-passback').addService(googletag.pubads());googletag.enableServices();googletag.display('gpt-passback');});}else{window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV_VBS_970x90',[970,90],'gpt-passback').addService(googletag.pubads());googletag.enableServices();googletag.display('gpt-passback');});}</script>
</section>
<section id="block-block-3679" class="block block-block no_html clearfix">
<div id="ATD_TC_D_AP_TOP"></div>
<div id="ATD_TC_AP_TOP_M"></div>
</section>
<section id="block-system-main" class="block block-system no_html clearfix">
<div class="panel-flexible panels-flexible-tellychakkar clearfix">
<div class="panel-flexible-inside panels-flexible-tellychakkar-inside">
<div class="panels-flexible-row panels-flexible-row-tellychakkar-main-row panels-flexible-row-first clearfix">
<div class="inside panels-flexible-row-inside panels-flexible-row-tellychakkar-main-row-inside panels-flexible-row-inside-first clearfix">
</div>
</div>
<div class="panels-flexible-row panels-flexible-row-tellychakkar-1 clearfix ">
<div class="inside panels-flexible-row-inside panels-flexible-row-tellychakkar-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-tellychakkar-3rd_row panels-flexible-region-first ">
<div class="inside panels-flexible-region-inside panels-flexible-region-tellychakkar-3rd_row-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-entity-view pane-node">
<div class="pane-content">
<article id="node-3585129" class="node node-tv-news clearfix" about="/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0" typeof="sioc:Item foaf:Document">
<div class="story-details">
<div class="breadcrumbs"></div>
<div class="story-heading">
<h2><a href="/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0">Hilarious! Here’s how Ghum Hai Kisikey Pyaar Meiin’s Pakhi is enjoying her pregnancy time THIS way</a></h2>
</div>
<div class="post-summary">
<p>A lot of fun and dhamaal happens on the sets and the cast members are very friendly with each other.</p>
<div class="summary-submitted">Submitted by <a href="/users/mitul-kansara" title="View user profile." class="username" xml:lang="" about="/users/mitul-kansara" typeof="sioc:UserAccount" property="foaf:name" datatype="">Mitul Kansara</a> on Wed, 08/03/2022 - 15:52</div> </div>
<div class="story-image">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/08/03/suhana_0.jpg" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="682" height="450" alt="Hilarious! Here’s how Ghum Hai Kisikey Pyaar Meiin’s Pakhi is enjoying her pregnancy time THIS way" title="Hilarious! Here’s how Ghum Hai Kisikey Pyaar Meiin’s Pakhi is enjoying her pregnancy time THIS way" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/images/story/2022/08/03/suhana_0.jpg" width="682" height="450" alt="Hilarious! Here’s how Ghum Hai Kisikey Pyaar Meiin’s Pakhi is enjoying her pregnancy time THIS way" title="Hilarious! Here’s how Ghum Hai Kisikey Pyaar Meiin’s Pakhi is enjoying her pregnancy time THIS way"/></noscript></div></div></div> </div>
<div class="story-desc">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>MUMBAI:</strong>Aishwarya Sharma Bhatt aka Patralekha from Ghum Hai Kisikey Pyaar Meiin is well-known for her bindaas and fun-loving nature. Aishwarya always makes her fans laugh with cute and funny reels and story updates.</p><p>Also read -<a href="https://www.tellychakkar.com/tv/tv-news/omg-fan-slams-the-surrogacy-track-ghum-hai-kisikey-pyaar-meiin-complains-indian">OMG! A fan slams the surrogacy track in Ghum Hai Kisikey Pyaar Meiin, complains to Indian Broadcasting Foundation</a></p><p>A lot of fun and dhamaal happens on the sets and the cast members are very friendly with each other. No matter what turn the story takes and how evil Pakhi becomes, the audience always showers their love on Aishwarya and Neil as a couple.</p><p>Currently, the show is revolving around Pakhi being pregnant as the surrogate mother, wanting to be close to Virat. On the other hand, Pregnancy news of Sai is also announced and the whole is happy and Pakhi fears that now Virat will focus on Sai.</p><p>Now Aishwarya has shared an extremely cute and funny reel where she is having fun with her pregnant look. Check out the post below and tell us in the comments what you think about it.</p><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/reel/CgyZxodFcus/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/CgyZxodFcus/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CgyZxodFcus/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Aishwarya Sharma Bhatt (@aisharma812)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script><p>Also read - <a href="https://www.tellychakkar.com/tv/tv-news/aww-dorable-how-aishwarya-sharma-wins-against-neil-bhatt-deets-inside-220725">AWW-Dorable! THIS is how Aishwarya Sharma wins against Neil Bhatt, deets inside</a></p><p>Stay tuned to <a href="http://tellychakkar.com" target="_blank">tellychakkar.com</a> for more updates and gossip.</p></div></div></div> </div>
<div class="story-tags">
<a href='/tags/television'>Television</a> <a href='/tags/ghum-hai-kisikey-pyaar-meiin'>Ghum Hai Kisikey Pyaar Meiin</a> <a href='/tags/neil-bhatt'>Neil Bhatt</a> <a href='/tags/ayesha-singh'>Ayesha Singh</a> <a href='/tags/aishwarya-sharma'>Aishwarya Sharma</a> <a href='/tags/kishori-shahane'>Kishori Shahane</a> <a href='/tags/bharti-patil'>Bharti Patil</a> <a href='/tags/shailesh-datar'>Shailesh Datar</a> <a href='/tags/yogendra'>Yogendra</a> <a href='/tags/vikram-singh'>Vikram Singh</a> <a href='/tags/tellychakkar'>TellyChakkar</a> </div>
<div class="content_reaction">
<style>.container__reaction__wrapper{display:flex;justify-content:center;align-items:center;margin:50px 0}.container__reaction{display:flex;justify-content:center;width:500px}.container__reaction__child{padding:0 5px;width:100%;cursor:pointer;transition:.5s;position:relative}.container__reaction__child__text{position:absolute;top:-30px;left:15px;color:#fff;font-weight:600;color:#8a8a8a}.container__reaction__child__count{position:absolute;top:45px;left:45px;color:#fff;font-weight:600;background:rgba(185,13,94,1);font-size:13px;width:35px;border-radius:50%;text-align:center}.container__reaction__child__img{object-fit:contain;width:100%;height:100%}.container__reaction__child:hover{transform:translateY(-25%)}.container__reaction__child:hover .container__reaction__child__text{display:block}.container__counter{position:absolute;top:10px;color:#fff;font-weight:bold;font-size:20px}@keyframes effectTemp {
    from {
      opacity: 0;
    }

    to {
      opacity: 1;
    }
  }</style>
<div class="container__reaction__wrapper">
<div class="container__reaction">
<div class="container__reaction__child" id=reaction-like data-entity_id=3585129 data-reaction=like data-entity_type=node>
<div class="container__reaction__child__text">
Like </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-like.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-love data-entity_id=3585129 data-reaction=love data-entity_type=node>
<div class="container__reaction__child__text">
Love </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-love.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-haha data-entity_id=3585129 data-reaction=haha data-entity_type=node>
<div class="container__reaction__child__text">
Haha </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-haha.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-yay data-entity_id=3585129 data-reaction=yay data-entity_type=node>
<div class="container__reaction__child__text">
Yay </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-yay.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-wow data-entity_id=3585129 data-reaction=wow data-entity_type=node>
<div class="container__reaction__child__text">
 Wow </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-wow.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-sad data-entity_id=3585129 data-reaction=sad data-entity_type=node>
<div class="container__reaction__child__text">
Sad </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-sad.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
<div class="container__reaction__child" id=reaction-angry data-entity_id=3585129 data-reaction=angry data-entity_type=node>
<div class="container__reaction__child__text">
Angry </div>
<img src=/sites/www.tellychakkar.com/modules/custom/content_reaction/images/emoji-reactions-angry.gif alt="" class="container__reaction__child__img">
<div class="container__reaction__child__count">
0 </div>
</div>
</div>
</div> </div>
<div class="story-subscription-block">
<section id="block-simple-subscription-subscribe" class="block block-simple-subscription clearfix">
<h2 class="block-title">Subscribe Here</h2>
<form action="/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0" method="post" id="simple-subscription-form" accept-charset="UTF-8"><div><div class="simple_subscription_header">Enter your e-mail address below.</div><div class="form-item form-item-mail form-type-textfield form-group"><input class="edit-mail form-control form-text required" type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="255" /></div><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
<input type="hidden" name="form_build_id" value="form-7z9sqYSwV-MXdYWsyt1GbjXK4rk4-CdDewyoH-zi3ww" />
<input type="hidden" name="form_id" value="simple_subscription_form" />
</div></form>
</section>
</div>
<div class="row">
<div class='social-share-btns-container'>
<div class='social-share-btns'>
<a class='share-btn share-btn-twitter' href='https://twitter.com/intent/tweet?text=https://www.tellychakkar.com/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0' rel='nofollow' target='_blank'>
<i class='fab fa-twitter'></i>Tweet
</a>
<a class='share-btn share-btn-facebook' href='https://www.facebook.com/sharer/sharer.php?u=https://www.tellychakkar.com/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0' rel='nofollow' target='_blank'>
<i class='fab fa-facebook-f'></i>Share
</a>
<a class='share-btn share-btn-linkedin' href='https://www.linkedin.com/cws/share?url=https://www.tellychakkar.com/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0' rel='nofollow' target='_blank'>
<i class='fab fa-linkedin'></i>Share
</a>
<a class='share-btn share-btn-whatsapp' href='https://wa.me/?text=https://www.tellychakkar.com/tv/tv-news/hilarious-here-s-how-ghum-hai-kisikey-pyaar-meiin-s-pakhi-enjoying-her-pregnancy-time-0' rel='nofollow' target='_blank' data-action='share/whatsapp/share'>
<i class='fab fa-whatsapp'></i>Share
</a>
</div>
</div> </div>
<div class="about-author">
<div class="row">
<div class="col-md-3" style="width:15%;">
<div class="user-picture">
<a href="/users/mitul-kansara" title="View user profile."><img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-1336849-1639992593.jpg?itok=JqncpOF3" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="100" height="100" alt="Mitul Kansara&#039;s picture" title="Mitul Kansara&#039;s picture" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/thumbnail/public/pictures/picture-1336849-1639992593.jpg?itok=JqncpOF3" width="100" height="100" alt="Mitul Kansara&#039;s picture" title="Mitul Kansara&#039;s picture"/></noscript></a> </div>
</div>
<div class="col-md-9">
<p class="mt-2 text-base leading-6"></p>
<h3>About Author</h3>
<span property="dc:date dc:created" content="2022-08-03T15:52:19+05:30" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/mitul-kansara" title="View user profile." class="username" xml:lang="" about="/users/mitul-kansara" typeof="sioc:UserAccount" property="foaf:name" datatype="">Mitul Kansara</a> on Wed, 08/03/2022 - 15:52</span> </div>
</div>
</div>
<div class="comments">
<div id="comments" class="comment-wrapper comment-wrapper-nid-3585129">
<h2 class="title comment-form">Add new comment</h2>
<form class="comment-form" action="/comment/reply/3585129" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-item-name form-type-textfield form-group"> <label class="control-label" for="edit-name">Your name</label>
<input class="form-control form-text" type="text" id="edit-name" name="name" value="" size="30" maxlength="60" /></div><div class="form-item form-item-subject form-type-textfield form-group"> <label class="control-label" for="edit-subject">Subject</label>
<input class="form-control form-text" type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" /></div><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper form-group" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="form-item form-item-comment-body-und-0-value form-type-textarea form-group"> <label class="control-label" for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full form-control form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div></div></div></div><input type="hidden" name="form_build_id" value="form-Npqob_VP-0wzUdS2Dy_8fQPMswF6tL3OAvIPsoLOoE8" />
<input type="hidden" name="form_id" value="comment_node_tv_news_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions"><button type="submit" id="edit-submit" name="op" value="Save" class="btn btn-success form-submit icon-before"><span class="icon glyphicon glyphicon-ok" aria-hidden="true"></span>
Save</button>
</div><div class="hybridauth-widget-wrapper"><h3>Or log in with...</h3><ul class="hybridauth-widget"><li><a href="/hybridauth/window/Facebook?destination=node/3585129&amp;destination_error=node/3585129" title="Facebook" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Facebook" data-hybridauth-url="/hybridauth/window/Facebook?destination=node/3585129&amp;destination_error=node/3585129" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon facebook hybridauth-icon-hybridauth-32 hybridauth-facebook hybridauth-facebook-hybridauth-32" title="Facebook"><span class="element-invisible">Login with Facebook</span></span>
</a></li>
<li><a href="/hybridauth/window/Google?destination=node/3585129&amp;destination_error=node/3585129" title="Google" class="hybridauth-widget-provider hybridauth-onclick-current" rel="nofollow" data-hybridauth-provider="Google" data-hybridauth-url="/hybridauth/window/Google?destination=node/3585129&amp;destination_error=node/3585129" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon google hybridauth-icon-hybridauth-32 hybridauth-google hybridauth-google-hybridauth-32" title="Google"><span class="element-invisible">Login with Google</span></span>
</a></li>
<li><a href="/hybridauth/window/Twitter?destination=node/3585129&amp;destination_error=node/3585129" title="Twitter" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Twitter" data-hybridauth-url="/hybridauth/window/Twitter?destination=node/3585129&amp;destination_error=node/3585129" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon twitter hybridauth-icon-hybridauth-32 hybridauth-twitter hybridauth-twitter-hybridauth-32" title="Twitter"><span class="element-invisible">Login with Twitter</span></span>
</a></li>
</ul></div>
</div></form> </div>
</div>
</div>
</article> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3699 pane-block">
<div class="pane-content">
<div id="ATD_TC_D_CP_INR1"></div>
<div id="ATD_TC_CP_INR2_FC_M"></div> </div>
</div> </div>
</div>
<div class="panels-flexible-region panels-flexible-region-tellychakkar-2nd_row panels-flexible-region-last ">
<div class="inside panels-flexible-region-inside panels-flexible-region-tellychakkar-2nd_row-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-2819 pane-block">
<div class="pane-content">
<div class="followgt" style="width: 250px; height: 102px;"><a href="https://news.google.com/publications/CAAiEDTklPvgXcXjlPRCpZMl2jYqFAgKIhA05JT74F3F45T0QqWTJdo2" target="_blank"><img alt="Tellychakkar Google News Follow" class="img-responsive" height="102" src="https://www.tellychakkar.com/images/googlenews.png" style="width: 250px; height: 102px;" title="Tellychakkar Google News Follow" width="250" /></a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-2339 pane-block row add-full pad-tb ad-300x300 adtag">
<div class="pane-content">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_INHOUSE_SHEMAROO',[300,300],'div-gpt-ad-1614276404161-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>

<div id='div-gpt-ad-1614276404161-0' style='width: 73%; height: 300px;margin:0 auto'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1614276404161-0');});</script>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3719 pane-block">
<div class="pane-content">
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Rubaru_simsim_300x250',[300,250],'div-gpt-ad-1654321643686-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>

<div class='text-center' id='div-gpt-ad-1654321643686-0' style='min-width: 300px; min-height: 250px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1654321643686-0');});</script>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3669 pane-block">
<div class="pane-content">
<div id="ATD_TC_D_AP_SIDEBAR"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-3039 pane-block">
<div class="pane-content">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898730-4" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-4");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898730-2" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-2");});</scr'+'ipt>'+'</div>');}</script>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-views-tellychakkar-top-stories title-bg pane-views">
<span class="pane-title">
Top Stories </span>
<div class="pane-content">
<div class="view view-tellychakkar view-id-tellychakkar view-display-id-top_stories view-dom-id-1e90927f63eab1cffc22327440990eb6">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/ravivaar-star-parivaar-exciting-leela-and-neela-are-all-set-entertain-the-audience-their">Ravivaar with Star Parivaar: EXCITING! Leela and Neela are all set to entertain the audience with their performance in Banni-Yuvaan&#039;s Shaadi special</a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Ravivaar with Star Parivaar has been doing wonders onscreen as fans are loving this interesting side of their...</span> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/gossip-happu-ki-ultan-paltan-fame-kamna-pathak-dating-actor-sandeep-shridhar-dhabale">GOSSIP! Happu Ki Ultan Paltan fame Kamna Pathak is dating actor Sandeep Shridhar Dhabale? </a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI:TellyChakkar is once again back with yet another interesting update from the world of television.We have seen...</span> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/spoiler-alert/kumkum-bhagya-love-blossoms-prachi-s-care-melts-ranbirs-heart-will-she-confess-her">Kumkum Bhagya: Love Blossoms! Prachi’s care melts Ranbir&#039;s heart, will she confess her love soon? </a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Kumkum Bhagya has frequently managed to gain the top position from the time of its inception, all thanks to the...</span> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/spoiler-alert/explosive-sejal-saves-her-family-the-bomb-while-mahira-and-yohan-get-clue-against-her">EXPLOSIVE! Sejal saves her family from the bomb while Mahira and Yohan get a clue against her in Colors&#039; Spy Bahu </a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Colors TV's popular drama series Spy Bahu is about to showcase some interesting twists in the upcoming track of...</span> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/abhira-goals-akshara-and-abhimanyus-garden-date-all-things-love-220803">#AbhiRa Goals: Akshara and Abhimanyu&#039;s GARDEN DATE is all things love </a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Yeh Rishta Kya Kehlata Hai has become the longest-running show on TV right now. Abhimanyu and Akshara are...</span> </div> </div>
<div class="views-row views-row-6 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/tv/tv-news/exclusive-ansh-pandit-joins-the-cast-of-pranksters-220803">EXCLUSIVE! Ansh Pandit JOINS the cast of Pranksters </a></span> </div>
<div class="views-field views-field-body"> <span class="field-content">MUMBAI: Tellychakkar is back with yet another update from the telly world.
Also read:...</span> </div> </div>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-views-tellychakkar-recent-stories title-bg pane-views">
<span class="pane-title">
Recent Stories </span>
<div class="pane-content">
<div class="view view-tellychakkar view-id-tellychakkar view-display-id-recent_stories view-dom-id-1e148725a023f79716d99045a070dae0">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-field-movie-image"> <div class="field-content"><a href="/movie/movie-news/mind-blowing-kareena-kapoor-khan-breaks-her-silence-over-alia-bhatt-working-through"><img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_512x330/public/images/movie_image/2022/08/03/alia_kareena.jpg?itok=B7seZbo5" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="500" height="330" alt="Mind Blowing! Kareena Kapoor Khan breaks her silence over Alia Bhatt working through pregnancy, Read to know more" title="Mind Blowing! Kareena Kapoor Khan breaks her silence over Alia Bhatt working through pregnancy, Read to know more" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_512x330/public/images/movie_image/2022/08/03/alia_kareena.jpg?itok=B7seZbo5" width="500" height="330" alt="Mind Blowing! Kareena Kapoor Khan breaks her silence over Alia Bhatt working through pregnancy, Read to know more" title="Mind Blowing! Kareena Kapoor Khan breaks her silence over Alia Bhatt working through pregnancy, Read to know more"/></noscript></a></div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/movie/movie-news/mind-blowing-kareena-kapoor-khan-breaks-her-silence-over-alia-bhatt-working-through">Mind Blowing! Kareena Kapoor Khan breaks her silence over Alia Bhatt working through pregnancy, Read to know more</a></span> </div> </div>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-views-tellychakkar-latest-videos title-bg pane-views">
<span class="pane-title">
Latest Video </span>
<div class="pane-content">
<div class="view view-tellychakkar view-id-tellychakkar view-display-id-latest_videos view-dom-id-e285fc76d9251be4619315aa3f3d0007">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-nothing"> <span class="field-content"><div class="great-box">
<article class="post-item">
<div class="post-thumb">
<a target="_blank" href=https://www.youtube.com/watch?v=tmKF84ha-LY>
<img typeof="foaf:Image" class="img-responsive" data-echo="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_512x330/public/videos/thumbnails/14807879/thumbnail-14807879_0001.jpg?itok=Z-R3BPJr" data-icon="" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/modules/lazyloader/image_placeholder.gif" width="100" height="100" alt="On Location: Shubhaarambh | Raja and Rani to part ways due to a MISUNDERSTANDING" title="On Location: Shubhaarambh | Raja and Rani to part ways due to a MISUNDERSTANDING" /><noscript><img typeof="foaf:Image" class="img-responsive" src="https://www.tellychakkar.com/sites/www.tellychakkar.com/files/styles/display_512x330/public/videos/thumbnails/14807879/thumbnail-14807879_0001.jpg?itok=Z-R3BPJr" width="100" height="100" alt="On Location: Shubhaarambh | Raja and Rani to part ways due to a MISUNDERSTANDING" title="On Location: Shubhaarambh | Raja and Rani to part ways due to a MISUNDERSTANDING"/></noscript>
</a>
</div>

<div class="cat-tag-list">
<a href="#" class="cat-tag-video"><i class="fas fa-play-circle"></i></a>
</div>
<div class="post-info">
<h2 class="title">
<a target="_blank" href=https://www.youtube.com/watch?v=tmKF84ha-LY>
On Location: Shubhaarambh | Raja and Rani to part ways due to a MISUNDERSTANDING
</a>
</h2>
<div class="meta">
<span> <strong>TellychakkarTeam</strong></span>
<span>- Mumbai</span>
<span>03/16/2020 - 19:21</span>
</div>

</div>

</article>
</div></span> </div> </div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-block-3629" class="block block-block no_html clearfix">
<div id="SC_TBlock_871737" style="height: 100%; position: relative; z-index: 1;"></div>
<script type="text/javascript">(sc_adv_out=window.sc_adv_out||[]).push({id:"871737",domain:"n.ads5-adnow.com",no_div:false});</script>
<script async type="text/javascript" src="//st-n.ads5-adnow.com/js/a.js"></script>
</section>
<section id="block-block-2909" class="block block-block no_html clearfix">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1591638644105-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Outstream_1x1",[1,1],"div-gpt-ad-1591638644105-0");});</script>
</div>
</section>
<section id="block-block-3039" class="block block-block add_300x250 clearfix">

<script type="text/javascript">if((typeof window.affdpchk==='function'&&window.affdpchk())||0){document.write('<div id="div-gpt-ad-1604898730-4" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-4");});</scr'+'ipt>'+'</div>');}else{document.write('<div id="div-gpt-ad-1604898730-2" style="width:300px; ">'+'<scr'+'ipt>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1604898730-2");});</scr'+'ipt>'+'</div>');}</script>
</section>
<section id="block-block-3559" class="block block-block no_html clearfix">



</section>
</div>
</section>
</div>
</div>
<footer class="footer">
<div class="region region-footer">
<section id="block-block-3499" class="block block-block no_html clearfix">
<script>window.googletag=window.top.googletag||{cmd:[]};var __interstitialSlot;googletag.cmd.push(function(){__interstitialSlot=googletag.defineOutOfPageSlot('/42115163,152781180/Canvas_All_Deal/canvas_tellychakkar_interstitial',googletag.enums.OutOfPageFormat.INTERSTITIAL);if(__interstitialSlot){__interstitialSlot.addService(googletag.pubads()).setTargeting("mCanAdu","777").setTargeting("mCanvasXndrP","23349005");googletag.pubads().addEventListener('slotOnload',function(event){if(__interstitialSlot===event.slot){console.log("IL");}});googletag.enableServices();googletag.display(__interstitialSlot);}});</script>
</section>
<section id="block-block-3489" class="block block-block no_html clearfix">
 <script>if(typeof window._tx==="undefined"){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="https://st.hbrd.io/ssp.js?t="+new Date().getTime();(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(s);}window._tx=window._tx||{};window._tx.cmds=window._tx.cmds||[];window._tx.cmds.push(function(){window._tx.integrateInImage({placeId:"614d71964d506ed9c8722ae7",imageSelector:".story-image img"});window._tx.init();});</script>
</section>
<section id="block-block-2939" class="block block-block clearfix">
<div id="gpt-passback">
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/TC_Sticky_1x1',[1,1],'gpt-passback').addService(googletag.pubads());googletag.enableServices();googletag.display('gpt-passback');});</script>
</div>
</section>
<section id="block-block-3149" class="block block-block clearfix">

<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1605006116750-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Refresh_1x1",[1,1],"div-gpt-ad-1605006116750-0");if(googletag.pubads().isInitialLoadDisabled()){var slots=googletag.pubads().getSlots();for(var i=0,l=slots.length;i<l;i++){if("/152781180/TC_Refresh_1x1"==slots[i].getAdUnitPath()){googletag.pubads().refresh([slots[i]]);break;}}}});</script>
</div>

</section>
<section id="block-block-2919" class="block block-block no_html clearfix">
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<div id="div-gpt-ad-1591638855049-8">
<script type="text/javascript">googletag.cmd.push(function(){googletag.pubads().display("/152781180/TC_Inread_1x1",[1,1],"div-gpt-ad-1591638855049-8");});</script>
</div>
</section>
<section id="block-block-3589" class="block block-block clearfix">
<div id="socials">
</div>
<div id="Footer_Main">
<div class="container-fluid">
<div class="row">
<div class="col-md-3">
<div class="footer-logo">
<img width="250" height="40" style="width: 250px; height: 40px;" src="https://www.tellychakkar.com/images/logo-footer.png" class="footer-logo img-responsive" title="TellyChakkar Logo" alt="TellyChakkar Logo">
</div>
</div>
<div class="col-md-9">
<ul class="footer-socials">
<span>Follow Us on:</span>
<li><a href="https://www.facebook.com/TellyChakkar" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://www.youtube.com/user/tellychakkar/videos" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/tellychakkar" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://twitter.com/tellychakkar" target="_blank"><i class="fab fa-twitter"></i></a></li>
</ul>
<div class="footer-login">

</div>
</div>
</div>
</div>
<hr>
<div id="Footer_Menus">
<ul><li><h5 class="upper bold"><a href="/">Entertainment News</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/tv">TV</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/movie">Movies</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/spoiler-alert">Spoiler Alert</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/written-update">Written Updates</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/digital">Digital</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/video">Video</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/photo">Photos Gallery</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/lifestyle">Lifestyle</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/Buzz">Worldwide News</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/regional">Regional</a></h5></li></ul><ul><li><h5 class="upper bold"><a href="/archive">archive</a></h5></li></ul>
</div>
<div id="Bottom_Links">
<ul class="link">
<li><a href="https://www.tellychakkar.com/subscribe">Newsletter Subscription</a></li>
<li><a href="https://www.tellychakkar.com/about-us">About Us</a></li>
<li><a href="https://www.tellychakkar.com/privacy-policy">Privacy Policy</a></li>
<li><a href="https://www.tellychakkar.com/contact-us">Contact us</a></li>
<li><a href="https://www.tellychakkar.com/advertise">Advertise</a></li>
</ul>
<p class="copyright">Copyright © 2022 Tellychakkar.com. All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
</div>
<div class="clearfix"></div>
</div>
</section>
</div>
</footer>
<a id="button"><i class="fas fa-level-up-alt"></i></a>
</div> <script type="text/javascript" src="/sites/www.tellychakkar.com/files/advagg_js/js__aKtbeS_Jv12SIdULQXunAjFKzEJ3g-m9bMYynRNsiZk__S79mhsO6q7fWONLNt9XSEZx-JmiQeAEtuPkuVxIEjpY__-KQUzO5SomGFT9ueWbTR_OJLDUbRyGuDcBWyyQxiL5A.js"></script>
</body>
</html>
